Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Dell RAID - Installation klappt, kann aber nicht booten

Mitglied: Cthluhu

Cthluhu (Level 2) - Jetzt verbinden

10.10.2007, aktualisiert 11.10.2007, 7010 Aufrufe, 5 Kommentare

Hallo

Ich steh hier vor folgendem Problem:
Auf einen neuen Dell-Server (PowerEdge 840, Xeon-Prozessor) mit einem Dell-Raidsystem (2 Platten Raid1 für System, 2 Platten Raid1 für Daten) soll Windows XP SP2 (nicht von Dell, sondern schon vorhandene Lizenz) installliert werden.
Der Ablauf sah so aus:
PC-Starten->Raid einstellen->Windows XP Sp2 CD einlegen->starten von der CD->mit F6 Treiberdiskette eingebungen-> Windows installiert
Alles verlief ohne Probleme und ohne Fehlermeldungen.

Windows XP kann aber jetzt nicht starten, sondern kommt nur bis zu dem Boot-Screen in dem man die Sachen wie "abgesicherter Modus", "letzte als funktionieren bekannte Einstellung" und "Windows Normal starten" wählen kann. Aber egal was ich wähle, der Rechner wird neu gebootet und kommt nicht weiter als zu dieser Meldung.

Hat jemand eine Ahnung was das für einen Grund haben könnte?

lg Ctlhuhu
Mitglied: 39916
10.10.2007 um 15:45 Uhr
Schalte mal den automatischen Neustart aus (im Startmenü, das Du mit F8 erreichst) und poste die Ergebnisse vom Blue-Screen!

Gruß,

Martin
Bitte warten ..
Mitglied: Cthluhu
10.10.2007 um 17:17 Uhr
Blue Screen Meldung:
---
Überprüfen Sie den Computer auf Viren. Entfernen Sie alle neu installierten Festplatten bzw. Festplattencontroller. Stellen Sie sicher, dass die Festplatte richtig konfiguriert und beendet ist. Führen Sie chkdsk /F aus, um festzustellen, ob die Festplatte beschädigt ist, und starten Sie anschließend den Computer neu.
Technische Information:
*** STOP: 0x0000007B (0XBACC3524, 0XC0000034, 0x00000000, 0x00000000)
---

Also Hardwaredefekt möchte ich ausschließen, da ich zwei baugleiche Rechner hier habe, und das Problem bei beiden das Gleiche ist. Virus ist auch auszuschließen, wie soll der denn schon auf den Rechner gekommen sein?

Meine jetztige Vermutung: der Raid-Treiber auf der Diskette wird zwar von Windows bei der Installation verwendet (sonst würden die Festplatten ja gar nicht erkannt werden), aber es gibt irgendein Problem mit dem Treiber, wenn Windows hochfährt.

Kann man im jetztigen Zustand von Windows noch Treiber installieren?
Bzw. was kann man da überhaupt noch machen?
Bitte warten ..
Mitglied: 39916
10.10.2007 um 17:19 Uhr
Fährt er abgesichert hoch?
Bitte warten ..
Mitglied: Cthluhu
10.10.2007 um 17:45 Uhr
nein, er fährt auch abgesichert nicht hoch
Bitte warten ..
Mitglied: Cthluhu
11.10.2007 um 15:01 Uhr
So, jetzt läufts:

Das Problem lag an den anscheinend Fehlerhaften Treibern von DELL. Ich habe jetzt den Treiber direkt beim Chiphersteller (LSI) heruntergeladen und jetzt hat nicht nur die Installation geklappt, sondern Windows bootet jetzt auch ohne Probleme vom RAID.

schönen Tag noch allen
Chtluhu
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid
Dell Server Raid Controller
Frage von Marcel94Festplatten, SSD, Raid5 Kommentare

Hallo, ich habe eine seltsames Problem. (Meiner Meinung nach)! Ich habe einen Dell Server R630 mit 4 Platten a ...

Festplatten, SSD, Raid
DELL SCv3020iSCSI: RAID 10 vs. RAID 5
gelöst Frage von DaPeddaFestplatten, SSD, Raid9 Kommentare

Hallo zusammen, wir haben obige Storage bekommen, welche derzeit mit 11 x 1.92TB, SAS, 12Gb 2.5" RI SSD bestückt ...

Sonstige Systeme

OpenThinClient OTC - PXE Boot klappt nicht

Frage von TechnoRagSonstige Systeme9 Kommentare

Hallo Leute, ich habe heute auf meinem ESXi 6.0 zwei virtuelle Windows Server 2012 installiert. Der erste als Domain ...

Festplatten, SSD, Raid

Dell Raid 1 Platten austauschen

gelöst Frage von Anulu1Festplatten, SSD, Raid8 Kommentare

Hallo, ich soll bei einem Dell Rechner mit Raid 1 die Platten tauschen da diese fehlerhafte Sektoren aufweisen In ...

Neue Wissensbeiträge
Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 50 MinutenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 57 MinutenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 4 StundenWindows 101 Kommentar

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 2 TagenHumor (lol)6 Kommentare

aber wo ist der Hammer? :-)

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server19 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Switche und Hubs
Kaufempfehlung für einen 24-Port Layer 3-Switch mit 1 GBits
Frage von pianoman82Switche und Hubs17 Kommentare

Hallo! Ich bin aktuell auf der Suche nach einem bezahlbaren Layer-3-Switch mit 24 Ports. Mit bezahlbar meine ich nach ...