Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktop-Anzeige wird auf Beamer nichr angezeigt.

Mitglied: tabociya

tabociya (Level 1) - Jetzt verbinden

18.12.2013 um 12:37 Uhr, 5916 Aufrufe, 7 Kommentare

Hallo,

Problembeschreibung.
Ich benutze Windows xp und der Rechner hat eine ATI grafikkarte.
Der beamer ist an dem rechner angeschlossen und hat auch bis gestern funktioniert.
Auf einmal bekomme ich kein Bild mehr auf den Beamer.
Das Beamerkabel ist in ordnung. Den Beamer habe ich an einem anderen rechner angeschlossen un es funktioiert auch.

Das Bild wird aber auf den Beamer nich angezeigt.
Nur beim Hochfahren sieht man das DOS Bild und der XP Laufbalken. Dannach verschindet das Bild von Beamer. Es wir dann nur auf dem Monitor angezeigt. Der beamer bleibt dann blau.
Ich habe versucht über grafikkarteneinstellungen die Anzeige auf den Beamer zu erwetern. Ohen Erfolg.

Danke für euere Hilfe
Tabociya
Mitglied: Lochkartenstanzer
18.12.2013, aktualisiert um 13:12 Uhr
Zitat von tabociya:

Ich habe versucht über grafikkarteneinstellungen die Anzeige auf den Beamer zu erwetern. Ohen Erfolg.

Auflösung und Bidlwiederholrate stimmen?

nachtrag: Wenn am Anfang der Boot-Bildschrim kommt, solltest Du zunächst 800x600x50/60Hz probieren. Wenn das geht, weiter hochdrehen.


lks
Bitte warten ..
Mitglied: tabociya
18.12.2013 um 13:13 Uhr
Auflösung passt.
Bildwiederholungsrate? Wo finde ich das?

Zitat von Lochkartenstanzer:

> Zitat von tabociya:
>
> Ich habe versucht über grafikkarteneinstellungen die Anzeige auf den Beamer zu erwetern. Ohen Erfolg.

Auflösung und Bidlwiederholrate stimmen?

nachtrag: Wenn am Anfang der Boot-Bildschrim kommt, solltest Du zunächst 800x600x50/60Hz probieren. Wenn das geht, weiter
hochdrehen.


lks
Bitte warten ..
Mitglied: Lochkartenstanzer
18.12.2013 um 13:20 Uhr
Zitat von tabociya:

Auflösung passt.
Bildwiederholungsrate? Wo finde ich das?

Bei den eigenschaften der grafikkarte oder in den Systemeinstellungen von der Anzeig, je nachdem, welche OS-Version Du hast.

lks
Bitte warten ..
Mitglied: 108012
18.12.2013 um 13:24 Uhr
Hallo,

Es wir dann nur auf dem Monitor angezeigt. Der beamer bleibt dann blau.
Bei einigen Grafikarten kann man folgendes einstellen:
- primärer Bildschirm und sekundärer Bildschirm
- Bildschirm nebeneinander, übereinander, gespiegelt, geklont,...
Dort kann man dann auch meist für die beiden "Bildschirme" die Auflösung pro Bildschirm einstellen.

Kann es sein dass Du dort auch einmal in den Einstellungen der Grafikkarte nachschauen solltest
um auf jeden Fall sicher zu gehen, dass es nicht daran liegt, denn der Beamer wird ja eigentlich nur
wie ein zweiter Bildschirm seitens der Grafikkarte behandelt.

Gruß
Dobby
Bitte warten ..
Mitglied: tabociya
18.12.2013 um 13:36 Uhr
Hallo

Die Anzeige ist auf 800x600
Der Bildschirm ist als Primär aktiviert.
Die Einstellungen für den Beamer werden nicht überneommnen.
Sobald ich die Änderung unter der Anzeige/Einstellungen ändere und auf OK klicke, werden die Änderungen wieder rückgängig gemacht. Unter ATI Grafikkontroller program wird der beamer nicht mal angezeigt.
Warum auf einmal alles anderes ist, kann ich nicht verstehen.

Zitat von 108012:

Hallo,

> Es wir dann nur auf dem Monitor angezeigt. Der beamer bleibt dann blau.
Bei einigen Grafikarten kann man folgendes einstellen:
- primärer Bildschirm und sekundärer Bildschirm
- Bildschirm nebeneinander, übereinander, gespiegelt, geklont,...
Dort kann man dann auch meist für die beiden "Bildschirme" die Auflösung pro Bildschirm einstellen.

Kann es sein dass Du dort auch einmal in den Einstellungen der Grafikkarte nachschauen solltest
um auf jeden Fall sicher zu gehen, dass es nicht daran liegt, denn der Beamer wird ja eigentlich nur
wie ein zweiter Bildschirm seitens der Grafikkarte behandelt.

Gruß
Dobby
Bitte warten ..
Mitglied: 108012
18.12.2013 um 14:02 Uhr
Die Menüs über die ich später schreibe sind in der Regel so zu erreichen:
Desktop > Rechtsklick > Eigenschaften > Einstellungen > Erweitert > .....

Die Anzeige ist auf 800x600
Jo das sollte wohl so laufen.

Der Bildschirm ist als Primär aktiviert.
Den Bildschirm würde ich als primär aktivieren, den Beamer als sekundären und
jedem eine eigene Auflösung zuordnen und gut ist es. Manchmal kann man noch
festlegen wie angezeigt werden soll, also gespiegelt, geklont, neben- oder übereinander, etc.
Ich würde die Einstellung "Bildschirm geklont" auswählen wollen.

Die Einstellungen für den Beamer werden nicht überneommnen.
Der sollte natürlich schon unter den Displays in den Einstellungen auftauchen, denn wenn dort
nichts auftaucht, für was soll denn dann auch abgespeichert werden?

Sobald ich die Änderung unter der Anzeige/Einstellungen ändere und auf OK klicke, werden die Änderungen
wieder rückgängig gemacht.
Ich kenne das leider nur so, man bekommt zwei Displays angezeigt unter "Monitor"
und kann dann auf einen "klicken" und ihn damit markieren und weiterhin dann die Einstellungen
dafür festlegen und dann "klickt" man auf das andere Display und kann dafür die Einstellungen festlegen,
übernommen werde diese immer mit einem "Klick" rechts unten auf "Übernehmen" sollte das nicht gemacht
werden sind die Einstellungen natürlich auch nicht gespeichert worden!!!!

Unter ATI Grafikkontroller program wird der beamer nicht mal angezeigt.
Das wird wohl das Problem sein, bei einigen Programmen kann man nach den Monitoren
suchen lassen die angeschlossen sind, hast Du das auch bei Dir irgend wo zur Auswahl?

Warum auf einmal alles anderes ist, kann ich nicht verstehen.
So ist das Leben wenn alles funktionieren würde wie man es sich vorstellt dann
wäre das Leben natürlich angenehmer, klar oder?

Gruß
Dobby
Bitte warten ..
Mitglied: Jochem
18.12.2013 um 15:08 Uhr
Moin,

"Rechner" meint was: Desktop oder Laptop?

Gruß J chem
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk

Remote Desktop Verbindung: Lokaler Drucker wird angezeigt, druckt aber nicht

gelöst Frage von offioffiWindows Netzwerk3 Kommentare

Hallo Community-Mitglieder, ich will auf einem Remote Desktop (Windows Server 2012 R2) meinen lokalen Drucker benutzen (Samsung M2026W; Windows ...

Windows 8

Nach Windowsanmeldung wird lediglich ein schwarzer Bildschirm (Desktop) und der Mauszeiger angezeigt

gelöst Frage von ExcaliburxWindows 89 Kommentare

Hallo Zusammen, vor einiger Zeit habe ich den folgenden Beitrag eingestellt: Leider ist dieses offenbar tiefgründige Problem noch nicht ...

Notebook & Zubehör

Desktop wird nicht angezeigt nach Update auf Windows 10 bei Dell Vostro 3350

gelöst Frage von achkleinNotebook & Zubehör

Hallo, nach dem Upgrade auf Windows 10 funktioniert die Anzeige bei einem Dell Vostro 3350 nicht mehr korrekt. Nach ...

Windows Userverwaltung

Desktop bescheiden

gelöst Frage von CloudyWindows Userverwaltung4 Kommentare

Hallo, kann mir jemand sagen, welche GPOs ich für folgendes verwenden kann? Alle Tastenkürzel deaktivieren Startmenü deaktivieren (am besten ...

Neue Wissensbeiträge
Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 9 StundenBackup

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 2 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 2 TagenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Batch & Shell
PowerShell Konferenz - Videos online
Information von NetzwerkDude vor 2 TagenBatch & Shell

Abend, die Tage werden Videos der Talks von der diesjährigen EU Powershell Konferenz hochgeladen, sind einige Interessante dabei: MFG ...

Heiß diskutierte Inhalte
Google Android
Anbieter für Diensthandys
Frage von Pat.batGoogle Android21 Kommentare

Hallo zusammen, ich bin seit einiger Zeit zuständig für die Diensthandys bei uns in der Behörde. Eine Management Software ...

Microsoft Office
Office 365 eMail via Website verschicken
Frage von BiBeSoMicrosoft Office16 Kommentare

Hallo, kann man im Office 365 eMails anlegen welche zum versenden (smtp) für die Website funktionieren ? Muss man ...

Windows Server
Verbindunsproblem zwischen Klient und Wsus-Server
Frage von flashgordon78Windows Server16 Kommentare

Liebe Forum Besucher! Ich habe ein Wsus_Server (Win Server 2016) erstellt und die Update sind herunterladen worden. Aber ich ...

Exchange Server
Vorgehen um von Tobit auf Exchange zu wechseln
Frage von Martin1987Exchange Server15 Kommentare

Guten Abend Ich habe den Auftrag erhalten, unser Mail von David zu Outlook zu wechseln. Wie muss ich da ...