Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Desktop braucht ungewöhnlich lange zum Laden (rundll)

Mitglied: LordBuster

LordBuster (Level 1) - Jetzt verbinden

30.10.2005, aktualisiert 22.01.2006, 16936 Aufrufe, 7 Kommentare

Gestern habe ich unter WinXP Prof. die Systemweiderherstellung verwendet, um einen Wiederherstellungspunkt zu laden. Allerdings lädt Windows direkt nach der Anmeldung (also "Benutzereinstellungen werden geladen") mindestens doppelt so lang wie früher und wenn dann di Benutzeroberfläche erscheint dauert es 1-2 min bis Symbole auf dem Desktop erscheinen und Programme ausgeführt werden können.

Probehalber habe ich als die Benutzeroberfläche erschien den Taskmanager aufgerufen und festgestellt das ein Prozess (rundll) für wenige sekunden ausgeführt wird wenn dann Symbole etc endlich erscheinen...

Wer kann mir hier weiterhelfen?
Mitglied: azubaer
30.10.2005 um 12:42 Uhr
temporäre Lösung: die explorer.exe im Taskmanager kicken und anschließen wieder ausführen. Dann sollte der Desktop sofort erscheinen. Aber ich würde das System mal sehr gründlich nach Viren absuchen, und wenn da nichtsgefunden wird mal nachsehen was so alles in deinem Autostart schlummert (msconfig) und dass mal ausmisten...
Bitte warten ..
Mitglied: LordBuster
30.10.2005 um 19:32 Uhr
Vielen Danke erstmal, trotzdem hat beides nichts genutzt. Ein Virus wurde mit Trend Micro Internet Security nicht gefunden und unter MSCONFIG habe ich alles deaktiviert was nicht direkt mit Windows zusammenhängt, außer NeroCheck aber das wird ja nicht die Ursache sein.

Ich habe mal 2 Screenshots geschossen, der erste direkt nachdem Die Benutzeroberfläche erscheint, der zweite als dann die Symbole erscheinen....

<img src="http://mitglied.lycos.de/ambrosia/vorher.JPG;>"
<img src="http://mitglied.lycos.de/ambrosia/nachher.JPG;>"

PS. Das mit dem Explorer Neustart hat in meinem Fall nicht geklappt...
Bitte warten ..
Mitglied: llcoolj
31.10.2005 um 09:01 Uhr
hallo,
hast du evtl IP auf Automatischbeziehen eingestellt?
dann kann der Start von Windows um einiges länger dauern !!
Bitte warten ..
Mitglied: LordBuster
31.10.2005 um 15:18 Uhr
Jo hab ich seit neustem weil ich meine Netzwerkkarte neu installiert habe..... Ich werd mal umstellen aber ich glaueb ja fast das wars.

Vielen Dank



Edit:
Ja funktioniert alles wieder einwandfrei
Bitte warten ..
Mitglied: Bierkistenschlepper
01.11.2005 um 14:17 Uhr
Wenns das doch nictr war, probiers mal mit dem Tool BootVis. Das war früher mal topaktuell, als es darum ging wer am schnellsten booten kann. Das Tool leistet aber echt brauchbare Dienste erstens beim Aufspüren von Bootblockern und zwotens beim Beschleunigen des Bootvorgangs!

Einfach nach bootvis googeln!
Bitte warten ..
Mitglied: llcoolj
01.11.2005 um 14:30 Uhr
man hilft doch gerne!
Bitte warten ..
Mitglied: LordBuster
22.01.2006 um 12:44 Uhr
Hallo! Muss den Thread nochmal auferleben lassen da das Problem bei mir wieder auftritt, immer mal sporadisch aber die letzten Tage will sich mein Desktop einfach nicht laden, erst nach 1-2 min erscheinen Symbole und, was mir erst gestern aufgefallen ist, das Lautsprechersymbol in der Traybar. Die Netzwerkkarte kommt jetzt nicht mehr in Frage denke ich weil im BIOS deaktiviert (onboard).. sollte jemand einen guten Tipp haben währe ich jedenfalls sehr dankbar.
Bitte warten ..
Ähnliche Inhalte
Windows Server
Dateiname zu lang
gelöst Frage von nooneelsebutmeWindows Server3 Kommentare

Hallo, habe Daten von einem Server 2008 R2 auf einen Server 2016 ES per robocopy migriert. Hat alles Problemlos ...

CPU, RAM, Mainboards
DELL BIOS peipt 4x lang und 2x lang
gelöst Frage von Rizal1966CPU, RAM, Mainboards6 Kommentare

Liebe Forummitglieder, ich habe Probleme mit einem DELL Optiplex 330. Nach dem Einschalten piept das BIOS erst 4x lang ...

CMS
Menütitel in Typo3 zu lang
gelöst Frage von honeybeeCMS3 Kommentare

Hallo, da ich mich leider wenig mit Typo3 auskenne, habe ich eine Frage: Ein Menütitel in Typo3 ist zu ...

Humor (lol)
Wer braucht ne Äpp?
gelöst Frage von Penny.CilinHumor (lol)2 Kommentare

Habe heute folgenden Spruch gehört: Ein Depp braucht für jeden Sch** 'ne Äpp Gruss Penny

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 9 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 12 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 12 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 16 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs21 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...