Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DNS kann nicht auflösen (Neuinstallation WIN2019 Standart)

Mitglied: Falke07

Falke07 (Level 1) - Jetzt verbinden

09.04.2020 um 10:37 Uhr, 445 Aufrufe, 20 Kommentare

Hallo zusammen,

ich bin gerade dabei meinen ersten WIN2019 Standart Server einzurichten. Hierbei bin ich auf dieses Forum gestoßen und finde es sehr effektive.

Somit wende ich mich hier an die Gemeinschaft mit folgendem Problem:

Bestand:
- FritzBox 7490 feste IP 192.168.4.1, DHCP disable
- WIN2019 Standard Server 192.168.4.5 feste IP
- Internetverbindung ist gegeben, Routing ausschließlich IPv4
- IPv6 komplett (Server und FritzBox) disable

Das Problem:
Ich möchte den Server als DNS, DHCP und AD Server betreiben, da die Anforderungen an den Server sehr gering sind und sich ein 2. Server nicht für die Anforderungen rentiert und in der Vergangenheit auch mit dem alten Server (WIN2012R2) problemlos funktioniert hat.

Ich habe den DNS nach folgender Installationsanweisung installiert:
DNS einrichten

Wenn ich mich nun mit einem Client an der Domäne anmelde, funktioniert der Client. Er bekommt eine IP- Adresse aus dem DHCP- Pool, in den Netzwerkeinstellungen des Clients ! ist die IP, Gateway, DNS auch korrekt eingetragen und der Client bekommt eine LAN- Verbindung mit Internet.

Aber:
Auf dem Server ist die IP- Adresse vom Client im DHCP eingetragen, jedoch nicht im DNS. Auch ein NSLOOKUP am Server nach dem Namen vom Client oder nach der IP- Adresse wirft die Fehlermeldung: XXX wurde vom "dns.domäne.de" nicht gefunden. Non-existent domain

Wo liegt der Fehler, bzw. welche Einstellungen sind da falsch?

Im voraus THx für die Unterstützung

Falke07
Mitglied: NordicMike
09.04.2020 um 10:41 Uhr
Um beantworten zu können wo der Fehler liegt müssten wir alles über die Konfiguration erfahren z.B. Welche DNS Einstellungen hast Du bei der Netzwerkkarte des Servers eingestellt?
Bitte warten ..
Mitglied: Falke07
09.04.2020, aktualisiert um 11:37 Uhr
Hallo,

02 - Klicke auf das Bild, um es zu vergrößern
01 - Klicke auf das Bild, um es zu vergrößern

Was ich soeben bemerkt habe, ist das ich sich der Server im Privaten Netzwerk befindet. Der sollte doch im Domänennetzwerk sein oder ?

Falke07
Bitte warten ..
Mitglied: BernhardMeierrose
09.04.2020 um 11:39 Uhr
Moin,

spontan würde ich sagen, dass Dein DHCP nicht in der Domäne authorisiert ist.

Gruß
Bernhard
Bitte warten ..
Mitglied: ArnoNymous
09.04.2020 um 13:17 Uhr
Moin,

hast du denn im konfigurierten Bereich des DHCP-Servers angegeben, dass dieser DNS-Aktualisierungen vornehmen soll?

Gruß
Bitte warten ..
Mitglied: Falke07
09.04.2020, aktualisiert um 14:23 Uhr
Hallo,


Zitat von ArnoNymous:
hast du denn im konfigurierten Bereich des DHCP-Servers angegeben, dass dieser DNS-Aktualisierungen vornehmen soll?

wo kann ich das den machen?

>spontan würde ich sagen, dass Dein DHCP nicht in der Domäne authorisiert ist.

Na super, und wie authorisiere ich den DHCP?

Na super, noch viel Lernbedarf


Falke07
Bitte warten ..
Mitglied: ArnoNymous
09.04.2020 um 15:05 Uhr
Du gehst in den DHCP auf deinen konfigurierten Adressbereich in die Eigenschaften (rechtsklick( und dann der Reiter DNS.
Bitte warten ..
Mitglied: user217
09.04.2020, aktualisiert um 17:08 Uhr
DER ERSTE DNS AM DNS SERVER IST UND BLEIBT ER SELBER UND DAS WAR UND IST 127.0.0.1 nimm ein Buch und konsultiere den BPA
Bitte warten ..
Mitglied: Pjordorf
09.04.2020 um 19:09 Uhr
Hallo,

Zitat von user217:
DER ERSTE DNS AM DNS SERVER IST UND BLEIBT ER SELBER UND DAS WAR UND IST 127.0.0.1 nimm ein Buch und konsultiere den BPA
Kann aber auch die IP sein wie seine 192.168.4.5, muss nicht zwingend die 127.0.0.1. bis zu 127.255.255.254, ausnahme ist die 127.0.53.53. Und es ist kein Grund zum Schreien.

Gruß,
Peter
Bitte warten ..
Mitglied: user217
11.04.2020 um 17:28 Uhr
Lt. Hersteller schon. Bpa..
Bitte warten ..
Mitglied: Falke07
15.04.2020 um 08:08 Uhr
Moin zusammen,

sorry, dass ich mich erst jetzt wieder melde.

Ich bekomme den DNS einfach nicht in den Griff.
Gem. der o. g. Installationsanleitung bekomme ich bei der Installation von AD+DNS bei der Installation von der Reverse Lookup Zone die Meldung, dass diese bereits existiert und somit nicht installiert wird.

Nun bin ich total verunsichert und hätte da 2 Fragen:
1. Der Server wird DHCP und DNS+AD. Muss die eigene Server IP-Adresse IPv4 dieses Servers in dem verteilten Adressbereich liegen oder ausserhalb
2. Ich werde den Server nun nochmal neu installieren, da durch die ganzen Versuche mit Sicherheit die Konfiguration "versaut" ist. Hat jemand eine gute Installationsanweisung für DNS+AD und DHCP

SY
Falke07
Bitte warten ..
Mitglied: user217
15.04.2020 um 09:14 Uhr
Wenn du EINEN DNS benutzt, sollte an deinem Netzwerkadapter folgende config eingetragen sein:
IP:192.168.4.5
SN: 255.255.255.0
GW: 192.168.4.1
DNS1: 127.0.0.1
DNS2: 192.168.4.5
DNS3: 9.9.9.9 (ist unter den erweiterten Einstellungen möglich. Welcher externe DNS das ist, ist Geschmackssache - Vorsicht 8.8.8.8 gibts anscheinend nicht mehr oder hat Aussetzer alt. 8.8.4.4)

Du deinstallierst nur die DNS Rolle und startest den Server neu, danach kannst du das DNS erneut einrichten. (Bei der deinstallation das löschen der integrierten AD Zone bestätigen -sonst hast du nix gewonnen)
Hinweis: im Servermanager gibt es unter DNS Server einen Einrichtungsassistenten/BPA.
Bitte warten ..
Mitglied: user217
15.04.2020 um 09:15 Uhr
ach ja und pass auf was du an deinem Router eingetragen hast, Domainname, DNS Server, DHCP forwarder etc.
Bitte warten ..
Mitglied: Falke07
15.04.2020 um 09:27 Uhr
Hallo user217,

THx für die Info.

Ja, ich nutze nur einen Server als DNS, AD und DHCP.

Muss ich die Config am Netzwerkadapter vor der Installation des DNS eintragen oder nach der Installation vom DNS?

Und wie ist es mit der IP Adresse? Innerhalb des verteilenden Bereichs oder ausserhalb
Der Server hat 192.168.4.5, mein Bereich zur Verteilung im IP-Bereich möchte ich von 192.168.4.30 - 192.168.4.230 einrichten, damit ich ein paar IP-Adressen für andere Geräte wie Drucker, Switch etc. habe.

Router habe ich 192.168.4.1, DHCP aus

SY
Falke07

PS: Server ist bereits formatiert; WIN2019 Server wird gerade neu installiert.
Bitte warten ..
Mitglied: Falke07
15.04.2020 um 12:19 Uhr
Hallo,

ich verzweifle jetzt bald.
Bei WIN2016 Server keine Probleme und der 2019 will nicht.

Ich habe jetzt alles so eingestellt wie in diesem Thread von Euch angegeben.

Ohne DNS, AD und DHCP habe ich eine Internetverbindung. Nach der Installation von DHCP habe ich keine Internetverbindung mehr.
IP Server : 192.168.4.5
Bereich der Verteilung: 192.168.4.30 - 200

Was auch komisch ist, das er bei der Installation vom DNS bei Forward Lookup Zone gemeckert hat, das diese Zone bereits angelegt ist und somit nicht installiert wird. Ergo hat er danach auch die Reverse Zone nicht angelegt. Diese habe ich dann nachträglich angelegt, was ohne Fehlermeldung auch gemacht wurde.

nslookup gibt bei 192.168.4.5 den Servernamen aus und bei Servername die IP. Somit gehe ich mal davon aus, das der DNS nun funktioniert. Aber warum kein Internet?

Ich habe eine Fritzbox mit 192.168.4.1, DHCP aus. Wie gesagt, vor der Installation von DNS, DHCP war die Verbindung da. Das Standart Gateway habe ich auch bei der DNS Installation angegeben.

Seltsam ist, das er beim Netzwerkstatus DHCP nein und Automatisch konfiguriert kommt auf einmal 169.254.9.84

Hat jemand noch einen Tip, wo ich nachsehen kann oder wo der Fehler liegt?
Wäre echt dankbar.

SY
Falke07
Bitte warten ..
Mitglied: NordicMike
15.04.2020 um 13:02 Uhr
Fangen wir mal ganz von vorne mit der Analyse an:

Server IP: 192.168.4.5
Netzmaske: 255.255.255.0
Gateway: 192.168.4.1

Stelle DNS erst einmal auf: 192.168.4.1
Öffne auf dem Server eine Eingabeaufforderung und gebe ein:

ping www.administrator.de

Bekommst Du eine Fehlermeldung und wenn ja, welche?
Bitte warten ..
Mitglied: Falke07
16.04.2020 um 08:34 Uhr
Hallo NordicMike,

habe die Einstellungen rein.
ip-einstellung - Klicke auf das Bild, um es zu vergrößern

Es kommt die Fehlermeldung:Ping Anforderung konnte Host www.administrator.de nicht finden.Überprüfen Sie den Namen....

Warum DCHP: Nein
Warum kommt diese IP: 169.254.9.84

Wäre super, wenn wir den Fehler finden würden.

SY
Falke07
Bitte warten ..
Mitglied: NordicMike
16.04.2020 um 10:04 Uhr
Ich vermute mal Du hast zwei Netzwerkkarten onboard und das Kabel steckt in der Anderen drinnen...
Bitte warten ..
Mitglied: Falke07
16.04.2020, aktualisiert um 10:43 Uhr
Habe ich, aber die 2. ist deaktiviert, das kabel ist in der richtigen Karte
adapter - Klicke auf das Bild, um es zu vergrößern

SY
Falke07
Bitte warten ..
Mitglied: NordicMike
16.04.2020 um 11:20 Uhr
Aktiviere diese mal uns steck das kabal mal um...
Bitte warten ..
Mitglied: Falke07
16.04.2020, aktualisiert um 13:02 Uhr
Hallo zusammen,

nun habe ich das Problem gefunden und bin wieder einer Erfahrung reicher.

Bisher habe ich nur Dell, Fujitsu und HP Server verwaltet. Dieser Server ist ein Supermicro.

Für alle Zur Info:
Ein Supermicro Server hat einen eigenen BMC Netzwerkadapter, welcher vor Windows versteck wird und somit in den Netzwerkadaptereinstellungen sowie Geräte-Manager nicht sichtbar ist; somit auch nicht über Windows konfiguriert werden kann. Dieser muss im Bios vom Server manuell konfiguriert werden und darf nicht die IP vom Server haben.

Das war die Ursache, warum bei mir der DHCP die IP nicht auflösen konnte und somit die 169er Adresse anzeigte. Bios BMC IP manuell angegeben und alles OK.

Vielen Dank an alle, welche mir hier Hilfestellung gegeben haben.

SY
Falke07
Bitte warten ..
Ähnliche Inhalte
RedHat, CentOS, Fedora
Standart GATEWAY
gelöst Frage von OIOOIOOIOIIOOOIIOIIOIOOORedHat, CentOS, Fedora14 Kommentare

Guten Morgen, ich hab bereits vor ein paar Monaten mich mit dem gleichen Problem beschäftigt. Nun sitze ich wieder ...

Windows Server

Win2019 Server vs NAS-Storage-etc. - Virenschutz ?

Frage von thoknaWindows Server4 Kommentare

Hallo zusammen, wir wollen die Fileserverdienste für knapp 300 User aktualisieren. Aktuell läuft alles auf einer Netapp unter NetOS ...

Windows Server

Keine RDP Verbindung, wenn Win2019 Server Domänenmitglied wird

gelöst Frage von ralhueWindows Server4 Kommentare

Folgendes Problem: habe einen Windows 2019 Server Standard aufgesetzt. Wenn der Rechner noch in keiner Domäne Mitglied ist (Arbeitsgruppe: ...

Rechtliche Fragen

Leasingserver Neuinstallation

gelöst Frage von certifiedit.netRechtliche Fragen28 Kommentare

Schönen guten Abend Kollegen, mal eine Frage ins Blaue: Habt Ihr bereits die Erfahrung gemacht/davon gehört, dass ein Leasinganbieter ...

Neue Wissensbeiträge
Windows Netzwerk

SCOM ( System Center Operations Manager ) um eine E-Mailschnittstelle erweitern

Anleitung von Juanito vor 17 StundenWindows Netzwerk

Einleitung System Center Operations Manager (SCOM) ist Microsoft's Lösung zum Überwachen von Servern. Dazu zählt die generelle Erreichbarkeit, Festplattenspeicher, ...

Humor (lol)
BioShield gegen 5G
Information von magicteddy vor 1 TagHumor (lol)3 Kommentare

Moin wer sich gegen die hochgefährlichen 5G schützen möchte wird hier fündig: 5GBioShield "gegen 5G-Strahlung" Ich glaube, ich sollte ...

Windows Server

ScheduledTasks mit einem Group-Managed-Service-Account (GMSA) ausführen

Anleitung von ToniHo vor 1 TagWindows Server

Hallo zusammen, wer schonmal versucht hat ein Group-Managed-Service-Account (GMSA) auf einem bestehenden ScheduledTask einzutragen, ist an der GUI vermutlich ...

Humor (lol)
Anti 5G USB Stick
Information von Ex0r2k16 vor 2 TagenHumor (lol)14 Kommentare

Perfekt für den Freitag, findet sich hier ein Businesspartner der mit mir zusammen einen Anti 6G Esoterik Stick rausbringt? ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Wie Festplatte von altem Notebook sicher löschen
gelöst Frage von NilsholgerssonFestplatten, SSD, Raid10 Kommentare

Hallo, habe ein altes P3 Celeron 800 Notebook, dessen Festplatte ich sicher löschen möchte. Habe von der Ultimate Boot ...

Router & Routing
Policy Based Routing mit Edgerouter ER-4 oder doch Load Balancing?
Frage von WillheRouter & Routing9 Kommentare

Hallo, ich möchte meine alte Fritzbox als Telefonanlage an meinen Edgerouter ER-4 anbinden (siehe Bild für mehr Details). Die ...

Windows 10
Virtualbox neueste Version W10pro 1909 nach Update auf 2004 Oberfläche hinüber bis fast ohne Funktion
Frage von UweGriWindows 109 Kommentare

Liebe profi Admins, zu Testzwecken hatte ich in einer VirtualBox neuste Ausführung ein W10 pro 1909 ohne Kummer laufen. ...

Router & Routing
VPN Router hinter Glasfaser Router des ISP
gelöst Frage von TenerifeITRouter & Routing9 Kommentare

Hallo zusammen, ich habe bisher noch keine VPN Router eingerichtet und nun von einem Kunden 2 TP-Link TL-R600VPN Router ...