Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänenbenutzer auf den Clients in die lokalen Administratoren aufnehmen - Domäne nicht sichtbar

Mitglied: dino-sra

dino-sra (Level 1) - Jetzt verbinden

04.07.2006, aktualisiert 31.12.2006, 8667 Aufrufe, 13 Kommentare

Hallo erstmal,

ich habe folgendes Problem.

DC WIN2003 Server und bis jetzt nur 2 XP Clients.
Ich habe die Rechner der Domäne hinzugefügt. Nun melde ich mich mit einem Domänen-Benutzer an dem Client an und ich habe lokal keine Administratorenrechte. Ist ja soweit auch noch OK.
Jetzt möchte ich aber die User lokal als Administratoren einrichten.

Ich gehe in die lokale Gruppenverwaltung und möchte die Gruppe Domänenbenutzer (bzw. einen einzelnen Domänenbenutzer) suchen. Finde jedoch nur die Auswahl der lokalen Benutzer/Gruppen. Die Domäne ist nicht sichtbar.

Was ist falsch?
Muss ich am DC noch etwas einrichten?

Vielen Dank schon mal vorab
Mitglied: tmedv79
04.07.2006 um 13:32 Uhr
Vielleicht liegt es an der Windows-Firewall auf den Clients? Die kann ja schon mal ab und an dazwischenfunken.
Manuell läßt sich die Domänengruppe über Pfade nicht auswählen?

Gruß
TM
Bitte warten ..
Mitglied: 26705
04.07.2006 um 13:37 Uhr
Moin.
Wenn du als lokaler Admin in die lokale Benutzerverwaltung gehst, die Gruppe "Administratoren" öffnest, "Hinzufügen anklickst, findest du dann die Domänenbenutzer? Suchen musst du die mit
"Domäne\User" bzw. "Domäne\Gruppe"
Findet er die dann?
Er sollte dann zum einrichten eigentlich nach User und Kennwort eines berechtigten Users fragen, der Zugriff auf die Domäne hat und danach deine gewünschten User bzw. Gruppen finden...
Bitte warten ..
Mitglied: dino-sra
04.07.2006 um 13:45 Uhr
genau das ist das Problem. wenn ich auf Benutzer wählen gehe. Sehe ich anfangs Suchpfad:Rechnername. Wenn ich auf Pfade gehe sollte ich doch die Domäne zur Auswahl bekommen. die ist aber nicht sichtbar. Auch die manuelle eingabe domäne\benutzer wird nicht erkannt.
Bitte warten ..
Mitglied: dino-sra
04.07.2006 um 13:46 Uhr
werd ich nochmal testen, aber ich glaube nicht, das es die ist.
Bitte warten ..
Mitglied: 26705
04.07.2006 um 15:41 Uhr
Hast mich geschlagen, wer lesen kann ist klar im Vorteil, konnte ich vorhin anscheinend nicht so richtig...

Habe mich gerade mal zum Test als lokaler Admin an nem anderen Rechner angemeldet und mir die Pfadangabe in der Suchmaske angesehen. Als lokaler Admin sehe ich dort weniger.

Vorher habe ich an meinem Rechner mit normalem Domänenuser die mmc.exe als lokaler Admin geöffnet, "Lokale Benutzer und Gruppen" als SnapIn hinzugefügt und darüber nen neuen User in die Admin-Gruppe aufgenommen.

Ich weiß nicht ob zufällig gerade ein Rechner ne Macke hat (sind komplett identisch), aber über den zweiten Weg konnte ich unter "Pfade" mehr sehen.
Bitte warten ..
Mitglied: dino-sra
08.07.2006 um 12:35 Uhr
Hallo,

danke für eure Hilfe. Ich habe das Problem nun finden können.
Das Problem resultierte aus einem falsch konfigurierten DNS.

Vielen Dank

dino-sra
Bitte warten ..
Mitglied: face
11.07.2006 um 17:00 Uhr
Hallo,

mich plagt das gleiche Problem. kann jedoch noch nicht erkennen, wo der DNS falsch gepolt ist. Hast du vielleicht mehr Infos?

Viele Dank

Jörg
Bitte warten ..
Mitglied: dino-sra
12.07.2006 um 14:19 Uhr
Hi Jörg,

bei mir lag es daran, dass ich in der Forward-LookUp Zone meinem Server nicht die IP meines Servers zugeordnet habe, sondern die IP meines Routers.
Da war ich bei der Einrichtung zu flott und hab die IPs durcheinander gebracht.

Gruß
Bitte warten ..
Mitglied: hexaman
09.10.2006 um 11:24 Uhr
Hallo Zusammen,

ich habe auch das Problem das ich den Domänenbenutzer nicht als lokalen Admin hinzugefügt bekommen. Nur wenn ich den Domänenbenutzer am Server als Domaänenadmin bezeichne hat dieser auch lokal Admin Rechte...

Wenn ich als Domänenadmin versuche Lokal den Domänenbenutzer der Gruppe Administratoren hinzuzufügen, bekomme ich beim ersten Versuch auch die Dpmäne angezeigt und auch die Auflistung der Benutzer. Wähle ich den Benutzer dann aus, kommt eine Fehlermeldung:

"eim verarbeiten des Objekts ist ein Fehler aufgetreten. Die angegebene Domäne ist nicht vorhanden oder es konnte keine Verbindung hergestellt werden."

ich habe aber auf alles Zugriff, es geht nur in diesem Fall schief.

Hat jemand einen Rat ?

(windows2000server und windows2000clients)

Danke
P.
Bitte warten ..
Mitglied: tmedv79
10.10.2006 um 09:57 Uhr
Hallo,

als ich das Problem mal hatte, da hab ich feststellen müssen, das auf Grund eines vor längerer Zeit vorgenommenen Servertausches der globale Katalogserver (NTDS-Settings) nicht mehr gesetzt war. Aus deinem Posting gehe ich davon aus, das nur ein Windows 2000 Server im Einsatz ist.

Zu Erreichen ist diese Einstellung wie folgt:
"Active Directory-Standorte und -Dienste"
"Sites"
"Inter-Site Transports"
"Standardname-des-ersten-Standortes"
"Servers"
"DeinServername"
"NTDS Settings" --> Eigenschaften der NTDS-Settings öffnen und überprüfen ob der Haken bei "Globaler Katalog" gesetzt ist.
Wenn dies nicht der Fall ist, diesen Punkt aktivieren und den Server neu starten.

Viele Grüße
Tilman
Bitte warten ..
Mitglied: hexaman
10.10.2006 um 10:37 Uhr
Hi,
ja, ich habe hier einen W2K Server und ca. 20 W2K Clients.
Der Haken war aber schon gesetzt.

P.


J> Hallo,

als ich das Problem mal hatte, da hab ich
feststellen müssen, das auf Grund eines
vor längerer Zeit vorgenommenen
Servertausches der globale Katalogserver
(NTDS-Settings) nicht mehr gesetzt war. Aus
deinem Posting gehe ich davon aus, das nur
ein Windows 2000 Server im Einsatz ist.

Zu Erreichen ist diese Einstellung wie
folgt:
"Active Directory-Standorte und
-Dienste"
"Sites"
"Inter-Site Transports"
"Standardname-des-ersten-Standortes"
"Servers"
"DeinServername"
"NTDS Settings" -->
Eigenschaften der NTDS-Settings öffnen
und überprüfen ob der Haken bei
"Globaler Katalog" gesetzt ist.
Wenn dies nicht der Fall ist, diesen Punkt
aktivieren und den Server neu starten.

Viele Grüße
Tilman
Bitte warten ..
Mitglied: tmedv79
10.10.2006 um 11:32 Uhr
Hm, vielleicht machst du einfach mal einen neuen Problemeintrag auf, ich fürchte das ich hier auch nicht mehr weiterhelfen kann.
Bitte warten ..
Mitglied: SeSchi
31.12.2006 um 17:13 Uhr
Also ich hatte das selbe Problem, die Ursache dafür war, dass der Client PC nicht als Host im DNS Server stand.
PC mit IP in der forward und reverslookup Zone angelegt, geht.

Die Frage ist warum der SBS 2003 die PCs bei der Aufnahme in die Domäne nicht automtisch ins DNS schreibt, DHCP geht ja schließlich auch.

Dieses Problem kenne ich beim normalen 2003 Server nicht.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange Server 2013, Outlook Lokal und auf Terminalserver Notizen der Kontakte nicht sichtbar

Frage von UnbendingSpiritExchange Server3 Kommentare

Hallo miteinander, ich habe bei einem Kunden ein sehr merkwürdiges Problem. Der Kunde hat einen XServer 2013. Er meldet ...

Linux Netzwerk

FreeRadius Lokal

Frage von D1-aB-loLinux Netzwerk7 Kommentare

Ich habe hier schon ein Thema erstellt das sich mit dem FreeRadius beschäftigt in Verbindung mit LDAP. Nun erstelle ...

Sicherheit

Administrator überwachen?

Frage von LightningXSicherheit8 Kommentare

Hallo zusammen, bei mir in der Firma ist die Frage aufgekommen, ob es eine Möglichkeit gibt die Überwachung bzw. ...

Windows Server

Recht Administrator

gelöst Frage von rudeboyWindows Server8 Kommentare

Hi! Kann mir jemand sagen wie ich das deuten soll? NTFS-Berechtigung Vollzugriff für den Admin aber trotzdem rot ausgekreuzt? ...

Neue Wissensbeiträge
Windows Server

Windows Server 2016 Suche nicht funktioniert ist ausgegraut Windows Server 2016 Search not work

Erfahrungsbericht von Wano347 vor 12 StundenWindows Server

Hallo Leute, wir haben vor kurzem ein Problem gehabt: Windows Server 2016 frisch installiert. Nach Checkliste konfiguriert (sieht vor ...

Microsoft Office

Microsoft geht nun rechtlich gegen Lizengo vor - Billig Software

Information von takvorian vor 13 StundenMicrosoft Office5 Kommentare

Hallo zusammen, eben auf CRN gefunden, weis nicht ob das schon wer gepostet hat Microsoft verklagt Lizengo Gruß Tak

Firewall
Übernahme von SOPHOS durch Thoma Bravo
Information von Dilbert-MD vor 1 TagFirewall3 Kommentare

Kam die Tage per Newsletter: Zitat: " Das Sophos Board of Directors hat gestern bekanntgegeben, dass die Private-Equity-Investment-Firma Thoma ...

Windows Netzwerk

Ereignis-ID 20226 RasClient Ursachencode 829 VPN Verbindung wird abgebrochen

Anleitung von Hardstyles vor 7 TagenWindows Netzwerk

Hallo zusammen, nach Stundenlanger Analysen und test konnten wir den Fehler Lösen. es geht um folgende Fehler Meldung in ...

Heiß diskutierte Inhalte
Sicherheitsgrundlagen
Was tun, wenn der Chef seine eigenen IT-Regeln nicht durchsetzt?
gelöst Frage von Bl0ckS1z3Sicherheitsgrundlagen22 Kommentare

Hallo Admins, im Zuge der DSGVO haben wir in unserem Unternehmen mit dem Datenschutzbeauftragten ein neues IT-Nutzerhandbuch erstellt. Hier ...

CPU, RAM, Mainboards
Kein Bild mit neuem Mainboard
Frage von Ghost108CPU, RAM, Mainboards20 Kommentare

Hallo zusammen, habe einen PC mit 4 RAM Riegeln, einer Intel CPU 1151 Socket und einem Mainboard Asus B150M-A/M.2 ...

Windows 10
Win 10 - Seltsame popups die nerven
Frage von BigSnakeyeWindows 1019 Kommentare

Hallöchen! An einem Win 10 Notebook habe ich Probleme mit extrem nervigen Popups rechts unten in der Ecke. Dort ...

Windows 10
Windows 10 Workstation zum Musikmachen für ultra-low-latency (ca. 0,7ms)
Frage von psy-tekWindows 1018 Kommentare

Hallo. Ich benutze meinen DAW Rechner hauptsächlich, als Effektgeräte und Klangerzeuger mit sehr kurzen Latenzen. (Damit man gar nicht ...