Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Domänencomputer verschwinden plötzlich

Mitglied: guenter0978

guenter0978 (Level 1) - Jetzt verbinden

24.11.2004, aktualisiert 21:57 Uhr, 5807 Aufrufe, 2 Kommentare

WinXP Prof. rechner verschwindet über nacht aus der Domäne

Vielleicht kennt jemand das Problem:

Habe seit zwei Wochen einen Rechner mit Win XP Prof. einer Domäne hinzugefügt.
Die Domäne besteht aus Win2K Servern und hauptsächlich Win2K Clients (3 XP).
Jetzt ist es bereits 2mal vorgekommen, dass der Rechner am morgen nicht mehr in die
Domäne eingebunden war und sich somit die Benutzer nur noch lokal am PC anmelden konnten.
Hab keine Ahnung was da genau passiert...

Wäre um jeden Hinweis dankbar.
Mitglied: moenni
24.11.2004 um 21:42 Uhr
Ich habe einen Kunden mit ähnlicher Konstallation und gleichen Problemen.
Was ich herausgefunden habe, ist das XP DNS Auflösungen anders verwaltet als W2K.

Folgendes hat bei mir geholfen:
Auf dem Server, auf dem sich die Clients anmelden läuft auch der DNS Server Dienst (auch wenn noch anderen DNS Server exestieren).
Bei den Clients (oder beim DHCP Server Dienst) muß als erster DNS Server der Anmeldeserver eingetragen sein.

Wenn Du DHCP verwendest, ist auch die Zeitspanne erklärbar. Das Problem tritt erst auf, wenn das Lease abgelaufen ist. So war es zumindest bei mir.
Bitte warten ..
Mitglied: Elvereth
24.11.2004 um 21:57 Uhr
Hey das gleiche prob wollte ich vorhin auch schreiben... der IE hat mich aber rausgeschmissen... naja ergal jetzt kams von anderer Seite.

Also ich hatte einen 98er Client neu aufgebaut mit WinXP SP 1a; dann das SP2 drübergezogen. An Domäne angemeldet, Nutzer angemeldet alles lief. Am nächsten Tag kam der nutzer nicht mehr rein, genau so wie Du es beschrieben hast. In der Server-Logs hab ich ein Ereignis gefunden glaub das war 7523... k.a. bin ja jetzt nicht auf Arbeit) jedenfalls hab ich das in Google eingegeben und bin bei einer M$-Knowledgebase-Seite gelandet, die mein Problem irgendwie wiedergegenen hat.

Das Service Pack 2 benutzt laut den Angaben standardmäßig Verschlüsselung bei Verbindung/Authentifizierung zum Server. Blöd ist es wenn das auf den Win2K-Server nicht entschlüsselt wird und kein Zertifikat vorliegt. Ganz wie in meinem Fall - jeder Client - es sind um die 50 mit Win2K oder WiXP... keiner macht Verschlüsselung nur Win XP SP2.

Lange Rede kurzer Sinn - in Systemsteuerung > verwaltung > Computerverwaltung > Lokale Richtlinien > Domäne: Verschlüsselung bei Authentifizierung am Server benutzen (immer) muss aus sein. Ok hab ich gemacht, ging halt immer noch nicht. Am nächsten Tag (gestern früh) hab ich die anderen Häkchen noch rausgemacht (die die Verschlüsselung probieren wenns möglich ist). Es ist also nun keine Verschlüsselung drin... und s geht trotzdem nicht. Weiterhin laufen im Unternehmen 8 andere XP-Clients mit SP2 problemlos in einer Domäne.

Auf dem Heimweg ist mir eingefallen dass es an DNS liegen könnte... ja im allgemeinen steht der Domänen-PDC bei jedem Client als erster DNS-Server drin, hab auch nen WINS-Dienst laufen weil ab und zu die Freigaben verschwunden sind. Naja das einzigste Sorgenkind ist hal der oben genannte XP-Rechner mit aufgebügelten "Win XP Service Pack 2 NET Installation".

Ich werd morgen früh gleich mal nach den DNS-Einträgen guggen... wenns dadran liegt werd ich versuchen mich irgendwie selbst in den pops zu treten.

CU Elvereth
Bitte warten ..
Neue Wissensbeiträge
Datenschutz

Berliner Datenschutzbeauftragten prüfen Videokonferenz-SW

Information von Visucius vor 13 StundenDatenschutz

Eine grüne Ampel erhielten kommerziell bereitgestellte Instanzen der Open-Source-Software Jitsi, etwa von Netways oder sichere-videokonferenz.de. Eine positive Bewertung erhielten ...

LAN, WAN, Wireless
Sophos Central Wireless v2.3.0-6 massive Probleme
Information von Voiper vor 2 TagenLAN, WAN, Wireless

Hallo Zusammen, wenn Ihr Sophos Central nutzt und die neuen APX Accesspoints im Einsatz habt, vermeidet das Update der ...

Off Topic
Wuebra - tech-flare
Information von tech-flare vor 3 TagenOff Topic3 Kommentare

Servus, Nein ihr seid mich nicht los Aus Wuebra wird tech-flare. Schöne Restwoche :)

Ausbildung
Crashkurs in Computertools - das fehlende Semester
Information von NetzwerkDude vor 4 TagenAusbildung

Moin, habe eigentlich was anderes gesucht, aber zufällig diesen MIT Kurs gefunden: Sind 11 Lektionen je 1 Stunde, als ...

Heiß diskutierte Inhalte
Netzwerke
Erfahrungen mit Huawei-Switchen
Frage von Der-PhilNetzwerke27 Kommentare

Hallo! Einer meiner Partner hat mir gerade wärmstens die Campus-Access-Switche von Huawei ans Herz gelegt - im Speziellen die ...

LAN, WAN, Wireless
AVM WLan Mesh und,mit Powerline von Fremdanbieter
gelöst Frage von AximandLAN, WAN, Wireless22 Kommentare

Moin zusammen, hat jemand Erfahrung damit ein existierendes Mesh-WLAN mit Hilfe eines fremden Powerline-Adapters zu vergrößern indem der AccessPoint ...

Windows 10
Bekannter hat auf Mal folgende Windows Meldung beim hochfahren.Wir müssen das Kennwort für ihr Microsoft Konto bestätigen
Frage von martink1Windows 1021 Kommentare

Siehe anhängendes Bild. Egal was eingegeben wird , es geht irgendwie nicht weiter . Man kommt auch aus diesen ...

Windows Userverwaltung
Firmenrechner Datensicherheit im Homeoffice
gelöst Frage von iago111Windows Userverwaltung16 Kommentare

Hallo, ich arbeite derzeit vom Homeoffice aus mit einem DELL AllinOne Computer (windows10) von der Arbeit. Zwar muss ich ...