Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Domaincontroller Windows 2003 SBS Server Wiederherstellung Probleme nach Disaster

Mitglied: CKbeats

CKbeats (Level 1) - Jetzt verbinden

07.02.2014 um 21:38 Uhr, 2279 Aufrufe, 4 Kommentare

Hallo liebe Administratoren,

ich habe ein Riesenproblem!

Ursache war ein Netzteildefekt an einem älteren HP ProLiant Server
mit SBS 2003
Exchange
& Active Directory.
Backup läuft Symantec Backup Exec.

Irgendwie hat sich das Bios resettet und das SATA RAID abgeschaltet.
Da das Ersatzeil leider auf sich warten lies und die Maschine unbedingt weiter laufen musste wurde ca. 30 Mal nach Ausfall (Stromausfall) neugestartet.

Dabei hat sich wie geschrieben das RAID 1 und die Partition der Systempartition verabschiedet.

Alle Rettungsversuche schlugen fehl.

Nun SBS Server 2003 neu mit Installations-CD blank aufgespielt.
Laut Anleitung von Symantec

- System blank aufspielen
- Computername und DNS Suffix identisch dem vorherigen
- Partitionen gleich wie vor
- Backup Exec in ein anderes Verzeichnis installieren als ursprünglich
- Verzeichniswiederherstellung starten
- Medium inventarisieren & Katalogisieren
- Komplette Wiederherstellung mit System State
- vorhandene Dateien überschreiben
- und Feuer

Restore läuft sauber durch.
Neustart im Normalmodus

Bei "Netzwerkverbindungen werden vorbereitet" bleibt er irgendwann hängen und startet automatisch neu.

Was habe ich falsch gemacht?
Müssen erst alle Windows Updates gepatcht werden?

Ich habe als Sicherung nur den System State, keine Sicherung der Systemplatte oder des Windows-Verzeichnisses...

Die Maschine muss irgendwie bis Sonntagabend wieder im Ursprungszustand laufen... ich brauche dringend kompetente Hilfe.

Vielleicht kennt sich hier jemand genau mit dieser Problematik aus.

Viele Grüße

Constantin
Mitglied: emeriks
07.02.2014 um 22:00 Uhr
Hi,
fährt er denn im abgesicherten Modus hoch?

E.
Bitte warten ..
Mitglied: CKbeats
07.02.2014 um 22:13 Uhr
Ich bin jetzt bei der 2. Wiederherstellung.
Bei der ersten ist er im abgesicherten Modus auch abgeschmiert.
Da hatte ich (meine ich) einen Fehler bei der Wiederherstellung. Ich lies nicht alle Dateien überschreiben.

Lasse gerade die Setup-CD ein zweites Mal durchlaufen.
Betriebssystem wurde erkannt.
Er repariert.
Mal schauen, ob das was hilft.

Habe ich etwas Grundlegendes falsch gemacht?
Ist eine Sicherung des System State nicht ausreichend?
Bitte warten ..
Mitglied: colinardo
LÖSUNG 09.02.2014, aktualisiert 12.05.2015
Hallo,
Ursache war ein Netzteildefekt an einem älteren HP ProLiant Server
Was wurde denn jetzt getauscht ? nur das Netzteil oder auch ein neues Mainboard?
Wenn neue Hardware verbaut wurde könnte es sein das du Probleme mit vor dem Restore verwendeten Treibern bekommst, und deswegen der Server durchstartet. Hier wäre dann das selektive deaktivieren dieser Treiber z.B. mit einer WindowsPE CD und dem offline editieren der Registry angesagt.

Überprüfe hiermit nochmal ob du was beim Restore vergessen hast:
http://technet.microsoft.com/en-us/library/cc875809.aspx

Grüße Uwe
Bitte warten ..
Mitglied: CKbeats
09.02.2014 um 16:43 Uhr
Hallo Uwe,

getauscht wurde nur das Netzteil.
Von 1 Stück auf 2 Stück redundant.

Ich habe das Problem gestern mit einem Berufs-EDVler durchgesprochen.
Das Problem ist, dass der System State nicht die Active Directory und den Exchange erfasst.
Ich habe dann also nach dem Restore eine Maschine stehen, die nicht richtig läuft, weil Dienste gestartet werden, deren Dateien noch nicht installiert sind.

Also Maschine neu aufgesetzt, AD neu konfiguriert, Exchange neu hochgezogen.
Dann die Arbeitsdateien Restored, Login Skripte angepasst... Maschine also komplett neu durchkonfiguriert.

Da wir keine virtuelle Maschine am Laufen haben und das Backup der gesamten Software & Konfig schier unmöglich scheint überlege ich, ob ich eine Platte aus dem RAID ziehe und durch eine leere ersetzte. Dann soll der Controller rebuilden und ich hätte eine komplette Backup-Platte.

Im Ernstfall könnte ich diese dann einsetzen und das RAID nach ihr rebuilden lassen.
Wäre nur dazu da, damit der Ausfall gleich null ist sollte das noch einmal passieren (ist bisher auch noch nie vorgekommen).

Was haltet ihr davon?
Macht der alte SBS 2003 Probleme, wenn die Zeitstempel unterschiedlich sind?
Also vom Loggen der Workstations am Server?
Bitte warten ..
Ähnliche Inhalte
Windows Server

SBS 2011 - Windows Backup, Endlosschleife bei Wiederherstellung

Frage von Andre.HeisigWindows Server8 Kommentare

Moin zusammen, ich würde gern mal eine "Freitagsfrage" beisteuern :-) Folgende Situation: Ich laufe auf einem SBS 2011 bei ...

Windows Server

SBS 2011 - Windows Server Backup - Wiederherstellung funktioniert nicht mehr

Frage von michael2105Windows Server10 Kommentare

Hallo zusammen, seit einigen Tagen kann ich keine Dateien / Ordner mehr aus den Windows Backups herstellen obwohl die ...

Windows Server

Windows 2003 SBS User Profile Verschieben

gelöst Frage von MultiStormWindows Server2 Kommentare

Hallo, ich habe aktuell noch einen alten SBS Server am laufen, auf diesem liegen per Netzwerk Freigabe die UserProfile, ...

Windows Server

Windows Server 2008R2 Datensicherung und Wiederherstellung

Frage von markus.angererWindows Server11 Kommentare

Hallo, ich hab mal eine Frage bei der ich hoffe dass mir jemand einen Denkanstoss geben kann wie ich ...

Neue Wissensbeiträge
Datenschutz

SiSyPHuS Win10: Analyse der Telemetriekomponenten in Windows 10

Tipp von freesolo vor 2 TagenDatenschutz1 Kommentar

Alle die sich detailliert für die Datensammlung interessieren die unter Windows 10 stattfindet, sollten sich folgende Analyse des BSI ...

Sicherheit
Adminrechte dank Intel-Grafikkarte
Information von DerWoWusste vor 2 TagenSicherheit1 Kommentar

ist das Advisory, welches beschreibt, welche Intel HD Graphics Modelle Sicherheitslücken haben, mit denen sich schwache Nutzer zu Admins ...

Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 3 TagenInternet1 Kommentar

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 4 TagenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Heiß diskutierte Inhalte
Hyper-V
Hyper-V Manager startet, jedoch keine VM
Frage von NaleorHyper-V14 Kommentare

Hallo zusammen, auf meinem Windows 10 (Build 1703) Notebook von der Arbeit scheint Hyper-V plötzliche nicht mehr zu funktionieren. ...

Windows Server
Sonntagsfrage: Welchen Sinn seht Ihr noch im Server 2019 Essentials
Frage von ashnodWindows Server13 Kommentare

Guten Morgen, ich habe gestern den Windows Server 2019 Essentials als Trial in einer VM installiert um mir das ...

DNS
50 EUR für Telekom-, Unitymedia- und Vodafone-Kunden
Frage von Zorro1199DNS13 Kommentare

Hallo zusammen, wie evaluieren gerade das korrekte Einhalten von DNS-TTLs durch verschiedene Provider. Aktuell suchen wir noch Kunden der ...

Windows 10
Windows 10 PC kein Ping möglich von anderen PCs
Frage von babylon05Windows 108 Kommentare

Hallo, ich habe 2 neue PC's in einer Windows 2008 Domän. Diese haben Windows 10. Die anderen PC's sind ...