Downgrade Win 7 zu Win XP - Bluescreen

Mitglied: tweety2007

tweety2007 (Level 1) - Jetzt verbinden

23.11.2011 um 23:15 Uhr, 5691 Aufrufe, 4 Kommentare

Hallo Zusammen,

mit schwerem Herzen muss ich einen Winows 7 Client downgrad und Win XP 32-BIT installieren.
Der Software sei dank, na ja jammern hilft nichts..

Ist ein HP Microtower 8200 Elite kommt von HP mit Win 7 Prof..
Jetzt wollte ich XP Prof. installieren, normaler Weg.. von CD booten, die Installation startet
und beim Laden der Treiber stützt der PC mit einem Bluescreen hab..

Ich habe schon mehrere Datenträger mit XP versucht (eine CD mit integriertem SP2 und eine DVD mit SP3), gleicher Fehler...
Eine neue Win7 installation geht ohne Probleme durch..

Dabei bietet HP auch auf seiner Homepage direkt Win XP Treiber an!

Habt Ihr eine Idee was ich noch machen kann?

Lg und Danke für Ihre Hilfe

Jochen
Mitglied: trancefer
24.11.2011 um 00:45 Uhr
Moin,

ohne die Kiste jetzt zu kennen, könnte es ein Problem des SATA-Modes sein. Schau doch mal im BIOS des Rechners nach, ob Du dort von AHCI auf IDE umstellen kannst. Probiere die XP-Installation dann nochmal.
Falls man den AHCI-Modus nicht umstellen/ausstellen kann, müsste man die AHCI-Treiber während der XP-Installation entweder per Diskettenlaufwerk und F6 einbinden (sofern überhaupt noch vorhanden), oder in eine Windows-XP-CD mithilfe von nLite oder Xp-Iso-Builder slipstreamen.

Gruß
Bitte warten ..
Mitglied: cardisch
24.11.2011 um 08:05 Uhr
Jipp,

daran wird es liegen.
Allerdings bin ich nicht sicher, ob die 8200 überhaupt noch einen Diskettenanschluss auf dem Board haben.
Bliebe dementsprechend nur noch die USB-Variante (mit 50%iger Funktionsgarantie9 oder eine NLIte-CD mit passenden Treibern.

Gruß

Carsten
Bitte warten ..
Mitglied: Skyemugen
24.11.2011 um 08:49 Uhr
Aloha,

CD mit SP2 = 100% Bluescreen bei SATA (wobei, ging I eigentlich noch? II war's ohne Treiber ja immer tot)
DVD mit SP3? Seit wann gibt es XP DVDs?

Aber ich würde wie trancefer auch erst einmal darauf tippen, dass Windows 7 derzeit im AHCI-Modus läuft und du den auf native IDE im BIOS umstellen solltest, um Windows XP fröhlich zum Laufen zu bekommen, ohne extra Treiber einzubinden.

greetz André
Bitte warten ..
Mitglied: mrtux
24.11.2011 um 12:27 Uhr
Hi !

Das AHCI Problem ist doch hinlänglich bekannt und hätte man mit einer Forensuche finden können.....Aber da wäre noch die Frage, warum Du das überhaupt machen willst? Sofern es nicht um irgend einen Spezialrechner (Messplatz etc.) geht, würde ich den Windows XP Mode verwenden und mir das Downgrade sparen...

mrtux
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
0-day Exploit Chain für Exchange Server - Patches verfügbar
kgbornVor 1 TagInformationExchange Server6 Kommentare

Zur Info: Microsoft warnt vor einer Exploit-Chain, bei der vier 0-day-Schwachstellen für gezielte Angriffe auf Exchange per Outlook Web App kombiniert werden (eine chines. ...

HTML
Ich brauche dringend Hilfe !
gelöst JulianpustVor 13 StundenFrageHTML16 Kommentare

Hallo erstmal, ich habe großen Mist gebaut in der Firma wo ich gerade mal 2 Tage arbeite. Was ist passiert: Ich sollte von Gmail ...

Netzwerkgrundlagen
DS-Lite Verständnisfrage Wireguard
gelöst fnbaluVor 1 TagFrageNetzwerkgrundlagen23 Kommentare

Hallo zusammen, bisher läuft bei mir alles klassisch. pfSense mit DDNS und ich verbinde mich mit OpenVPN in das Heimnetz und erspare mir so ...

Windows 10
Windows 10 schickt lokale Anfragen an das Gateway - was tun?
gelöst runthegaunzVor 1 TagFrageWindows 1015 Kommentare

Hallo! Ich bin vor ein paar Tagen wieder von Linux auf Windows umgestiegen. Ich hab die Windows 10 Version 20H2 installiert, wurde von Windows ...

Switche und Hubs
23 Cisco Switch einrichten - Wie am einfachsten?
gelöst Freak-On-SiliconVor 1 TagFrageSwitche und Hubs18 Kommentare

Hallo; Ich habe hier 4stk Cisco SX350X-24 9Stk Cisco SG350X-48P 10Stk Cisco SG350X-48 Diese werden aufgeteilt auf 9 Racks, und ersetzen alte HP Switches. ...

Exchange Server
Aktuelle Exchange Sicherheitslücke
jojo0411Vor 1 TagAllgemeinExchange Server11 Kommentare

Hallo Leute, Momentan gibt es da wieder einmal ein schönes neues Thema. Sehe ich das richtig das ich mit Exchange 2016 und CU 19 ...

Hardware
Fritzbox 7590 ändert selbständig die FTP-Adresse nach ca. 24h
Wicky1Vor 1 TagFrageHardware15 Kommentare

Hallöchen, ich habe da ein sehr kurioses Problemchen mit meiner Fritzbox. Doch erst mal eine kurze Beschreibung des Aufbaus: - Fritzbox 7590 (1&1 Edition) ...

Netzwerke
Smarthome Heimnetzwerk absichern
hell.wienVor 1 TagFrageNetzwerke12 Kommentare

Hallo. Ich mach mir gerade gedanken wie ich meine neue Wohnung sicher mache Überischthalber zur Hardware: Vorhanden: Modem APU4D4 Cisco SG250X-24P Mikrotik cAP ac ...