Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

nur mehr eine von drei IDE-Platten funktionieren plötzlich mit wechselgehäuse

Mitglied: sh4dow15

sh4dow15 (Level 1) - Jetzt verbinden

10.02.2007, aktualisiert 11.02.2007, 2944 Aufrufe, 4 Kommentare

ich hab mich bereits durch locker 20 threads zum thema usb-platten gewühlt, aber ohne erfolg, da dort die probleme meist auch von anderer quelle her rühren...

ich verwend mein usb wechselgehäuse nun schon seit ~1 jahr ohne probleme mit zuletzt drei verschiedenen IDE-platten. dann hab ich den fehler gemacht und hab das gehäuse an einem pc angesteckt der eine der platten nicht erkannte. also hab ich die andern ausprobiert, von den dreien erkannte er nur eine. aber auch bei der einen gab es fehler an die ich mich nicht mehr genau erinner, da ich sie damals für unwichtig hielt - haben die funktionalität nicht beeinträchtigt. irgendwas von wegen fehler beim schreiben auf m:\$mln oder sowas ähnliches.

womit ich halt nicht gerechnet hätte war das die platten dann plötzlich auch auf meinem system nicht mehr funktionieren! und zwar genau die selben die auch auf dem andern nicht liefen. wie schon gesagt - bis noch vor wenigen tagen gabs nicht >ein< mal ein problem.

wenn ich die beiden festplatten reingeb, scheinen sie weder in der datenträgerverwaltung, noch im gerätemanager auf - bei der einen klappt das einwandfrei.

betriebssystem ist xp sp2 professional...
auch dieses usb-tutorial von lonesome walker hab ich schon durchgelesen, aber an meinem system wirds wohl kaum liegen, wenn die platten erst dann nicht mehr gingen als sie auch auf dem andern nicht liefen...

wär echt toll wenn mir da wer helfen könnte, da es da zum teil um recht kritische (und gesamt über 300gb) daten geht :/
Mitglied: cykes
11.02.2007 um 12:17 Uhr
Hi,

hast Du mal probiert, die Platten an den onboard IDE Controller direkt anzuschliessen.
Welches Dateisystem haben die Platten denn (NTFS oder FAT32)?

Gruß

cykes
Bitte warten ..
Mitglied: sh4dow15
11.02.2007 um 17:27 Uhr
gerade eben hab ich versucht sie intern zu betreiben - funktioniert einwandrei, beide platten verwenden ntfs...
Bitte warten ..
Mitglied: cykes
11.02.2007 um 18:44 Uhr
Mir hat es auch gerade ein USB Gehäuse zerschossen. Einem Bekannten ist genau das gleiche passiert. Irgendwann scheinen die USB Buchsen am Gehäuse den Geist aufzugeben.
Bitte warten ..
Mitglied: sh4dow15
11.02.2007 um 19:01 Uhr
wär aber schon ein mächtiger zufall das das gerade dann passiert wenn ich die platten an einem pc anschließ, an dem ich sie zuvor noch nie betrieben hab...
und fraglich is dann auch warum eine der drei platten immer noch funktioniert...
Bitte warten ..
Ähnliche Inhalte
Video & Streaming

Drei Webseiten auf drei Monitoren automatisch im Vollbild starten

Frage von BirdyBVideo & Streaming9 Kommentare

Hallo zusammen, ich bräuchte bitte einen Rat von euch: Derzeit hängen in unserer Einsatzzentrale 3 Statusmonitore nebeneinander. Jeder von ...

Router & Routing

Standortvernetzung von drei Standorten

Frage von meinsmRouter & Routing7 Kommentare

Hallo all, ich hab da mal eine ganz banale Frage bezüglich Standortvernetzung. Wir bekommen an unserem Hauptstandort eine Anbindung ...

Netzwerkmanagement

Zwei LANs, drei Switches

Frage von OdinetNetzwerkmanagement5 Kommentare

Hallo, irgendwie bekomme ich das mit den VLANs nicht gebacken und hoffe, bzw. ich bin mir sicher, es kann ...

Datenbanken

Join über drei Tabellen

gelöst Frage von KimaroDatenbanken5 Kommentare

Hallo Admins, ich versuche gerade eine SQL Abfrage für meine Website zu basteln, aber irgendwie klappt das nicht so ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 12 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...