Druckertreiber (FRITZfax Drucker) kann nicht installiert werden

Mitglied: OHoerd

OHoerd (Level 1) - Jetzt verbinden

28.08.2006, aktualisiert 19:16 Uhr, 29830 Aufrufe, 6 Kommentare

Hi, bei der Installation bekomme ich die folgende Fehlermeldung:

AddPrinter(FRITZfax Drucker)
Der Druckertreiber ist mit einer auf dem Computer aktivierten Richtlinie nicht
kompatibel, der zufolge keine NT 4.0-Treiber zulässig sind. (#1930)

Ich möchte das Fax-Programm FRITZ! auf meinem Server mit "Windows Server 2003 R2"
installieren und das Setup scheitert bei dem Druckertreiber.

Wo kann ich einstellen das NT 4.0-Treiber zulässig sind?
Was muss ich evtl. sonst noch tun damit mir das gelingt?

Wer hat hierzu einen Lösungsvorschlag?

Danke und Grüße!
Mitglied: geTuemII
28.08.2006 um 12:52 Uhr
Hallo OHoerd,

warum benutzt du nicht den Faxdienst des Servers? Hole von AVM den CAPI- und den TAPI-Treiber, installiere nicht die von der CD! Die Treiber findest Du unter http://www.avm.de/de/Download/index.php3 --> Modell und BS angeben --> CAPI steht gleich ganz oben dran, TAPi findest Du auf der zweiten Seite (weitere Downloads unten). Weitere Treiber oder Software benötigst du nicht!

Jetzt zitiere ich mich schon selber...

geTuemII
Bitte warten ..
Mitglied: OHoerd
28.08.2006 um 15:41 Uhr
Danke für die Antwort!

Doch W2003serv bringt die CAPI für die AVM B1 PCI-Karte bereits mit, warum noch die
TAPI Treiber installieren - Sorry aber ich habe hier nicht viel Erfahrung!

Ich benötige doch auf den Clients's auch ein Frontend - oder?

Ich wollte FRITZ! und FritzLAN auf dem Server installieren, die Clients sollten dieses
ebenso erhalten und man kann jetzt die versendeten Fax in einer DB speichern, anschauen und auch prüfen.

Geht das den mit dem Faxdienst des Servers auch?

Wie gehe ich denn dann vor und wo stelle ich ein, das bei der MSN auch das Fax abhebt?

Kannst Du mir hier helfen??

Grüße
Olaf
Bitte warten ..
Mitglied: geTuemII
28.08.2006 um 17:05 Uhr
Hallo Olaf,

Doch W2003serv bringt die CAPI für die
AVM B1 PCI-Karte bereits mit, warum noch die
TAPI Treiber installieren

Darum --> Auzug aus der Downloadbeschreibung von AVM:
"Mit diesem Systemtreiber können TAPI basierte Telefonie-Anwendungen wie MS Outlook Ihre AVM-Hardware über das ISDN verwenden. Unter Windows XP/2000 und dem Small Business/Back Office Server 2000 kann außerdem der Windows interne "MS Faxdienst" über einen AVM ISDN-Controller genutzt werden."

Ich benötige doch auf den Clients's
auch ein Frontend - oder?

Du mußt bloß das Faxgerät auf dem Server wie einen normalen Drucker auch freigeben. Dann können die Clients mit der Windows-Faxconsole arbeiten.

Wie gehe ich denn dann vor und wo stelle ich
ein, das bei der MSN auch das Fax abhebt?

Über Doppelklick auf Drucker und Faxgeräte --> Fax kommst du an die Faxkonsole. Unter Extras findest du die diversen Konfigurationsmöglichkeiten. Außerdem unter Gerätemanager --> Netzwerkkarten --> AVM --> ISDN ansehen.

geTuemII
Bitte warten ..
Mitglied: OHoerd
28.08.2006 um 17:39 Uhr
Hallo geTuemII,

ich werd es jetzt probieren, die Treiber habe ich von der AVM-Site bereits
heruntergeladen.

Frage: Bei den AVM ISDN CAPI Port-Treibern muss ich was auswählen?
Die TAPI-Treiber werden ja nur installiert und die jeweilige MSN
eingetragen.
Was wählt man im Fax-Progi - ISDN Fax (G3) oder die TAPI-Treiber?

Kannst Du mir eine Vorgangsbeschreibung geben, falls das nicht zu viel Mühe
macht. Ich danke im voraus und sehe sonst bzw. dann das Problem als gelöst!!

Grüße
Olaf
Bitte warten ..
Mitglied: geTuemII
28.08.2006 um 17:57 Uhr
Hallo Olaf,

nochmal langsam: Wir reden hier ausschließlich von den CAPI- und den TAPI-Treibern, nicht von CAPI-Port-Treibern! Du benötigst für die Serverfaxdienste den CAPI-Treiber (aktuelle AVM-Version: FRITZ!Card PCI CAPI-Treiber Version 03.11.07 ) und den TAPI-Treiber (aktuelle AVM-Version: ISDN TAPI Services for CAPI Version 02.01.01 ), NICHTS WEITER! Keine Fritz!-Software, keinen CAPI-Port-Treiber und auch sonst keinen Schnickschnack von der CD.

HTH geTuemII
Bitte warten ..
Mitglied: OHoerd
28.08.2006 um 19:16 Uhr
O. K. hab es jetzt verstanden und werde mich entsprechend ans Werk machen!

Nochmals Danke für Deine Hilfe - Grüße Olaf
Bitte warten ..
Heiß diskutierte Inhalte
Exchange Server
Sicherheits-Update KB5001779 für Exchange 2013-2019
kgbornVor 1 TagInformationExchange Server9 Kommentare

Microsoft hat zum 13. April 2021 das Sicherheitsupdate KB5001779 für Exchange 2013-2019 veröffentlicht, um vier RCE-Schwachstellen zu schließen. Das Update sollte zeitnah installiert werden. ...

Datenschutz
Regierung testet Einsatz von Microsoft Azure-Cloud für die Bundescloud
VisuciusVor 1 TagInformationDatenschutz34 Kommentare

LÄUFT! Deutschland will Microsoft für die Bundescloud testen Ich hätts ja beinahe unter dem Topic "Humor" veröffentlicht. Aber der 1. April ist ja durch ...

Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
1nCoreVor 21 StundenFrageFestplatten, SSD, Raid11 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Server
Server Anbieter mit 2 NICs gesucht
gelöst SilvergreenVor 1 TagFrageServer16 Kommentare

Hallo Community, ich bin auf der Suche nach einem Serveranbieter, der VPS/Cloud Server mit 2 Netzwerkkarten anbietet. Eine Internetsuche brache mich da leider nicht ...

Internet
Woher holt sich Android die Kontaktdaten von unbekannten Rufnummern?
gelöst anteNopeVor 1 TagFrageInternet8 Kommentare

Hallo zusammen, seit einiger Zeit merke ich, dass mir mein Android Gerät Namen und Informationen zu mir unbekannten Teilnehmern präsentiert. Soll heißen eine nicht ...

Windows Netzwerk
MS Lizenzierung - externe Scandienstleistung
monstermaniaVor 23 StundenFrageWindows Netzwerk9 Kommentare

Hallo Allerseits, ich habe da mal eine Frage an die MS Lizenzspeziallisten. Eine externe Firma soll Scandienstleistungen für uns erledigen. Dazu ist angedacht, dass ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 21 StundenFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Exchange Server
April 2021 Microsoft Exchange Server Security Updates
FrankVor 1 TagInformationExchange Server2 Kommentare

Microsoft has released security updates for vulnerabilities found in: Exchange Server 2013 Exchange Server 2016 Exchange Server 2019 These updates are available for the ...