Durchsuchen der Domäne geht nicht

Mitglied: BugsBunny

BugsBunny (Level 1) - Jetzt verbinden

22.12.2004, aktualisiert 24.01.2005, 5265 Aufrufe, 16 Kommentare

Hallo,

wenn ich meinen PC starte kann ich auf beide Domänen klicken und sehen die dazugehörigen Computer. Nach einer Zeit geht das aber nicht mehr. Ich sehe nur noch die Domäne in der ich mich befinde beim drauf klicken sehe ich aber keine PC´s und die andere Domäne ist ganz verschwunden. Bei einem anderen PC das gleiche Phänomän.

Hat jemand eine Ahnung was das sein kann??


MFG
Markus
Mitglied: mellowman
22.12.2004 um 13:05 Uhr
Hallo Markus

die auflösung in der Netzwerkumgebung die du beschrieben hast könnte darauf deuten ,
das der Knotentyp nicht richt konifguriert ist (oder nicht passend ist ).
Das durchsuchen der Netzwerkumgebung wird durch das protokoll netbios bewerkstelligt .
Ich vermute mal deine Doms hängen an einem switch , sind aber in unterschiedlichen subnetzen ??
Du kannst aber bestimmt mit computer suchen ,jeden anzeigen lassen oder ?
Bei w2k und w2k3 ist es sekundär(bzw unwichtig) mit der netbios geschichte zu arbeiten .
Wenn du auf allen pc/servern das protokoll Netbui von Ms aktivierst und netbios over tcp/ip an hast solltest du eigentlich mehr sehen ,
aber wie gesagt es ist heute nicht mehr wichtig und auch sicherheitskritisch .

Viel spass beim probieren


mfg

mellowman
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 14:09 Uhr
Sind Deine Domänen "Active Directory" - basierend, als mit konfigurierten DNS-Servern ausgestattet? Ich vermute, Du hast ein DNS-Problem,

Gruß

Atti

PS: Welche Betriebssysteme verwendest Du?
Bitte warten ..
Mitglied: BugsBunny
22.12.2004 um 14:31 Uhr
Hallo,

im Moment geht es komischerweise wieder.

Es ist eine NT und eine 2000 Domäne im selben Sub Netz DNS läuft auf dem 2000er Server.
Die Domänene heißen xy (NT) und xy.1223456 (2000) es sind interne Domänen.

MFG
Markus
Bitte warten ..
Mitglied: Atti58
22.12.2004 um 20:40 Uhr
Hast Du denn zwischen den beiden Domänen eine Vertrauensstellung aufgebaut oder wie hast Du den gegenseitigen Zugriff geregelt?

Gruß

Atti
Bitte warten ..
Mitglied: BugsBunny
23.12.2004 um 09:52 Uhr
Hallo,

eine Vertrauensstellung, sonst würde das ganze doch garnicht funktionieren.

MFG
Markus
Bitte warten ..
Mitglied: Atti58
23.12.2004 um 10:43 Uhr
... na, im selben Subnetz? Da bin ich mir nicht so sicher ... Ich fragte nach der "Vertrauenstellung", weil Du nur einen DNS-Server in Deiner Win2k-Domäne hast - wie findet denn die NT-Domäne den Weg nach "xy.1223456"? Eigentlich kenne ich "Subdomänen nur in der Form:

microsoft.com mit Subdomäne muenchen.microsoft.com - und nicht, wie bei Dir - microsoft.muenchen.com ... ???

Gruß

Atti
Bitte warten ..
Mitglied: BugsBunny
14.01.2005 um 16:24 Uhr
Hallo,

ich hab immer noch das Problem!
Allerdings jetzt bei einer reinen 2000 Umgebung.

Kann mir jemand helfen?

MFG
Markus
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 16:35 Uhr
Du solltest vielleicht erst mal eine Skizze machen, damit wir uns vorstellen können, wie Deine beiden Domänen aufgebaut und miteinander verbunden sind, welche Server DC sind und auf welchen Servern DNS läuft ...

Gruß

Atti
Bitte warten ..
Mitglied: Atti58
14.01.2005 um 16:37 Uhr
... und gib bitte die IP-Adresen an ...

Atti
Bitte warten ..
Mitglied: BugsBunny
17.01.2005 um 14:09 Uhr
Hallo Atti,

also das ganze sieht so aus:

1x Windows 2000 Server (DC,DNS,DHCP)
3x XP
5x 2000 Prof

IP 192..1.100.10

Die Clients haben alle eine feste IP

Es handelt sich heirbei um eine Windows 2000 Domäne ohen NT.

MFG
Markus
Bitte warten ..
Mitglied: Atti58
17.01.2005 um 14:44 Uhr
... das ist eine Domäne ... und die zweite? Hat die ihren eigenen DNS-Server? Subnetzmasken wären auch sinnvoll anzugeben ;-) face-wink ...

Wenn wir Dir schon helfen sollen, solltest Du auch versuchen, unsere Fragen zu beantworten,

Gruß

Atti

PS: Und wenn Du keine Skizze machen kannst, kann Dir vielleicht dieses Freewaretool helfen:

http://www.soft-ware.net/office/betrieb/cad/p03243.asp

Atti
Bitte warten ..
Mitglied: BugsBunny
17.01.2005 um 15:07 Uhr
Es gibt nur die eine Domäne!
Zwei Antworten weiter vorne hab ich auch schon geschrieben das es sich nur um eine Domäne handelt.
Ich wollte nicht noch eine Thread aufmachen zu diesem Thema.

Es handelt sich um eine ganz einfache Windows 2000 Domäne.
IP Adresskreis 192.1.100.0
Sub Mask 255.255.255.0

Skizze folgt wenn ich mir das Tool angescaut hab.
Bitte warten ..
Mitglied: BugsBunny
17.01.2005 um 15:09 Uhr
Entschuldige hab noch was vergessen.

Ich sehe zum Anfangs Problem nun die anderen Clients im Netzwerk nicht.
Die Domäne sehe ich aber die Clients nicht.


MFG
Markus
Bitte warten ..
Mitglied: Atti58
17.01.2005 um 15:17 Uhr
Wenn es nur eine Domäne ist in einem Netz, musst Du keine Szizze machen ...

Wie hast Du denn Deinen DNS-Server eingerichtet, mit "Forward"- und "Reverse"-Lookup-Zone? Gibt es unterhalb Deines Servers Einen Eintrag, der nur aus einem "." besteht, wenn ja, löschen bitte... Ist der DNS-Server bei allen Clients eingetragen?

Funktioniert auf den Clients:

"nslookup <<a>Servername<a>>"

"nslookup www.google.de"

Gruß

Atti
Bitte warten ..
Mitglied: BugsBunny
17.01.2005 um 15:29 Uhr
nslookup funktioniert

Es ist Forward und Reverse eingerichtet.
Den Punkt gibt es nicht.
DNS-Server ist bei allen Clients eingetragen.

MFG
Markus
Bitte warten ..
Mitglied: BugsBunny
24.01.2005 um 14:10 Uhr
Hallo,

hat den niemand eine Idee zu meinem Problem?
Ich habe schon alle Einstellung in DNS die es gibt ausprobiert aber es klappt immer noch nicht.
Das passiert bei einer rein Windows 2000 Umgebung, ein Server mehrer Clients.

MFG
Markus
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Wie komme ich von WIN10pro auf Windows 10 Enterprise
LegofrauVor 1 TagFrageWindows 1058 Kommentare

Guten Tag, Wie komme ich auf legale weiße von Windows 10 professionell auf Windows 10 Enterprise? Ich habe viele widersprüchliche Antworten gefunden. Also muss ...

Linux Netzwerk
NAS läßt sich unter Ubuntu-Server nicht anpingen, unter Windows jedoch schon?!
dr.zetoVor 1 TagFrageLinux Netzwerk52 Kommentare

Hallo, ich habe das Problem, dass ich eine Synology-NAS unter einem Ubuntu-Server nicht pingen kann. Unter einem Windows-Client jedoch wird der Ping beantwortet. Hierzu ...

CPU, RAM, Mainboards
Laptop schaltet sich von selber aus
winlinVor 1 TagFrageCPU, RAM, Mainboards5 Kommentare

Hallo zusammen Ich habe ein Laptop der sich nach kurzer Zeit abschaltet. Wenn das passiert und i h den wieder hier hochfahre sehe ich ...

CPU, RAM, Mainboards
Wohin geht die Zukunft?
cramtroniVor 1 TagFrageCPU, RAM, Mainboards6 Kommentare

Guten Tag zusammen, wir sind gerade dabei, uns eine neue IT-Infrastruktur anzuschaffen, bisher haben wir 2 physische Server, auf denen unsere 9 virtuellen Server ...

Netzwerke
Suche aktuelle Fernwartungsmöglichkeiten ab 2021?
watchdog76Vor 21 StundenFrageNetzwerke9 Kommentare

Hallo, das ist für viele vermutlich ein uraltes Thema und es gibt schon viele alte Threads, weshalb ich trotzdem einen eneue Thread geschrieben habe. ...

Batch & Shell
Accounts nach 6 Monaten löschen
lordofremixesVor 13 StundenFrageBatch & Shell6 Kommentare

Hallo Freunde der Sonne, tatsächlich bin ich jetzt kein ITler mehr, sondern so ein IT Datenschutztyp ITler. Muss leider die Kunden immer darauf hinweisen, ...

Multimedia & Zubehör
Suche Handy im Hallen und Außenbereich
gelöst favoriten-listeVor 1 TagFrageMultimedia & Zubehör6 Kommentare

Hallo Für die Produktion suchen wir aktuell Handy. Es reicht ein normales Tasten Telefon. ( Es muss kein Smartphone sein! ) Es sollte Robust ...

Netzwerke
DHCP IP passt nicht zu MAC-Adresse
KirschiVor 9 StundenFrageNetzwerke15 Kommentare

Hallo zusammen, wir haben einen Drucker dem die feste IP 192.168.0.10 per DHCP zugewiesen wird. Ebenso existiert ein PC, der die IP 192.168.0.19 auf ...