Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWünsch Dir wasWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails gelangen nicht ins Postfach

Mitglied: papa

papa (Level 1) - Jetzt verbinden

09.11.2004, aktualisiert 16.02.2005, 7083 Aufrufe, 8 Kommentare

Mein Problem:
Die Mails werden über SMTP-Connector verschickt und über POP3 Connector abgeholt.
Im POP3 Connector ist der Mailadresse das richtige Postfach (= PC1) zugeordnet.
Beim USER sind als Antwortadressen 2 SMTP Adressen eingetragen (pc1@domaine.local und
office@domaineX.com)
Man kann mit dem Ereignisprotokoll gut verfolgen das die Mails gesendet werden und auch wieder abgeholt werden.
Aber ins Postfach PC1 gelagen sie nur wenn als beim USER die Antwortadresse pc1@domain.local als Hauptadresse eingetragen ist , ansonsten verschwinden die Mails in Nirwana.
Ich war immer der Meinung diese Hauptadresse dient nur als VONadresse.
Vielen Dank im voraus !
Mitglied: joden
06.12.2004 um 12:04 Uhr
Ist bei mir gleich! Kann machen was ich will, solange ich nciht die bei der Installation des SBS verwendete Domäne verwende, werden mit dem POP3 Connector abgeholte emails mit o.g. Fehler nicht durchgeroutet. Habe alles probiert; selbst via telnet und smtp funktioniert ein test mit der 'zusätzlichen' Domäne, nur via POP3 Connector nicht!
Hast du was rausgefunden? (Oder irgend jemand sonst?)

Gruss

Joerg
Bitte warten ..
Mitglied: papa
14.12.2004 um 15:18 Uhr
hallo jörg
leider - kann noch keine Erfolge verbuchen.
langsam gehen mir die Ideen aus, was ich noch probieren könnte....
Bitte warten ..
Mitglied: papa
14.12.2004 um 15:18 Uhr
hallo jörg
leider - kann noch keine Erfolge verbuchen.
langsam gehen mir die Ideen aus, was ich noch probieren könnte....
Bitte warten ..
Mitglied: elCativo
05.02.2005 um 12:00 Uhr
Dein Problem liegt darin das dein Exchange sich nicht für die Maildomains verantwortlich fühlt und die Mails verwirft.
Du musst im Manager unter Empfängerrichtlinien noch die anderen Maildomains als SMTP - Domain nach dem Schema @Domainname als zusätzliche Domains eintragen.
Wobei ich mittlerweile der Meinung bin das Exchange allgemein ein Problem damit hat mehrere Maildomais zu verwalten.
Das nächste Problem ist die Tatsache das du eine neue DNS Forwardzone anlegen musst für die Maildomain und einen MX Eintrag setzen musst der auf deinen Server zeigt.
Achtung jetzt kommt die nächste Falle.Wenn dein POP Server im I-Net zufällig mail.domainenname heißt muss du seine IP-Adresse im POP3 Konnektor eintragen sonst wird keine Post abgeholt.
Das ganze funktioniert bei einem Kunden von uns sehr gut so (defaultdomain .local dazu eine .com und eine .de verschiedene User mit .com andere mit .de MAiladresse als default).
Leider habe ich jetzt nach dem einspielen von SP1 für Ex2003 Probleme mit der .de Domain.
Bitte warten ..
Mitglied: joden
05.02.2005 um 15:35 Uhr
Hallo elCativo,

vielen Dank für deine Ausführungen; alles was du geschrieben hast ist absolut korrekt! Leider hatte ich all' die Dinge schon richtig gemacht und trotzdem ging nix. Ich hab's aber dann noch doch noch geschafft! (aber leider vergessen ins Forum zu posten sorry!!). Also vielleicht hilft's ja jemand anderem: Das Problem war, dass in der Windows 2003 SBS Konfiguration standardmässig KEIN 'richtiger' SMTP Konnektor angelegt wird. Deshalb kann man trotzdem wunderbar mailen, auch emails empfangen (zumindest so lange man die Standarddomäne als Zieladresse nimmt), aber keine andere Domäne per pop 3 connector abholen. (ungenau: abholen kann man die emails schon, sie werden aber leider nicht zugestellt). Also habe ich einen smtp connector hinzugefügt, die Domäne eingetragen und dann ging's. Es könnte sein, dass es sich um ein sbs spezifisches Problem handelt; weiss ich leider in Ermangelung eines vergleichbaren 'Stand alone' exchanges nicht...

HTH
Joerg
Bitte warten ..
Mitglied: papa
08.02.2005 um 11:24 Uhr
hallo Joden
Leider bei funktioniert noch nichts.
Bin mir nicht ganz sicher welche SMTP connentoren du anlegst.
Bei mir handelt es sich um 3 Domänen.
Intern: domaine_A.local
extern: domaine_B.com
extern: domaine_C.com
Muß da für jede Domäine ein Connector angelegt sein - auch für die Interne ?
Bitte warten ..
Mitglied: joden
08.02.2005 um 13:20 Uhr
Hallo papa,

ich meine einen Connector unter 'Administrative Gruppen' -> 'erste administrative Gruppe' -> 'Routinggruppen' -> 'erste Routinggruppe' -> 'Connectors'. (da wo auch der POP3 Manager Connector ist)

Als Adresse habe ich dem einen * gegeben, so dass er für alle gültig ist. (das sollte die Frage nach dem Anlegen pro Domäne beantworten; also nicht notwendig)

IN JEDEM FALL MUSST DU NACH DEN ÄNDERUNGEN DEN/DIE EXCHANGE DIENST(E) NEU STARTEN SONST FUNKTIONIERT ES NICHT.

Die anderen Dinge, welche elCativo so ausgezeichnet beschreibt musst du auch gemacht haben, sonst geht es ebenfalls nicht!

Versuch's mal und gib' dann kurz Bescheid, ok?!

Joerg
Bitte warten ..
Mitglied: joden
16.02.2005 um 17:47 Uhr
Hallo Tobias,

SMTP Connector hast du angelegt?
- Du hast bei den entsprechenden Benutzern die (zusätzlich) gewünschten Emailadressen angelegt?
- Du hast im Exchange System Manager unter Empfänger->Empfängerrichtlinien die zusätzliche Domäne in die default policy mit eingetragen bzw. eine zusätzliche policy eingestellt?
- Du hast die Exchange Dienste neu gestartet?

Dann kannst du noch unter Verwaltung->DNS in der Forward Zone mit der rechten Maus den Eintrag 'neuen Mail-Exchanger (MX) auswählen und deine (zusätzliche) Domäne angeben.

Zur Info: Ich galube nicht, dass es daran liegt! Ich habe z.B. keinen solchen Eintrag und es geht trotzdem. Der Grund ist, dass du die Emails ja icht routen willst, sondern der POP3 Connector sie dir schon in das Verzeichnis für smtp Mails legt und von dort dann der Pickup läuft , welcher die Email dann Exchange intern weiterverarbeitet. Langer Rede kurzer Sinn, die anderen Dinge sind wichtiger!

Zu deinem P.S. DAS frage ich mich auch jeden Tag

HTH
Joerg
Bitte warten ..
Ähnliche Inhalte
Exchange Server
E-mail Postfach für mehrere User
gelöst Frage von j1m3e84Exchange Server7 Kommentare

Hallo Community! Wir wollen für eine Abteilung (11 user 1 Abteilungsleiter) ein Postfach mit zugriffsrechten einrichten. Die User dürfen ...

Outlook & Mail

E-Mail aus IMAP-Postfach NICHT offline speichern

Frage von felixseidelOutlook & Mail4 Kommentare

Hallo Zusammen, bei einem unserer Kunden läuft aktuell die Festplatte eines Terminalservers voll, da Outlook alle Mails des IMAP-Postfachs ...

Outlook & Mail

Weiteres E-Mail Postfach aktualisiert nicht automatisch - Exchange 2016

Frage von vodaviOutlook & Mail4 Kommentare

Hallo zusammen, wir haben in unserem Netzwerk einen Server mit Exchange 2016 laufen, welcher auch ohne große Schwierigkeiten läuft. ...

Outlook & Mail

Postfach versendet E-Mails

gelöst Frage von snigglsOutlook & Mail15 Kommentare

Hallo zusammen, in meinem Unternehmen benutzen wir ein Supportpostfach, seit geraumer Zeit passiert es, dass "unzustellbarkeits" Mails ins Postfach ...

Neue Wissensbeiträge
Microsoft
SMB Compression: Deflate your IO
Ticker von Dani vor 3 TagenMicrosoft

Hi folks, Ned Pyle guest-posting today about SMB Compression, a long-awaited option coming to Windows, Windows Server, and Azure. ...

Virtualisierung

Citrix end of availability (EOA) of perpetual licenses for the on-prem Workspace products

Ticker von Dani vor 3 TagenVirtualisierung1 Kommentar

Moin, der nächste Marktführer steigt von Kaufen auf Mietzwang um :-( What did Citrix announce on July 1, 2020? ...

Festplatten, SSD, Raid
Stop Error 0x0000007B (INACCESSIBLE BOOT DEVICE)
Anleitung von evinben vor 3 TagenFestplatten, SSD, Raid

Systemstand Windows 7, 64-Bit, einschließlich allen Updates bis 10.09.2020 DELL Latitude E6330 PCI-Bus IRQ-Kanal 19: Standard AHCI 1.0 Serieller-ATA-Controller IRQ-Kanal ...

Sicherheit
NSA: UEFI und Secure Boot einsetzen
Ticker von sabines vor 4 TagenSicherheit4 Kommentare

Hilfreicher Heise Artikel zu UEFI und Secure Boot Tipps der NSA Näheres hier: NSA Bericht

Heiß diskutierte Inhalte
Backup
Gesicherter Backupserver gesucht
gelöst Frage von lcer00Backup16 Kommentare

Hallo zusammen, ich habe mir am Wochenende den interessanten Vortrag aus folgendem Beitrag angesehen: DerWoWusste Danke für den Link ...

Router & Routing
VPN Performance verbessern
Frage von JseidiRouter & Routing13 Kommentare

Hallo zusammen, Ich benötige einmal ein paar Tips von euch. Die Ausgangssitustion ist wie folgt: Standort 1: VDSL100 mit ...

Windows 10
Einige Webseiten lassen sich nicht mehr aufrufen
Frage von JobbiWindows 108 Kommentare

Hallo Zusammen, kurze Info zum Aufbau: 4 Server 2019, 6 PC´s; Server: 1x DC;DNS; 1x File, 1x TS, 1x ...

Sicherheit
Offener Port ohne Dienst IT-Sicherheit
gelöst Frage von decehakanSicherheit8 Kommentare

Hallo Zusammen, für die Zertifisierung von Webapplikation öffne ich in drei Monat Rythmus den Port 443/80 ,dabei läuft die ...

Administrator Magazin
09 | 2020 Ein Internetauftritt ist für Firmen heute eine Selbstverständlichkeit, doch gilt es beim Betrieb der entsprechenden Server einiges zu beachten. Im September beleuchtet das IT-Administrator Magazin deshalb das Schwerpunktthema "Webdienste und -server". Darin lesen Sie unter anderem, wie Sie Webapplikationen sinnvoll überwachen und welche Open-Source-Managementtools ...
Best VPN