CA e-trust und ich weiß nicht mehr weiter

Mitglied: toaster

toaster (Level 1) - Jetzt verbinden

09.01.2005, aktualisiert 05.10.2005, 7449 Aufrufe, 7 Kommentare

Hallo,

bisher setze ich Symantec Corporate ein. Wir haben zwei Server + 8 Clients + 1 AVM KEN Rechner. Da die Lizenzen von Symantec sehr teuer sind (ca. 800 ?) für die Lizenzen und hier in diesem Forum etrust empfohlen wurde und wir derzeit auch sparen, haben wir auf etrust umgesattelt => 180 ?.... und das hätten wir bleiben lassen sollen.

Man kann von der symantec Version sagen was man will, trotz mancher Macken ist es nicht so ein Schrott wie etrust, aber damit muß ich nun leben und bitte um Hilfe....


Problem1.: Kann nicht mit dem Remoteinstall an Clients verteilen
Problem2.: etrust fährt keine Internetupdates


Unser Netzwerk.:

1. Server: Domänencontroller, Fileserver
2. Server: Backup, Virenscanner, Notserver
KEN-Rechner: Für die Internetanbindung
8 Clients über Switch verbunden
=> Server verfügen über Windows 2003, DNS, DHCP etc. paßt
=> Clients Windows XP SP2, Firewall ausgeschaltet
=> Alle im selben Subnet
=> lokaler Administrator auf Clients hat anderes Kennwort wie Domänenadmin
=> Domänen-Admin wurde auf lokalen Rechner der Gruppe Administratoren hinzugefügt


zu Problem 1:

ich starte den Remotemanager => dort wähle ich einen Client => dann muß man den Benutzer und das Kennwort eingeben
hier habe ich sowohl den lokalen als auch schon den Domänenadmin eingetragen mit passwort
als profil habe ich das standardprofil gewählt.
Trotzdem verweigert mir das Ding die Installation

zu Problem 2:

in der Adminkonsole habe ich eingetragen, daß er über den KEN-Server 192.168.140.3 die updates holen soll. FTP ist freigeschaltet. Dennoch passiert nichts, ich sehe aber auch nicht was das Ding genau macht. Kennwort oder Benutzername ist für die Internetverbindugn nicht nötig.


Hoffe mri kann jemand helfen....

falls noch infos benötigt werden... bitte posten


danke im voraus

taoster
Mitglied: Petrof
10.01.2005 um 00:53 Uhr
Also, ich mache es so:

Wenn ich eine Software neu habe und nicht wirklich weiterkomme, schmeiß ich sie einfach weg!
Diese seltsamen Programme, die sich nicht einfach so verhalten, wie man es will, braucht doch einfach kein Mensch.

Was hältst Du davon, einmal die Anleitungen zu lesen, bevor Du dieses virenfreundliche, rechnerbelastende und dazu auch noch teure Nortonzeugs mit richtiger Software vergleichst?

Um mit der Remoteverteilung zu arbeiten, muß man natürlich Administrator für alle Rechner sein.
Ansonsten einfach weiterlesen, es ist zwar kaum zu glauben, aber es gibt Hilfen.

Wenn z.B. der Internetexplorer über Ken! ins Internet geht, gibt es Einstellungen.
Da muß man nur etwas genauer hinschauen und schon sieht man, daß Ports benötigt werden.

Was hältst Du davon, dem Signaturupdate dieses ( wie auch in Anleitung beschrieben ) auch zu ermöglichen?

z.B.: 192.168.140.3:3128

Tschuldigung.

Peter
Bitte warten ..
Mitglied: 5528
5528 (Level 1)
10.01.2005 um 12:54 Uhr
Hallo!

Zur Zeit ist es nicht möglich auf einen Rechner mit Windows XP SP2 eine Remoteinstallation
durchzuführen.

steht auch im Forum von eTrust.

cu

hausi
Bitte warten ..
Mitglied: PSi
10.01.2005 um 13:03 Uhr
Hi toaster,

also zunächst ein mal muss ich etrust in Schutz nehmen - wir arbeiten schon seit mehreren Jahren mit dieser Software und es gab bis jetzt nur wenige Schwierigkeiten, wie bei jeder Software halt... meinen Vorgängern muss ich recht geben: Anleitung lesen hilft !!!

zu Problem 1:
während der Remoteinstallation musst du die Admin-Kennung unbedingt mit Domäne angeben !!! Beispiel: "deine_domaene\Administrator"

zu Problem 2:
siehe Hinweise oben - ich mache es immer manuell - lader mir die Signaturen jeden Morgen manuell runter und packe sie auf einen File-Server - die Clients sind (während der Remoteinstallation) so eingestellt, dass sie täglich um 12 Uhr nach Updates auf dem File-Server suchen ...

OK - wir haben hier nur Win2000Pro-Rechner - ob es mit XP Probleme gibt, weiss ich nicht und will ich auch gar nicht wissen :-) face-smile ...

Gruß
Bitte warten ..
Mitglied: linkit
10.01.2005 um 17:20 Uhr
@Petrof:

So wie von dir stellt man sich support vor :-( face-sad dann sag doch einfach gar nichts....

Die Firma wo der Mann arbeitet hat investiert und er hat nun das Problem die Software zum laufen zu bringen. Dann redest du abfällig über norton, obwohl der Mann auf etrust umgestiegen ist... in Deutsch würde mann sagen Themaverfehlung.

Und dann der Schwachsinn mit dem Administrator.... das hat er doch geschrieben, das der auch lokal eingetragen ist...

aber wenn du anstatt klug zu schwätzen einfach im Internet nachgeschaut hättest, hättest du die Lösung gefunden und zwar hier:

http://support.microsoft.com/?scid=kb;en-us;870901





@toaster:

Ich habe dir hier nochmal alles zusammengestellt:


https://www.administrator.de/HowTo..._Etrust_und_Windows_XP_SP2.html
Bitte warten ..
Mitglied: 5528
5528 (Level 1)
11.01.2005 um 07:30 Uhr
@linkit

danke schön!!

sg Hausi
Bitte warten ..
Mitglied: 18212
18212 (Level 1)
05.10.2005 um 09:48 Uhr
MIR GEHTS GENAUSO!
File-Server: Windows 2000 Prof
Clients: Windows 98/2000 (prof)/ XP Home (Sp 2) / XP Prof (SP 2)

Aber nirgends läufts.
Wie gehe ich bei der Installation vor, was muss ich installieren (DriverUpdate) was nicht?

Wer hat mit eTrust und XP Home (SP 2) gute Erfharung gemacht? Wenn ja wie? ich meine ich muss definitiv die Lokale Sicherheitseinstellungen ändern (secpol.msc) diese ist aber nicht bei Home dabei!

Ich weiß weder ein noch aus!

BITTE UM DRINGENDE HILFE
Bitte warten ..
Heiß diskutierte Inhalte
Backup
Backupstrategie
Xaero1982Vor 20 StundenFrageBackup31 Kommentare

Nabend Zusammen, wir bekommen es ja leider alle immer wieder mal mit, dass es auch große Firmen gibt, die von irgendwelchen Verschlüsselungstrojanern verseucht werden. ...

LAN, WAN, Wireless
MikroTik: kaskadisches Core-Netzwerk CCR-CRS-CRS mit Satelliten-Swichtes+APs - ein Versuch einer Anleitung von A-Z
gelöst PackElendVor 1 TagFrageLAN, WAN, Wireless12 Kommentare

Hallo zusammen, da ich mit der gelieferten Konfiguration meiner MikroTiks nicht so zufrieden bin, fange ich von vorne an. Das liegt daran, dass ich ...

Switche und Hubs
Frage zu Jumbo Frames
gelöst White-Rabbit2Vor 1 TagFrageSwitche und Hubs14 Kommentare

Hallo. Vielleicht ist dies keine Frage, die man pauschal beantworten kann - vielleicht kann es aber doch jemand halbwegs einschätzen: Wir haben hier Cisco ...

Internet
ARD und ZDF Live Stream
gelöst ben1300Vor 1 TagFrageInternet14 Kommentare

Guten Morgen ! wir haben zwei Samsung Monitore im Einsatz (Modell DM48E), welche via Netzwerk mit unserem MagicInfo Server verbunden sind. Hierdrüber möchte ich ...

SAN, NAS, DAS
Hardware oder Software RAID
CrunkFXVor 1 TagFrageSAN, NAS, DAS12 Kommentare

Mahlzeit, Kurz vorab eine Einigung darauf dass es kein Hardware RAID gibt, ich aber trotzdem differenziere zwischen: Software RAID ( reine Software auf einem ...

Windows 10
Windows 10 Clients werden mit TMP-Ordnern geflutet
kgbornVor 1 TagTippWindows 106 Kommentare

Vielleicht mal nachschauen, ob die Windows 10 Clients oder die Server auch mit leeren TMP-Verzeichnissen im angegebenen Pfad vollgemüllt werden. Hab da unterschiedliche Rückmeldungen ...

LAN, WAN, Wireless
SFP mit SFP+ verbinden
maximum3012Vor 1 TagFrageLAN, WAN, Wireless10 Kommentare

Hallo zusammen, mich würde folgendes interessieren, ist es eigentlich möglich, ein SFP Switch mit einem SFP+ Switch zu verbinden? Es gibt ja die Möglichkeit ...

Router & Routing
Ortsveränderliches Netzwerk einrichten
Daniel82619Vor 1 TagFrageRouter & Routing10 Kommentare

Hallo, ich habe eine Frage zum Thema Netzwerk(e) und Routing. Im angehängten Bild habe ich versucht die Situation etwas darzustellen. Ich habe mehrere Geräte ...