gelöst EC Geräte kommen nicht durch Firewall

Mitglied: newit1

newit1 (Level 1) - Jetzt verbinden

22.09.2020, aktualisiert 17:49 Uhr, 799 Aufrufe, 10 Kommentare

Hallo, habe eine Sophos Firewall im Einsatz.
Dort wurde eine Regel erstellt, dass die EC Geräte auf bestimmten Ports raus dürfen.

1 - Klicke auf das Bild, um es zu vergrößern


Ports, IP-Adressen usw. sind korrekt.
Jedoch DROPT die Firewall die Pakete immer wieder.
Die Regel ist im Regelwerk oben und wird von keiner anderen Regel ausgeschaltet.

2 - Klicke auf das Bild, um es zu vergrößern

Habt ihr Ideen woran dies liegen könnte?

Danke im Vorraus!
Mitglied: Spirit-of-Eli
22.09.2020 um 17:49 Uhr
Moin,

wenn du die info aus dem live Log nach reichst, wird das bestimmt klarer.

Gruß
Spirit
Bitte warten ..
Mitglied: newit1
22.09.2020 um 17:52 Uhr
@Spirit-of-Eli , ich weiß das Bild ist klein, aber es ist in der Frage enthalten unter dem Satz "wird von keiner anderen Regel ausgeschaltet."
Bitte warten ..
Mitglied: aqui
LÖSUNG 22.09.2020 um 18:02 Uhr
Bist du dir wirklich sicher das diese wirren Ports auch die TCP/UDP Destination Ports sind und nicht die Source Ports ??
Letztere sind immer Random und da ist es dann nicht weiter verwunderlich das die hängen bleiben ?!
Bitte warten ..
Mitglied: Spirit-of-Eli
22.09.2020 um 18:15 Uhr
Zitat von newit1:

@Spirit-of-Eli , ich weiß das Bild ist klein, aber es ist in der Frage enthalten unter dem Satz "wird von keiner anderen Regel ausgeschaltet."

Sorry, ich habe es über sehen.
Bitte warten ..
Mitglied: Pjordorf
LÖSUNG 22.09.2020 um 19:18 Uhr
Hallo,

Zitat von newit1:
Habt ihr Ideen woran dies liegen könnte?
Die Defaults kommen von der Firewall, eingebaut, es greift keine Regel. IP, MACs, Ports usw. stimmen (kein Zahlendreher oder Schreibfehler irgendwo)?. Mal die Regel auf jedes einzelne EC Gerät durchleuchten, irgendwo ist ein Fehler...

Gruss,
Peter
Bitte warten ..
Mitglied: em-pie
LÖSUNG 22.09.2020, aktualisiert um 20:21 Uhr
Hi,

Also deine Regel ist nicht ganz oben, sondern an Position 12, das vorweg. Zumindest deinem Bild nach zu urteilen

Ansonsten tippe ich auch mal, dass irgendwo ein Tippfehler existierend ist.
Denn die Sophos schmeißt, wie mein Vorredner schon schrieb, die Pakete weg, weil keine Regel gefunden wurde.


Edit: die Regel ist auch aktiv? Sieht man am Schalter in der Übersicht aller Regeln!

Gruß
em-pie
Bitte warten ..
Mitglied: mbehrens
22.09.2020 um 21:00 Uhr
Zitat von newit1:

Hallo, habe eine Sophos Firewall im Einsatz.
Dort wurde eine Regel erstellt, dass die EC Geräte auf bestimmten Ports raus dürfen.

1 - Klicke auf das Bild, um es zu vergrößern


Ports, IP-Adressen usw. sind korrekt.
Jedoch DROPT die Firewall die Pakete immer wieder.
Die Regel ist im Regelwerk oben und wird von keiner anderen Regel ausgeschaltet.

Dann wird die Kommunikation wohl gegen eine andere Regel laufen. Schon alle Protokolle geprüft (es gibt nicht nur das Firewall Live Log)? Stimmt die Netzwerkkonfiguration im Endgerät/der beteiligten Netzinfrastruktur, spricht ein Proxy an, finden IDS/IPS/DPI die Kommunikation irgendwie blöd?
Bitte warten ..
Mitglied: cykes
LÖSUNG 23.09.2020, aktualisiert um 06:22 Uhr
Moin,

es wäre vielleicht hilfreich, wenn Du mal Hersteller (Ingenico, Verifone oder ...) und das genaue Modell der Terminals angeben würdest und wie diese angeschlossen sind (LAN, WLAN, ...), IP per DHCP oder statisch.

Wenn ich das Bild aus dem FW-Log etwas vergrössere sieht mir der DROP eher nach einem 'Outside -> Inside' Verbindungsversuch aus.
Man kann noch schemenhaft erkennen das von <Public IP - irgendwas mit 66/68.x.x.x>:3616 versucht wird auf <Vermutlich IP des Terminals>:10101 zu verbinden, da würde Deine Regel gar nicht ziehen. Oder hast Du den Terminals Public IPs gegeben?

Dann müsstest Du mal etwas detaillierter die Konfiguration angeben. Melden die Terminals irgendwelche Fehler?

Es könnte auch noch am Internet-Anschluss liegen, wenn der Anbieter ein CGN (DS-Lite) verwendet. Dann funktioniert das Port-Forwarding nicht.

Gruß

cykes
Bitte warten ..
Mitglied: newit1
23.09.2020 um 08:38 Uhr
Hallo zusammen, erstmal danke für eure Hinweise.
Zu Euren Fragen...

Das Gerät ist von Ingenico Model: ICT250
Das Gerät hat eine feste IP-Adresse.
Gateway ist die Sophos. DNS macht der DC.
Bitte warten ..
Mitglied: newit1
23.09.2020, aktualisiert um 09:07 Uhr
Update:

Habe die bestehende Firewall Regel gelöscht.
Dann geschaut, welcher Port geblockt wird.
Diesen Port freigegeben.
Geht!

Danke für eure Hilfe!
Bitte warten ..
Heiß diskutierte Inhalte
Multimedia
Fernseher im Empfang GEMA-pflichtig?
CaptainDuskyFrageMultimedia23 Kommentare

Guten Tag, wenn ich in einer Firma einen Fernseher im Empfang betreibe, dort aber nur Nachrichten laufen lasse, ist ...

Ubuntu
HAProxy-Wi: Installation des Pakets geht nicht - ich hätte keine enabled Repos
itnirvanaFrageUbuntu22 Kommentare

Hallo, von der Seite möchte ich gerne HAProxy-Wi installieren ich führe das hier aus Dann kommt -> There ar ...

Windows Server
PowerShell Script für MailVersand mit Anhang
gelöst klausk94FrageWindows Server20 Kommentare

Hallo Zusammen, ich bin aktuell etwas am verzweifeln an einem PS Script für den Emailversand Das Script funktioniert, jedoch ...

LAN, WAN, Wireless
RJ45 Buchsen Verbindung
gelöst DennisAdm1nFrageLAN, WAN, Wireless18 Kommentare

Ich habe als Aufgabe bekommen die LAN-Verbindung in einem Haus zu fixen, dabei ist mir aufgefallen, dass der RJ45-Stecker ...

Windows 10
Windows 7 zu Windows 10 weiterhin kostenlos möglich?
gelöst CubeHDFrageWindows 1017 Kommentare

Guten Abend, ist es möglich einen vorhandenen Windows 7 Key für Windows 10 zu verwenden? Kennt ihr vielleicht andere ...

Windows 10
Achtung: Upgrade auf Win10 20H2 löscht unter Umständen eigene Zertifikate
DerWoWussteInformationWindows 1015 Kommentare

Microsoft untersucht es derzeit, siehe Windows 10 ,Feature Update to 1909, Certificates missing after Wer ebenso untersuchen möchte was ...

Ähnliche Inhalte
Peripheriegeräte
WLAN + EC-Cash
gelöst beschlagfuchsFragePeripheriegeräte9 Kommentare

Hallo zusammen, wir haben letzte Woche an einem unserer Standorte die FritzBox gegen ein anderes Modell ausgetauscht. Nichts wildes ...

Peripheriegeräte

EC Terminal - Keine WLAN-Verbindung (aber nur bei uns.)

gelöst BirdyBFragePeripheriegeräte17 Kommentare

Hallo zusammen, ich bin mal wieder Zeuge eines Vorfalls der dritten Art geworden und wollte mal fragen, ob jemand ...

Netzwerke

Firewall Austausch

gelöst UnbekannterNR1FrageNetzwerke7 Kommentare

Hallo zusammen, ich bräuchte mal ein paar Ideen bzw. Anregungen von euch. Ich habe mal einen deutlich gekürzten Netzplan ...

Firewall

Iptables Firewall

134311FrageFirewall6 Kommentare

Hallo zusammen, habe mich die letzten Tage mit Iptables befasst um eine kleine Firewall für einen Ubuntu 16.04.3 Server ...

Netzwerkgrundlagen

Firewall Testlab

gelöst wissbegierig19FrageNetzwerkgrundlagen6 Kommentare

Hallo an Alle, ich würde gerne ein Testlab für Firewall/Networking aufbauen. Einfach um mit Hilfe try and error etwas ...

Firewall

Firewall Firmeneimsatz

gelöst wiesi200FrageFirewall24 Kommentare

Hallo, aktuell bin ich am prüfen ob wir in der Firma die Firewall tauschen sollen. Momentan setzen wir eine ...

Berechtigungs- und IdentitätsmanagementBerechtigungs- und IdentitätsmanagementWebdienste und -serverWebdienste und -serverDatenbankenDatenbankenMonitoring & SupportMonitoring & SupportHybrid CloudHybrid CloudSmall Business ITSmall Business IT