eingabeaufforderung aktivieren! aber wie?

Mitglied: TheScarE

TheScarE (Level 1) - Jetzt verbinden

02.08.2006, aktualisiert 23.11.2006, 33659 Aufrufe, 16 Kommentare

hi leute,
ich habn problem, ich kann keine befehle in der eingabeaufforderung verwenden, d.h. immer wenn ich nen befehl eintippe und enter drücke kommt eine meldung " die eingabeaufforderung ist vom administrator deaktiviert worden". wie kann ich vorgehen, hat jemand ne idee?

- also mit "command" lässt sich die eingabeaufforderung öffnen, mit "cmd" lässt sie sich zwar öffnen durch die betätigunug von enter wird sie aber wieder geschlossen (man kann also nichts eingeben).

- bei Start / Ausführen/ "gpedit.msc" passiert auch nichts, es kommt nur eine meldung "überprüfen sie ihre eingabe".

- die registry und der task-manager waren auch deaktiviert, dass hab ich aber wieder hinbekommen.

- die systemwiederherstellung ist auch deaktiviert bzw. sie ist nich mehr als registerkarte zu finden unter systemsteuerung> system

also wenn jemand ne idee hat was man da machen könnte, um dieses problem zu lösen bin ich sehr dankbar.

(betriebssystem: windows xp)
Mitglied: 16568
16568 (Level 4)
02.08.2006 um 12:53 Uhr
Deinem Nick zu urteilen bist Du unter 20.

Die genannten Dinge lassen auf restriktive Admin-Verweigerungen schließen (Kinderschutz-Software???)

Wenn Du Admin bist, hast Du ein Backup; oder Du weißt, wo standardmäßig alles versteckt ist... (ich bin mir sicher, sehr viele hier kennen die Kniffe...)


Lonesome Walker
PS: Korrigier' mich, wenn ich irre. Irren ist menschlich ;-) face-wink
Bitte warten ..
Mitglied: Mitchell
02.08.2006 um 15:38 Uhr
- bei Start / Ausführen/
"gpedit.msc" passiert auch nichts,
es kommt nur eine meldung
"überprüfen sie ihre
eingabe".

Welches XP hast du denn? XP Home hat keine Gruppenrichtlinien.

- die registry und der task-manager waren
auch deaktiviert, dass hab ich aber wieder
hinbekommen.

wie denn? einfach Interessehalber :-) face-smile

Mfg

Mitchell
Bitte warten ..
Mitglied: Biber
02.08.2006 um 16:01 Uhr
Dieses Tool zum Aktivieren von Registry und Taskmanager hätte ich auch gern.

Falls ich mal morgens ins Büro komme und die Putzfrau hat mir die Registry deaktiviert...

BTW: Neuerdings werden immer häufiger Beiträge geschrieben in der Form:
[beliebige normale DAU-Handlung! Aber wie?]

Ist das irgendein neuerer Rap-Refrain, der sich verselbständigt hat oder gibt es in einer Tankstellen-PC-Zeitschrift eine Serie "Richtig computern! Aber wie?" oder so ähnlich??

Oder sind das ersten Erfolge der Gesellschaft zur Erhaltung sinnfreier Füllwörter?

Ich glaub, ich brauch Urlaub..
....Admin, bitte lösch mich...

Bitte warten ..
Mitglied: 16568
16568 (Level 4)
02.08.2006 um 16:24 Uhr
Biber, solch Worte von einem ruhigen Gemüt wie Dir? :-( face-sad

Langsam wird mir bange...


Lonesome Walker
Bitte warten ..
Mitglied: TheScarE
02.08.2006 um 16:35 Uhr
also die sache hat sich erledigt... hab den fehler selbst gefunden, war der selbe wie bei der registry und dem task-manager. der wert in einem registry schlüssel wurde (aus noch nich bekannten gründen) von 0 auf 1 gestellt, muss aber auf 0 stehn.

trotzdem vielen dank für die schnellen >unterstützungsversuche<! wünsche noch einen schönen tag!
Bitte warten ..
Mitglied: Mitchell
02.08.2006 um 20:44 Uhr
würde mich aber immernoch interessieren, welcher Schlüssel und vor allem...weshalb?!

Mfg

Mitchell

PS: @ Biber, wirst du mürrisch auf deine alten Tage? ;-) face-wink
Bitte warten ..
Mitglied: alex1604
16.11.2006 um 09:38 Uhr
hi@All

naja dieses kleine ubel das alles deaktiviert ist (regedit,task manager, cmd) habe ich seit gestern auch! ich vermute auf einen virus jedoch findet der av garnichts! vielleicht ein rootkit? naja brauche mal bitte hilfe bin am ende mit meinem latein!

btw: leider hat bis her nichts von euren tipps hier funktioniert.

MFG Alexander Rose
Bitte warten ..
Mitglied: Mitchell
17.11.2006 um 08:13 Uhr
auch nicht der Tipp von TheScare, wo irgendein Reg-Eintrag auf 1 stehen muss? :-) face-smile

Hoffentlich meldet er sich nochmal, es würde mich interessieren, welchen er meint (gibt da mehrere *g*)

Mfg

Mitchell
Bitte warten ..
Mitglied: alex1604
19.11.2006 um 14:08 Uhr
lol ja leider hat die regedit mehr als einen eintrag ich hoffe er verrat mir das geheimniss welchen eintrag er umgestellt hat :) face-smile:) face-smile

MFG
Alexander Rose
Bitte warten ..
Mitglied: Biber
19.11.2006 um 15:14 Uhr
@alex1604

Moin Alex,
ich habe leider auch nicht den leisesten Verdacht, von welchem RegKey die Rede ist.

Aber: warte auf TheScare's genaue Beschreibung.
Nicht einfach alle RegKeys, die auf "1" stehen, auf "0" setzen.... :-D face-big-smile

Obwohl...für diese Aufgabe könnte ich Dir einen so genannten Batchkit-Virus schreiben...gg

Viel Glück
Biber
Bitte warten ..
Mitglied: alex1604
19.11.2006 um 15:20 Uhr
hi Biber
also das ich net alle regkeys die auf 1 stehen auf 0 stellen sollte und auch umgekehrt weiss ich auch :D ware ja zu einfach fuer ein windows system das motto von mircosoft heisst ja net umsonst "Kompliziert und Lahm" :D:D

naja ein batchkit das mir die cmd aktiviert ware schon ok :D aber dazu muesste mal ja den key kennen der die promt wieder aktiviert.

btw.: kennt jemand ein Tool das Rootkits aufspuert und killt?

MFG
Alexander Rose
Email: alexander.rose@eu-arn.net
Bitte warten ..
Mitglied: 16568
16568 (Level 4)
19.11.2006 um 15:45 Uhr
Also, dann lassen wir doch nicht alle im Unwissen sterben.
Die Keys, die hierfür verantwortlich sind:

Eingabeaufforderung deaktivieren:

Task-Manager deaktivieren:

Rootkits:
Blacklight von F-Secure

Und für gaaanz stressige Rootkits sollte man mal das Tool gmer probieren.
Ist ganz nett, wenn auch ein wenig "straight"...


Lonesome Walker
Bitte warten ..
Mitglied: alex1604
20.11.2006 um 09:48 Uhr
hey,
vielen dank.
alles super erklaert daher 5 sterne fuer diesen beitrag. aber momentan komme ich nichmals in die regedit, gerade eben erst festgestellt -.-
Bitte warten ..
Mitglied: 16568
16568 (Level 4)
20.11.2006 um 13:37 Uhr
Dann erstell' entweder eine *.reg-Datei, oder mittels einer Boot-CD auf die Registry zugreifen...


Lonesome Walker
Bitte warten ..
Mitglied: alex1604
23.11.2006 um 07:28 Uhr
ok danke werde ich mal versuchen :D melde mich dann wieder

mfg Alexander Rose
Bitte warten ..
Mitglied: 16568
16568 (Level 4)
23.11.2006 um 13:32 Uhr
Gestern ereilte mich das Glück, selbst Bekanntschaft mit SpySheriff und Konsorten zu machen.
Taskmanager futsch, etc...
Und das bei laufender AV-Lösung, die wurde einfach "schlafen" geschickt.

Alles halb so wild, als erfahrener Admin, so dachte ich, gleich behoben.
Nachdem ich die Platte ausgebaut, an meinen Rechner angeschlossen hatte, hat Trend Micro die Dateien ratzebutz sauber gemacht, jedoch war die Registry noch immer voll mit dem Scheiß, und das Ding ist penetrant, und läd sich seine Komponenten fleißig wieder aus dem Netz nach.

Naja, nach 1 Stunde war auch der Rest von dem Müll von der Platte, und wieder ein Kunde gerettet.
Trotzdem, Daten gesichert, Rechner neu aufgesetzt, weil Backup nicht vorhanden...

Ganz wichtig, gpedit.msc aufrufen, und dort die Taskmanager-Verwaltung nicht nur auf "nicht konfiguriert" stehen lassen, sondern das auch auch deaktiviert setzen.


Lonesome Walker
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 20 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 10 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 9 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...