Nur einige Rechner im Netz - sporadische Verbindungsstörung

Mitglied: Nick30

Nick30 (Level 1) - Jetzt verbinden

21.07.2011, aktualisiert 21:36 Uhr, 3942 Aufrufe, 10 Kommentare

Guten Abend,

Vorab meine Netzwerkkonfiguration:

25 Rechner im Netz in fünf Subnetzen ( über Arbeitsgruppenswitche )
1x SBS2003 als DC und DNS Server
statische IP-Adressen
Internet über Router mit statischen Routen auf eine Standleitung
Arbeitsstationen derzeit im Upgrade befindlich, also momentan XP / Win7 gemischt.

Das Problem:

Einige Rechner in unserem Netz verlieren ab und zu die Internet- und Standleitungsverbindung.
Ein bis zwei Mal am Tag brechen die Applikationen während der Arbeit ab. Fünf Minuten später geht alles wieder.
Das passiert jedoch nur bei einigen Rechnern. Es gibt keine Anzeichen, daß nur spezielle Betriebssysteme spinnen und es fallen nie komplette Arbeitsgruppen aus. Teilweise ist es auch jedesmal ein anderer Rechner. Kurz - es ist keinerlei Schema erkenntlich.

Trenne ich bei den ensprechenden Computern über die Systemsteuerung => Netzwerkverbindungen die Verbindung und verbinde sie dann wieder, läuft alles wieder - wohl gemerkt: kein DHCP! Im Falle eines Verbindungsabrisses läuft ein tracert in den Internet-Router hinein, von dort aber nicht weiter.

Ich habe an ein DNS Problem gedacht, habe aber keinerlei Einträge im DNS-Server Ereignissprotokoll oder im DNS Baum selber gefunden. Router wurde auch schon mehrmals getauscht => selbes Problem.

Kennt jemand dieses Problem und kann mir bei der Lösung helfen ?

Danke schonmal im Voraus.
Mitglied: aqui
21.07.2011 um 21:50 Uhr
Ein Punkt ist unklar bzw. oberflächlich beschrieben:
"im Netz in fünf Subnetzen ( über Arbeitsgruppenswitche )..."
Wie ist das genau gelöst ? Technisch bedeutet das das du ja einen Router oder Layer 3 Switch (Routing Switch) im Netz hast der zwischen diesen 5 IP Subnetzen routet...
Frage also wie das genau gelöst ist ?
Oder hast du lediglich laienhaft (und damit technisch falsch) einen Miniswitch als "Subnetz" bezeichnet ?
Bitte warten ..
Mitglied: Flatcher
21.07.2011 um 21:56 Uhr
Das wäre auch meine Frage gewesen. Wenn es 5 richtige Subnetze sind - wie siehts dann mit denn Routen aus? Mit welcher Subnetmask arbeitest du dann am Server?
Hast du dann auch überall die gleiche Subnetmask eingestellt?

mfg
Bitte warten ..
Mitglied: Lochkartenstanzer
22.07.2011 um 01:41 Uhr
Aufgrund Deiner Beschreibung sagt meine Kristallkugel, daß Du anscheinend keine IP-Subnetze hast, sondern einfach 5 Baumarktswitche aus der Grabbelkiste miteinander und einem Router verbunden hast.

Sind diese hintereinandergehängt oder kaskadiert? Auch wenn es heutzutage kaum noch auffällt: Man kann nicht beliebig viele switche hintereinanderhängen, da durch die Latenzen es zu Problemen kommt, wenn die switche nicht im Problemfall automatisch in den store-and-forward-modus anstelle des cut-trough-Modus schalten.

Und: Baumarktswitche zeigen manchmal "komisches" Verhalten. Ich hatte schon Fälle, in denen einzelne Ports gesponnen haben, aber nicht immer die gleichen, sondern abhängig davon in welche Reihenfolge die Systeme an den Ports hochkamen. Der letzte oder vorletzte hatte dann "Pech".

Wie gesagt ist nur geraten. Vielleicht erzählst Du uns einfach Deine Netzwerkstruktur.
Bitte warten ..
Mitglied: Nick30
22.07.2011 um 07:25 Uhr
Vielleicht nur flasch beschrieben:

wir haben fünf "Arbeitsgruppen", verbunden mit ganz normalen "billigen" Layer2 Switchen verbunden und von dort aus geht es in den Serverraum. Also, ledeiglich, weil nicht genügend Patchdosen im Kabelkanal des Büros vorhanden sind.
Bitte warten ..
Mitglied: Nick30
22.07.2011 um 07:29 Uhr
Genauso sieht es mir aus. Gibt es da Kaufempfehlungen ?

Insgesamt pro Netz sind zwei Switche und dann eben der Router. Könnte das schon die Lösung des Problems bedeuten ??

Wie beschrieben, kann ich am Aufbau selber nichts ändern, weil vier Rechner an einem Bereich mit nur zwei Patchdosen im Kabelkanal.
Bitte warten ..
Mitglied: Anton28
22.07.2011 um 08:00 Uhr
Hallo Nick30,

wegen einer oder 2 Patchdosen, die Dir fehlen, handelst Du Dir Probleme mit irfendwelchen Switchkaskaden ein ?

Mach Doch mal bitte ein Skizze, wir kennen Dein Netz nicht und tun uns mit Worten schwer.
Merke: Ein Bild sagt mehr als tausend Worte!

Washält Dich davon ab, die fehlenden Dosen nachzuverkabeln ?
Die paar Euros, die eine Firma bekommt um die Kabel zu ziehen und die Dosen entsprechend anzuklemmen und durchzumessen ?

Lieber fangt Ihr Euch Probleme mit den PCs und Servern ein ?

Ich weis nicht, wer immer diese Miclhmädchenrechnungen aufstellt ?

Ein paar Euros für die Kabel gespart, na super der Controller ist zufrieden ?

Aber die User und die Admins, die sich dann rumärgern ?
Die User können nicht arbeiten und werden mit Ihren Aufgaben nicht fertig ( toll gespart die paar Euros ) !

Sei mir nicht böse, aber ich kann es nicht mehr hören diese ewige gejammere wenn man etwas nicht sauber macht und dann Probleme bekommt!

Gruß eines auf diesem Gebiet frustierten Netzwerkmenschen.

Anton

PS: Ich bin nicht für Lösungen mit einer Goldkante, damit wir uns richtig verstehen.
Bitte warten ..
Mitglied: brammer
22.07.2011 um 09:58 Uhr
Hallo,

neben der schon erbetenen Netzwerkskizze wäre es auch sinnvoll wenn du uns die Switchmodelle und die verwendeten IP Adressen verätst.

brammer
Bitte warten ..
Mitglied: Lochkartenstanzer
22.07.2011 um 10:06 Uhr
Zitat von @Anton28:
Hallo Nick30,

wegen einer oder 2 Patchdosen, die Dir fehlen, handelst Du Dir Probleme mit irfendwelchen Switchkaskaden ein ?

Ich denke eher es sind einfach die Billigswitches und eine falsche Kaskadierung. Sofern er nur alle "Arbeitsgruppen" direkt mit einem zentralen switch verbindet, soltle es zumindest wegen der Kaskadierung geben. Nur damit, daß es eben Billigswitches sind. Ich nehme für so etwas gerne immer 3com, hp, cisco oder linksys. Bisher war meine Erfahrung, daß der Preis ein gutes Kriterium für die Qualität war: alles unter 30 bis 40 € für 8 Ports hat meiner Erfahrung nach irgendwann Probleme gemacht.

Ich persönlich bevorzuge ja managebare switche, die liegen dann aber gleich in einer anderen Preisklasse.

@TO:

Mach mal eine Skizze, damit wir zumindest sehen wie die Switche zusammengeschaltet sind. Sonst können wir nur raten.
Bitte warten ..
Mitglied: aqui
22.07.2011 um 18:23 Uhr
Na ja beiden billigen Baumarkswitches muss man ja nur ma ein Loop stecken und da steht das ganze Netzwerk dann. Ein typischer Fehler in solchen "Quick and Dirty" Designs oder Aufbauten.
Wie wir ja nun wissen haben wir es hier nicht mit wirklichen "Subnetzen" und einem sauber segmentierten Netzwerk zu tun sondern mit einem dummen flachen Layer 2 Design aus Billigswitches von der Stange. Viel machen kann man da dann so oder so nicht....
Richtig schützen kann man sich vor diesem Ausfall dann nur mit Switches die Spanning Tree supporten und Loop Protection.
Vermutlich reicht dazu also das "Baumarktbudget" wieder nicht....was soll man hier also Vernünftiges raten... :-( face-sad
Bitte warten ..
Mitglied: Nick30
09.08.2011 um 00:34 Uhr
Hallo,

alles klar, Netz scheint wieder zu funktionieren. Wir hatten in der letzten Woche keine Störungen mehr. Habe die restlichen Kabel noch gezogen. Jetzt habe ich alle Rechner direkt am Switch im Serverraum anliegen. Waren wohl doch die Billigswitche.

Danke für Eure Hilfe!
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
PDF automatisch auf zwei Drucker aufteilen
hannes.pVor 1 TagFrageWindows 109 Kommentare

Hallo zusammen, ich suche verzweifelt nach einer Möglichkeit, ein von einer Web-Anwendung generiertes PDF automatisch auf zwei Drucker drucken zu lassen. Das PDF Dokument ...

Microsoft
Erwerb von M365 Lizenzen, Partner Autorisierung für Azure AD - Globaler Administrator wirklich nötig?
NidavellirVor 1 TagFrageMicrosoft4 Kommentare

Hi zusammen, bitte entschuldigt den etwas sperrigen Titel, aber ein knapperer wollte mir nicht einfallen. :D Wir wollen bei einem Systemhaus M365 Lizenzen (Business ...

Windows 10
Sperrbildschirm nach 5 min
ZeppelinVor 1 TagFrageWindows 1012 Kommentare

Hallo zusammen, ich wende mich mit meinem anliegen an euch weil ich mit meinen Möglichkeiten am Ende bin. Wenn innerhalb von 5 min. keine ...

Speicherkarten
Welchen USB Stick für Bootstick?
gelöst dlnkrgVor 1 TagFrageSpeicherkarten6 Kommentare

Hallo, Ich bin auf der Suche nach USB - Sticks, auf denen ich Linux Ubuntu installieren kann und praktisch als Festplatte für das Betriebssystem ...

Off Topic
BKA und der Bundestrojaner
brammerVor 1 TagInformationOff Topic3 Kommentare

Hallo, habe kurz überlegt ob das unter Off Topic allgemein oder Off Topic LOL gehört brammer

Windows Netzwerk
Sporadisch kein Netz auf mehreren Win10-Maschinen
SolarflareVor 22 StundenFrageWindows Netzwerk6 Kommentare

Hallo, ich habe seit Monaten einen eigenartigen Effekt in unserem Windows-Netz. Windows-Domäne mit ca. 100 Maschinen, alle Clients aktuelles Windows 10. Die Maschinen hängen ...

Sicherheit
Emails als Nur Text
Jessica98Vor 1 TagFrageSicherheit4 Kommentare

Hallo zusammen, macht es Sinn E-Mails als nur Text einzustellen, um sich vor schädlichen HTML-Code zu schützen? Meines Erachtens wird ein Benutzer diese Email ...

Windows 7
Userpfad Problem nach Aenderung des Computernamens
BernerVor 1 TagFrageWindows 78 Kommentare

In einem Netzwerk von 9 PCs sind 9 Ersatz-PCs eingebunden, bei denen im Bedarfsfall vor dem Einsatz nur der Computername und die IP-Adresse angepasst ...