Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Endlosschleife bei Installation von W2k

Mitglied: michibeck

michibeck (Level 1) - Jetzt verbinden

14.09.2005, aktualisiert 16.09.2005, 5327 Aufrufe, 9 Kommentare

Installation von Win2000prof wird nach automatischem Neustart wieder von vorn begonnen.

Vorweg einmal Entschuldigung, falls ich für mein Anliegen den falschen Bereich gewählt habe - ich habe keine Ahnung, wo der Hase begraben liegt! Bei dem Versuch Win2000prof auf einer bisher tadellos funktiononierenden Platte zu installieren (nun anderes, älteres Board) wird nach dem Kopieren der Dateien von der CD und dem anschließenden Neustart nicht wie gewohnt der Spruch "Drücken sie eine beliebige Taste um von der CD zu starten" gezeigt. Stattdessen wird wieder automatisch von CD gestartet und die Installation beginnt von vorne. Wenn ich nun die CD rausnehme bzw. die Bootreihenfolge entsprechend ändere, kommt die Meldung, dass kein bootfähiges Medium gefunden wurde. Hat vielleicht jemand ne Idee, wie ich bis zum Ende der Installation gelangen kann? Mir hat ein Bekannter eine Low-Level-Formatierung empfohlen - ich wäre über Erfahrungsberichte echt dankbar.

Gruß MB
Mitglied: Alex-W2
14.09.2005 um 14:30 Uhr
Hallo,

dein Problem könnte mit deiner Platte zusammenhängen, da die W2K-Installationsroutine es wohl nicht schafft nen gescheihten MasterBootRecord zu schreiben, der notwendig ist, von der Platte zu booten.

Lowlevel-Format wäre gewiss ein Ansatz, solltest du aber keine Daten auf noch existierenden Partitionen haben (sehr häufig sichert man ja alles auf D: oder E: und macht bei Neuinstallation nur C neu) könnte es auch genügen wenn du mit der Installationsroutine alle Partitionen auf der Platte erstmal löschst und dann neu anlegst, wobei die Boot-Partition nicht über die ganze Platte gehen sollte... 20GB reichen ja locker....wenn nur das W2K auf C: sein soll, mach sie nur 10GB groß...
Bitte warten ..
Mitglied: 8644
14.09.2005 um 14:31 Uhr
Hi,

Low-Level-Format sollte meine Meinung nach die Letzte Lösung sein!
Wenn ich es richtig verstanden habe, betreibst du die Platte jetzt an einem anderen Board?
Ist sie denn im BIOS richtig eingetragen, bzw. wird sie beim Booten erkannt?
Wie alt ist das Board und wie groß ist die Platte?

Psycho
Bitte warten ..
Mitglied: michibeck
14.09.2005 um 15:46 Uhr
Die Platte hat ca. 30GB und ist von Maxtor (für die genaue Bez. und die Info, ob korrekt im BIOS eingetragen muß ich nach Feierabend nochmal schauen) und das Board ist ein Asus P2B-S. Ich hatte die Platte vorher in nem 400MHz-Medion-Rechner, da hat sie auch nie Probleme gemacht und für die Installation benutze ich dieselbe CD wie für zig vorherige problemlose Installationen. Ich find's echt kurios...hab auch schon mit der Wiederherstellungskonsole "fixmbr" ausgeführt.
Bitte warten ..
Mitglied: 8644
14.09.2005 um 15:50 Uhr
>Ich hatte die Platte vorher in nem 400MHz-Medion-Rechner

und jetzt?
Bitte warten ..
Mitglied: michibeck
14.09.2005 um 15:58 Uhr
P3 irgendwas um die 500MHz, Asus-Board "P2B-S"und 2x128MB SDRAM.
Soll halt ein Office-Rechner für meine Eltern werden
...interessiert mich aber dennoch beruflich total und ich will der Technik nicht kampflos das Feld überlassen!
Bitte warten ..
Mitglied: 8644
14.09.2005 um 16:40 Uhr
Noch mal zu meiner Frage von vorhin:

Ist sie richtig angemeldet, bzw. wird sie richtig erkannt?

Psycho
Bitte warten ..
Mitglied: michibeck
14.09.2005 um 16:48 Uhr
Ja, ich konnte ja auch ohne Probleme partitionieren und formatieren...
Bitte warten ..
Mitglied: Alex-W2
15.09.2005 um 11:14 Uhr
Hat dein BIOS vielleicht ne MBR-Virus-Protection Einstellung, die vielleicht verhindert ,das der korrekt neu geschrieben wird?
Ansonsten solltest du langsam mal ans LowLevel-Formatieren denken...
Bitte warten ..
Mitglied: michibeck
16.09.2005 um 09:43 Uhr
Vielen Dank für eure Mühe, es scheint der IDE-Controller zu sein...beim anderen gibt es keine Probleme. Ich werd dann wohl doch das Board aufgeben...
Bitte warten ..
Ähnliche Inhalte
Microsoft
VDI Installation
gelöst Frage von billy01Microsoft1 Kommentar

Hallo, ich hab ein kleines Problem: wir haben einen Server (2012 R2) auf dem eine VDI installiert werden soll. ...

Datenbanken
PhpMyAdmin Installation
Frage von newit1Datenbanken5 Kommentare

Hallo zusammen Ich installiere gerade phpMyAdmin auf einer Ubuntu 16.04 VM. Bekomme dauernd folgende Fehlermeldung: Kennt sich einer damit ...

RedHat, CentOS, Fedora
Installation CheckMK
Frage von A.LhmnRedHat, CentOS, Fedora5 Kommentare

Moin Leute, ich bin gerade dabei auf einem Oracle Linux 7 das Monitoring-System Check_Mk zu installieren. Bei der Installation ...

Windows Installation
W2k Pro SP4 CD oder ISO?
gelöst Frage von LochkartenstanzerWindows Installation6 Kommentare

Hi Kollegen, Muß mal wieder Antiquitäten retten und finde gerade meine W2K Pro SP4 CD nicht. Hat jemand gerade ...

Neue Wissensbeiträge
Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden !

Erfahrungsbericht von 1Werner1 vor 9 StundenWindows 106 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 1 TagSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 4 TagenOff Topic21 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 4 TagenHumor (lol)6 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware18 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Windows Server
Eingeschränkte Gruppen - Spezielle Benutzergruppe hinzufügen
Frage von killtecWindows Server17 Kommentare

Hallo, ich möchte gerne folgendes Realisieren: Ich habe bei mir Eingeschränkte Gruppen via GPO aktiv und möchte nun der ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...

Microsoft Office
Videodateien auf Windows Server 2008 R2 öffnen schlägt fehl
Frage von SchroediMicrosoft Office14 Kommentare

Hallo zusammen, wir haben das Problem das embedded Videos in PowerPoint (O365) auf unserer Citrix Farm (6.5) nicht abgespielt ...