Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Endlosstartschleife (auch nach Reparaturinstallation)

Mitglied: Thilo

Thilo (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 30.05.2007, 6660 Aufrufe, 2 Kommentare

0x0000009A: SYSTEM_LICENSE_VIOLATION

Hallo zusammen,

ein PC geriet beim Hochfahren in eine Endloschleife, es kam der Bootscreen mit dem XP-Logo, dann ging der Rechner aus und startete wieder neu.

Im abgesicherten Modus fuhr er noch hoch, eine dort durchgeführte Systemwiederherstellung brachte keine Veränderung, also habe ich nicht lange gefackelt und die Reparaturinstallation durchgeführt.
An dem Punkt, an dem das Setup dann das erste mal neu startet, kommt nach erfolgtem Neustart kurz der Bootscreen mit dem XP-Logo - und dann ist er wieder in derselben Endlosschleife.
Startet man dann wieder im abgesicherten Modus, heißt es, das Setup im abgesicherten Modus nicht ausgeführt werden kann - der PC will ja eigentlich mit der Reparaturinstallation weitermachen...

Folgendes habe ich noch probiert:

-chkdsk
-kopieren der Sytempartition mit Partition Magic auf eine andere Festplatte: gleiche Symptomatik
-kopieren der Sytempartition mit Partition Magic auf eine andere Festplatte und diese dann an einen anderen Rechner gehängt: gleiche Symptomatik
-die Originalpartition gelöscht, neu formatiert, mit Knoppix den Inhalt der Kopiepartition auf die alte, nun neu formatierte Festplatte kopiert (cp -a /mnt/hdb1/* /mnt/hda1/), anschließend Wiederherstellungskonsole und fixmbr/fixboot: keine Veränderung
-mit Knoppix-Virenscanner (F-Prot) nach Viren gesucht, prompt welche gefunden (W32/peacock, IRC/Ganja.A@troj), gelöscht (die Dateien msthost.exe, qos.dll, tcp.dll), nochmal Reparaturinstallation - keine Veränderung!
-zweiter Virenscan hat keine infizierten Dateien gefunden

Ich möchte halt die alte Installation mit den gesamten Programmen und Einstellungen retten, eine testweise gemachte Neuinstallation hat funktioniert (habe ja noch die Kopie), sämtliche Hardware ist also ok.

Nun bin ich mit meinem Latein am Ende, muß ich vielleicht noch weitere Dateien entfernen (Viren), oder in der Registry etwas verändern? Und wenn ja, was?

Das System:
-XP home SP2
-Athlon 3000+
-512MB DDR
-Asus A7N8X-E
-ATI Radeon
-FAT32 4GB Systempartition (C:\)
-NTFS 40GB Datenpartition (D:\)

Hoffe, jemand von Euch hat eine Lösung,
vielen Dank im voraus
Thilo Bergmann
Mitglied: Thilo
23.05.2006 um 12:42 Uhr
So, nun habe auch ich den Schalter ?Automatischen Neustart bei Systemfehler deaktivieren? beim Starten aus dem abgesicherten Modus gefunden.
Der Neustart erfolgt wegen eines BSOD:

0x0000009A: SYSTEM_LICENSE_VIOLATION

Ich habe bereits Stundenlang gesucht, alles, was ich fand, traf nicht auf mein Problem zu (Registry Eintrag, verschobene Laufwerksbuchstaben, Speicherriegel etc.)

hatte jemand das schon mal?
Nochmals danke
Thilo Bergmann
Bitte warten ..
Mitglied: maltehb
30.05.2007 um 19:07 Uhr
So ich würde sagen, ist ein Problem, was nicht so leicht zu lösen ist. Habe übrigens seit gestern 29.05 das gleiche Problem

Ich habe auch schon alles getestet und komme da nicht weiter. Die Hardware scheint ok zu sein. Nur Windows will nicht mehr starten. Ich bekomme nach dem Neustart kurz das Win Logo, dann den BlueScreen mit der Meldung, dann ist vorbei.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Hat eine Reparaturinstallation von Office 2010 Pro Plus auf einem Windows 2008 R2 Terminalserver Auswirkungen auf die Usereinstellungen?

gelöst Frage von sireivenMicrosoft Office7 Kommentare

Hallo Administrator Community Hat eine Reparaturinstallation von Office 2010 Pro Plus auf einem Windows 2008 R2 Terminalserver Auswirkungen auf ...

Neue Wissensbeiträge
Tipps & Tricks

Wiederherstellen von Daten aus Beschädigten Windows BKF Datei

Tipp von Techpriya vor 1 StundeTipps & Tricks

So viele Benutzer suchen immer noch nach einer Lösung, um beschädigte BKF-Dateien wiederherzustellen. Hier habe ich mir eine Lösung ...

Windows Tools
7-Zip v19.0 MSI silent uninstall
Tipp von Dirmhirn vor 20 StundenWindows Tools5 Kommentare

Hi, ich versuchte grade 7-Zip v19.0 MSI silent zu deinstallieren. mit msiexec /x stürzt mir immer der Explorer ab. ...

Windows 10

Theoretisches dauerhaftes Abschalten von Windows-Updates (Windows 10)

Tipp von beidermachtvongreyscull vor 1 TagWindows 101 Kommentar

Moin Kollegen, ich weiß, ich weiß, nur ein Wahnsinniger sperrt Windows-Updates, aber dennoch gibt es Gründe, Windows 10 auf ...

Windows Installation

Windows Install ISO mit übergroßer Install.wim auf FAT32 übertragen

Tipp von Lochkartenstanzer vor 6 TagenWindows Installation11 Kommentare

Moin Kollegen, Viele von euch werden sicher aus praktischen Gründen nicht nur DVDs oder "virtuelle" CD-Laufwerke (Zalman, IODD) zum ...

Heiß diskutierte Inhalte
Router & Routing
Fritz VPN und WoL mit Mikrotik HEX RB750Gr2 möglich?
gelöst Frage von SionzrisRouter & Routing20 Kommentare

Hallo erstmal und danke fürs anklicken :) Ich habe folgendes Setup geplant und scheitere zurzeit an der Realisierung vom ...

LAN, WAN, Wireless
Ca. 120 Ubiquiti Unifi AP-AC Pro in einem Netz
Frage von aditzLAN, WAN, Wireless20 Kommentare

Hallo Ubiquiti-Spezialisten, geplant ist ein flächendeckendes WLAN für ein Altenheim mit den oben genannten APs. Ich habe mal auf ...

Windows 10
Win10 Build Nummer auslesen
Frage von MotoMicWindows 1017 Kommentare

Hallo, ich habe hier einen Windows 10 Pro installierten Rechner. Leider ist mir nicht bekannt, welche Build Nummer installiert ...

Sicherheitsgrundlagen
Sperrung der IMAP Aktivierung: GMail für Apple Mail - in einer Schul-Google-Suite
Frage von lazylandSicherheitsgrundlagen15 Kommentare

Hallo, ich würde mich sehr über Eure Einschätzung und Rat freuen: Der Administrator einer Google Suite (Schule) löscht aus ...