Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst eth0 startet nicht mit static ip

Mitglied: Majestro

Majestro (Level 1) - Jetzt verbinden

12.10.2006, aktualisiert 17.10.2006, 4004 Aufrufe, 4 Kommentare

Neuinstallation wurde mit DHCP durchgeführt.
Debian r3

Hallo Leute,
also ich ein frische debian aufgezogen in der Grundkonfiguration mit DHCP, die installation hat sauber funktioniert.
Nachdem ich alle pakete via apt installiert habe wollte ich der Kiste ne feste IP in meinem Lokalen Netz geben.
Nur leider bekomme ich diese nicht gestartet.
Er faselt immer was von wegen, nicht alle parameter vorhanden oder so.....

hier mal ein Auszug aus meiner /etc/network/interfaces


#Loopback devices:
auto lo
iface lo inet loopback

#ÍP Adesse eth0
auto eth0
iface eth0 inet static

adress 192.168.1.10
broadcast 192.168.1.255
netmask 255.255.255.0
gateway 192.168.1.50

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0




Hat jemand ne idee warum er eth0 nicht starten kann ?
Mitglied: 26705
12.10.2006 um 15:28 Uhr
Ich nehme an, das fehlende "d" in "address" ist nur ein Tippfehler?
Bitte warten ..
Mitglied: 6890
12.10.2006 um 15:28 Uhr
hallo,

kann es sein das du den eintrag network 192.168.1.0 vergessen hast ??

mfg godlike P
Bitte warten ..
Mitglied: Majestro
12.10.2006 um 16:44 Uhr
@26705 jau das war ein TIPP FEHLER

@Godlike dafür ist die Zeile :

#default Route
up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0
Bitte warten ..
Mitglied: Majestro
17.10.2006 um 09:26 Uhr
Hallo thx für eure Hilfe

der Fehler liegt hier:

up route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

es muss heißen

route add -net 192.168.1.0 netmask 255.255.255.0 gw 192.168.1.50 eth0

Gruß
Björn
Bitte warten ..
Ähnliche Inhalte
Router & Routing
OpenWRT Static Route
gelöst Frage von BirdyBRouter & Routing1 Kommentar

Hallo zusammen, ich hab vermutlich grade Tomaten auf den Augen oder auf dem Hirn und brauche mal eure Hilfe ...

Ubuntu

In Ubuntu Server 14.4 beide Netzwerkkarten auf static IP stellen

Frage von Monto1Ubuntu11 Kommentare

Hi, ich habe einen Ubunto 14.4 Server installiert und während der Installation die erste Netzwerkkarte em1 mit fester IP ...

LAN, WAN, Wireless

Virtualisierte UTM - IP Adresse auf ETH0 (WAN) konfiguriert. Keine Verbindung ins WAN

gelöst Frage von KizukoLAN, WAN, Wireless2 Kommentare

Guten Tag zusammen, ich habe ein Problem und hoffe, dass mir hier jemand helfen kann. Ich habe mir einen ...

Router & Routing

Static Routing ASA 5506

Frage von MeinSenfDazuRouter & Routing2 Kommentare

Hallo zusammen, ich habe hier ein kleines Problem mit dem Static Routing in unterschiedliche Netze mit der ASA. Das ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft21 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...

Windows Server
Frage bzgl. Windows Server Lizenzierung Hyper-V
gelöst Frage von g0drealmWindows Server15 Kommentare

Guten Morgen, da wir demnächst wegen unserem neuen ERP-System einen Hyper-V Server bekommen, wollte ich vorab noch eine Sache ...