Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Event-ID 1091 - Fehler im Internet Explorer-Branding

Mitglied: Daniel-muc
Hallo,

folgendes Problem/Frage:

Auf einem W2003 DC wurden Gruppenrichtlinien für OUs angelegt, die bisher
auch ohne Probleme übernommen wurden. Seit kurzem gibt es aber folgende
Fehler:

- Im Ereignisprotokoll der Clients (XP Professional) wird Ereignis 1091, Quelle: Userenv angezeigt ("Die clientseitige Erweiterung Internet Explorer-Branding der Gruppenrichtlinien konnte keine Richtlinienergebnissatzdaten protokollieren. Überprüfen Sie, ob diese Erweiterung bereits früher Fehler erzeugt hat"). Das Branding (Startseite etc.) wird bei angemeldeten Usern nicht mehr übernommen.
- In der Gruppenrichtlinienverwaltung wird unter "Gruppenrichtlinienmodellierung" alles wie gewünscht angezeigt, wenn man jedoch das Ergebnis in den "Gruppenrichtlinienergebnissen" abfragt, wird folgendes angezeigt:
Zusammenfassung der Benutzerkonfiguration/Komponentenstatus/Internet Explorer-Branding: "Internet Explorer-Branding ist aufgrund des unten aufgeführten Fehlers fehlgeschlagen und konnte keine Richlinienergebnissatzinformationen protokollieren. Es sind möglicherweise weitere Informationen aufgezeichnet worden. Suchen Sie über die
Registrierkarte "Richtlinienergebnisse" in der Konsole oder im Anwendungsereignisprotokoll nach Ereignissen am ..."

Wie kann man diesen Fehler beseitigen? Microsoft-Artikel 823608 ist wohl nicht die richtige Lösung, da weder eine W2K-Domain betrieben, noch IPSec per Gruppenrichtlinie konfiguriert wird.

Würde mich über eine Antwort sehr freuen!

Vielen Danke und Gruß

Daniel

Content-Key: 6806

Url: https://administrator.de/contentid/6806

Ausgedruckt am: 20.06.2021 um 00:06 Uhr

5 Kommentare
Mitglied: fritzo
Hi,

evtl. ein relativ neues Problem. Hotfix erhältlich, aber nur für special customers. Schaust Du hier:

http://x220.minasi.com/forum/topic.asp?TOPIC_ID=11178

MS-Beschreibung hier:
http://support.microsoft.com/kb/888254/EN-US

Grüße,
fritzo
Mitglied: Daniel-muc
Danke, werde mal versuchen, bei MS das update zu bekommen,
Mitglied: gjb
Du hast nicht zufällig auch die Ordnerumleitung der Anwendungsdaten aktiviert?
seit ich die abgschalten habe, funktioniert bei mir das IE-Branding wieder normal
- auf Kosten der Profilgrösse
Mitglied: Daniel-muc
Du hast nicht zufällig auch die
Ordnerumleitung der Anwendungsdaten
aktiviert?

Doch, habe ich...

seit ich die abgschalten habe, funktioniert
bei mir das IE-Branding wieder normal
- auf Kosten der Profilgrösse

Leider muss das Profil so klein wie möglich sein, da der user sich über VPN aus der Ferne einloggt. Da muss ich wohl auf einen regulären Patch warten...

Trotzdem danke für die Hilfe!

Daniel
Mitglied: Brandse
Hallo,

ich habe das gleiche Prob...
(W2k03 - AD, Terminalserver)

Allerdings habe ich die Ordnerumleitung der Anwendugsdaten bereits wieder deaktiviert....

Leider habe ich aber hier einen User, der trotzdem noch Probs mit dem IE-Branding hat, und auch zig andere Sache nicht funktionieren. (Roaming Profiles).

Ideen ?

Gruß,
Brandse
Heiß diskutierte Beiträge
Windows 10
Austritt Mitarbeiter - Windows- u. M365 Konto
gelöst NixVerstehenVor 1 TagFrageWindows 1011 Kommentare

Moin zusammen, ich habe hier im Kleinunternehmen tatsächlich zum ersten Mal die Situation, das eine Mitarbeiterin aus dem kaufmännischen Bereich ausscheiden wird. Die Kollegin ist ...

Netzwerke
Kassen freezen ohne ersichtlichen Grund
Ronic1Vor 15 StundenFrageNetzwerke12 Kommentare

Hallo Zusammen, ich schreibe heute zum ersten Mal in diesem Forum. Also weißt mich bitte auf etwaige Fehler meinerseits hin. Wie ich in anderen Beiträgen ...

Microsoft
Wird die durch den DHCP zugewiesene IP-Adresse in der Ereignisanzeige gespeichert?
stephan.csVor 1 TagFrageMicrosoft6 Kommentare

Guten Morgen zusammen, leider bin ich mit meiner Recherche bis jetzt nicht weiter gekommen. Darum die Frage Wir haben folgende Situation: - Windows 10 Clients ...

Windows Server
Always-on-VPN mit einer Netzwerkkarte
bluelightVor 1 TagFrageWindows Server11 Kommentare

Hallo zusammen, ich bin tatsächlich einmal auf eure Hilfe angewiesen! Ich habe für unser Unternehmen ein Domänennetzwerk auf einem Rootserver von Netcup erstellt und weitestgehend ...

Installation
Setup mit automatischen Klicks
akadawaVor 1 TagFrageInstallation9 Kommentare

Moin, ich habe eine Installation welche ich gerne über das Softwarecenter vom SCCM installieren lassen möchte. Leider lassen die Parameter der Setup.exe es nicht zu, ...

Windows Netzwerk
PRTG Probe erkennt Lancom Router nicht mehr
gelöst blackarchVor 1 TagFrageWindows Netzwerk6 Kommentare

Hallo zusammen, die o.g. Probe ist auf dem Server eines Standortes installiert und lief bis dato problemlos. Gestern fiel nun der Ping für den Router ...

Windows 10
PDF Datei wird falsch angezeigt
ben1300Vor 1 TagFrageWindows 107 Kommentare

Hallo zusammen, habe hier eine PDF Datei, welche auf einem Macbook (Big Sur) und einem Windows 10 Prof. x64 Client problemlos dargestellt wird. Nun kommt ...

TK-Netze & Geräte
Starface mit NGN verliert Gateway
FabezzVor 14 StundenFrageTK-Netze & Geräte9 Kommentare

Guten Morgen zusammen, ich hoffe dass ich das richtige Thema getroffen habe. In unserer Firma wurde beschlossen dass die in die Tage gekommene Openscape ausgetauscht ...