Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Evtl. DNS Probleme in der Domäne? Outlook Anmeldung und E-Mail Versand klappt teilweise nicht

Mitglied: Bange123

Bange123 (Level 1) - Jetzt verbinden

22.08.2013 um 10:20 Uhr, 1908 Aufrufe, 9 Kommentare

Hallo an alle Profis,

seit einigen Wochen beobachte ich merkwürdige Phänomene in unserem Netzwerk die mir vorher noch nicht aufgefallen sind:
- Sporadisch lassen sich aus der Warenwirtschaft keine E-Mails versenden weil der Exchange nicht gefunden werden kann
- Hin und wieder müssen Benutzer beim Starten von Outlook 2010 ihre Anmeldedaten angeben, weil der Server angeblich offline ist. Wenn sie es fünf Minuten später testen läuft wieder alles ganz normal
- Kaspersky lässt sich nicht korrekt über das Netzwerk ausrollen weil es angeblich Probleme beim Auflösen des FQDN gibt.

Alle Probleme sind wirklich nur sporadisch und für mich bisher nicht wirklich reproduzierbar. Ich glaube das irgendwas beim DNS im Argen liegt...

Habt ihr eine Idee wie ich an die Sache ran gehen kann?
nslookup funktioniert in alle Richtungen mit IP und FQDN, die DNS Rolle macht in der Übersicht auch keine Probleme.

In der Ereignisanzeige stehen leider nur Infos und keine Warnungen oder Fehler.


Grüße vom Ratlosen
Mitglied: MaCe82
22.08.2013 um 10:25 Uhr
Hallo Bange123,

was habt ihr denn für Switche im Einsatz? Eventuell irgendwo ein loop der ein Spanning-Tree auslöst und somit das Netz kurzzeitig lahm legt? Oder ein HP Switch der Packets dropt weil er total überlasstet ist? Muss nicht unbedingt immer heißen das die DNS Einstellungen murks sind.

Gruß
MaCe
Bitte warten ..
Mitglied: killtec
22.08.2013 um 10:28 Uhr
Hi,
schon mal Switch und Server neu gestartet? Klingt für mich aber eher nach dem Switch wie @MaCe82 shon sagt.

Gruß
Bitte warten ..
Mitglied: Bange123
22.08.2013 um 10:36 Uhr
Wir haben einen HP Switch im Einsatz... Interessanter Ansatzpunkt.
Den starte ich morgen früh mal fix neu und dann schauen wir mal wie sich das weiter verhält
Bitte warten ..
Mitglied: MaCe82
22.08.2013 um 10:40 Uhr
Vergessen habe ich zu erwähnen, das Netzwerkdrucker auch gerne mal mit broadcast anfragen das Netzwerk verstopfen und somit zum erlahmen beitragen. Dieses kann man aber meistens durch einstellen des Broadcast filters auf dem jeweiligen Switch unterbinden, bzw. drosseln.
Und ganz gefährlich sind natürlich Apple Geräte. Keiner spielt lieber Frage und Antwort spiele als Bonjour und Co.
Bitte warten ..
Mitglied: Bange123
22.08.2013, aktualisiert um 10:45 Uhr
Zitat von MaCe82:
Und ganz gefährlich sind natürlich Apple Geräte. Keiner spielt lieber Frage und Antwort spiele als Bonjour und Co.

:D Apple wurde hier sehr erfolgreich aus dem Netzwerk verbannt...
Bitte warten ..
Mitglied: MasterBlaster88
22.08.2013 um 11:06 Uhr
Hört sich nach einem Loop an...
irgendetwas an der Verkabelung geändert?
Bitte warten ..
Mitglied: Bange123
22.08.2013 um 11:47 Uhr
Zitat von MasterBlaster88:
Hört sich nach einem Loop an...
irgendetwas an der Verkabelung geändert?

Nein, alles beim alten geblieben... Wir haben auch nur einen Switch und ich glaube einfach mal, dass ich es nicht geschafft habe einen Loop zu stecken.
Ich schaue mir aber auch das morgen direkt an.
Bitte warten ..
Mitglied: Bange123
23.08.2013 um 08:52 Uhr
Guten Morgen,

der Switch wurde heute morgen von mir neu gestartet, leider ohne Erfolg. Gerade gab es wieder die bekannten Mail Probleme. Mir fällt gerade ein, dass ich eine Silex Box in Betrieb genommen habe. Ich kann jedoch nicht mehr genau sagen, ob die Probleme seitdem auftreten...
Bitte warten ..
Mitglied: Bange123
16.10.2013 um 12:59 Uhr
Hallo zusammen,

ich muss das Thema leider nochmal hochholen.
Mir ist aufgefallen, dass die Probleme mit dem Kennwort auffallen wenn die Benutzer "Senden an / Email-Empfänger" auswählen. Direkt im Anschluss kommt die Abfrage des Passworts und es nervt...
Bitte warten ..
Ähnliche Inhalte
Debian

DNS bzw. Einstellungsfehler E-Mail-Versand

gelöst Frage von netmatzeDebian4 Kommentare

Liebe Admins, VORAB: Ich bin PHP Entwickler und meine Kenntnisse mit Linuxservern beschränken sich auf DEBIAN und vorrangig auf ...

Exchange Server

Exchange 2016 - E-Mail Versand

Frage von hugoooExchange Server

Hallo zusammen, ich habe aktuell folgendes Problem: Exchange Server 2016 mit verschiedenen PC-Systemen mit Outlook und einer Branchensoftware, die ...

Exchange Server

E-Mail Versand nicht möglich - Providerwechsel

gelöst Frage von Campino86Exchange Server6 Kommentare

Hallo, wir betreiben hier einen SBS mit Exchange 2010. Ein Kunde von uns hat den Provider gewechselt. Seither können ...

Outlook & Mail

Outlook 2013 skaliert beim Versand Grafiken in E-Mail-Signaturen

Frage von mrudolphOutlook & Mail

Ist auf einem Rechner die Skalierung generell auf über 100 % (z. B. 125 %, 150%) eingestellt, skaliert Outlook ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 4 StundenErkennung und -Abwehr

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 5 TagenHumor (lol)6 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 5 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Router & Routing
Verbindung zweier Netze via Lancom VPN-Router . Problem
Frage von ThorstenBrRouter & Routing18 Kommentare

Hallo Leute, mein erster Post hier im Forum ich versuche mich gerade in Lancom Router ein zu arbeiten. Dafür ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...

Netzwerkmanagement
Sehr langsame Netzverbindung in einem bestimmten Subnet
gelöst Frage von gabeBUNetzwerkmanagement16 Kommentare

Hallo Zusammen Ich habe das folgende Problem: Unser Netzwerk, dass aus verschiedenen Subnetzwerken aufgebaut ist, ist nicht in jedem ...