Dieser Beitrag ist schon älter. Bitte vergewissern Sie sich, dass die Rahmenbedingungen oder der enthaltene Lösungsvorschlag noch dem aktuellen Stand der Technik entspricht.

Exchange 2000 und WinXP Prof und Outlook2003 .... keine Verbindung zum Exchange 2k Server

Mitglied: Peterchen
Hi,

in Sachen Exchange Server bin ich noch ziemlich jungfräulich.... :-) face-smile
aber nun zu meinem Pro.

Hab einen W2K Server (SP4) mit nem Exchange 2000 Server (SP3) ... bin mit meiner XP Prof WKS an der Domäne angemeldet (Name und PC sind auf dem Server angelegt, auch mit Exchange Postfach (glaub ich zumindest) und wenn ich nun versuche mein Outlook 2003 am Exchange anzumelden kommt imm die Fehlermeldung das ich keine Verbindung mit dem Exchange 2K Server hab... anpingen kann ich ihn aber ...

kann mir da jemand vielleicht nen Rat geben ?

Dank euch

Content-Key: 3145

Url: https://administrator.de/contentid/3145

Ausgedruckt am: 27.10.2021 um 21:10 Uhr

Mitglied: Peterchen
Peterchen 12.10.2004 um 08:23:12 Uhr
Goto Top
vielleicht sollte ich noch erwähnen das SP2 bei Xp Prof oben ist, die Firewalljedoch deaktiviert ist
Mitglied: Atti58
Atti58 12.10.2004 um 08:34:49 Uhr
Goto Top
Gibt es Einträge in den Ereignisprotokollen auf Deinem Domain Controller oder Deinem Client? Ggf. nimm den Rechner noch mal aus der Domäne raus und hebe ihn danach wieder rein ...

Gruß

Atti
Mitglied: Peterchen
Peterchen 12.10.2004 um 16:32:10 Uhr
Goto Top
hab ich gemacht.... aber nun kann ich den Exchange nicht mehr anpingen... auch auf dem Server selbst nicht,.... hab ich da evtl beim DHCP wa flasch eingestellt ?
Mitglied: katalinbuch
katalinbuch 12.10.2004 um 20:01:50 Uhr
Goto Top
Versuch doch mal den Exchange über die IP zu erreichen nicht über den Namen
Mitglied: Peterchen
Peterchen 13.10.2004 um 00:14:21 Uhr
Goto Top
öhm... steht welche Ip der Exchange hat ? :-( face-sad
Mitglied: Atti58
Atti58 13.10.2004 um 09:42:49 Uhr
Goto Top
Du solltest vielleicht mal ein paar mehr Details preisgeben, ist der Exchange-Server gleichzeitig der Domain Controller? Gibt es Fehlermeldungen im eventvwr.exe? Welche Rechner hast Du denn aus der Domäne genommen? Ich vermute mal wieder ein DNS-Problem ...

Gruß

Atti
Mitglied: Peterchen
Peterchen 13.10.2004 um 18:33:24 Uhr
Goto Top
scheint wohl ein DNS Problem zu sein....

ja Domaincontroller und Exchange sind eins ..... hab auch noch nen dhcp ...alles auf einem rechner.

auf deinen Tip hin hab ich bei dns mal nachgeschaut.... der eintrag für den server ist da...nur nicht für den exchange ..... ich kann ihn ja manuell hinzufügen ...nur welche ip hat der exchange ? die selbe wie der server (da sie auf einer maschine sitzen ) .... ich hab da mal die ip des servers eingetragen und nu kann ich den exchange anpingen .... aber nicht vom clienten aus, ...vom clienten(winxp pro SP2 firewall deaktiviert) kann ich nur den server anpingen....
Mitglied: Atti58
Atti58 14.10.2004 um 13:04:33 Uhr
Goto Top
Was pingst Du denn an, "ping IP-Adresse" oder "ping Servername" ...? Dein Exchange-Server heißt ja genauso, wie Dein Domain Controller, Du musst auf den Clients also auch diesen Namen eintragen ...

Gruß

Atti
Mitglied: flugfaust
flugfaust 11.03.2006 um 20:17:29 Uhr
Goto Top
Na die Lösung wäre super gewesen, da auch ich das selbe Problem habe.

Habe auch einen WINS installiert da mir gesagt wurde dass die WIN2000 Clients evtl. ein NetBIOS Namen Problem hätten mit dem WIN2003 Server +Exchange.

Finde ich zwar unlogisch da NT.40 Clients als WINS Clients konfiguriert werden mussten, jedoch 2000 nicht mehr. Habe WINS jetzt installiert, funktioniert aber trotzdem nicht
Heiß diskutierte Beiträge
question
Netzwerktool mit IP-SettingsServer2503Vor 1 TagFrageNetzwerkmanagement4 Kommentare

Hallo zusammen, ich meine aus meiner Schulzeit zu wissen, dass es ein Tool gibt, mit dem ich ein Netzwerkplan (Clients, Switches, Router etc.) samt IP-Einstellungen ...

question
Exchange 2016 CU22 blockt sporadisch eingehende Mails gelöst anteNopeVor 1 TagFrageExchange Server5 Kommentare

Hallo zusammen, wir haben hier ein echt lästiges Thema bei dem wir nicht weiter wissen. Und zwar blockt der Exchange bei einem Kunden "sporadisch" Mails. ...

question
Benutzername auf HTTPS Webseite für NAS SyncBischi007Vor 1 TagFrageWebbrowser4 Kommentare

Hallo zusammen, folgendes Problem, bzw. Frage: Für den Download von Dateien wird von einem Softwarehersteller eine Webseite angeboten, Aufruf erfolgt via https es folgt dann ...

info
VCenter 7.0 U3a verfügbarLooser27Vor 1 TagInformationVmware3 Kommentare

Guten Morgen, das neue vCenter 7.0 U3a steht zum Download bereit. Patchnotes: Gruß Looser ...

question
Zertifikate für Multifunktionsgeräte gelöst Net-ZwerKVor 1 TagFrageDrucker und Scanner4 Kommentare

Moin! Ich habe einen Kunden, der von seinem Rechenzentrum vorgeschrieben bekommt, dass seine Multifunktionsgeräte nun die Adressbuchabfrage per LDAPs machen müssen. Das Rechenzentrum hat auch ...

info
Veeam B and R 11.0.1.1261 verfügbarLooser27Vor 1 TagInformationBackup2 Kommentare

Guten Morgen, die neue Version von Veeam 11 (passend zum VMWare Update) steht zum Download bereit. Gruß Looser ...

question
Verwirrung VLSC Anmeldung gelöst dertowaVor 1 TagFrageMicrosoft4 Kommentare

Hallo zusammen, Microsoft kann einen ja schon mal in verwirren und soweit ist es heute wieder. Ich melde mich wie gehabt an unserem VLSC Konto ...

question
Browser mit fest konfigurierter Adresse und OptionenyaschixVor 1 TagFrageWebbrowser6 Kommentare

Hi all, meine erster Beitrag - Danke dass ich dabei sein kann! Zu meinem Problem - Wir haben einen Kunden im Bereich der Produktion, der ...