Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 - Öffentliche Ordner via OWA werden falsch dargestellt...

Mitglied: Neo2k

Neo2k (Level 1) - Jetzt verbinden

24.03.2008, aktualisiert 26.03.2008, 6383 Aufrufe, 1 Kommentar

Hallo Zusammen,

wir haben hier einen Exchange 2003 in Betrieb, der soweit auch wunderbar funktioniert.

Jetzt habe ich den IIS unter Windows 2003 Server für SSL konfiguriert. (Zertifikat erstellt, Standardwebsite - Einstellungen angepasst, etc.)
Das funktioniert soweit auch ganz gut. Der Aufruf der OWA-URL wird automatisch auf https umgestellt.

Das eigentliche Problem:
Seit ich diese Umstellung nach einem Howto vorgenommen habe, wird der öffentliche Ordner falsch dargestellt. Er wird als Popup geöffnet, (das war vorher als es funktionierte auch so, also soweit kein Problem), aber in dem neuen Fenster werden die Einträge nur als Dateien und Ordner angezeigt. Das wäre ja nicht so schlimm, wenn da nicht der gemeinsam genutzte Kalender drin wäre, auf den alle User zugreifen wollen. Beim Aufrufen des Kalenders, werden die Termine als *.eml angezeigt


Das kann doch nur irgend eine Einstellung im IIS sein, aber welche?

Gruß,
Sascha

EDIT: Das Problem betrifft natürlich NUR OWA. Wenn man mit einem Outlook - Client auf den öffentlichen Ordner zugreift, wird der darin befindliche Kalender richtig angezeigt.
Mitglied: Neo2k
26.03.2008 um 07:24 Uhr
Das Problem ist gelöst !

Leider ist mir die Ursache trotzdem unbekannt.
Hab mir mit dem Zurückspielen eines Backups des Metafiles (IIS) beholfen.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Signatur wird im Outlook(2010) falsch dargestellt

gelöst Frage von Dr.CornwallisOutlook & Mail7 Kommentare

Hallo zusammen! Wenn man im Outlook eine email versenden/weiterleiten will, werden die Links der Signatur falsch dargestellt(siehe Bild). Versuche ...

Exchange Server

Umlaute Autoresponder Exchange 2013 werden falsch dargestellt

Frage von AirportExchange Server

Hallo zusammen, nach einer mehrstufigen Migration Exchange 2003 auf 2010 und dann 2013 werden die Umlaute bei der Abwesenheitsbenachrichtigung ...

CSS

Bootstrap-Webseite wird zuerst (iPhone) falsch dargestellt

Frage von t.dietlCSS

Guten Mittag liebe Gemeinde, als Neuling auf diesem Forum habe ich gleich eine Frage an euch! Ich habe die ...

Exchange Server

Exchange OWA Problem Kennwort falsch

Frage von HenereExchange Server16 Kommentare

Servus zusammen, ich bräuchte mal bitte Hilfe. Geht um den OWA eines Exchange 2013. Ein Nutzer kann sich nicht ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 1 TagHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 2 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 5 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 6 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
SSD zeigt falsche Werte
Frage von karl2014Festplatten, SSD, Raid25 Kommentare

Ich habe ein Problem mit der SSD in meinem Laptop mit Windows 10. Es ist eine 1Tb Platte die ...

Grafikkarten & Monitore
PCIe 1.0 Grafikkarte für 3840x2160
Frage von Windows10GegnerGrafikkarten & Monitore24 Kommentare

Hallo, mein Vater hat einen neuen Monitor gekauft, welcher eine native Auflösung von 3840*2160 hat. Diese muss jetzt auch ...

Windows 10
Windows Enterprise 1809 Eval nicht bootbar
Frage von Sunny89Windows 1022 Kommentare

Hallo zusammen, bevor ich mich jetzt noch stundenlang rumärger wollte ich euch fragen, ob Ihr die gleichen Probleme habt ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu20 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...