Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 - 553 Authentication is required to send mail

Mitglied: Sy

Sy (Level 1) - Jetzt verbinden

05.03.2007, aktualisiert 06.03.2007, 4797 Aufrufe, 5 Kommentare

Hallo allerseits,

haben ein mittelschweres Problem mit einem Exchange Server und zwar verschickt selbiger wohl nicht an alle Adressen.

Wenn ich eine Testmail an mich schicke (externes Postfach) kommt die ohne Probleme durch, an ein paar Adressen gibt es allerdings eine Fehlermeldung



The following recipient(s) could not be reached:

'xxx@xxx.de' on 3/5/2007 9:22 AM
Fehler bei der SMTP-Kommunikation mit dem E-Mail-Server des Empfängers. Wenden Sie sich an Ihren Systemadministrator.
<server01.xxx.de #5.5.0 smtp;553 Authentication is required to send mail as <bla@xxx.de>>

Hab mit der Suche 10-20 Threads durch aber da hat leider nichts gepasst
Mitglied: landshuterloewe
05.03.2007 um 11:50 Uhr
Lässt Du die Mails über eine SMTP-Server Eures Providers zustellen oder versucht Exchange die Mails direkt an den SMTP des Empfängers senden?

Wenn Ihr eine Direktzustellung macht, probiere doch mal die ausschließliche Zustellung über den SMTP-Server des Providers.

Wichtig ist: Ist server01.xxx Euer SMTP oder der des Empfängers?
Bitte warten ..
Mitglied: Sy
05.03.2007 um 12:06 Uhr
Ah Sorry die Info fehlt natürlich

Der Server hat eine feste IP und ist halt erreichbar über server01.xxx.de, der MX Eintrag weist auch dorthin.

Empfangen klappt und Versenden halt so zu 70%.

Ich meine das Problem war wenn wir ein SMTP Relay eingetragen haben das dann der Maileingang nicht mehr wollte.

Und der server01.xxx.de der in der Fehlermeldung steht ist der vor Ort mit SBS2003 und Exchange2003 SP
Bitte warten ..
Mitglied: Sy
05.03.2007 um 16:45 Uhr
So noch einen und Bump

So wie es aussieht blockt der Server des EMPFÄNGERS uns, warum auch immer.

Beim ganzen Protokoll bekommen wir von mailbackup.t-com den Authentication Fehler und der blockt die Mail dann ab. Nach einer kurzen Recherche wurde auch klar das die Domain bei der Telekom gehostet ist.

Wie kann sowas denn bitte passieren? Das der empfangende Mailserver eine eMail ablehnt wegen Authentifizierung, der sollte die doch nur entgegen nehmen und zustellen...
Bitte warten ..
Mitglied: landshuterloewe
05.03.2007 um 17:10 Uhr
Was sein kann ist, dass der Telekom-Server denkt, Ihr spammt, z.B. weil Eure IP aus irgendeinem Grund auf einer Blacklist gehostet ist. Wobei ich davon ausgehe, dass Ihr direkt zustellt (DNS-Lookup). Wenn ja, probiert es mal über einen Smarthost (SMTP eures Providers). Wir haben das Problem mit der Telekom und mit AOL gehabt und haben es umgangen , indem wir für die Empfänger bei T-COM und AOL in Exchange eine Zustellung über einen Smarthost eingerichtet haben.
Bitte warten ..
Mitglied: Sy
06.03.2007 um 08:27 Uhr
Tja das würde ich ja gerne tun, Problem ist nur das mein Chef dann nicht will so von wegen, keine halben Sachen, Notlösung usw

Die Ironie ist ja das der Kunde selbst T-DSL Business hat also die feste IP von der Telekom ist

Denke aber ich werde das mit dem Smarthost machen oder mal die Telekom nerven *evil grin*
Bitte warten ..
Ähnliche Inhalte
Perl

Mehrere E-Mail Empfänger in Send-Mail Perl-Skript

Frage von JordanPerl2 Kommentare

Hallo zusammen, ich hatte vorher noch keinen Kontakt mit Perl-Skripten. Nun möchte ich ein bestehendes Perl-Skript für das Versenden ...

Microsoft Office

"send as" Mail in Gesendete Elemente

Frage von narvisMicrosoft Office5 Kommentare

Hallo liebe Gemeinde, ich muss mich mal wieder vertrauensvoll an Euch wenden :-) Und zwar habe ich folgende Frage: ...

Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

VB for Applications

Vbscript Fehlercode: Object required

gelöst Frage von aletriVB for Applications2 Kommentare

Guten Morgen seh vor lauter Bäume den Wald nicht mehr! bei Ausführen des Cods kommt folgende Fehlermeldung: Line:9 Char:1 ...

Neue Wissensbeiträge
Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 18 StundenSicherheits-Tools5 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Off Topic
Sachen die die Welt nicht braucht - Platz 1
Tipp von brammer vor 3 TagenOff Topic14 Kommentare

Hallo, ich habs als Tipp angelegt als Erfahrungsbericht nein Danke brammer

Humor (lol)
Spirit of Health-Kongress in Berlin
Information von AnkhMorpork vor 3 TagenHumor (lol)5 Kommentare

tgif! Beim dritten Spirit of Health-Kongress trafen sich am Wochenende Alternativmediziner und Naturheilkundler im Maritim Hotel Berlin, um sich ...

Windows 7

Updates zum Nachrüsten des SHA-2-Support für Windows 7 SP1, Windows Server 2008 (R2) und WSUS 3.0 SP2 sind da

Information von kgborn vor 5 TagenWindows 7

Wie bereits früher angekündigt (Windows 7 u. Server 2008 (R2) SHA-2-Update kommt am 12. März 2019) hat Microsoft die ...

Heiß diskutierte Inhalte
Cloud-Dienste
Remotedesktopverbindungen beeinflussen sich gegenseitig
gelöst Frage von Samy89Cloud-Dienste15 Kommentare

Moin, ich habe mehrere RDPs gleichzeitig laufen, auf denen jeweils ein Script via Powershell läuft. In diesem Prozess benutzt ...

Netzwerkgrundlagen
Reicht 10GBit Uplink Port für Stacking für ein 10GBit Switch?
gelöst Frage von walnickNetzwerkgrundlagen12 Kommentare

Hallo, Ich habe eine frage. Ich überlege gerade 2 neue Switche von CiscoSG350XG-24F  zu kaufen und die als Core ...

LAN, WAN, Wireless
Switch als Verbindung von 2 Netzwerken
gelöst Frage von Lutz-ReLAN, WAN, Wireless12 Kommentare

Guten Tag Ich hab folgendes Problem 2 Rechner und 2 IP Kameras sind ohne dhcp in einen IP4 Netzwerk ...

DNS
Größere DNS Probleme nach zweitem DC. Eigentlich sollte es auch dadurch besser werden
Frage von TeWutzDNS12 Kommentare

Hallo zusammen, nachdem ich letzte Woche erfolgreich einen zweiten DC ) an den Start gebracht habe melden sich weiterhin ...