Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003, Absenderaddy stimmt nicht und kann nicht geändert werden

Mitglied: QAS

QAS (Level 1) - Jetzt verbinden

04.01.2007, aktualisiert 15:02 Uhr, 2986 Aufrufe, 1 Kommentar

AD User empfangen Emails NUR wenn Email-Addy = domänenkonto

Hi,

folgendes Problem:

SBS2003, AD funktioniert, Exchange "funktioniert". Bis gestern konnten wir keine Emails senden, jetzt können wir keine empfangen.

Die Domäne heißt QAS.local, die Anmeldenamen sind 1. Letter Vorname + 1. Letter Nachname, Bsp User vb@QAS.local. Unsere Domain (Internet) weicht halt von der lokalen ab. Wir haben einen root-Server wo die Postfächer per POP Connector abgeholt werden und zum AD USer zugestellt werden. Jetzt ziehen wir gerade auf unseren neuen lokalen Server um und haben das Problem, dass die EMails NICHT zugestellt werden, wenn ich die richtige Email Adresse eintrage. Die Email adressen sind immer %1g.%s@xxxxxxx.com (senden geht, empfangen nicht). Bekomme immer im Eventlog eine 1070 ID dass das Postfach nicht gefunden wird. Trage ich jetzt jedoch den normalen Domain-Namen ein als SMTP (beim AD User unter Email Adressen), also z.B. vb@QAS.local kann ich normal senden und empfangen, jedoch ist dann die Absenderadresse auch vb@QAS.local. Ich habe mittlerweile alles versucht.... default policy von @QAS.local auf %1g.%s@xxxxx.com geändert, geht nicht. Weitere Empfägerrichtlinie mit höherer Priotität hinzugefügt (oder eben händisch bei den AD Usern) wo ich normalen X400 habe, aber 2 x SMTP (einmal vb@QAS.local und einmal y.xxxxx@zzzzzz.com). Dann kann ich aber nur empfangen wenn QAS.local als "Hauptadresse" gecheckt ist. Dann aber wieder das Problem mit der Absenderadresse. Wenn ich die richtige Email Adresse als Hauptadresse checke dann kann zwar nach wie vor senden, mit der richtigen Absenderadresse, aber empfangen kann ich nicht weil wieder ID 1070.

Ich weiß nicht mehr weiter - kennt einer das Problem?
Habe eben mal von Exchange SP1 auf SP2 upgedated aber keine Besserung in Sicht.

Bin für jeden Tipp dankbar.

Viele Grüße,

Simon
Mitglied: QAS
04.01.2007 um 15:02 Uhr
Es funktioniert!


Ich habe den SMTP Connector rausgeschmissen und zu schauen ob es so funktioniert (weil es beim alten Server mit gleichem Betriebssystem auch ging...) aber es ging eben nicht. Also habe ich ihn neu eingerichtet (den SMTP Connector) und bei der Email Domäne neben QAS.local noch unsere Web-Domain eingetragen, smarthost rein mit zugangsdaten eines pop users und siehe da... es funktioniert. Unglaublich!
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate

Bitlocker Wiederherstellungsschlüssel stimmt nicht mehr

gelöst Frage von michmeieVerschlüsselung & Zertifikate1 Kommentar

Hallo Ich habe bei einem Laptop ein gesperrtes Laufwerk D: Der Wiederherstellungsschlüssel wäre vorhanden, die ID und die vollständige ...

Batch & Shell

Bildschirmauflösung ermitteln stimmt nicht, warum?

gelöst Frage von zeroblue2005Batch & Shell6 Kommentare

Hallo Zusammen, habe hier diese kleine Batch, die soll die Bildschirmauflösung ermitteln, diese wird aber nicht richtig ermittelt, warum ...

Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Notebook & Zubehör

Z und Y vertauscht - alles andere stimmt

gelöst Frage von KraemerNotebook & Zubehör8 Kommentare

Moin zusammen, ich habe von einem bekannten ein Notebook in die Finger bekommen. Im Zuge einer Aufräumaktion habe ich ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 14 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 17 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 17 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 21 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...