Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2003 holt mittels Pop3 mails vom Provider ab und stellt diese aber nicht zu

Mitglied: stefanfromaustria

stefanfromaustria (Level 1) - Jetzt verbinden

17.04.2008, aktualisiert 24.04.2008, 6324 Aufrufe, 10 Kommentare

Daten:
SBS 2003 Standard
Exchange 2003

Habe den "Microsoft Pop3 connector von Exchange" (Korrektur meinerseits )eingerichtet um mails vom provider zu laden. Das tut er auch, er lädt die mails herunter.
Dies ist ersichtlich beim Exchange\Server\Erste Speichergruppe\Postfachspeicher\Postfächer
Die Anzahl der Mails steigt.

Versand über SMTP funktioniert einwandfrei.

Das Problem:
Die Mails werden abgerufen, in das Postfach des definierten Benutzers gelegt und das wars dann auch schon.
Lokale PC´s Outlook bekommt man keine Mails davon zugestellt.
Schicke ich ein internes mail an einen anderen internen PC, funktioniert einwandfrei, wird versendet und empfangen.
Schick ich vom PC an eine auswertige Adresse über outlook funktioniert auch.
Aber die abgerufenen pop3 mails bleiben in den Postfächern.

Bitte um hilfe, Danke
Mitglied: Garnaloth
17.04.2008 um 10:20 Uhr
Hallo,

ich verwende das Prog auch zqr mit MS Server 2000, aber geht.

Ich geh mal davon aus, dass Du die Weiterleitung der einzelnen Adressen an die Domänbenutzer richtig eingegeben hast.

z. B. garnaloth@domäne_dom.local
Bitte warten ..
Mitglied: stefanfromaustria
17.04.2008 um 10:35 Uhr
Kannst du genauer beschreiben was du meinst?

Bei den Benutzern sind beide Mailadressen mit SMTP eingetragen.
SMTP domaine.at
SMTP domaine.local

Beim Pop3 sind die Mailadressen eingetragen und dem Benutzer zugeordnet.
Das dürfte ja funktionieren, da im Postfach die Mails mehr werden.
Intern kann ich ja mails senden und empfangen
Bitte warten ..
Mitglied: Garnaloth
17.04.2008 um 10:54 Uhr
Versuche es mal im Beschreiben bin ich leider kein Ass ^^

Also die local Adresse ist ja nicht in Fettdruck, diese Adresse muss dann als Weiterleitungsadresse im PopCon Programm bei jedem einzelnen Benutzer hinterlegt werden.

z.B.:

Benutzer 1

SMTP -> benutzer1

PopCon -> Weiterleitung an die interne SMTP -> benutzer1@domäne_dom.local

usw. usw.
Bitte warten ..
Mitglied: Garnaloth
17.04.2008 um 10:57 Uhr
Ja unternander geht ja auch, das hat ja nichts mit POP3 Konten zu tun.
Bitte warten ..
Mitglied: stefanfromaustria
17.04.2008 um 11:02 Uhr
Habe vielleicht falsch formuliert, benutze den Microsoft pop3 connector von exchange.

Bei den Benutzern sind beide E-mails angelegt.
Gehe ich zum Pop3 connector,
kann ich folgendes festlegen:
DNS: mail.domäne.at
Port: 110
Benutzername: stefan@domäne.at
Passwort: *
Benutzerpostfach
Benutzer: Stefan
Bitte warten ..
Mitglied: Garnaloth
17.04.2008 um 11:26 Uhr
Aso OK.

Kenn mich da nicht aus mit 2003, aber bei Benutzernamen würde ich nicht die kompl. Domäne eintragen, der Rechner meldet sich doch auch nur mit nem Namen an oder ?

in Deinem Bsp. - > Stefan

oder sonst halt mal versuchen den DNS Eintrag anzupingen, vlt. liegts daran.
Bitte warten ..
Mitglied: stefanfromaustria
17.04.2008 um 11:30 Uhr
1 Der Benutzername ist vom Provider so vorgegeben.
2 Anpingen die interne dns oder die externe vom provider?
Bitte warten ..
Mitglied: Garnaloth
17.04.2008 um 12:31 Uhr
die interne DNS, anscheinend funktioniert die weiterleitung nicht, sonder nur das Abholen. Kann also eigentlich nur daran liegen. Irgendwas falsch eingegeben.

Ist immer schwierig so ausser Ferne , leider
Bitte warten ..
Mitglied: geTuemII
17.04.2008 um 14:11 Uhr
Die Outlook-Clients sind aber für Exchange-Server konfiguriert, nicht zufällig für pop3-Server? Siehst du die Mails über OWA?

geTuemII
Bitte warten ..
Mitglied: stefanfromaustria
24.04.2008 um 10:21 Uhr
Habe neu installiert Exchange server jetzts funkts. Danke
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Outlook & Mail

POP3 E-Mail Konto hinzufügen ohne Mail Download

gelöst Frage von Zippo97Outlook & Mail10 Kommentare

Hallo, Ich habe eine Frage zu einen POP3 E-Mail Konto. Ich möchte bei einen Kunden bei einem PC das ...

Exchange Server

Exchange 2010- POP3 Connector holt keine Mails mit ungültigen Header ab

gelöst Frage von LeguanLExchange Server4 Kommentare

Hallo an Alle, habe ein Problem für das ich leider keine Lösung finde. Es wurde früher auch hier und ...

Exchange Server

SBS POP3 Connector stellt keine Verbindung zu Exchange Server her

gelöst Frage von bafoExchange Server28 Kommentare

Hallo, nach einem Serverdefekt wurde das System (SBS 2008 mit Exchange 2007) von einem Profi wiederhergestellt. Es funktioniert auch ...

Neue Wissensbeiträge
Windows Server
Anzahl von Gruppenrichtlinien
Erfahrungsbericht von Bullii vor 6 StundenWindows Server

Hallo, mich interessiert brennend, wieviele Gruppenrichtlinienobjekte, ihr so bei euch habt? Ich versuchte eigentlich immer die Gruppenrichtlinienobjekte soweit wie ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 10 StundeniOS

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 22 StundeniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 3 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Heiß diskutierte Inhalte
Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
gelöst Frage von gabeBUExchange Server17 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...

Server
Server in zwei verschiedene Netzwerke einbinden
gelöst Frage von BennyFServer13 Kommentare

Hallo zusammen, bei uns im Haus sind im Erdgeschoss die Geschäftsräume und ab dem 1. Stock sind unsere privaten ...

Netzwerkmanagement
Ticketsystem für eine Kommune gesucht
gelöst Frage von akovisNetzwerkmanagement11 Kommentare

Ich suche aktuell ein Ticketsystem für eine Kleinstadt von 13000 Einwaohnern. Das System soll alle Anfragen aus verschiedenen Kanälen ...

Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
Frage von frosch2Windows Netzwerk11 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...