Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2003 kann nicht installiert werden

Mitglied: mike2005

mike2005 (Level 1) - Jetzt verbinden

01.06.2005, aktualisiert 06.06.2005, 8358 Aufrufe, 4 Kommentare

Hallo,

wir haben in einer Aussenstelle eine neue Domäne (ADC + Windows 2003 Server) aufgesetzt.
Der E-Mail Dienst sollte eigentlich über Exchange 2003 zur Verfügung gestellt werden, nur leider gibt es hierbei ein kleines Problem.
Am Anfang konnte die Installation mangels Berechtung nicht vollständig durchgeführt werden.
Er konnte den Punkt MS Exch. Dienste für Messaging und Colloboration nicht installieren.
Also haben wir Exchange 2003 (zumindest das was er installiert hat) wieder deinstalliert.
Den Fehler mit der Berechtigung haben wir behoben und wollten nun neu installieren.
Jetzt bleibt er auch wieder bei dem gleichen Punkt hängen mit folgender Meldung :

Die Komponente Microsoft Exchange Dienste für Messaging und Collorboration kann nicht zur Aktion "Installieren" hinzugefügt werden. . . .
In der Administrativen Gruppe ist ein Serverobjekt für diesen Server vorhanden.
Sie müssen dieses Serverobjekt entweder vor der Installation entfernen oder führen sie das Setup mit der Option /Disasterrevovery aus

Nun habe ich Exchange Setup erneut ausgeführt um auf den Exchange System Mananger zugreifen zu können.
Hier wählt man den Server unter dem Punkt "Server" aus geht dann auf "Aktion-> Alle Tasks -> Server entfernen".
Hierbei bringt er dann folgende Fehlermeldung :

Ein Fehler ist beim Überprüfen der Voraussetzungen für die Komponente " Microsoft Exchange Server" durch Setup aufgetreten :
0x80005000 (20480) : Es wurde ein ungültiger ADSI-Pfadname übergeben.

Einrichtung : Exchange System Manager
ID-Nr. : c103fc97

und dann kann ich nur noch auf OK klicken.

Wie bekomme ich nun das Serverobjekt entfernt um Exchange 2003 vollständigt installieren zu können ?
Vielleicht habt ihr ja ein paar Tips

Vielen Dank schon mal

gruß

Mike
Mitglied: pc-pure
01.06.2005 um 17:02 Uhr
Hallo,

habt Ihr das Setup mit der Option /disasterrecovery durchgeführt?

Gruss

Christian
Bitte warten ..
Mitglied: Egbert
01.06.2005 um 22:43 Uhr
Hallo

wie Christian schon sagte

beim Setup die Disasterrecovery Option angeben

Wenn das nichts hilft mit ADSIEdit den Exchange Baum aus dem AD löschen.

Dann das ganze von vorne.

Gruß
Egbert
Bitte warten ..
Mitglied: simon79
06.06.2005 um 14:40 Uhr
Hallo

versuch mal alles zu deinstallieren, aber zu erst wie Egbert geschrieben hat den AD Baum mit ADSIEDIT löschen.
Dann in der Regedit die Einträge löschen wie es hier beschreiben ist http://www.msexchangefaq.de/e2k/e2kremove.htm
Gegebenfalls im Abgesicherten Modus starten und noch das Verzeichnis Exchsrv müsste so ähnlich heissen löschen.
Dann das ganze von vorne, und Forestprep and Domainprep ist vor der Installation noch auszuführen

Das hat bei mir auch geholfen, hatte auch mal eine nicht vollständige installation.
Grüsse
Bitte warten ..
Mitglied: mike2005
06.06.2005 um 15:00 Uhr
Erstmal vielen Dank für die Antworten.
Haben den ADSIEdit benutzt, Server neu gestartet und Forest- und DomainPrep ausgeführt.
Nun können wir normal installieren.
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Windows Update

Werden gerade Updates installiert?

gelöst Frage von BinisidumWindows Update6 Kommentare

Hallo, gibt es eine zuverlässige Möglichkeit festzustellen, ob auf einem Windows PC gerade Microsoft Updates installiert werden? Einen Registryeintrag, ...

Google Android

Android Einstellungsapp nicht installiert

Frage von FenjaWGoogle Android8 Kommentare

Hallo, ich habe hier ein Tablet (ENDEAVOUR 1000WS) der Marke Blaupunkt. Leider ist es mir bei dem Gerät nicht ...

Windows Server

GPO ADMX Update richtig Installiert ?

gelöst Frage von HanutaWindows Server2 Kommentare

Hallo Zusammen, habe bei unserem win server 2k8r2 die admx-Files für die GPOs geupdatednun weis ich nicht ob es ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 22 StundenHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1022 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server21 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft20 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...