Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2007 und 2010 Koexistenz - Transportprobleme

Mitglied: john-doe

john-doe (Level 1) - Jetzt verbinden

11.04.2017 um 21:23 Uhr, 765 Aufrufe, 3 Kommentare

Hallo Leute!

Wir sind gerade bei der Vorbereitung einer Exchange 2007 Migration auf Exchange 2016. Diese machen wir über den Zwischenschritt mit einem Exchange 2010.
Der 2007er und der 2010er sind aktuell beide am laufen.
Zum Testen hab ich heute ein Testpostfach vom 2007er auf den 2010er verschoben. Das empfangen und senden von und an externe Adressen funktioniert problemlos, auch der Clientzugriff auf das Testpostfach funktioniert.

Allerdings funktioniert der E-Mailverkehr zwischen 2007 und 2010 nicht. Also der Benutzer xyz welcher am Exchange 2007 sein Postfach hat kann nichts an das Postfach des Testbenutzers zustellen und auch nicht umgekehrt.

Irgendwie habe ich im Hinterkopf noch so eine Erinnerung, dass ich so ein Verhalten bei einer Migration schon hatte. - Leider kann ich mich nicht mehr erinnern wie ich das gelöst habe.

Ach ja, die Serverrollen sind nicht gesplittet.

Vielleicht kann mir jemand auf die Sprünge helfen. - Besten dank jedenfalls mal!

LG

J.D.

Mitglied: Gahmuret
12.04.2017 um 08:39 Uhr
Hallo J.D.,

das klingt nach der DNS Konfiguration. Eigentlich solltest du in der Warteschlangenanzeige Fehler angezeigt bekommen!? Prüf das bitte mal und poste es.

VG Gahmuret
Bitte warten ..
Mitglied: tomolpi
13.04.2017 um 22:14 Uhr
Zitat von Gahmuret:

Hallo J.D.,

das klingt nach der DNS Konfiguration. Eigentlich solltest du in der Warteschlangenanzeige Fehler angezeigt bekommen!? Prüf das bitte mal und poste es.
Und bestimmt auch im Eventlog deiner Server! Wenn da was ist, bitte auch posten.

LG,
tomolpi
Bitte warten ..
Mitglied: john-doe
20.04.2017 um 19:58 Uhr
Hallo Leute
Danke für eure Antworten und Rückmeldungen.

Ich hab nun das Problem gefunden und behoben.

Einerseits hat es an den Empfangsconnectoren gescheitert, die waren als auf "extern gesichert" von der IP-Range eingestellt.
Hier kann man nach diesem Link vorgehen:
http://www.msblog.eu/keine-e-mail-kommunikation-zwischen-exchange-serve ...

und zum anderen war ein Smarthost zum Versenden bei den Sendeconnectoren gesetzt. Hier einfach einen zusätzlichen Sendeconnector mit dem domain dazu geben und es funktioniert

LG

J.D.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Transportproblem
Frage von jensgebkenExchange Server9 Kommentare

Hallo Gemeinschaft, habe folgendes Problem - habe bei uns im Office einen Exchange 2010 stehen (SBS 2011) - das ...

Exchange Server

Exchange 2007 auf Exchange 2010 Migration - Tasks nach Deinstallation des Exchange 2007

gelöst Frage von LKaderavekExchange Server4 Kommentare

Hallo, ich habe eine halbfertige Installation übernommen und muss mich nun mit der verbrannten Erde herumschlagen. Nachdem ich alle ...

Exchange Server

Exchange 2010 weist sich als Exchange 2007 aus

Frage von bibi52Exchange Server2 Kommentare

Hallo, ich habe in einem Netzwerk einen Exchange 2010. Der wurde frisch installiert, also kein Inplaceupgrade etc. von einem ...

Exchange Server

Outlook 2010 i. V. m. Exchange 2007, "Senden als" funktioniert nicht

Frage von departure69Exchange Server1 Kommentar

Hallo. Eine Mitarbeiterin hat neben ihrem hauptsächlichen Postfach noch Zugriff auf ein weiteres Funktionspostfach. Zugriff und Mailempfang bei/für dieses ...

Neue Wissensbeiträge
Netzwerkmanagement
How To Mikrotik Netinstall
Erfahrungsbericht von areanod vor 10 StundenNetzwerkmanagement

Jedes Mal wenn ich Netinstall längere Zeit nicht benutzt habe stolpere ich über die „Besonderheiten“ dieser Software. Das ist ...

Microsoft
Microsoft: LDAPS per Update als Default
Information von em-pie vor 10 StundenMicrosoft1 Kommentar

Hallo, Microsoft wird mit einem der zukünftigen Updates LDAP auf LDAPS per Default umstellen. Admins von angebundenen Systemen die ...

Humor (lol)

Funny: Warum es immer schwieriger wird, die richtigen Produkte online zu finden

Information von Dilbert-MD vor 2 TagenHumor (lol)17 Kommentare

Wir befinden uns in der Rubrik "Off Topic - Humor" und in 15 Minuten ist Freitag. und ja, es ...

Windows Update
MS SQL Server Updates
Information von sabines vor 2 TagenWindows Update

Für 2012, 2014 und 2016 sind seit Dienstag wichtige Sicherheitsupdates verfügar, die eine remote, leicht auszunutzende Lücke im Reporting ...

Heiß diskutierte Inhalte
Server-Hardware
Lieferzeiten bei einem Server - kann das sein?
gelöst Frage von samet22Server-Hardware31 Kommentare

Hallo, ich hätte an diejenigen eine Frage welche innerhalb der letzten 6-12 Monate einen Server bestellt haben. Ich habe ...

Verschlüsselung & Zertifikate
SSL Zertifikat gekauft funktioniert aber nicht
Frage von TeKiLLa1895Verschlüsselung & Zertifikate19 Kommentare

Hi, Habe vor 2 Tagen mit einer CSR mir ein Zertifikat beantragt und auch bekommen. Jetzt passt aber der ...

Router & Routing
Suche Router der von einem Ethernet ein WLAN erzeugt
gelöst Frage von cdkurtRouter & Routing18 Kommentare

Hallo, ich bin auf der Suche nach einem Wlan Router/ Access Point der sich in einem Heim / Hotel ...

Utilities
Motherboard mit zwei Ethernet Adapter.?
Frage von Sibelius001Utilities17 Kommentare

Hallo, ist bestimmt eine "Dummy" Frage, die hier bestimmt schon x-mal diskutiert wurde (Dafür bitte ich mal vorab um ...