Exchange 2010 holt trotz erhöter Grenzwerte keine Mails über 10MB ab

Mitglied: Maverick6

Maverick6 (Level 1) - Jetzt verbinden

25.04.2016 um 15:22 Uhr, 1451 Aufrufe, 13 Kommentare

Hallo zusammen,

ich habe einen SBS 2011 inkl. Exchange 2010. Die Grenzwerte für den Empfang und Versand sind auf 50MB gesetzt worden. Allerdings holt er mir keine Mails runter, die mehr wie 10MB haben. Ich habe die Einstellungen via GUI, sowie über die Shell eingetragen. Relevante Dienste wurden nach den Veränderungen neu gestartet. Ich bin mit meiner Weisheit und den Infos im Netz am Ende und hoffe hier jemanden zu finden, der mir noch einen Tipp, bzw. zur Lösung helfen kann.

VD
Maverick6
Mitglied: Ravers
25.04.2016 um 15:39 Uhr
Hi,

weiß ja nicht wo die Einstellungen gesetzt hast - und was für dich die relevanten Dienste sind.

Warst du unter "Organisationskonfiguration"- "Hub-Transporte" - "Globale Einstellungen" ?

greetz
ravers
Bitte warten ..
Mitglied: Maverick6
25.04.2016 um 15:52 Uhr
Danke für den Tipp. Hier einmal alle Einstellungen, die ich angepasst habe.
Organisationskonfiguration >Globale Einstellungen>Maximale Empfang und Sendegröße 51200
Organisationskonfiguration >Globale Einstellungen>Sendeconnectors 51200
Serverkonfiguration>Hubtransport>Alle Empfangsconnectoren auf 51200
Bitte warten ..
Mitglied: 127944
127944 (Level 2)
25.04.2016 um 15:53 Uhr
Moin,

Empfang per SMTP oder POP3?
Bitte warten ..
Mitglied: Maverick6
25.04.2016 um 15:54 Uhr
Der SBS eigene POP3 Connector.
Bitte warten ..
Mitglied: 127944
127944 (Level 2)
25.04.2016, aktualisiert um 15:59 Uhr
Dafür ist der SBS Fax-Empfangsconnector oder wie das Ding auch noch genau heißt zuständig. Darüber hinaus müssen die Globalen Postfachrichlinien sowie auch die Richtlinien der angesprochenen Konten entsprechend eingestellt sein (bei letzterem recht natürlich der Verweis auf ersteren).

PS: Wie hoch ist denn die Einstellung bei eurem Hoster gesetzt?
Bitte warten ..
Mitglied: Maverick6
25.04.2016 um 16:02 Uhr
Der SBS Empfangsconnector ist wie oben beschrieben ebenfalls auf 51200 eingestellt. Beim Hoster könnten 100MB versendet/empfangen werden.
Bitte warten ..
Mitglied: 127944
127944 (Level 2)
25.04.2016, aktualisiert um 16:11 Uhr
Mache mal bitte eine Exchangepowershell und prüfe mal folgende 3 Punkte:


Wenn die zueinander passen (von oben nach unten müssen die Werte gleich bleiben oder größer werden) dann musst du mal die Logfiles welzen

click
Bitte warten ..
Mitglied: 114757
114757 (Level 4)
25.04.2016, aktualisiert um 16:12 Uhr
Bitte warten ..
Mitglied: keine-ahnung
25.04.2016 um 16:28 Uhr
Moin,
Der SBS Empfangsconnector ist wie oben beschrieben ebenfalls auf 51200 eingestellt.
die Möglichkeit dazu hast DU fix selbst in den Quellcode gedrückt :-) face-smile ????

Sharepoint- und Faxconnector ist Dein Freund!

LG, Thomas
Bitte warten ..
Mitglied: Maverick6
26.04.2016 um 08:41 Uhr
Hi Ezdard,

Hier die Größen
Get-TransportConfig | ft MaxSendSize, MaxReceiveSize 52,428
Get-ReceiveConnector | ft name, MaxMessageSize 52,428
Get-mailbox | ft Name, MaxSendSize, MaxReceiveSize unlimeted für die Postfacher und für DiscoverySearchMailbox 104,857,600

In der Ereignisanzeige erhalte ich folgenden Fehler beim Versuch die Mails abzurufen Die TCP/IP-Verbindung mit dem Server "Pop.Domaine.de" wurde bei dem Versuch beendet, auf das Postfach "XXX" zuzugreifen. Die Gründe hierfür können Serverprobleme, Netzwerkprobleme, ein längerer Inaktivitätszeitraum, ein Verbindungszeitlimit oder falsche Verbindungseinstellungen sein.
Bitte warten ..
Mitglied: 127944
127944 (Level 2)
26.04.2016 um 08:50 Uhr
Zitat von @Maverick6:

Der SBS Empfangsconnector ist wie oben beschrieben ebenfalls auf 51200 eingestellt. Beim Hoster könnten 100MB versendet/empfangen werden.

Guten Morgen,

schießt mir gerade durch den Kopf, dass das eine ganz schlechte Idee ist. Du musst die Größen schon so einrichten, dass diese zu deinem Hoster passen. Sonst könnte es nämlich sein, und ich tippe darauf, das es gerade so ist, das eine 60 MB Mail dir das Abrufen der Mails versaut.

Wenn Hoster=100 MB dann du 100MB+evtl. Umrechnungsreserve
Bitte warten ..
Mitglied: Maverick6
26.04.2016 um 10:22 Uhr
Danke an euch alle.
Die Lösung war die externe Firewall. Diese hatte eine höhere Auslastung als im Normalfall. Einige Dienste neu gestartet und dann ging alles wieder. Das Sorgte für die Probleme.
Bitte warten ..
Mitglied: 127944
127944 (Level 2)
26.04.2016 um 11:01 Uhr
Zitat von @Maverick6:
Die Lösung war die externe Firewall. Diese hatte eine höhere Auslastung als im Normalfall. Einige Dienste neu gestartet und dann ging alles wieder. Das Sorgte für die Probleme.
Da hättest du früher drauf kommen können, denn:

Zitat von @127944:
Wenn die zueinander passen (von oben nach unten müssen die Werte gleich bleiben oder größer werden) dann musst du mal die Logfiles welzen

Bitte warten ..
Heiß diskutierte Inhalte
LAN, WAN, Wireless
Starlink im Unternehmen?
0xFFFFVor 1 TagFrageLAN, WAN, Wireless40 Kommentare

Guten Morgen Admins, leider leiden wir darunter, dass wir uns hier in DE noch in einem Entwicklungsland was die Internetanbindung angeht, sehr. Nun kam ...

Off Topic
Klimaanlage im Serverraum
gelöst imebroVor 23 StundenFrageOff Topic20 Kommentare

Hallo, wir haben einen kleinen Serverraum (viell. 5 - 6 m²), in dem ein Serverschrank steht. Der Raum hat kein Fenster!!! Darin befinden sich ...

Microsoft
Datenkrake - Browser
DennisWeberVor 1 TagErfahrungsberichtMicrosoft13 Kommentare

Hallo zusammen, ich empfehle euch mal definitiv in "Temp" Verzeichnis eures Browsers zu schauen. Es war für mich erschreckend, wie viele wichtige Dokumente und ...

Netzwerkmanagement
Sicherheitsrisiken Synology DS Admin Konto
RitchtoolsVor 1 TagFrageNetzwerkmanagement6 Kommentare

Hallo Zusammen, ich habe die Pflege von einem Firmen NAS übernommen (Synology) es sind mehrere Rechner im Netzwerk die auf Daten zugreifen. Leider hat ...

Windows 10
Windows 10 hängt bei Neustart immer bei "Bitte warten" über Stunden
gelöst Odde23Vor 1 TagFrageWindows 1023 Kommentare

Ich habe seit längerem, um genau zu sein seit gut einem Jahr, da wurde der Rechner gekauft, das Problem, dass der Rechner bei einem ...

Windows Server
Igel + Terminalserver + VoIP + Softphone
Asgard-LokiVor 17 StundenFrageWindows Server13 Kommentare

Gude Kolleginnen und Kollegen, ich habe da mal eine Frage zu einem Thema was für mich relativ neu ist. Wir wollen unsere Telefonie gerne ...

Weiterbildung
Das Impostersyndrom oder: "Was kann ich eigentlich?"
AnduinVor 20 StundenFrageWeiterbildung6 Kommentare

Werte Mitadmins, ich würde mich heute gerne mit einem mir wichtigen Thema an euch wenden. Ich bin 40 Jahre alt und seit 21 Jahren ...

Windows 10
Windows 10 verliert die Druckertreiber
KMP1988Vor 1 TagFrageWindows 1010 Kommentare

Servus zusammen, wir haben bei einem Kunden folgende Konstellation: - Server2019 (AD, DNS, DHCP) - Server2019 (Print-Server-Rolle) - W10-Clients Die Drucker werden übers Logon-Scirpt ...