Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2010 - Outlook 2010 - Verbindungsprobleme

Mitglied: emeriks

emeriks (Level 5) - Jetzt verbinden

01.10.2013 um 15:12 Uhr, 2120 Aufrufe

Hi,
wir haben ein größeres AD mit 14 Domains in einem Forest mit drei Trees.
In einer Domain sind die Exchange 2010 Server installiert. 2x CAS im Array und 2x MB. (SP3 Rollup 2)(14.3, Build 123.4)
Alle Domains sind für Exchange erweitert (/PrepareDomain).

Seit kurzem erst haben manche Benutzer Probleme im Outlook, wenn sie auf freigegebene Kalender zugreifen. Diese freigegebenen Kalender befinden sich in Mailboxen von Benutzern der selben Domain, wie die des betroffenen Benutzers, sowie im selben Mailbox Store.

Das Problem äußert sich so, dass bei den zusätzlich geöffneten Kalendern oben neben dem Namen "keine Verbindung" steht. Im Kalender wird dann kein Inhalt dargestellt. Es tritt vollkommen unsystematisch auf. Wenn mehrere Kalender geöffnet sind, dann sind mal alle und mal nur ein paar und mal nur einer davon betroffen. Auch welche betroffen sind ist jedes mal verschieden. Es macht auch keinen Unterschied, ob es ein Raum-, Geräte- oder Benutzer-Postfach ist. Es kommt auch vor, dass ein Kalender erst einwandfrei angezeigt wird, doch sobald man im Monat navigiert kommt "keine Verbindung". Geht man zurück zum Datum, bei dem eben noch alles ok war, dann ist die Verbindung wieder da.
Der betroffene Benutzer hat dieses Problem an verschiedenen Computern mit verschiedenen Benutzerprofilen. Auch unabhängig davon, ob im Cache-Mode oder nicht. Damit kann ich die Outlook-Installation und das Benutzerprofil schon mal ausschließen. Anwendungsdaten sind nicht zentralisiert sondern standardmäßig im Profil.
Andere Benutzer am selben Computer, für welche auch dieselben GPO's gelten und greifen, haben nicht dieses Problem.

Ich habe schon rauf und runter gegoogelt, finde aber leider nichts. Wahrscheinlich suche ich falsch.

Weiteres Symptom:
Ruft der Benutzer die URL "https://casarray.domain.local/ews/Services.wsdl" im IE auf, dann kommt eine (bunte) XML-Seite. Geht er direkt über die URL's der beiden CAS, also z.B. "https://ex01.domain.local/ews/Services.wsdl" und "https://ex02.domain.local/ews/Services.wsdl", dann kommt ne Fehlerseite à la

"Die Webseite wurde nicht gefunden. (HTTP 400)"

Die Websites auf den CAS sind nicht an spezielle IP's gebunden. Damit sind die Websites über alle IP's des Servers erreichbar. Das beweist sich dadurch, dass ein anderer Benutzer auf demselben Computer alle drei oben genannten URL's aufrufen kann und jedes mal diese XML-Seite bekommt.

Ich denke, Ihr folgt mir, wenn ich davon ausgehe, dass es an den Berechtigungen der Benutzer liegen muss, wenn ein Benutzer kann und ein anderer nicht.
Jedoch finde ich nichts, wo ich die Benutzer in diesem Punkt unterschiedlich berechtigt habe könnte. Ich habe auch schon die Virtual Directories "EWS" auf beiden CAS auf Default zurückgesetzt, wobei diese gelöscht und neu erstellt wurden. Es ändert leider nichts.

So, jetzt muss ich noch erwähnen, dass alle Benutzer dieser Domain vor kurzem in eine andere, neue Domain (im selben Forest aber anderem Tree) mittels ADMT migriert wurden. Seit dem haben wir o.g. Problem. Es wäre jetzt aber leider zu einfach, zu sagen, dass das allein die Ursache ist und dabei was schief gelaufen sein muss. Denn es sind ja nicht alle Benutzer dieser Domain betroffen, und dabei wurden doch ausnahmslos alle migriert. Die meisten können problemlos mit Outlook arbeiten, wie bisher. Nur einige nicht (ca. 15 %)

Und bevor ich jetzt anfange zu heulen , ...

hat jemand von Euch ein Idee?

Emeriks
Ähnliche Inhalte
Exchange Server

Outlook 2010 und Exchange 2013 verbindungsproblem

Frage von LordNicon79Exchange Server4 Kommentare

Hi, ich habe seit heute ein sehr merkwürdiges Phänomen in einem AD Umfeld mit einem Exchange 2013 und mehreren ...

Exchange Server

Outlook Verbindungsproblem Offline sporadisch

gelöst Frage von onkel87Exchange Server8 Kommentare

Ich habe seit langer Zeit immer wieder Outlook Probleme. Das Problem hatte ich schon früher als wir noch einen ...

Windows Server

RDP Verbindungsproblem

Frage von killtecWindows Server3 Kommentare

Hallo, ich habe folgendes Problem: Wenn ich mich via RDP auf einen bestimmten Server verbinden will, bekomme ich die ...

Microsoft Office

Outlook 2010

gelöst Frage von DocFosterMicrosoft Office2 Kommentare

Hallo Admins, kennt jemand eine Einstellung, wie ich autom. bei einem Kollegen für zwei Tage in der Woche eine ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...