Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange 2013 ActiveSync: Mobile Geräte können keine Emails versenden

Mitglied: BSMemmingen

BSMemmingen (Level 1) - Jetzt verbinden

03.02.2014, aktualisiert 16:43 Uhr, 7215 Aufrufe, 3 Kommentare

Hallo Zusammen,

leider habe ich folgendes Problem:
Ich habe einen neuen Server aufgesetzt, darunter auch Exchange 2013.
Soweit funktioniert auch alles einwandfrei nur das Versenden von Emails mit mobilen Geräten funktioniert nicht. Mit OWA und Outlook Anywhere können Emails sowohl empfangen als auch gesendet werden.
Wenn ich den Smartphone-Zugriff mit der ExchangeManagementShell simuliere ($credential = Get-Credential --> Test-ActiveSyncConnectivity -MailboxCredential $credential) erhalte ich keinen Fehler, auch im IIS-Log kann ich keine Ungewöhnlichkeit feststellen.
Die Synchronisation bei den mobilen Geräten funktioniert auch einwandfrei. Kalender, Kontakte, Aufgaben, Emails alles da.
Bei den IPhones kommt anscheinend der Hinweis, dass die Email zu groß für den Versand sei (kann nicht sein weil die Email nur aus dem Wort "Test" bestand und keinen Anhang hatte). Die maximale Größe für gesendete Nachrichten habe ich danach im Sendeconnector für weitere Tests auf "unlimited" gestellt, das hat dennoch nichts gebracht.
Kann man evtl. über die Shell separat eine Email Größe für OWA/ActiveSync definieren?
Hatte vielleicht jemand schon mal das selbe Problem oder hat für mich einen Tipp woran das liegen kann. Weiß langsam echt nicht mehr wo ich den Fehler suchen soll


Hier noch ein paar Angaben zur Systemlandschaft:
Windows Server 2008R2 darauf Hyper-V installiert.
In der Hyper-V sind nochmals 4 Windows Server 2008R2 installiert

1. Windows Server 2008R2 --> AD, DNS, DHCP
2. Windows Server 2008R2 --> Exchange 2013, IIS
3. Windows Server 2008R2 --> WSUS, Antivirus
4. Windows Server 2008R2 --> Sonstiges (Druckerverwaltung, internes Informationsystem etc.)

Mobile Geräte: Samsung S3, IPhone 5/ 5S

Externer E-Mail Provider (Zu versendende Emails werden über Smarthost weitergeleitet / Eingehende Emails werden via POPcon abgegriffen und an den Exchange weitergeleitet)

Ich habe einen Dyndns Account eingerichtet mit dem der externe Zugriff auf den Server erfolgt.

Port 443 wird direkt via portforwarding an den Exchange weitergeleitet.


MfG
Thomas

Mitglied: Dani
03.02.2014 um 20:55 Uhr
Moin Thomas,
ist die Firmware auf den iPhones auf dem neusten Stand?
Tritt das Problem auch bei Samsung auf?

Setz auf dem iPhone einfach mal das Netzwerk zurück. Ich habe leider gerade nur ein englisches da liegen:
Settings -> General -> Reset -> Reset Network Settings.


Grüße,
Dani
Bitte warten ..
Mitglied: BSMemmingen
04.02.2014 um 09:12 Uhr
Hallo Dani,

vielen Dank für deine Antwort.
Die Firmware auf den IPhones ist auf dem neuesten Stand. Das Problem tritt genauso bei den Samsung S3 Geräten (Firmware auch aktuell) auf. Ich selbst habe ein Samsung S3, dehalb der Satz "Bei den IPhones kommt anscheinend der Hinweis, dass die Email zu groß für den Versand sei". Ich selbst kann das nicht nachvollziehen, da man bei den Samsung Geräten keinerlei zusätzliche Info bekommt warum die Mails nicht rausgehen. Es wird nur je nach Einstellung mehrmals versucht die Mail zu versenden --> Senden fehlgeschlagen --> und danach bleibt sie im Postausgang gespeichert.
Ich habe auch schon gesucht ob man nicht irgendwie das Protokoll vom Postausgang vom Samsung Handy auslesen kann aber bisher habe ich hierzu leider nichts gefunden.

Ich bin echt ratlos, da ich keinerlei Fehler in den Protokollen finden kann und ansonsten alles einwandfrei funktioniert.

MfG
Thomas
Bitte warten ..
Mitglied: BSMemmingen
14.02.2014 um 12:18 Uhr
So, hab das Problem nun selbst lösen können. Für alle die sich mit dem selben Problem herumschlagen folgender Lösungsansatz:

Es lag an der SSL-Verschlüsselung. Um das Problem zu lösen musste man entweder eine Regel in der Firewall definieren oder im (IIS)-Manager bei der Default Web Site unter Microsoft-Server-ActiveSync die SSL-Einstellungen auf SSL nicht erfoderlich ändern.

Prinzipiell würde ich natürlich jedem raten die Firewall zu konfigurieren und nicht die SSL-Verschlüsselung abzuschalten.

MfG

Thomas
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2013 ActiveSync Probleme - bei einem Postfach

gelöst Frage von HessenAtzeExchange Server6 Kommentare

Habe einen Exchange 2013 auf dem 6 mailkonten laufen. Auf alle 6 Mailkonten kann ich per OWA zugreifen. Aber ...

Exchange Server

Email verschwindet - Exchange 2013

Frage von HenereExchange Server2 Kommentare

Hallo zusammen. Umgebung: Exchange2013CU11 Postfix auf Ubuntu 14.04.LTS Mailweg raus: Exchange sendet an einen Smarthost im Internet, von dort ...

Exchange Server

Exchange 2013 - ActiveSync-Problem bei einem Benutzer

Frage von mario87Exchange Server3 Kommentare

Hallo zusammen, ich habe bei einem Activesync-Nutzer Probleme mit der Synchronisation. Es handelt sich um ein Samsung S7. Auf ...

Exchange Server

ActiveSync (2013) mobiles Versenden nur bis 5 MB

gelöst Frage von absurtExchange Server4 Kommentare

Hallo Zusammen, wieder Mal ein Exchange 2013 Problem: ActiveSync Die webconfig und alle Einstellungen die man so mit der ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 1 StundeInternet

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 22 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware38 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...