Exchange 2013 Outlook2016 Activsync mit Iphone

Mitglied: education

education (Level 2) - Jetzt verbinden

26.11.2015 um 12:28 Uhr, 1545 Aufrufe, 5 Kommentare

Hallo,

es sind denke ich mehr Probleme aber es läuft denke ich auf eine Lösung raus:


Ist:

Domain Netzwerk: kunde-name.local
Externe Domain: kundenname.de

Outlook 2016 <-- Lokale Zugriff auf Exchange läuft ohne Probleme.

sobald er sich aus dem "Netzwerk" nachhause begibt funktioniert Outlook nur mit VPN Client.

Auf den IPhone funktioniert der Zugriff ohne Probleme
auch der OWA Zugriff über https://owa.kundenname.de funktioniert es kommt aber der Zertifikat fehler das der name nicht zu den Zertifikat past aber wenn ich es von Hand installiere ist dieser weg.


nur outlook will nicht.
jemand eine idee?
Mitglied: 122990
122990 (Level 2)
26.11.2015, aktualisiert um 12:58 Uhr
Moin,
sobald er sich aus dem "Netzwerk" nachhause begibt funktioniert Outlook nur mit VPN Client.
ist für mich mal wieder ein klarer Fall von nicht korrekt eingerichtetem Autodiscover, Outlook Anywhere und fehlenden DNS Einträgen in der externen Domain. Ohne dieses läuft seit Outlook 2016 beim Exchange nichts mehr !

Zu Autodiscover findest du hier im Forum und im Netz haufenweise Tutorials. Kommt hier gefühlt zwei mal am Tag die Frage ...

Gruß grexit
Bitte warten ..
Mitglied: education
26.11.2015 um 13:30 Uhr
der A Eintrag autodiscover wurde auf die Externe domain eingetragen und verweist auch auf die externe IP

get-clientaccessserver | ft Name,Autodiscoverserviceinternaluri -autosize

ich komme auch auf die URL die im exchange eingetragen ist Intern und Extern
Bitte warten ..
Mitglied: 122990
122990 (Level 2)
26.11.2015, aktualisiert um 13:35 Uhr
Zitat von @education:

der A Eintrag autodiscover wurde auf die Externe domain eingetragen und verweist auch auf die externe IP

get-clientaccessserver | ft Name,Autodiscoverserviceinternaluri -autosize

ich komme auch auf die URL die im exchange eingetragen ist Intern und Extern
Tja aber das Zertifikat hat für extern den falschen Namen und für ein korrektes fehlerfreien Zugriff gehört das ab OL2016 nunmal dazu ...

https://testconnectivity.microsoft.com/
Bitte warten ..
Mitglied: education
26.11.2015 um 13:41 Uhr
das heist? bzw. ich muss in das selbstsegnierte zerti alle namen reinpacken?
Bitte warten ..
Mitglied: DelPiero
27.11.2015 um 01:27 Uhr
Hallo

Hast du auf deiner Firewall auch eine NAT-Regel erstellt, die auf deinen Exchange-Server zeigt?

Du kannst auch das Root-Certifikat auf deinem Client installieren, dann funktioniert es auch, sofern du das E-Mail-Konto richtig hinzufügst im Outlook :) face-smile

Gruss DelPiero
Bitte warten ..
Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Festplatte aus defekten Notebook ausgebaut - wird nicht erkannt - Wie gelange ich an meine Daten?
gelöst 1nCoreVor 1 TagFrageFestplatten, SSD, Raid15 Kommentare

Hallo liebe Community, nach 7 Jahren hat mein XMG Notebook seinen Geist aufgegeben In dem Notebook waren zwei Festplatten verbaut (eine für System und ...

Erkennung und -Abwehr
Wie geschickt sich Malware verstecken kann - Ein Beispiel aus der Praxis eines Security Experts
colinardoVor 1 TagTippErkennung und -Abwehr5 Kommentare

Servus Kollegen und Mitstreiter, da ja in letzter Zeit die Exchange-Lücken die Admin-Landschaft ziemlich aufgewirbelt haben und dabei auch immer mal wieder "sogenannte" Admins ...

Exchange Server
Exchange Update CU19 auf CU20 Fehler - Eine weitere Version dieses Produkts ist bereits installiert
gelöst StefanKittelVor 1 TagFrageExchange Server6 Kommentare

Hallo, ich habe hier einen Exchange 2016 mit CU19 (15.1.2176.2). Darauf wollte ich nun CU20 installiert. Download Es erscheint Eine weitere Version dieses Produkts ...

Windows Server
Hat Microsoft die WindowsServerSicherung oder diskpart zerpatcht?
anteNopeVor 21 StundenFrageWindows Server3 Kommentare

Hallo, kann es eventuell sein, dass Microsoft mit seinen letzten Updates die WindowsServerSicherung bzw. diskpart zerschossen hat? Es häufen sich bei mir seit gestern ...

Windows 10
Windows 10 Updates im Abgesicherten Modus nicht möglich!
gelöst Yuuto.LucasVor 1 TagFrageWindows 1016 Kommentare

Hallo, ich habe aktuell ein Problem bei einem Kunden Rechner. Bei diesem gibt es Probleme mit dem Soundkarten Treiber hdaudio.inf wegen dem der PC ...

Windows 10
Lokales Profil wird beim Herunterfahren gelöscht!
Yuuto.LucasVor 1 TagFrageWindows 1012 Kommentare

Hallo, ich habe aktuell folgendes Problem. An einem Kundenrechner ist aktuell ein Lokales Profil eingerichtet (vorher ein Server Profil bei dem das gleiche Problem ...

Ubuntu
Cups-Server mit SMB lehnt Verbindungen ab (smb.conf)?
ErikHeinemannVor 11 StundenFrageUbuntu17 Kommentare

Guten Morgen, ich habe einen Ubuntu 20.04 Server mit Cups als Printspooler. Nun Soll noch Samba hinzugefügt werden für eine einfache Verwendung unter Windows. ...

Exchange Server
Kaspersky for Exchange Meldungen
gelöst wieoderwasVor 9 StundenFrageExchange Server11 Kommentare

Guten Morgen, wir haben bei uns einen Exchange 2013 mit Kaspersky for Exchange und Sophos auf Dateiebene. Heute Morgen habe ich einige von diesen ...