Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2016 CU8 Dienst Microsoft Exchange Unified Messaging Call Router bleibt auf starting startet aber nicht

Mitglied: merkel

merkel (Level 1) - Jetzt verbinden

14.06.2018 um 08:26 Uhr, 1138 Aufrufe, 10 Kommentare

Hallo,

kennt das wer Exchange 2016 CU8 Dienst Microsoft Exchange Unified Messaging Call Router bleibt auf starting startet aber nicht
Er geht nie auf Running. Nur "starting" EventLog zeigt nichts spezielles an.


Gruss
Jonas
Mitglied: sabines
14.06.2018 um 08:45 Uhr
Moin,

welche .net Version und PS Version hast Du und welche OS Version läuft?

Gruss
Bitte warten ..
Mitglied: merkel
14.06.2018, aktualisiert um 09:43 Uhr
Hallo,

lauft auf Server 2016 Exchange ist auch CU8 und Netframework 4.62
Eben noch auf 4.7.1 upgedatet.

Dial Pläne sind zugwiesen mit "Dual" . Und Zertifikat angebunden

Nach Installation 4.7.1 lauft nun UM Call Router, aber nicht der Microsoft Exchange Unified Messaging Dienst !

Es kommt Event ID 1038 :

01.
The Microsoft Exchange Unified Messaging service wasn't able to start. More information: "Microsoft.Exchange.UM.UMCore.UMServiceBaseException: The Microsoft Exchange Unified Messaging service encountered an error. The Microsoft Exchange Unified Messaging service wasn't able to start. The Mailbox server can't answer incoming SIP calls.The Microsoft Exchange Unified Messaging service encountered an error. The Microsoft Exchange Unified Messaging service wasn't able to start. The Mailbox server can't answer incoming SIP calls.Only one usage of each socket address (protocol/network address/port) is normally permitted   ---> Microsoft.Exchange.UM.UMCore.UMServiceBaseException: The Microsoft Exchange Unified Messaging service encountered an error. The Microsoft Exchange Unified Messaging service wasn't able to start. The Mailbox server can't answer incoming SIP calls.Only one usage of each socket address (protocol/network address/port) is normally permitted  ---> Microsoft.Rtc.Signaling.ConnectionFailureException: Only one usage of each socket address (protocol/network address/port) is normally permitted ---> System.Net.Sockets.SocketException: Only one usage of each socket address (protocol/network address/port) is normally permitted
02.
   at System.Net.Sockets.Socket.DoBind(EndPoint endPointSnapshot, SocketAddress socketAddress)
03.
   at System.Net.Sockets.Socket.Bind(EndPoint localEP)
04.
   at Microsoft.Rtc.Internal.Sip.TCPListener.Listen(EndPoint endPoint, Boolean receiveDataOnConnectionCompletion)
05.
   at Microsoft.Rtc.Internal.Sip.ConnectionControlModule.ListenForIncomingTcpConnections(Boolean receiveDataOnConnectionCompletion, IPEndPoint[] endpoints)
06.
   --- End of inner exception stack trace ---
07.
   at Microsoft.Rtc.Signaling.SipAsyncResult2`1.ThrowIfFailed()
08.
   at Microsoft.Rtc.Signaling.SipAsyncResultBase2.EndAsyncOperation[TResult](Object owner, IAsyncResult result)
09.
   at Microsoft.Rtc.Signaling.RealTimeServerConnectionManager.StartListening(IPEndPoint ipEndpoint)
10.
   at Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.TCPConnectionManager.StartEndPoint()
11.
   --- End of inner exception stack trace ---
12.
   at Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.TCPConnectionManager.StartEndPoint()
13.
   at Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.BaseUMConnectionManager.EnsureListeningForCalls()
14.
   --- End of inner exception stack trace ---
15.
   at Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.BaseUMConnectionManager.EnsureListeningForCalls()
16.
   at Microsoft.Exchange.UM.UMService.UMConnectionManagerHelper.MultiConnectionManager.EnsureListeningForCalls()
17.
   at Microsoft.Exchange.UM.UMService.UMService.InternalStart()
18.
   at Microsoft.Exchange.UM.UMCore.UMServiceBase.StartService()
19.
   at Microsoft.Exchange.UM.UMCore.UMServiceBase.OnStartInternal(String[] args)"
Ich habe nochmals das ExchUCUtil.ps1 ausgeführt. keine Besserung
Entscheidende Aussage ist wohl : The Mailbox server can't answer incoming SIP calls.Only one usage of each socket address (protocol/network address/port) is normally permitted
Wir haben 2 Server ! Noch einen 2013er

Gruss
Jonas
Bitte warten ..
Mitglied: sabines
14.06.2018, aktualisiert um 09:47 Uhr
Moin,

schau' Dir mal den Startup Mode an, auf was steht der? Default ist TCP.

https://technet.microsoft.com/de-de/library/ee423544(v=exchg.150).aspx


Gruss
Bitte warten ..
Mitglied: merkel
14.06.2018, aktualisiert um 11:24 Uhr
Hallo,

nein, den haben wir auf DUAL gesetzt.

Gruss
Jonas
Bitte warten ..
Mitglied: sabines
14.06.2018 um 10:20 Uhr
Hi Ralf-Jonas,

absichtlich auf Dual gestellt?
Bitte warten ..
Mitglied: merkel
14.06.2018 um 11:24 Uhr
Hallo,

ja , in einem Artikel steht. Das es auf Dual sein muss. Auf Exchange 2013 ist auch DUAL.
Jetzt lauft übrigens wieder UM aber nicht UM Call Router.

Gruss
Jonas
Bitte warten ..
Mitglied: merkel
14.06.2018 um 11:48 Uhr
Jetzt lauft Call router aber nicht UM

The Microsoft Exchange Unified Messaging service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in 10000 milliseconds: Restart the service.
Event ID 7031-

Gruss
Jonas
Bitte warten ..
Mitglied: merkel
14.06.2018, aktualisiert um 12:44 Uhr
Jetzt geht es. Habe den Port ändern müssen bei DUAL , dann hat es gestartet.


Gruss
Jonas
Bitte warten ..
Mitglied: merkel
14.06.2018 um 12:44 Uhr
Doch nicht. War nun wieder auf starting.
Wollte das Language Pack noch neu installieren. Es geht nicht zu deinstallieren.
Gibt es ein Fixit ?

Gruss
Jonas
Bitte warten ..
Mitglied: merkel
18.06.2018 um 11:42 Uhr
Hallo,

konnte das Language Pack UM deinstallieren.

Gruss Jonas
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016 Microsoft Exchange Unified Messaging Call Router bleibt auf Starting

Frage von merkelExchange Server

Hallo, ich habe dem Message Call Router Service ein Internes Zertifikat zugeordnet Laut dem müssen Die Dienste konfiguriert sein. ...

Netzwerke

Exchange unified Messaging richtiges Gateway

Frage von 108436Netzwerke6 Kommentare

Hallo da draußen! Ich habe schon das gesamte Forum durchforstet, aber immer nur ansätze gefunden, die nicht konkret wurden. ...

Exchange Server

Exchange 2016 CU8 Problem mit Outlook 2016

Frage von Rekks1Exchange Server2 Kommentare

Hallo Administrator Forum, Ich habe ein Problem mit der Verbindung via Outlook zu dem Exchange-Server. Grundinformation: DC: Windows Server ...

Windows Installation

Windows 7 bleibt bei "Starting Windows" hängen

Frage von Black-RosesWindows Installation4 Kommentare

Hallo, es geht hier um ein Notebook Toshiba L50B1T7 (PSKTAE) auf dem Win7 Ultimate im UEFI Mode installiert werden ...

Neue Wissensbeiträge
Sicherheit
Have i been pwned Datensammlung lokal durchsuchen
Information von sabines vor 4 StundenSicherheit1 Kommentar

Heise beschreibt in diesem Artikel wie man seine eigenen Passwörter prüfen kann. Da viele den Weg der Onlineprüfung scheuen, ...

Windows 10

Windows 10 kann XPS erzeugen aber nicht anzeigen ????

Erfahrungsbericht von Deepsys vor 1 TagWindows 101 Kommentar

Heute schickt mir ein Kollegen eine E-Mail mit einer XPS-Datei vom Kunden im Anhang und fragt wie er diese ...

Exchange Server

1und1 IONOS: Probleme beim Mailversand mit Exchange

Information von reksierp vor 2 TagenExchange Server3 Kommentare

Hallo, seit Do, 17.1.19 etwa Mittags nimmt 1und1 IONOS keine Mails mehr über den Standard-Port SMTP 25 an. Nachdem ...

LAN, WAN, Wireless

Cisco Mikrotik VPN Standort Vernetzung mit dynamischem Routing

Anleitung von aqui vor 2 TagenLAN, WAN, Wireless

1. Allgemeine Einleitung Das nachfolgende Tutorial ist eine Fortführung der hier bei Administrator.de schon bestehenden VPN Tutorials und beschreibt ...

Heiß diskutierte Inhalte
Windows Server
Sicherung Domain Controller
gelöst Frage von Monto1Windows Server20 Kommentare

Hallo zusammen, wie sichert Ihr den Domain Controller? Selbst, wenn zwei parallel laufen, ist eine Sicherung doch mal nützlich. ...

LAN, WAN, Wireless
Wo lässt sich das Gateway in der FRITZ!Box 7360 einstellen?
gelöst Frage von OssabowLAN, WAN, Wireless20 Kommentare

Hallo all, nach gründlicher Suche scheine ich der einzige zu sein der das Problem hat (macht micht schon mal ...

Backup
Was spricht gegen die veeam backup free edition?
Frage von keine-ahnungBackup19 Kommentare

Moin at all, aktuell plane ich die Umstellung meiner sehr überschaubaren Umgebung (3 Büchsen, davon 1 SBS2011 physisch, ein ...

Router & Routing
Probleme mit opnsense
Frage von BalivorinskyRouter & Routing15 Kommentare

Mir sind mehrere Probleme aufgefallen, hauptsächlich nachdem ich openvpn server eingerichtet habe und meine opnsense als Exposed Host in ...