Exchange 2016 in Server 2012 Essentials Domäne - HealthMailbox User

Mitglied: Dennis93

Dennis93 (Level 1) - Jetzt verbinden

07.04.2016 um 08:41 Uhr, 2312 Aufrufe, 5 Kommentare

Hallo liebes Forum,

wir haben bei einem Kunden eine neue Domäne unter Windows Server 2012 Essentials installiert und dort über einen anderen Server 2012 Standard den Exchange lokal integriert (wird ja von Microsoft so auch unterstützt. Stichwort on premise integration).

Alles funktioniert auch wunderbar und macht quasi 0 Probleme, die Integration ins Dashboard hat wunderbar funktioniert, die Postfächer werden automatisch mit angelegt, sobald ein Benutzer übers Dashboard angelegt wird, etc.

ABER:
In dem Dashboard unter Benutzer tauchen zig User mit dem Namen "HealthMailbox<Buchstaben+Zahlen-Kombination" auf. Hierzu habe ich schon ein kleines Powershell Script gefunden und umgeschrieben, welches mir eben diese User aus dem Dashboard ausblendet (da das Dashboard bei mehr als 25 Benutzern anfängt zu meckern bzgl. Lizenz etc.).

Jedoch erscheinen alle paar Stunden neue Einträge dort. Nun habe ich mal in der ActiveDirectory nach den Benutzern mit "HealthMailbox" gesucht und schon insgesamt 44 Objekte gefunden.
Gibt es eine Lösung dafür, dass diese nicht immer wieder neu angelegt werden, oder wenn dann nicht im Dashboard auftauchen? Braucht man diese Benutzer überhaupt?

Hier mal ein Screenshot:
07-04-2016 08-40-28 - Klicke auf das Bild, um es zu vergrößern

Insgesamt haben wir nur knapp 10 Postfächer, 9 User und 1 öffentlichen Ordner.

Mein Powershell Script zum ausblenden sieht so aus:

Danke im Voraus für eine Antwort!

LG Dennis
Mitglied: Dani
07.04.2016 um 09:53 Uhr
Moin,
unter Exchange 2013 kenn ich die Problematik. Einen Workaround findest du hier. Evtl. aber vorher eine entsprechende Sicherung anlegen oder im Testlab durchführen.


Gruß,
Dani
Bitte warten ..
Mitglied: Dennis93
08.04.2016 um 09:28 Uhr
Moin Dani,

Danke für Deine Antwort, leider hat das nicht geholfen. Die HealthMailbox User kamen immer noch, man kann sagen pro Stunde gab es 1 neuen HealthMailbox User pro Postfach. Bedeutet, nach ca. 5 Stunden hatte ich schon 55 HealthMailbox User insgesamt.

Ich habe jetzt einen Weg gefunden, dass diese User nicht mehr erscheinen. Ich weiß nur nicht, ob der irgendwelche schlimmen Auswirkungen auf meinen Exchange hat.
Und zwar habe ich den Dienst "Microsoft Exchange-Integritätsdienst" beendet und deaktiviert. Nun kommen diese HealthMailboxen nicht mehr und für die User läuft alles soweit erstmal. Evtl kann mir ja jmd sagen, ob es schlimm ist diesen Dienst zu deaktivieren?

Gruß,
Dennis
Bitte warten ..
Mitglied: Dani
08.04.2016 um 10:59 Uhr
Moin Dennis,
ich weiß inzwischen, woher mir dein Problem so bekannt vorkommt. Ähnliches habe vor knapp einem Jahr bei domainFactory im Forum gelesen. Denen hat's durch die vielen Boxen das System lahmgelegt. Vielleicht findest du dort noch Infos wie das Problem gelöst wurde. Ich könnte mir sogar vorstellen, dass ein Hotfix existiert... denn die Landschaft dort wird nicht gerade klein sein.


Gruß,
Dani
Bitte warten ..
Mitglied: Dennis93
11.04.2016 um 11:16 Uhr
Leider habe ich nichts weiter gefunden, auch bei domainFactory nicht. Danke trotzdem für den Tipp. Ich gehe jetzt erstmal den Weg mit dem deaktivierten Microsoft Exchange-Integritätsdienst, in der Hoffnung, dass der Dienst nicht weiter wichtig ist. Bis jetzt läuft es allerdings recht stabil.

Falls hierzu jmd Informationen hat darf er sich gerne melden!

Gruß,
Dennis
Bitte warten ..
Mitglied: Dani
11.04.2016 um 22:11 Uhr
Guten Abend Dennis,
vllt. schafft CU1 das Problem aus der Welt...
Ansonsten sagt das Ereignisprotolll etwas dazu?


Gruß,
Dani
Bitte warten ..
Heiß diskutierte Inhalte
Sicherheit
Verpackter Laptop entwendet
r0x3llVor 1 TagFrageSicherheit10 Kommentare

Hallo. Mir wurde aus dem Büro ein noch verpackter Dell XPS Laptop mit einem Wert von ca 3.500€ gestohlen. Kann man da was orten? ...

Windows 10
Netzwerkzugriff intern extern blockiert nach Aufbau NordVPN Verbindung
gelöst Slavik-10Vor 1 TagFrageWindows 1030 Kommentare

hallo Leute, ich habe mir vor kurzem ein VPN Anbieter bestellt. Das Problem an der ganzen Sache ist, sobald eine VPN Verbindung zu einem ...

Off Topic
Namenskonzept Kundengeräte
bitnarratorVor 1 TagFrageOff Topic5 Kommentare

Hallo, ich möchte gerne einmal die Diskussion anstoßen, weil ich eine hier in diese Richtung noch nichts gefunden habe. Es geht um die Bennenung ...

Netzwerkgrundlagen
Router für neues Heimnetzwerk - was will man 2021 haben?
billy01Vor 1 TagFrageNetzwerkgrundlagen7 Kommentare

Guten Abend zusammen, nachdem sich bei mir viel getan hat, stehe ich nun vor einem Umzug und dem Neuaufbau meines Heimnetzwerkes. Also weg von ...

Windows Server
Kein Internetzugriff bei einem Domänenclient
KerberoVor 1 TagFrageWindows Server15 Kommentare

Hallo community, ich habe ein ganz komisches Verhalten eines Clients bei mir. Ich habe eine kleine Domäne (6 Clients und ein Windows Server 2016 ...

LAN, WAN, Wireless
2x Fritzbox 7590 mit separatem DSL über WAN verbinden
gelöst FailixVor 20 StundenFrageLAN, WAN, Wireless19 Kommentare

Liebes Administrator Forum, Ich bin schon länger passiver Lese und habe mich jetzt entschlossen mit einer Frage den ersten Post hier zu schreiben. Über ...

Off Topic
Wie sieht eine korrekte IT-Organisation aus?
imebroVor 3 StundenFrageOff Topic17 Kommentare

Hallo, da unser IT-Verantwortlicher ja vor einem Jahr gehen musste, stelle ich mir die Frage, wie denn eine korrekte IT-Organisation überhaupt aussehen muss. Zur ...

LAN, WAN, Wireless
Cat 7 Patchkabel mit nur 11MBits im Download
gelöst RickHHVor 18 StundenFrageLAN, WAN, Wireless7 Kommentare

Moin zusammen, ich habe mir soeben ein paar Patchkabel (aus einem Cat 7 Kabel) fertig gemacht. Die Belegung ist: 1 weiß/grün 2 grün 3 weiß/orange 4 blau 5 weiß/blau ...