Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange 2k3 mit POP3-Connector holt sporadisch keine Mails mehr ab

Mitglied: Kartan

Kartan (Level 1) - Jetzt verbinden

08.03.2006, aktualisiert 09.03.2006, 11241 Aufrufe, 2 Kommentare

Hallo,

ich habe hier einen Windows 2003 SBS stehen, auf dem für das Exchange per POP3-Connector die Mails abgeholt werden (was meistens auch funktioniert). Die Verteilung funktioniert auch.

Desweiteren habe ich den Downloadintervall etwas verkürzt (alle 5 Minuten):

[ZITAT]

Im Tastplaner diese Dateien aufnehmen und im Minutenrythmus ausführen lassen:
C:\Programme\Microsoft Windows Small Business Server\Networking\POP3\imbdownl.exe
C:\Programme\Microsoft Windows Small Business Server\Networking\POP3\imbdlvr.exe
Fertig!

[/ZITAT]

Auch das klappert soweit hervorragend.


Allerdings scheint die Maschine zeitweise keinen Bock zu haben, die Emails abzuholen, deshalb habe ich mal im Eventlog nachgeschaut und folgende Fehler zum POP3-Connector gefunden:

Ereignis-ID: 1019
Kategorie: Download
Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Ereignis-ID: 1000
Kategorie: Kern
CDownloadMgr::Download(), OpenEvent(hDownloadStart) Fehler: Das System kann die angegebene Datei nicht finden. (2)



Leider spricht sich das System nicht zu dem fehlerhaften Nachrichtendownload weiter aus. Ebenfalls habe ich nicht herausgefunden, welche Datei das System nicht finden kann

Mit 'nem Reboot ist's meistens gegessen. Aber eine Lösung ist's schließlich auch nicht.

Würde mich über Antworten freuen. Gruß,
Kartan
Mitglied: RSRconnect
08.03.2006 um 22:17 Uhr
Das hat schon seinen Sinn, wenn MS als minimales Intervall 15 Minuten vorgibt. Wenn Du mit Gewalt jede Minute die Mails downloaden lässt, kann es mehrere Gründe haben, warum er auf die Nase fällt.

Manche Provider geben auch minimale Intervalle vor. Wenn Dein Provider zB max. 40 Connects/h erlaubt, hast Du ab der 41. min. ein Problem.

Außerdem wird der Befehl zum Abholen nicht adhoc in die Tat umgesetzt. Er verzögert sich und kommt uU ins Geheder mit dem nächsten Task.

Mit 15 min. bist Du auf der sicheren Seite, nimm die Sachen aus dem Taskplaner raus und Du wirst kein Problem mehr haben.
Bitte warten ..
Mitglied: Dani
09.03.2006 um 07:38 Uhr
Guten Morgen,
schau mal hier vorbei:
http://support.microsoft.com/default.aspx?scid=kb%3Bde%3B906154


Gruß
Dani
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2010- POP3 Connector holt keine Mails mit ungültigen Header ab

gelöst Frage von LeguanLExchange Server4 Kommentare

Hallo an Alle, habe ein Problem für das ich leider keine Lösung finde. Es wurde früher auch hier und ...

Exchange Server

POP3 Connector durch MX Einträge ersetzen

gelöst Frage von JohnnyBetonExchange Server12 Kommentare

Hallo zusammen, ich habe bei einer Firma aktuell folgende Situation: Sämtliche Mail Adressen liegen bei 1&1 und werden über ...

Exchange Server

Ungültige Header bei Abruf via POP3 Connector

Frage von steftsExchange Server3 Kommentare

Hallo zusammen, ich habe letzte Woche auf einem Server den Empfang auf SMTP umgestellt, den POP3 Connector des SBS ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Trend Micro Worry Free Business Security 10.0 - erneutes Patch (1494) erschienen!

Tipp von VGem-e vor 8 StundenErkennung und -Abwehr1 Kommentar

Moin, unter ist ein neuer Patch verfügbar, der offenbar auch Windows 10.1809 unterstützt. Tja, wie letztes Mal auch, erst ...

Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 5 TagenHumor (lol)7 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 6 TagenErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 9 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

Heiß diskutierte Inhalte
Samba
Windows 10 Client in Samba-Domäne hinzufügen scheitert
Frage von diwaffmSamba32 Kommentare

Hi Leute, ich habe einen Samba Server in der Version 4.9.3 auf einer OpenSuse Maschine laufen. Damit sind momentan ...

Router & Routing
Verbindung zweier Netze via Lancom VPN-Router . Problem
Frage von ThorstenBrRouter & Routing29 Kommentare

Hallo Leute, mein erster Post hier im Forum ich versuche mich gerade in Lancom Router ein zu arbeiten. Dafür ...

Windows Server
Testweise Installation eines Domänencontrollers
Frage von gerd33Windows Server23 Kommentare

Hallo Zusammen, mein Netzwerk ( 2 Praxen + 1 Wohnhaus) ist per VPN (WAN) verbunden, mit jeweils einem LAN, ...

Windows Systemdateien
Verknüpfungen nach Pfadwechsel
gelöst Frage von Hendrik2586Windows Systemdateien17 Kommentare

Guten Morgen meine lieben Kollegen und Kolleginnen, ich hab da mal eine Frage die Ihr sicher schon kennt. Es ...