Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Datenbank weg, wie neue erstellen? (SBS03)

Mitglied: iamnils

iamnils (Level 1) - Jetzt verbinden

11.04.2008, aktualisiert 12.04.2008, 11210 Aufrufe, 3 Kommentare

Hallo zusammen,

leider ist beim Kunden ein Raid nach einem Stromausfall abgerauscht. Windows-Partition konnte ich wiederherstellen, aber Exchange-DB-Partition nicht.
Postfächer habe ich alle auf den Clients gesichert.

Eine Sicherung der Datenbank gab es leider nicht, da nach der Umstellung auf Exchange gerade mal zwei Tage vergangen waren und die Sicherung noch nicht darauf eingestellt war.

Jetzt ist die Frage, wie kriege ich für den Exchange eine neue Datenbank??

Wiederherstellungsdb habe ich schon versucht, will er nicht. Setup ausgeführt, wird mit Fehler abgeschlossen (SBS-Setup, EX neu installieren). Soll ich mal EX-Setup /desasterrecory versuchen oder hilft dies auch nicht weiter? Einfach Postfachspeicher bereitsstellen hilft auch nicht, legt keine neue Datenbank an.

mfg

Nils
Mitglied: GuentherH
12.04.2008 um 11:11 Uhr
Hallo.

Wenn du die Exchange Datenbanken auf einer eigenen Partition hattest, dann lege das Verzeichnis an, und starte den Inoformationsspeicher neu. Anschließend sollte der Exchange ev. nach Nachfrage leere Datenbanken erzeugen.

Wenn nein, dann gib uns doch einfach mehr Informationen.

- welche Fehlermeldung bringt der Exchange
- welche Fehlermeldung steht in der Ereignisanzeige
- in welchem Verzeichnis sind die Exchange DBs angelegt usw.

Wenn du zum Arzt gehst, dann sagst du ihm ja auch, dass die der Kopf weh tut, und nicht einfach "ich habe Schmerzen" ;)

LG Günther
Bitte warten ..
Mitglied: iamnils
12.04.2008 um 11:43 Uhr
Hallo Günther,

hast vollkommen recht, war wohl gestern was spät.

So folgende Fehlermeldungen kommen:

Beim Punkt "Informationsspeicher bereitsstellen":
Interner Verarbeitungsfehler
Starten Sie Exchange-System-Manager oder den Informationsdienst oder beide Programme neu.
Überprüfen Sie das Anwendungsprotokoll.
ID-Nr: c1041724
Exchange-System-Manager

Im Ereignisprotokoll:
Datenbankwiederherstellung ist mit unerwartetem Fehler -1216 fehlgeschlagen (Ereignis-ID 454)

Information Store (4988)
Die Datenbank ist angehalten worden (Ereignis-ID 101)

Fehler 0xfffffb40 beim Starten der Speichergruppe. Storage-Group - Initialization of Jet failed (Ereignis ID 9518)

mfg

Nils
Bitte warten ..
Mitglied: GuentherH
12.04.2008 um 14:29 Uhr
Servus.

- in welchem Verzeichnis liegen den die Exchange Datenbanken?
- wo du das Verzeichnis findest, kannst du hier herausfinden - http://www.sbspraxis.de/exchange/ex03012/ex03012.html
- wenn das Verzeichnis nicht vorhanden ist, dann neu anlegen, und den Informationsspeicher neu starten
- wenn das Verzeichnis vorhanden ist, dann aus diesem Verzeichnis die *.edv und *.stm Files wegkopieren
- ebenfalls aus dem Verzeichnis in dem die Transaktionslogs gespeichert sind alle *.log Files bis auf res1 und res2.log wegkopieren.
- die Datenbanken sollten sich anschließen bereitstellen lassen.

LG Günther
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Exchange 2016: Benutzerpostfach in Datenbank neu anlegen

gelöst Frage von ryvet20Exchange Server3 Kommentare

Hallo zusammen, folgender Hintergrund: Ich habe einen Exchange 2016 in einer Domäne installiert in der schon einmal ein Exchange-Server ...

Exchange Server

Exchange 2010 Datenbank neu aufbauen - wie vorgehen?

Frage von westberlinerExchange Server4 Kommentare

Hallo, ich hatte vor 2-3 Wochen einen Absturz der Exchange-DB. Mit eseutil habe ich die wieder hinbekommen, jedoch wirft ...

Exchange Server

Exchange 2007 User Mailbox neu auf dem Server Datenbank aufsetzen

gelöst Frage von JacksoneyExchange Server9 Kommentare

Hallo Zusammen, Ich habe ein Problem mit 2 User Mailboxen in Exchange 2007 auf einem Server 2008 R2. Ich ...

Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Neue Wissensbeiträge
Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 2 TagenOff Topic

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 2 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Sicherheit

MikroTik: Sicherheitslücke wird ausgenutzt obwohl ein Update seit langem verfügbar ist

Information von sabines vor 2 TagenSicherheit

Obwohl ein Update, dass die nun massenhaft ausgenutzte Lücke schließt, seit langem (März 2018) verfügbar ist, wird es offensichtlich ...

Informationsdienste
Gut getarnter Trojaner unterwegs (Emotet)
Information von nepixl vor 4 TagenInformationsdienste3 Kommentare

Hallo, quick & dirty: ein neuer Cryptotrojaner sorgt wieder für Millionenschäden. BSI Artikel Heise Artikel Der Trojaner kommt in ...

Heiß diskutierte Inhalte
Rechtliche Fragen
Systemhaus auf Abwegen
Frage von rocco61Rechtliche Fragen12 Kommentare

Hallo zusammen, bin derzeit ratlos bei dem folgenden Scenario: In einen Seniorenheim wurde beschlossen, die IT an eine andere ...

Router & Routing
MikroTik - Routing, Bridging, Switching
gelöst Frage von Alex29Router & Routing9 Kommentare

Hallo in die Runde, als Hobby-Admin würde ich bitte mal wieder Eure Hilfe benötigen. Seit der Umstellung auf RouterOS ...

Windows Server
HP Proliant DL 380G7 ILO2 Problem und DL 580G6 OS Prolem
gelöst Frage von Home-NeulingWindows Server6 Kommentare

Hallo, ich bin neu hier, und hoffe das ich hier jetzt auch richtig Poste. Ich habe mir zuhause ein ...

Exchange Server
Exchange Server 2010: Keine Eingehenden E-MAils
Frage von gabeBUExchange Server6 Kommentare

Hallo Zusammen Ich habe das kurzen auf dem Exchange 2010 Server das Problem, dass ich keine externen E-Mails mehr ...