Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchange Empfangsconnector nimmt keine SMTP Verbindung von extern an

Mitglied: laster

laster (Level 2) - Jetzt verbinden

25.03.2019 um 14:06 Uhr, 447 Aufrufe, 12 Kommentare

Hallo,

ich kann keine E-Mails aus einem anderen/fremden LAN an Exchange zustellen.
Aus dem LAN, in dem auch der Exchange läuft geht es.
Exchange 2013 CU21 unter Windows Server 2012 R2 Standard (IP: 10.123.1.1/24).

Nun will ich von einem Ubuntu 16.04.6 Server (IP: 10.1.1.1/24), der sich in einer DMZ befindet E-Mails zustellen.
Dazu habe ich auf dem Exchange einen eigenen Empfangsconnector (FrontendTransport) erstellt, ohne Authentifizierungs-Optionen und mit anonymer Berechtigung. In der Bereichsdefinition ist die DMZ als Remotenetzwerk eingestellt.

Wenn ich nun vom Ubuntu Server aus der DMZ mit Telnet teste, bekomme ich folgende Antwort:
01.
telnet 10.123.1.1 25
02.
Trying 10.123.1.1...
03.
Connected to 10.123.1.1.
04.
Escape character is '^]'.
05.
421 4.3.2 Service not available
06.
Connection closed by foreign host.
Die Windows-Firewall auf dem Exchange lässt die Daten durch (Connected to 10.123.1.1).

Was muss ich am Exchange einstellen, damit er die E-Mails annimmt?

vG
LS
Mitglied: aqui
25.03.2019, aktualisiert um 14:33 Uhr
Eine DMZ ist ja üblicherweise durch eine Firewall mit entsprechend rigiden Regeln abgetrennt.
Hast du diese angepasst das ein Zugriff über die verwendeten Mail TCP Ports auf die jeweiligen Host IP Adressen erlaubt ist.
Ansonsten muss man sich ja nicht groß wundern das es nicht klappt !
Sollte das passen würde die Fehlermeldung ja bedeuten das KEIN Dienst am Ziel auf Port TCP 25 lauscht. Normal lauschen die ja auch auf SSL/TLS Ports mit TCP 465 oder TCP 587, da Transport verschlüsselt.
Bitte warten ..
Mitglied: certifiedit.net
25.03.2019 um 14:33 Uhr
Zitat von aqui:
Ansonsten muss man sich ja nicht groß wundern das es nicht klappt !

@aqui Ne, bei Ihm nicht, er sourced nur generell jeden Gedanken ans Forum aus.
Bitte warten ..
Mitglied: laster
25.03.2019 um 14:42 Uhr
Hallo aqui,

ja, die DMZ ist eine eigene Zone....
Die Firewall Policies sind angepasst. Es wird ja auch eine Verbindung per Port 25 aufgebaut " Connected to 10.123.1.1".
Der Test in die andere Richtung (Exchange sendet an den SMTP-Server in der DMZ) funktioniert.

vG
LS
Bitte warten ..
Mitglied: laster
25.03.2019 um 14:56 Uhr
wenn aufgrund von falschen oder fehlenden Regeln keine Verbindung zustande käme, würde beim Verbindungsaufbau / Test mit telnet nur ein "Trying 10.123.1.1..." kommen....

Nun wundere ich mich, dass dies aber vermutet wird, obwohl es ganz oben schon beschrieben wurde.
Bitte warten ..
Mitglied: laster
25.03.2019 um 16:22 Uhr
Hallo noch einmal,

ich habe jetzt auf einem anderen Server im LAN (10.123.1.2) einen SMTP-Server installiert.
Zu dem kann ich aus der DMZ problemlos senden.

Hier die Einstellungen vom Exchange-Empfangsconnector - vielleicht sehen die Experten einen Fehler:

01.
BinaryMimeEnabled                       : True
02.
Bindings                                : {10.123.1.1:25}
03.
ChunkingEnabled                         : True
04.
DefaultDomain                           :
05.
DeliveryStatusNotificationEnabled       : True
06.
EightBitMimeEnabled                     : True
07.
SmtpUtf8Enabled                         : False
08.
BareLinefeedRejectionEnabled            : False
09.
DomainSecureEnabled                     : False
10.
EnhancedStatusCodesEnabled              : True
11.
LongAddressesEnabled                    : False
12.
OrarEnabled                             : False
13.
SuppressXAnonymousTls                   : False
14.
ProxyEnabled                            : False
15.
AdvertiseClientSettings                 : False
16.
Fqdn                                    : mail.firma.de
17.
ServiceDiscoveryFqdn                    :
18.
TlsCertificateName                      :
19.
Enabled                                 : True
20.
MessageRateLimit                        : Unlimited
21.
MessageRateSource                       : IPAddress
22.
MaxInboundConnection                    : 5000
23.
MaxInboundConnectionPerSource           : 20
24.
MaxInboundConnectionPercentagePerSource : 2
25.
MaxHeaderSize                           : 128 KB (131,072 bytes)
26.
MaxHopCount                             : 60
27.
MaxLocalHopCount                        : 12
28.
MaxLogonFailures                        : 3
29.
MaxMessageSize                          : 100 MB (104,857,600 bytes)
30.
MaxProtocolErrors                       : 5
31.
MaxRecipientsPerMessage                 : 200
32.
PermissionGroups                        : AnonymousUsers, ExchangeLegacyServers, Partners
33.
PipeliningEnabled                       : True
34.
ProtocolLoggingLevel                    : Verbose
35.
RemoteIPRanges                          : {10.1.1.1}
36.
RequireEHLODomain                       : False
37.
RequireTLS                              : False
38.
EnableAuthGSSAPI                        : False
39.
ExtendedProtectionPolicy                : None
40.
LiveCredentialEnabled                   : False
41.
TlsDomainCapabilities                   : {}
42.
Server                                  : Exchange
43.
TransportRole                           : FrontendTransport
44.
SizeEnabled                             : Enabled
45.
TarpitInterval                          : 00:00:05
46.
MaxAcknowledgementDelay                 : 00:00:30
47.
ExchangeVersion                         : 0.1 (8.0.535.0)
48.
Name                                    : Mail-Proxy-DMZ
49.
DistinguishedName                       : CN=Mail-Proxy-DMZ,CN=SMTP Receive Connectors, ...
50.
ObjectCategory                          : firma.local/Configuration/Schema/ms-Exch-Smtp-Receive-Connector
51.
ObjectClass                             : {top, msExchSmtpReceiveConnector}
52.
OrganizationId                          :
53.
IsValid                                 : True
54.
ObjectState                             : Unchanged
55.
vG LS
Bitte warten ..
Mitglied: Dani
LÖSUNG 25.03.2019 um 18:08 Uhr
Moin,
Hier die Einstellungen vom Exchange-Empfangsconnector - vielleicht sehen die Experten einen Fehler:
Nett gemeint, aber der Experte bist doch du.

Was ich nach wie vor nicht verstehe, warum ein neuer separater Empfangsconnector im Exchange angelegt wurde?!
Der Exchange-Server nimmt doch sicherlich bisher auch schon E-Mails direkt vom Absender an oder? Ich würde sagen, dass ist doppelt gemoppelt...

Was haben die verschiedenen Bereiche im Ereignisprotokoll auf dem Exchange Server so seitdem dokumentiert?!


Gruß,
Dani
Bitte warten ..
Mitglied: laster
25.03.2019, aktualisiert um 18:49 Uhr
Guten Abend Dani,

ja, ja, die Experten ...

Extra Empfangsconnector, weil derzeit noch POPcon läuft.

Ereignisse morgen, bin schon daheim.

Gruß
LS
Bitte warten ..
Mitglied: Dani
25.03.2019, aktualisiert um 19:11 Uhr
Moin,
Extra Empfangsconnector, weil derzeit noch POPcon läuft.
Okay, aber ihr habt doch nicht die Default Connectoren (nach der Installation) einfach gelöscht?!

Ereignisse morgen, bin schon daheim.
Arbeitest du Teilzeit?


Gruß,
Dani
Bitte warten ..
Mitglied: laster
25.03.2019 um 19:12 Uhr
Okay, aber ihr habt doch nicht die Default Connectoren (nach der Installation) einfach gelöscht?!

Doch, das mach ich immer so - nein, natürlich nicht.

Teilzeit?

Tarifzeit

vG
LS
Bitte warten ..
Mitglied: laster
26.03.2019 um 08:56 Uhr
Morgen Dani,

Was haben die verschiedenen Bereiche im Ereignisprotokoll auf dem Exchange Server so seitdem dokumentiert?!

Ich finde keinen Eintrag, der auf eine Verbindung vom Server aus der DMZ hinweist.
Habe alle LogDateien in ...\TransportRoles\Logs\. geprüft.

Die Windows-Firewall lässt auf Port 25 Verbindungen zu.
Die Sophos Endpoint ist (zum Testen) deaktiviert.

vG
LS
Bitte warten ..
Mitglied: laster
26.03.2019 um 14:09 Uhr
OK, Problem gelöst.
Fehler war der Empfangsconnector.
Nun gehts.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 Empfangsconnector Internet
Frage von vBurakExchange Server1 Kommentar

Hallo, ich habe einen Exchange 2010 in einer Testumgebung installiert und probiere einige Sachen aus. Standardmäßig werden zwei Empfangsconnectoren ...

Exchange Server
Exchange 2013 Empfangsconnector
Frage von TillLindemannExchange Server2 Kommentare

Hallo, folgende Frage: empfangsseitig ist auf unserem Exchange-Server 2013 TLS nicht verfügbar. Im Empfangsconnector sind die Optionen unter Sicherheit ...

Exchange Server

Empfangsconnector unter Exchange 2007 hinzufügen

Frage von coltseaversExchange Server1 Kommentar

Hallo zusammen, ich betreibe einen Exchange 2007 und es läuft auch soweit alles. Die User liefern Mails über ihr ...

Datenbanken

Access nimmt immer Index Spalte

gelöst Frage von Pilger83Datenbanken6 Kommentare

ich möchte einen Hyperlink aufbauen in einem Textfeld in etwa so Pfad ; Wert aus Tabelle ="C:\test\" & Kombinationsfeld263 ...

Neue Wissensbeiträge
Windows 7

Südkoreas Regierung setzt auf Linux, um Windows 7 Clients abzulösen

Information von kgborn vor 2 StundenWindows 7

Kleiner Infosplitter zum Wochenanfang: Während München (LiMux) und die niedersächsische Finanzverwaltung von Linux auf einen Windows 10-Client (und Office) ...

Internet
Big Brother is Watching You
Information von transocean vor 13 StundenInternet

Moin, die Datenkrake Google fischt Informationen über Einkäufe ab, die GMail Nutzer im Netz tätigen. Gruß Uwe

Datenschutz
TeamViewer gehackt !
Information von aqui vor 15 StundenDatenschutz4 Kommentare

Hat schon einen Grund warum verantwortungsvolle Admins diese Software nicht einsetzen und sie in den meisten größeren Firmen aus ...

Netzwerke

Cisco Security Warnung für SoHo Switches der SG Serie

Information von aqui vor 1 TagNetzwerke3 Kommentare

Update auf eine aktuelle Version wäre also eine gute Idee ! ;-)

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Netzwerk IP Kamera nur an einem Rechner sichtbar
Frage von Lutz-ReNetzwerkgrundlagen8 Kommentare

Guten Abend Ich hab in einem IP 4 Netzwerk mit gleichen Subnetz zwei Kameras mit festen IP Adresse und ...

Verschlüsselung & Zertifikate
Verschlüsselungsmethoden für Netzwerkdateien im Firmennetzwerk
Frage von kafipauseVerschlüsselung & Zertifikate7 Kommentare

Hallo, ich suche für meine Firma eine Verschlüsselungssoftware, um einige Ordner auf einem Fileserver zu verschlüsseln und verschiedenen Gruppen ...

Microsoft Office
Office 2010, 2013, 2016 und 2019 auf einem PC ohne Dualboot?
gelöst Frage von RT81-2019Microsoft Office6 Kommentare

Office 2010, 2013, 2016 und 2019 auf einem PC ohne Dualboot? In wie fern ist es möglich, das 2010 ...

LAN, WAN, Wireless
OpenVpn - Options error: Maximum option line length (256) exceeded - Editor Notepad++
Frage von mike7050LAN, WAN, Wireless5 Kommentare

Hallo zusammen, ich komme nicht mehr weiter leider: Ich habe OpenVPN auf zwei Windows 10 Pro Notebooks eingerichtet. Notebook ...