Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange / Outlook 2003: Synchronisierungsprobleme bei manchen Mails mit Attachments

Mitglied: Hogi

Hogi (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 21:40 Uhr, 16148 Aufrufe, 1 Kommentar

Eigentlich läuft der Server rund, aber manche externe Mails über SMTP bleiben bei der Synchronisierung hängen.

Hi all,

folgendes Problem bringt mich zur Verzweiflung: seit ca. 2 Wochen läuft unser Exchange 2003 Server mit ca. 10 Clients , und das reibungsloser als ich eigentlich erwartet hätte. Bis auf nachfolgenden Fehler...

Die meisten Mails mit Attachments gehen reibungslos durch, jedoch kommt es bei manchen zu Synchronisierungsproblemen. Die Mail wird laut Nachrichtenverfolgung sauber empfangen und in den Informationsspeicher gelegt. Jedoch erscheint die Mail nicht im Posteingang, stattdessen ein Synchronisierungsprotokoll mit folgenden Einträgen:

<font class="code">16:52:49 Synchronisiererversion 11.0.5604
16:52:49 Postfach "xxxxx" wird synchronisiert
16:52:49 Änderungen im Ordner "Posteingang" auf dem Server werden synchronisiert
16:52:49 Download von Server "mail.xxx.com"
16:52:49 Die folgende Nachricht hat einen Fehler und wird deshalb nicht synchronisiert (0x80070003):
16:52:49 "WG: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
16:52:49 Vorgang abgeschlossen</font>

Die Mail ist dann im Ordner "Serverfehler" zu sehen.

Öffnen kann man die Nachricht, allerdings mit dem Hinweis "Mindestens eine Anlage konnte nicht geöffnet werden". Dementsprechend sind die Anlagen auch nicht mehr da.

Der Header enthält dann unter anderem:

<font class="code">
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_0011_01C4FE46.01CC2B60"

------=_NextPart_001_0011_01C4FE46.01CC2B60
Content-Type: text/plain;
charset="windows-1258"
Content-Transfer-Encoding: 7bit

------=_NextPart_001_0011_01C4FE46.01CC2B60
Content-Type: text/html;
charset="windows-1258"
Content-Transfer-Encoding: quoted-printable


------=_NextPart_001_0011_01C4FE46.01CC2B60--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0015_01C4FE46.01CC2B60"

------=_NextPart_001_0015_01C4FE46.01CC2B60
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="

------=_NextPart_001_0015_01C4FE46.01CC2B60
Content-Type: application/octet-stream;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="


------=_NextPart_001_0015_01C4FE46.01CC2B60--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0016_01C4FE46.01D3CC80"

------=_NextPart_001_0016_01C4FE46.01D3CC80
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="

------=_NextPart_001_0016_01C4FE46.01D3CC80
Content-Type: application/octet-stream;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="


------=_NextPart_001_0016_01C4FE46.01D3CC80--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0017_01C4FE46.01E00180"

------=_NextPart_001_0017_01C4FE46.01E00180
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_K=9Fhlschrank.jpg?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_K=9Fhlschrank.jpg?="
</font>


Kann es ggf. an der Dateikodierung liegen??

Die gleiche Mail wurde übrigens von einem Outlook 2003 ohne Exchange Server fehlerfrei mit Attachments empfangen. Nur der Empfang über einen Exchange geht nicht...

Weiß jemand Rat?

Gruß
Hogi
Mitglied: fritzo
19.01.2005 um 21:40 Uhr
Hi,

ja, das kann durchaus an der Kodierung liegen. Ich hatte mal das gleiche Problem. Anscheinend hält Apple es teilweise nicht für nötig, MIME-Standards einzuhalten.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Outlook & Mail

Outlook 2013 Attachment in Kalendereintrag nicht sichtbar

Frage von xbast1xOutlook & Mail5 Kommentare

Hallo zusammen, kurioses Verhalten. Ein Mitarbeiter erstellt einen Termin und zieht eine E-Mail in den Termin. Gewöhnlich ist das ...

Verschlüsselung & Zertifikate

Forbidden attachment type: PKCS 7 Signature

Frage von emeriksVerschlüsselung & Zertifikate8 Kommentare

Hi, bei einer unserer Mail-"Gegenstellen" werden unsere signierten Mails gefiltert, und landen erst dann beim Empfänger, wenn der Admin ...

Microsoft Office

Outlook Mail-Server Synchronisierung

Frage von MSurmundMicrosoft Office

Hallo, ich werde hier aus einem Problem das ich mit Outlook habe irgendwie nicht schlau. Zum grundlegenden Aufbau unserer ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...