Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange / Outlook 2003: Synchronisierungsprobleme bei manchen Mails mit Attachments

Mitglied: Hogi

Hogi (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 21:40 Uhr, 16153 Aufrufe, 1 Kommentar

Eigentlich läuft der Server rund, aber manche externe Mails über SMTP bleiben bei der Synchronisierung hängen.

Hi all,

folgendes Problem bringt mich zur Verzweiflung: seit ca. 2 Wochen läuft unser Exchange 2003 Server mit ca. 10 Clients , und das reibungsloser als ich eigentlich erwartet hätte. Bis auf nachfolgenden Fehler...

Die meisten Mails mit Attachments gehen reibungslos durch, jedoch kommt es bei manchen zu Synchronisierungsproblemen. Die Mail wird laut Nachrichtenverfolgung sauber empfangen und in den Informationsspeicher gelegt. Jedoch erscheint die Mail nicht im Posteingang, stattdessen ein Synchronisierungsprotokoll mit folgenden Einträgen:

<font class="code">16:52:49 Synchronisiererversion 11.0.5604
16:52:49 Postfach "xxxxx" wird synchronisiert
16:52:49 Änderungen im Ordner "Posteingang" auf dem Server werden synchronisiert
16:52:49 Download von Server "mail.xxx.com"
16:52:49 Die folgende Nachricht hat einen Fehler und wird deshalb nicht synchronisiert (0x80070003):
16:52:49 "WG: xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx"
16:52:49 Vorgang abgeschlossen</font>

Die Mail ist dann im Ordner "Serverfehler" zu sehen.

Öffnen kann man die Nachricht, allerdings mit dem Hinweis "Mindestens eine Anlage konnte nicht geöffnet werden". Dementsprechend sind die Anlagen auch nicht mehr da.

Der Header enthält dann unter anderem:

<font class="code">
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/alternative;
boundary="----=_NextPart_001_0011_01C4FE46.01CC2B60"

------=_NextPart_001_0011_01C4FE46.01CC2B60
Content-Type: text/plain;
charset="windows-1258"
Content-Transfer-Encoding: 7bit

------=_NextPart_001_0011_01C4FE46.01CC2B60
Content-Type: text/html;
charset="windows-1258"
Content-Transfer-Encoding: quoted-printable


------=_NextPart_001_0011_01C4FE46.01CC2B60--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0015_01C4FE46.01CC2B60"

------=_NextPart_001_0015_01C4FE46.01CC2B60
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="

------=_NextPart_001_0015_01C4FE46.01CC2B60
Content-Type: application/octet-stream;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="


------=_NextPart_001_0015_01C4FE46.01CC2B60--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0016_01C4FE46.01D3CC80"

------=_NextPart_001_0016_01C4FE46.01D3CC80
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="

------=_NextPart_001_0016_01C4FE46.01D3CC80
Content-Type: application/octet-stream;
name="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_Mini_K=9Fhler_.fh9?="


------=_NextPart_001_0016_01C4FE46.01D3CC80--
------=_NextPart_000_0010_01C4FE46.01CC2B60
Content-Type: multipart/appledouble;
boundary="----=_NextPart_001_0017_01C4FE46.01E00180"

------=_NextPart_001_0017_01C4FE46.01E00180
Content-Type: application/applefile;
name="=?windows-1258?Q?CCL_K=9Fhlschrank.jpg?="
Content-Transfer-Encoding: base64
Content-Disposition: attachment;
filename="=?windows-1258?Q?CCL_K=9Fhlschrank.jpg?="
</font>


Kann es ggf. an der Dateikodierung liegen??

Die gleiche Mail wurde übrigens von einem Outlook 2003 ohne Exchange Server fehlerfrei mit Attachments empfangen. Nur der Empfang über einen Exchange geht nicht...

Weiß jemand Rat?

Gruß
Hogi
Mitglied: fritzo
19.01.2005 um 21:40 Uhr
Hi,

ja, das kann durchaus an der Kodierung liegen. Ich hatte mal das gleiche Problem. Anscheinend hält Apple es teilweise nicht für nötig, MIME-Standards einzuhalten.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Outlook & Mail

Outlook 2013 Attachment in Kalendereintrag nicht sichtbar

Frage von xbast1xOutlook & Mail5 Kommentare

Hallo zusammen, kurioses Verhalten. Ein Mitarbeiter erstellt einen Termin und zieht eine E-Mail in den Termin. Gewöhnlich ist das ...

Verschlüsselung & Zertifikate

Forbidden attachment type: PKCS 7 Signature

Frage von emeriksVerschlüsselung & Zertifikate8 Kommentare

Hi, bei einer unserer Mail-"Gegenstellen" werden unsere signierten Mails gefiltert, und landen erst dann beim Empfänger, wenn der Admin ...

Microsoft Office

Outlook Mail-Server Synchronisierung

Frage von MSurmundMicrosoft Office

Hallo, ich werde hier aus einem Problem das ich mit Outlook habe irgendwie nicht schlau. Zum grundlegenden Aufbau unserer ...

Neue Wissensbeiträge
Firewall
PfSense 2.5.0 benötigt doch kein AES-NI
Tipp von ChriBo vor 17 StundenFirewall

Hallo, Wie sich einige hier erinnern werden hat Jim Thompson in diesem Aritkel beschrieben, daß ab Version 2.5.0 ein ...

Internet
Copyright-Reform: Upload-Filter
Information von Frank vor 2 TagenInternet

Hallo, viele Menschen reden aktuell von Upload-Filtern. Sie reden darüber, als wären es eine Selbstverständlichkeit, das Upload-Filter den Seitenbetreibern ...

Google Android

Blokada: Tracking und Werbung unter Android unterbinden

Information von AnkhMorpork vor 2 TagenGoogle Android1 Kommentar

In Ergänzung zu meinem vorherigen Beitrag: Blokada efficiently blocks ads, tracking and malware. It saves your data plan, makes ...

Google Android
Facebooks unsichtbare Datensammlung
Information von AnkhMorpork vor 2 TagenGoogle Android2 Kommentare

Rund 30 Prozent aller Apps im Play-Store nehmen Kontakt zu Facebook auf, sobald man sie startet. So erfährt der ...

Heiß diskutierte Inhalte
Linux Userverwaltung
LogIn Versuche beschränken auf EINEN Versuch
gelöst Frage von GarroshLinux Userverwaltung23 Kommentare

Folgendes Problem Ich habe einen dezidierten Server beim Hoster gemietet, installiert ist Ubuntu 18.04.2 LTS‬ und als Webinterface Plesk. ...

Backup
Wo installiert man Veeam bei SoHo?
Frage von EDVMan27Backup14 Kommentare

Hallo, nachdem ich die neue Veeam CE bei mir getestet habe, wollte ich es einmal bei einem Kunden testen. ...

Ubuntu
Exchange Alternative auf Ubuntu
Frage von TELLOUbuntu11 Kommentare

Hi NG, wir müssen für unsere Kleine Firma (5 User) das Email / Kalendersystem neu einrichten. Ich könnte jetzt ...

Batch & Shell
Tasklist überprüfen
Frage von IleiesBatch & Shell10 Kommentare

Hallo zusammen, Wie kann ich in Batch überprüfen, ob gerade der Prozess "Skype.exe" ausgeführt wird? Also nicht so dass ...