Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange POP3 holt Mails ab aber verteilt Sie nicht. Wer kann helfen?

Mitglied: kaki-admin

kaki-admin (Level 1) - Jetzt verbinden

19.01.2005, aktualisiert 29.03.2005, 18035 Aufrufe, 10 Kommentare

Exchange POP3 holt Mails ab aber verteilt Sie nicht. Wer kann helfen?

Hallo,

Ich habe da folgendes Problem:

Bei meinem Kunden habe ich einen SBS Server installiert und auch die Updates für Exchange eingepielt. Die Mailaccounts sind eingerichtet und können senden. Beim Empfangen über den POP3 Connector habe ich folgendes Problem:
Die Berichte sagen es ei alles i.O., aber dann kommt die Fehlermeldung 1070, das die Mail nicht übermittelt werden konnte, da der E-Mail-Domänenname des Empfängers mit keiner der lokalen E-Mail-Domänen übereinstimmt.

Ich habe die Konfiguration Benutzer und Global mit Routing getestet aber der Fehler bleibt.

Ich bin für jede Hilfe dankbar.

kaki-admin
Mitglied: hexe
10.02.2005 um 14:54 Uhr
Ich habe genau das gleiche Problem. Frisch installierter Win2003 Small Business Server mit Excange.
Wäre super wenn jemand Rat wüsste!
Bitte warten ..
Mitglied: kaki-admin
10.02.2005 um 18:21 Uhr
Ich habe da eine Lösung gefunden:

Als erstes sollte man das SP von Exchange installieren.
Dann muss man in der Default Policy des Exchange den SMTP ( smtp@xxx.yy )der externen Domäne eintragen und Ihn als Standard definieren.

Jetzt läuft der Kram.
Bitte warten ..
Mitglied: hexe
11.02.2005 um 11:21 Uhr
Supi werde ich gleich mal testen!!
Vielen Dank schon mal!!
Bitte warten ..
Mitglied: 10843
15.03.2005 um 19:58 Uhr
Hallo,
ich kann selbiges Problem berichten. Aus irgendeinem Grund fand ich den Server heute morgen in der Eingabemaske für Neustart-Gründe vor. Ein Stromausfall kann es wohl nicht gewesen sein, denn dann bliebe der Rechner doch aus, oder?

Also, jedenfalls seitdem klappt das Verteilen der Mails nicht mehr. Sie werden abgeholt aber lt. Ereignisanzeige Nr. 1070 nicht verteilt. Und das, obwohl es vorher immer geklappt hat und ich ohnehin kaki-admins Tipp bestätigen kann. So steht es nämlich auf der MS-FAQ.
Und laut der sollen auch die Emails alle verloren sein, die nicht zugestellt wurden.

Der Server behandelt nämlich alle Mails der externen Domain gleich fremden und killt sie.
Das find ich aber voll fies, weil ich doch in der Default Policy die fremde Domain angegeben habe.

Jedenfalls habe ich jetzt den popconPro gekauft und installiert. Dennoch bleibt ein äußerst ungutes Gefühl zurück, möglicherweisen einen Fremden "im Bett" gehabt zu haben.
Warum, wieso weshalb, bleibt ungeklärt.
Bitte warten ..
Mitglied: kaki-admin
21.03.2005 um 09:26 Uhr
Hallo,

bei mir hat sich folgendes Problem eingeschlichen:

Der Server holt die Mails einige Tage ab und dann kommt das große Nichts.

Fehler mit der ID 1067.

Das Patch (SBS2003-KB833992-X86-DEU.EXE) von MS habe ich schon installiert aber leider hat sich nichts geändert.

Wenn der Server neugestartet wir dann läuft erstmal alles wieder.

Es scheint fast als wäre ein Umstieg auf Poopcon Pflicht. Kann man denn mit dem SBS dieses Problem gar nicht lösen?

Wer hat die Idee?
Bitte warten ..
Mitglied: hexe
22.03.2005 um 09:49 Uhr
Hast mal in der MS-FAQ nach 1067 gesucht?

Eventuell hilft dir das:

http://support.microsoft.com/default.aspx?scid=kb;de;155027


Musst in der Registrierung was prüfen!

Gruß HEXE
Bitte warten ..
Mitglied: hexe
22.03.2005 um 09:51 Uhr
Oh mir ist ein Fehler unterlaufen.
Du musst den kompletten link kopieren und einfügen, der hat meine Semikolon irgendwie nicht mit einbezogen.
Bitte warten ..
Mitglied: saschalein
29.03.2005 um 17:54 Uhr
It's not a Bug it's a feature - leider ;-(

http://support.microsoft.com/kb/842293/en-us

Warum es nach einem Neustart eine zeitlang auch ohne den Workaround funktioniert, ask MS?
Bitte warten ..
Mitglied: 10843
29.03.2005 um 20:12 Uhr
Hallo!

Ja, den verlinkten Text von MS gibt es sogar in Deutsch. Damit sowas in Zukunft nicht mehr passiert, habe ich für 99,- ? die popcon pro Lizenz erworben.

Das hat den Vorteil, dass alle Mails auch für eine einstellbare Zeit auf dem Server des Mailproviders bleiben. So können unsere Außendienstler über ein zweites Outlook-Profil (z.B. "Unterwegs") ihre Mails von irgendwo abholen und trotzdem laufen sie in die zentrale Archivierung und DMS.

Außerdem gibt es einen gratis Antiviren-Service dazu, den man aber abschalten kann, wenn schon derartiges vorhanden ist.

Seitdem habe ich keine Probleme mehr. Zumal ich auch verstehbare Logs bekomme
Bitte warten ..
Mitglied: Supergunman
22.12.2008 um 16:21 Uhr
Die Probleme tachen mittlerweile auch bei mir auf. Haben ein frisches SBS 2003 R2 mit Exchange laufen.
"Dann muss man in der Default Policy des Exchange den SMTP ( smtp@xxx.yy )der externen Domäne eintragen und Ihn als Standard definieren."
Haben wir nach dieser Fehlermeldung auch eingestellt. Funktioniert wunderbar!
Der Benutzer kann über den Client auch wunderbar Mails versenden.

Der POP3 Connector holt die Mails sauber ohne Fehlermeldung ab. Bei den Clients kommt aber keine MAil an. Diese verschwinden scheinbar ins Nirvana.

Hat jemand ne Lösung?
(Event-ID nicht vorhanden, da laut Ereignisanzeige alles sauber läuft!)
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Bei Maileingang am Exchang einen externen DL per Mail informieren

Frage von Oneil-1989Exchange Server13 Kommentare

Hallo zusammen, ich habe mal wieder so ne komische Aufgabe am Hals ;-). Vielleicht hat ja eine ne gute ...

Outlook & Mail

POP3 E-Mail Konto hinzufügen ohne Mail Download

gelöst Frage von Zippo97Outlook & Mail10 Kommentare

Hallo, Ich habe eine Frage zu einen POP3 E-Mail Konto. Ich möchte bei einen Kunden bei einem PC das ...

Exchange Server

Exchange 2010- POP3 Connector holt keine Mails mit ungültigen Header ab

gelöst Frage von LeguanLExchange Server4 Kommentare

Hallo an Alle, habe ein Problem für das ich leider keine Lösung finde. Es wurde früher auch hier und ...

Windows Server

DHCP verteilt falsche IP

Frage von RoxyyoWindows Server25 Kommentare

Hallo zusammen, ich hatte heute morgen schonmal ein topic geöffnet, in dem es darum ging dass mein domain controller ...

Neue Wissensbeiträge
Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 1 TagInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 1 TagWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 2 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 2 TagenSicherheit6 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte30 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Batch & Shell
Mit findstr batch doppelte zeilen einer txt löschen
Frage von Burningx2Batch & Shell25 Kommentare

Hi Vor einer weile habe ich im netzt einen windows shell befehl gefunden mit welchem man über die konsole ...

Verschlüsselung & Zertifikate
Netzwerkfreigabe Verschlüsselung
Frage von grill-itVerschlüsselung & Zertifikate20 Kommentare

Moin zusammen, sicher nutzen hier die ein oder anderen ein Produkt zur Verschlüsselung von Netzwerkfreigaben/-laufwerken auf denen hochsensible Daten ...

Microsoft
Übertragung von MS Volumenlizenzen
Frage von SherlockineMicrosoft20 Kommentare

Ich bin Angestellte in einer kleinen 10-köpfigen IT-Firma, die Netzwerklösungen, Telefonielösungen und Ähnliches anbietet. Im Sommer hatten wir einen ...