Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Exchange Service Connection Point per GPO festsetzen?

Mitglied: VaderDarth

VaderDarth (Level 1) - Jetzt verbinden

19.09.2013 um 18:01 Uhr, 1808 Aufrufe, 5 Kommentare

Hallo Zusammen,

wir haben zwei Standorte verbunden mit einer 4MBit-DirectAccess-Verbindung. An beiden Standorten steht jeweils ein Domaincontroller Server 2008 und Exchangeserver 2010. Im AD sind beide Server als SCP eingetragen. Egal an welchem Standort ein Outlook-Profil eingerichtet wird löst das AD den Exchangeserver von Standort B auf. Soweit stellt dies auch kein Problem dar, allerdings müssen zwei unserer Kollegen am Standort A auf ein Teampostfach zugreifen (das ebenfalls auf dem Exchangeserver auf Standort A liegt) und sind darauf angewiesen, dass die Änderungen in Echtzeit zu sehen sind, somit ist der Exchange-Cache-Modus ausgeschalten.

Bei einer gewissen Auslastung der Leitung kommt es zu extremen Verzögerungen, Outlook benötigt 10 Min. zum starten, zwischendrin Verbindungsabbrüche oder Verzögerungen mit dem Vermerk "Verbindung zu Server Standort B wird hergestellt".

Gibt es eine Möglichkeit (evtl. per GPO) den zu verwendenen Exchangeserver fest vorzugeben und somit der zusätzliche Traffic und die damit verbunden Verzögerungen zu vermeiden?

Ich bin über jeden Tipp dankbar.

VG Michl
Mitglied: certifiedit.net
19.09.2013 um 18:51 Uhr
Hallo Michl,

Offensichtlich ist eure Konfiguration an sich noch nicht so optimal. Ich würde mal die DNS-Einstellungen gegenprüfen.

Beste Grüße,

Christian
certified IT
Bitte warten ..
Mitglied: VaderDarth
19.09.2013 um 19:17 Uhr
Hallo certified IT,

welche DNS-Einstellungen soll ich mir denn genau anschauen. Kannst Du mir da bitte einen Tipp geben? Der autodiscover.domain.tld verweist im Moment auf den Server an Standort B. Ich dachte aber innerhalb der Domäne nimmt er sich für die Konfig nur den SCP oder liege ich da falsch?

Und wie kann ich dem DNS-Server beibringen das er nach Standorten unterscheiden soll oder muss ich das über zwei Zonen realisieren?

Vielen Dank schon mal im Voraus.

VG Michl
Bitte warten ..
Mitglied: kn0rki
20.09.2013 um 11:02 Uhr
moin,

Hast du verschiedene IP-Subnetze und auch AD-Sites angelegt?
Exchange 2010 haengt stark mit den AD-Sites zusammen und eigentlich wird Anhand der AD-Site + Der Site wo der Benutzer sein Postfach hat der entsprechende CAS/MBX Server ausgewaehlt.
Bitte warten ..
Mitglied: VaderDarth
20.09.2013 um 11:40 Uhr
Moin kn0rki,

ja ich hab zwei unterschiedliche Subnetze und Sites. Die Subnetze sind auch den Sites zugeordnet. Hier kann ich keinen Fehler feststellen. Kann ich da im AD nachschauen ob da was verbogen ist?

VG Michl
Bitte warten ..
Mitglied: VaderDarth
20.09.2013 um 15:37 Uhr
OK, jetzt hab ich's rausgefunden. Man muss den Postfachdatenbanken die Info geben welcher RPC-Server dafür notwendig ist. Ich hab jetzt mal testweise eine neue DB angelegt und mit folgendem Befehl behandelt: Set-Mailboxdatabase PFS_1GB_Test –RpcClientAccessServer ServerStandortA

Wenn ich einen vorhandenen Benutzer reinschiebe passiert nichts, wird ein neuer User angelegt und das Postfach in dieser Datenbank angelegt wird auch beim einrichten von Outlook der richtige Servername angezeigt.

Jetzt muss ich nur noch rausfinden wie ich die vorhandenen Useraccounts beibringe die neue Einstellung zu verwenden.

VG Michl
Bitte warten ..
Ähnliche Inhalte
Router & Routing
VLAN connection issue
gelöst Frage von ErathonRouter & Routing4 Kommentare

Hallo zusammen, ich habe ein neues VLAN für Testzwecke erstellt. Dieses VLAN wird später mit ACLs abgesichert. Ich bin ...

Server

Ssh: Connection reset by peer, danach Connection refused

Frage von drfrinkServer5 Kommentare

Hallo zusammen! Bei einem vServer gibt es folgendes Problem: Ich habe eine oder mehrere ssh-Sitzungen offen, die alle gleichzeitig ...

LAN, WAN, Wireless

Mikrotik: Wireless Point to Point Trunk

gelöst Frage von UwoerlLAN, WAN, Wireless6 Kommentare

Hallo, ich möchte gerne unser Gartenhaus per P2P Verbindung mit Internet versorgen, da die Verlegung eines Kabels trotz geringen ...

Microsoft

Remote Desktop Connection

Frage von jacktheapeMicrosoft9 Kommentare

Ich habe einen Windows 2012 Terminalserver. Er läuft einwandfrei. Leider kann ich mit WINCE6.0 Client (Falcon Scanner) nicht darauf ...

Neue Wissensbeiträge
Hyper-V
Setup VM W2016 startet nicht in Hyper-V 2016
Erfahrungsbericht von keine-ahnung vor 1 TagHyper-V4 Kommentare

Moin, sitze gerade über meinem neuen Server und versuche, die VM auf den Host zu prügeln. Jetzt wollte ich ...

Server-Hardware

HPE Proliant ML350P Gen8 Probleme mit Zugriff auf Raid-Volumes

Erfahrungsbericht von goscho vor 1 TagServer-Hardware1 Kommentar

Hallo Leute, das Problemgerät: HPE ML350P G8 Windows Server 2012R2 HyperV-Host 8 x 300 GB 10K SAS HDD (1 ...

Humor (lol)

"Linux und 5 Gründe Warum man kein Windows verwenden sollte sondern Ubuntu Linux"

Information von Snowbird vor 3 TagenHumor (lol)8 Kommentare

Gerade gefunden. Ja, ist etwas älter, aber irgendwie lustig?

Linux

"Warum Linux in einer vernetzten Welt einfach keinen Komfort bietet!"

Tipp von Snowbird vor 3 TagenLinux13 Kommentare

Ein interessanter Einblick warum Linux nichts für Geräteübergreifende Arbeit ist :)

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Windows Server über Außen-IP nicht ansprechbar
Frage von uups81Netzwerkgrundlagen25 Kommentare

Hallo! Es gibt mehrere Windows Server (2016, 2019), die über einen zweiten Netzwerkadapter in einem lokalen Netzwerk miteinander verbunden ...

Microsoft
Windows 10 - Kombination von lokalen Benutzerkonten und Benutzern aus einer Domäne
Frage von PappnaseVxVVMicrosoft21 Kommentare

Hi, würde gerne folgendes realisieren, von dem ich gern wüsste, ob es geht. Ich habe einen Raum mit 3 ...

Grafikkarten & Monitore
Grafikkarten Angebot auf Amazon
gelöst Frage von NudellordGrafikkarten & Monitore21 Kommentare

Hallo Community, ich suche eine neue Grafikkarte und bin auf die Nvidea Gforce GTX 1080 ti gestoßen. Und dabei ...

Hyper-V
Keine Netzwerkverbindung W2016 VM
gelöst Frage von keine-ahnungHyper-V19 Kommentare

Moin, ich verliere gleich meine contenance ;-). Ich versuche gerade, auf einem Hyper-V 2016 GUI eine W2016-VM (Generation 2 ...