Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Exchangeserver 2010 unter SBS 2011 reagiert nicht mehr auf Port 25 unter IP und Localdomain

Mitglied: trusty2019

trusty2019 (Level 1) - Jetzt verbinden

27.06.2019 um 11:08 Uhr, 580 Aufrufe, 22 Kommentare

Hallo.
Ich habe ein Verständnissproblem, daher brauche ich mal Hilfe.
Warum auch immer stellte das PoPCon des Server plötzlich die Emails nicht mehr zu.
Bei meine Recherche viel mir auf, dass der Exchangeserver nicht reagierte.
Bei den Tests mit telnet stellte ich fest, dass dieser nicht mehr auf den Port 25 reagiert.
Wohl aber (Testweise) unter localhost:25

Was kann ich tun, welche Infos benötigt ihr um mir behilflich sein zu können ?
Danke im Vorraus.


Gruss
Mitglied: aqui
27.06.2019 um 11:52 Uhr
dass dieser nicht mehr auf den Port 25 reagiert.
Sieht ja dann stark nach einem Firewall Problem aus das von extern TCP 25 blockiert wird ?!
Entweder auf der externen Firewall oder der lokalen Winblows Firewall oder vermutlich beiden. Hast du dazu mal das Firewall Log gecheckt ?
Leider machst du keinerlei Angaben zu deinem Netzwerk und ggf. Security so das eine zielführende Antwort ohne unsere Kristallkugel nur sehr schwer ist wie du auch sicher selber weisst.
Zudem schreibst du in der Vergangenheitsform ??! Wie sollen wir das jetzt verstehen ? Das das Problem mal aufgetaucht ist, jetzt aber nicht mehr ?
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 12:02 Uhr
Sorry, natürlich immer noch aktuell. Es geht hierbei nicht um die Externe Firewall.
Auf dem Server selbst horcht keiner auf Port 25. Also ich kann im Terminal auf open SERVERNAME 25 keine Antwort erhalten auch nicht open IPAdresse 25
Wohl aber bei open localhost 25.

Daher kann PopCon die Emails nicht an den Exchange übergeben, da keiner reagiert. Ändere ich testweise auf localhost im PoPCon geht es.

Ich mach es mir ein wenig schwer mit der Fehlerfindung im Serverfall. Wenn du so lieb wärst mir das genauere Tipps zu geben, liefere ich dir die nötigen Infos sofort.
Bitte warten ..
Mitglied: goscho
27.06.2019 um 12:19 Uhr
Mahlzeit,

steht beim SBS in den IP-Einstellungen der Netzwerkkarte als 1. DNS-Server die IP des Servers oder 127.0.0.1 (localhost)?

Warum zum Geier nutzt man eigentlich im Jahr 2019 immer noch POPo-Connectoren für Exchangeserver.
Zu jedem Business-Internet-Anschluss bekommt man eine feste IPv4 und die Umstellung auf Empfang per MX ist in wenigen Minuten erledigt.
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 12:38 Uhr
Nein, darin steht bei DNS 1 192.168.0.2 (ist der Server)
und unter DNS 2 8.8.8.8 (google)

Ich weiß was du meinst, ist so auch nicht auf meinem Mist gewachsen. Habe ihn fertig übernommen von der "Kunkurenz"
Immer was zu tun an dem Ding. Deswegen habe ich ja auch immer diese Zertfikatsmeldungen am Client.
Wegen Dyndns.
Da ist nix mit fester IP, weil Privattarif.



Aber das Problem ist im Moment nur lokal. Die Zustellung gelingt nicht von PopCon zum Exchange.
Bitte warten ..
Mitglied: aqui
27.06.2019, aktualisiert um 13:02 Uhr
Ist der Server denn auch selber DNS Server ?? Wenn ja, müsste der dann eine Weiterleitung auf den Internet Router haben, der ja dann Proxy DNS zum Provider ist.
Nur mal nebenbei: Heutzutage Google noch als DNS zu verwenden machen nur noch Dummies. Jeder Mensch weiss ja mittlerweile das die aus den Anfragen ein Profil über das Internet Verhalten erstellen und sowas mit Dritten vermarkten. Nur wem seine Privatsphäre nix wert ist macht sowas noch...aber egal.
Wenn man schon unbeding externe DNS verwenden will statt die des eigenen Providers, was immer am sinnvollsten ist, dann wenigstens welche ohne Schnüffelfunktion:
https://www.heise.de/newsticker/meldung/Quad9-Datenschutzfreundliche-Alt ...
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 13:09 Uhr
Nein, er ist nicht als DNS Server aktiv.

Er ist NUR als Fileserver und Mailserver aktiv.
Mehr nicht.

Ein Idee noch. Es fing an, als das Exchange Zertifkat abzulaufen drohte. Es sieht aber so aus dass dieses wieder aktiv ist.

Vielleicht hat es ja einen Zusammenhang.
Sorry, vielleicht drück ich mich nicht immer geschickt aus. Vieles weiß ich schon, aber zu diesem Problem gibt es soooo viele Ansätze, nur die meisten passen einfach nicht. Viele berichten was von fehlender Reaktion auf localhost, aber nicht so wie bei mir umgekehrt.
Bitte warten ..
Mitglied: aqui
27.06.2019 um 13:21 Uhr
Nein, er ist nicht als DNS Server aktiv.
Dann ist ja aber der DNS Eintrag doch völlig falsch wenn dort die IP des Servers selber eingetragen ist !!
Wie soll der Server denn dann DNS Auflösungen machen ?? Wäre ja unmöglich !
Hier muss als erster DNS die IP Adresse des Internet Routers rein sofern dieser DNS Proxy ist was in der Regel der Fall ist. Als zweiten DNS kannst du dann den deines Providers nehmen oder 1.1.1.1 oder 9.9.9.9 als DNS.
Du hast also eine DNS Fehlkonfig dort auf dem Server !
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 13:29 Uhr
Ich merk schon, mir fehlt noch einiges an Infos.
Seh gerade, hab mich verguckt.
DNS ist doch aktiv.
Dort sind auch schon einige Einträge.
Also doch DNS Server.
Bitte warten ..
Mitglied: aqui
27.06.2019, aktualisiert um 13:31 Uhr
....was dann die Sache hier nicht einfacher macht, sondern eher verwirrender.
Bitte warten ..
Mitglied: trusty2019
27.06.2019, aktualisiert um 14:17 Uhr
Sorry.
Ich kenn mich mit dem Server nicht perfekt aus.
Will heißen, Ihn warten ist ok, aber wenn es um solche Probleme geht, versteh ich den Zusammenhang noch nicht.
Mit localhost:25 geht es mit Popcon ohne Probleme.
Vorher war die IP (192.168.0.2) drin.
Nur da hört nix mehr mit Port 25
Das muss doch eine Ursache haben. Ich habe wirklich rein gar nichts geändert, außer diesen Notbehelf auf localhost, damit überhaupt was zugestellt wird.

Problem da ist aber, dass Emails mit Anhängen >10MB nicht durchgehen.
Was vorher kein Problem darstellte.
Ich kann dich ja verstehen, wenn du vielleicht den Kopf schüttelst,aber alle fangen mal klein an. Ich bin in allen Betriebssystemen sehr bewandert. Leider fehlen mir beim Windows Server noch einige Basics.
Daher bitte ich um Hilfe. Ich liefer die gerne alles Infos, welche auch immer dafür erforderlich sind.
Danke schonmal im Vorraus.
Bitte warten ..
Mitglied: Pjordorf
27.06.2019 um 14:53 Uhr
Hallo,

Zitat von trusty2019:
Ich kenn mich mit dem Server nicht perfekt aus.
Warum machst du dann dort die Wartung an ein Teil was du nicht kennst geschweige was das für Funktionen hat? Ein SBS hat auch ein Server OS, hier der Server 2008R2, hat einen Exchange, hier der Exchange 2010, hat einen DNS, ein DHCP, ein Monitoring System, Ein bzw. mehrere SQL Instanzen und versch. SQL Versionen, evtl. noch einen Sharepoint, und und und.

Will heißen, Ihn warten ist ok, aber wenn es um solche Probleme geht, versteh ich den Zusammenhang noch nicht.
Wie willst du dann eine Wartung machen?

Nur da hört nix mehr mit Port 25
Was wurde gemacht bevor nichts mehr ging wie es vorher tat und warum?

Das muss doch eine Ursache haben.
Schaue in die Ereignissprotokolle rein

Ich habe wirklich rein gar nichts geändert, außer diesen Notbehelf auf localhost, damit überhaupt was zugestellt wird.
Also du warst es nicht denn du hast nur geklickt
Diesen SBS 2011 schon mal neu durchgestartet?

Problem da ist aber, dass Emails mit Anhängen >10MB nicht durchgehen.
An allen stellen das entsprechende geändert bzw. angepasst?
https://www.servolutions.de/support/articles/exchange2007sizelimit.htm
https://www.blogperle.de/exchange-mailgroesse-erhoehen/
https://www.codetwo.de/blog/exchange-groessenlimit-fuer-anlagen-anpassen ...
https://edvtraining.wordpress.com/2012/10/24/exchange-erlaubte-grose-ein ...
https://exchangepedia.com/2007/09/exchange-server-2007-setting-message-s ...
https://thebackroomtech.com/2010/08/19/configure-message-size-limits-in- ...

Gruß,
Peter
Bitte warten ..
Mitglied: Pjordorf
27.06.2019 um 14:58 Uhr
Hallo,

Zitat von trusty2019:
DNS ist doch aktiv.
Das heisst dort läuft der DNS Dienst deines SBS und das DNS ist sauber eingerichtet? Im DNS eine Weiterleitung auf deinen Router und alle Clients und dein Server haben als 1sten DNS die IP deines SBS?

Dort sind auch schon einige Einträge.
Wo? Wie nennt sich das? Auch mal die ausgeblendeten Eintragungen angeschaut bzw. gelöscht?

Gruß,
Peter
Bitte warten ..
Mitglied: goscho
27.06.2019 um 15:06 Uhr
Zitat von trusty2019:
Nein, darin steht bei DNS 1 192.168.0.2 (ist der Server)
und unter DNS 2 8.8.8.8 (google)
Den 2. Eintrag kannst du getrost rausnehmen.
Der SBS ist selbst der DNS-Server.
Wenn sein DNS-Dienst nicht läuft, hast du andere Probleme, als den DNS von Google zu benutzen.
Zitat von trusty2019:
Da ist nix mit fester IP, weil Privattarif.
Das ist in Windeseile umgestellt.
Zitat von trusty2019:
Nein, er ist nicht als DNS Server aktiv.

Er ist NUR als Fileserver und Mailserver aktiv.
Mehr nicht.
Sicher, dass du dich mit der Materie auskennst?
Du sprichst ziemlich herablassend von jemanden, von dem du einen fertig eingerichteten SBS übernommen hast.
Ich vermute, dass deine Konkurrenz sich besser mit SBS auskannte als du.

Ein Small Business Server hat diverse Assistenten, die man ausführen kann.
Weiterhin lässt sich dieser fast 1:1 so konfigurieren, wie die "normalen" Versionen von Microsoft.

Problem da ist aber, dass Emails mit Anhängen >10MB nicht durchgehen.
Was vorher kein Problem darstellte.
Jetzt musst du herausbekommen, wo diese Mails hängen bleiben.
Da gibt es mehrere Möglichkeiten.
Exchange Connectoren überprüfen.
Verbschieben von E-Mails mit Anhang größer 10MB in Öffentlichen Ordner nicht möglich
Im POPer könnte auch eine Einschränkung sein, POPCON fragen.
Logs checken

Zitat von trusty2019:
Ich kann dich ja verstehen, wenn du vielleicht den Kopf schüttelst,aber alle fangen mal klein an. Ich bin in allen Betriebssystemen sehr bewandert. Leider fehlen mir beim Windows Server noch einige Basics.

Wo liegt denn deine Kernkompetenz?
Bitte warten ..
Mitglied: Cornitus
27.06.2019, aktualisiert um 15:35 Uhr
Zitat von trusty2019:

Sorry.
Ich kenn mich mit dem Server nicht perfekt aus.
Will heißen, Ihn warten ist ok, aber wenn es um solche Probleme geht, versteh ich den Zusammenhang noch nicht.
Mit localhost:25 geht es mit Popcon ohne Probleme.
Vorher war die IP (192.168.0.2) drin.
Nur da hört nix mehr mit Port 25
Das muss doch eine Ursache haben. Ich habe wirklich rein gar nichts geändert, außer diesen Notbehelf auf localhost, damit überhaupt was zugestellt wird.

Problem da ist aber, dass Emails mit Anhängen >10MB nicht durchgehen.
Was vorher kein Problem darstellte.
Ich kann dich ja verstehen, wenn du vielleicht den Kopf schüttelst,aber alle fangen mal klein an. Ich bin in allen Betriebssystemen sehr bewandert. Leider fehlen mir beim Windows Server noch einige Basics.
Daher bitte ich um Hilfe. Ich liefer die gerne alles Infos, welche auch immer dafür erforderlich sind.
Danke schonmal im Vorraus.

Hallo,

die Fragestellung ist einfach recht wirr. Du hast einen SBS auf dem Exchange läuft? Dieser holt per Popcon die Mails vom Provider in das interne Netzwerk? Die Clients sind dann in der Domäne und an den Exchange intern angebunden? Oder nur Mobilegeräte? So habe ich das verstanden bzw. so dürfte das eingerichtet sein.

Wenn du localhost nimmst dann wird Popcon die Mails auch von dem lokalen Server abholen. Keine Ahnung ob das überhaupt geht, aber rein ip technisch gesehen. Wenn der Server (wegen dynamischer ip) die Mails nicht direkt annimmt kommt mit der Konfiguration auch nie eine Mail von außerhalb in dein Netzwerk, wie gesagt, wenn das überhaupt geht. Port 25 hat auch nichts mit POP3 oder IMAP zu tun. Der Port 25 ist der Port für SMTP. Über den eMail rausgehen bzw. reinkommen. Du meinst vermutlich localhost:25 funktioniert beim Telnet Test auf deinem Server, doch aber nicht mit Popcon!?

Deine internen Clients sind ja vermutlich in der Domäne die der SBS zur Verfügung stellt. Damit verbinden diese sich über die internen IP mit dem Exchange. Eine Warnung bezüglich Zertifikaten dürfte es nicht geben und mit dyndns hat das auch nichts zu tun. Ansonsten muss das Zertifikat einfach an alle internen Clients weitergegeben werden, per GPO zum Beispiel. Bei Geräten wie einem Smartphone ist das wieder was anderes, dort wird ja tatsächlich der Hostname genutzt.

In den Netzwerkeinstellung am Server sollte als zweiter DNS nicht der von google.de drin stehen. Schon alleine wegen google an sich. In der Konfiguration des DNS Dienstes selber kannst/solltest du dann Weiterleitungen definieren die dann auf externe DNS Server (Provider) weiterleiten. Erster DNS auf dem Server 1270.0.1 und zweiter dann 192.168.0.2. Das dürfte so laufen. Am Client testen und wenn funktionsfähig abhaken.

Wenn das Hauptproblem die Größe der Anhänge ist dann hat das überhaupt nichts damit zu tun. Das kannst mit der Exchange Konsole anpassen und stellt keinen Fehler dar sondern eine simple Konfiguration.

Wenn sich etwas an eurem Router/Gateway geändert hat, dann könnte die Ursache für nicht erreichbare Ports die Firewall sein die Ihr Profil aus "Sicherheitsgründen" geändert hat. Das kann man aber durch abschalten der Firewall mal fix testen.

Es ist immer einfach es auf seinen vermeintlichen Vorgänger zu schieben. Das gehört sich aber eigentlich nicht. Wenn mir jetzt die Hitze nicht zu Kopf gestiegen ist dann dürften meine Aussagen so Pi mal Daumen hinkommen.

Grüße Cornitus
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 15:45 Uhr
Oh nein, um Gottes Willen. Das war nicht herablassend gemeint.
Aber generell ist der Server für die Arbeitsumgebung völlig unnötig gewesen. (3 Personen und mit Dateizugriff und Emailverkehr)

Nein, aber es ist schon so, dass ich OHNE KERNKOMPETENZ schon weiß, dass es nicht gut war eine dynamische IP zu haben. Da bin ich relativ schnell hintergestiegen. Alleine wegen den Zertfikaten die immer angemeckert werden und dem nicht funktionierenden AutoDiscover etc.

Meine Kernkompenz liegt in Windows, Linux, MAC OSX etc. Aber eben halt nicht in Servern.
Das gebe ich auch offen zu. Ich denke das viele hier so angefangen sind wie ich.
Ich erwarte ja gar nicht, dass jeder mir hilft. Nur über Kompetenzen zu lamentieren oder der netten und eigentlichen sehr freundlichen Fragesteller auf die Füsse zu treten bringt auch keine Lösung herbei.

Also folgende Sachen habe ich schon ausprobiert:
Ausführen des "Beheben von Netzwerkproblemen" in der SBS Konsole mit dem Ergebniss "Die SMTP Connectors für Exchange sind ungültig". Wenn ich dann auf Weiter gehe bleibt die Fehlermeldung.

Norchmal ergänzend, ich denke auch, dass die sich besser ausgekannt haben als ich, sonst hätte man das ganze nicht verbogen, damit man um die feste IP rumzukommt.
D.H. aber nicht, dass man dumm sterben muss. Daher bitte ich ja, bevor ich was falsch machen um Hilfe. Dachte ich wäre hier richtig. Und hoffe es immer noch.

Unter Organisationskonfiguration des Exchanceservers (HUb-Transport) sehe ich aber den Connector für den Server.
Dieser ist auch mit 102400 KB als Größe drin.

Popcon, laut meiner Recherche hat keine solche Begrenzung.
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 16:10 Uhr
Hallo Cornitus.
Also wir haben eine dynamische IP. Mobile Geräte gibt es auch, ja und sie greifen mit ihrem eingerichteten Exchangekonto remote.dyndnsadresse.de auf den Exchangeserver zu, das geht auch.

Auf dem Server läuft der Popcon, dieser holt mittels der eingerichten Konten die Emails vom eigentlichen Mailserver ab und stellt sie dann an den Exchangeserver zu. In Popcon ist die IP des Servers hinterlegt und auch der Port 25.

Lass ich es so, dass Popcon die Ip 192.168.0.2 (server) anspricht, geht es in die Hose, während localhost geht.
Daher habe ich angenommen, dass der Port 25 nicht auf der IP läuft,was ich mit Telenet letztendlich durch open IPADRESSE 25 auch feststellte.
Wie gesagt ICH habe es nicht eingerichtet. Sonst würde ich vielleicht besser durchblicken.
Ich hoffe wirklich, dass wenn wir das endlich geklärt haben, dass ich nicht den Vorgänger schlecht reden wollte, dass wir uns dann alle wieder dem Problem widmen können.
Bitte warten ..
Mitglied: yumper
27.06.2019, aktualisiert um 17:02 Uhr
Hallo

ich denke Popcon wird schon immer mit localhost gearbeitet haben. Ich denke auch nicht, dass es ein Port 25 Problem ist.

Dir wird in Exchange ein entsprechender Empfangskonnektor fehlen um über die reale IP Adresse des Exchange Servers Emails ohne Authentication anzunehmen.. Der entsprechende Connector wird nur auf 127.0.0.1 reagieren bzw. eingestellt sein.

Popcon kann beim versenden von Emails halt immer noch kein Login.

wenn es mit localhost funktioniert ist es ja gut

Die Sache mit dem externen Clientzugriff - autodiscover - Zertifikaten usw. ist eine ganz andere.
So Long

Yumper
Bitte warten ..
Mitglied: trusty2019
27.06.2019 um 17:41 Uhr
Hallo yumper.
Ich kann dir versichern, dass Pocon das eben halt nicht tat, weil genau diese Änderung habe ich erst vorgenommen, gerade weil popcon auf 192.168.0.2 nicht mehr zustellen wollte.

Mir wäre localhost ja recht, wenn dann auch Emails mit größeren Anhängen durchkommen würden. Aber ich weiß nicht was ich genau einstellen muss, damit das geht.
Denn in Popcon gibt es diese Einstellungen nicht.
Dies wird auch entsprechend von Pocon selbst gesagt.
Man müsse das Sende und Empfangslimit des Exchangeservers einstellen.
Das habe ich in der Shell geprüft und der sagt mir max 50 MB senden und Empfangen.
Also muss es noch eine Einstellung geben.
Bitte warten ..
Mitglied: Pjordorf
27.06.2019 um 19:15 Uhr
Hallo,

Zitat von trusty2019:
Nein, aber es ist schon so, dass ich OHNE KERNKOMPETENZ schon weiß, dass es nicht gut war eine dynamische IP zu haben.
Die Dynamische IP macht es dir nur Schwer beim Mailversand und sonst nicht. Und natürlich auch wenn die mal wieder auf ner Blacklist steht oder wenn du direkt per DNS zum Empfänger sendest. Aber dazu kann man ja fürs senden eben ein Smarthost einsetzen. Und damit hr überhaupt Mails bekommen könnt mit Dynamischer IP hat dein Vorgänger eben ein POPper eingesetzt, der die Mails selbst bei einen x-beliebigen Mailserver abholen tut (per POP) und dies deinem Exchange per SMTP (Port 25) zustellt. Mailserver reden eigentlich immer über Port 25, allerdings heutzutage gibt es da mehrere Ports und Verschlüßelung usw. Man kann also auch einen Exchange mit einer Dynamischen IP betreiben, sinnvoll ist es aber nicht.

Alleine wegen den Zertfikaten die immer angemeckert werden und dem nicht funktionierenden AutoDiscover etc.
Zertifikate haben mit IPs nichts am hut. Die können nur Namen, und daher ist DNS (auch richtig konfiguriert) unerlässlich.

Ich erwarte ja gar nicht, dass jeder mir hilft. Nur über Kompetenzen zu lamentieren oder der netten und eigentlichen sehr freundlichen Fragesteller auf die Füsse zu treten bringt auch keine Lösung herbei.
Nur das ein SBS eben auch ein Server enthält und noch vieles mehr, und erst dann ist ein SBS wenn er gesamt richtigkonfiguriert wird, ein funktionsfähiger SBS. Als SBS Admin muss man schon den Gesamtblick haben, sonst meckert der oder tut nicht was er kann. Und der Admin sollte fürs reparieren schon wissen was im AD, DNS, DHCP, Exchange, Monitoring usw, abläuft bzw. wie sich alles verhält wenn es auf ein Blech gemacht wird. Selbst MS sagt heute selbst Ein Dienst ein Blech, die wissen noch nicht mal das die ein SBS mal gebaut haben. Auch die Handhabung evtl. Asisstenten widerspricht einger von MS Bestpractices der Neuzeit. Aber der SBS wird ja nicht mehr angeboten bzw. gebaut. Und MS Essentials sind nur abklatsche von einem SBS und deren Funktionsumfang. MS will dich in der Wolke haben.

Also folgende Sachen habe ich schon ausprobiert:
Das ausprobieren mag ein SBS eigentlich gar nicht. Die Asisstenten erwarten schon die richtigen Daten mit dennen diese gefüttert werden. Und die Asisstenten greifen gerne auf voherige Einstellungen usw. zurück. Dann hat man weil ein Punkt fehlte am Ende auf nichts davon.
https://docs.microsoft.com/en-us/previous-versions/windows/it-pro/window ...)
http://blog.powerbiz.net.au/fixes/windows-small-business-server-2011-st ...

Norchmal ergänzend, ich denke auch, dass die sich besser ausgekannt haben als ich, sonst hätte man das ganze nicht verbogen, damit man um die feste IP rumzukommt.
Da ist kein verbiegen nötig um mit Dynamischen IPs einen SBS zu betreiben. Nur die Postzustellung bruacht z.B. einen POPper.

Dieser ist auch mit 102400 KB als Größe drin.
Schau doch an allen stellen ob sich da nicht was veränder hat, und sicher das dein POPper doch nicht involviert ist?

Popcon, laut meiner Recherche hat keine solche Begrenzung.
https://www.servolutions.com/support/articles/sizelimit.htm
https://www.servolutions.de/knowledgebase.htm

Gruß,
Peter
Bitte warten ..
Mitglied: yumper
27.06.2019 um 20:01 Uhr
Popcon hat keine Beschränkung. Es schickt alles weiter was es bekommt.
Kann nur an den Einstellungen / Konnektoren lim Exchange liegen

So long

Yumper
Bitte warten ..
Mitglied: goscho
LÖSUNG 28.06.2019 um 08:19 Uhr
Moin
Zitat von yumper:

Popcon hat keine Beschränkung. Es schickt alles weiter was es bekommt.
Kann nur an den Einstellungen / Konnektoren lim Exchange liegen
Sehe ich ähnlich.

Er sollte alle seine Empfangskonnektoren überprüfen und dort auch mal das Logging einschalten.
Hier steht, wie's geht.
Bitte warten ..
Mitglied: trusty2019
28.06.2019 um 13:35 Uhr
Danke goscho, endlich mal was mit einer brauchbaren Antwort. Ja, ich bin nach meiner Suche in den frühen Morgenstunden genau darau gestoßen. Der Empfangsconnnetor mit dem hostname war weg (weiß der teufel warum, ich wars nicht). Diesen neu eingerichtet und die Emailgröße nach oben geschraubt und zack hats funktioniert. Denke dir auch für den Tip, auch wenn er nur wenige Minuten zu spät kam.
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Firewall SBS 2011 blockt Exchange 2010
gelöst Frage von Ahoi-BrauseExchange Server3 Kommentare

Hallo liebe Administratoren, wir haben in der Firma zusätzlich einen SBS 2011 mir Exchange 2010, nach einigen Problemen mit ...

Hyper-V
SBS 2011 auf Hyper-V feste IP
gelöst Frage von FFSephirothHyper-V3 Kommentare

Hallo zusammen, ich habe einen Server 2012 R2 mit Hyper V. Darauf läuft eine SBS 2011. Meine Frage ist, ...

LAN, WAN, Wireless

Firewall SonicWall NSa 2650 - Port 25 öffnen

gelöst Frage von TiboTobiLAN, WAN, Wireless14 Kommentare

Hallo zusammen und ein frohes neues Jahr, aktuell gelingt es mir nicht den Port 25 zu öffnen und die ...

Exchange Server

SBS 2011 Migration auf SBS 2011 - Zertifikatsprobleme

Frage von aschinnerlExchange Server3 Kommentare

Hi zusammen, Ich habe von einem SBS 2011 (physisch) auf einen SBS 2011 virtuell migriert. Alles hat ohne Probleme ...

Neue Wissensbeiträge
Windows Update
Sicherheitsupdate für SQL Server 2014 SP3
Information von sabines vor 1 TagWindows Update2 Kommentare

Für den SQL Server 2014 existiert ein Sicherheitsupdate. Laut KB Artikel wird es als CU3 angezeigt: Server 2014 SP3 ...

Backup

Veeam Agent für MS Windows - neue Version verfügbar (bedingt jedoch offenbar .NET Framework 4.6)

Information von VGem-e vor 2 TagenBackup1 Kommentar

Moin Kollegen, einer unserer Server zeigte grad an, dass für o.g. Software ein Update verfügbar ist. Ob ein evtl. ...

Python

Sie meinen es ja nur gut - Microsoft hilft python-Entwicklern auf unnachahmliche Weise

Information von DerWoWusste vor 3 TagenPython2 Kommentare

Stellt Euch vor, Ihr nutzt python unter Windows 10 und skriptet damit regelmäßig Dinge. Nach dem Update auf Windows ...

Sicherheits-Tools

TrendMicro Worry-Free Business Security 10.0 SP1 steht in Englisch bereit mit Unterstützung für Windows 10 1903 (May Update)

Information von VGem-e vor 4 TagenSicherheits-Tools1 Kommentar

Moin Kollegen, Dann kommt wohl demnächst auch die deutschsprachige/europäische Version zur Auslieferung. Gruß VGem-e

Heiß diskutierte Inhalte
Windows Server
Windows Server 2016 einrichten
gelöst Frage von borjiaWindows Server34 Kommentare

Ich würde gerne einen Server einrichten, erstmal nur mit DNS und AD. Habe mich die letzten Wochen durch diverse ...

Netzwerkgrundlagen
Neue Serverumgebung von 0 aufbauen
Frage von JacareNetzwerkgrundlagen19 Kommentare

Hallo zusammen, ich bin noch nicht lange hier und weiß nicht, ob meine Frage daher etwas ungewöhnlich ist. Ich ...

Windows Server
Verbindunsproblem zwischen Klient und Wsus-Server
Frage von flashgordon78Windows Server16 Kommentare

Liebe Forum Besucher! Ich habe ein Wsus_Server (Win Server 2016) erstellt und die Update sind herunterladen worden. Aber ich ...

Batch & Shell
Batch: Dateien nach "exakten" Strings durchsuchen
gelöst Frage von SarumahrBatch & Shell14 Kommentare

Hallo, Ich möchte eine txt Datei nach einem String durchsuchen aber stoße dabei immer auf ein Problem. Wenn ich ...