Explorer.exe macht meine externen Festplatten kaputt.

Mitglied: Clos3r

Clos3r (Level 1) - Jetzt verbinden

19.09.2011 um 16:19 Uhr, 4712 Aufrufe, 4 Kommentare

Des Elektromusikers größter Alptraum. Bitte macht, dass ich einfach aufwache.

Benutze Windows XP, Service Pack 2 (eignet sich am besten für Musiker wegen den Latenzen zu Midicontrollern).

Meine explorer.exe startet immer mit einer Zeitverzögerung von ca. 2 Minuten. Was ich davor sehe ist der leere Desktophintergrund. Das ist allerdings nur das Nebenproblem. Gestern habe ich einen Film von der DVD auf meine Externe Festplatte (320 GB) kopiert, nach 2 verbleibenden Minuten hat sich der Kopiervorgang dann aufgehangen. Dann hatte ich keinen Zugriff mehr auf die Festplatte, sie wird auch nicht mehr im Arbeitsplatz angezeigt. Sobald ich sie anschließe, macht die explorer.exe faxen. Die Programme lassen sich nicht mehr von den Icons unten rechts öffnen und Ordner werden im Explorer nicht mehr angezeigt mit der Fehlermeldung "Keine Rückmeldung". Wenn ich die Festplatte am abgeschalteten PC angeschlossen habe und diesen dann starte, komme ich nur zum Start-Bildschirm. Sobald ich die Festplatte abschließe, funktioniert aber alles wieder, bis auf das die explorer.exe zwei Minuten verzögert startet. Die Festplatte habe ich auch an einen anderen Windows Vista PC angeschlossen, der dann die selben Faxen gemacht hat.

Heute habe ich mir eine neue externe Festplatte gekauft, weil ich davon ausgegangen bin, dass die Festplatte kaputt ist. Mit anderen Computern habe ich ja auch keinen Zugriff mehr darauf. Ich wollte die Daten von der alten Platte mit einem Datenreetungsprogramm von der alten auf die Neue Platte kopieren. Dann habe ich diese angeschlossen und als ich dann dort Ordner erstellt und verschoben habe, stürzte die explorer.exe erneut ab (ohne, dass ich irgendetwas drauf kopiert habe, hab lediglich die bereits vorhanden Ordner wie UserManual verschoben) und die Festplatte gibt seit dem ein lautes Rauschen von sich, dass nicht da sein sollte. Habe mir Amazonrezensionen dazu durchgelesen, dort wird sie als sehr leise beschrieben. Seit dem habe ich auch auf diese Festplatte keinen Zugriff mehr. Habe sie dann am anderen Windows PC getestet und dort gab es dann das selbe Problem wie mit der alten Festplatte. Sie wurde dort nichtmal installiert, was Windows mit externen Datenträgern ja eigentlich macht. Die Installation wurde als gescheitert angezeigt, eine Treiber CD-Rom sollte eingelegt werden. Die neue Festplatte funktioniert anscheinend auch nicht mehr. Kann es sein, dass mein Rechner externe Festplatten kaputt macht, sobald man sie anschließt und etwas damit arbeitet?

Ich bin absolut ratlos. Vor allem mache ich mir Sorgen um die Dateien auf der alten Festplatte. Da ist alles persönliche drauf. Meine Fotos, Musik die ich höre und die, die ich selbst produziert habe. Datenrettung soll über 1000 Euro kosten, das kann sich doch kein Mensch leisten. Was soll ich tun?
Mitglied: mrtux
19.09.2011 um 17:04 Uhr
Hi !

Du kannst mir hier wirklich alles erzählen aber dass die Explorer.exe deine externe Platte zerstört, sei mir nicht böse aber das glaube ich dir jedenfalls nicht... :-P

Hast Du deinen Rechner mal genauer nach Malware untersucht? Ich meine nicht einfach mal so ein Antivirentool drüber laufen lassen, sondern einen Offlinescan gemacht? Hast Du mal die üblichen (Hardware-) Diagnosen gemacht z.B. alle Platten im und am System mit den Tool(s) der Plattenhersteller getestet oder die Spannungen gemessen, die aus dem Netzteil kommen usw.

Aber ich vermute eher Malware als Ursache und zu den Daten auf der Platte kann ich nix sagen, vermutlich hast Du denen schon den Garaus bereitet...

mrtux

PS und weil das auch immer wieder hartnäckig in Videos behauptet wird:

[OT]:
Deine Aussage über die Latenz bei Midicontrollern ist überholt, das galt eigentlich nur für Windows 2000 und hatte was mit den internen Timern zu tun. Ansonsten haben Midicontroller immer, eine vom Betriebssystem unabhängige Latenz. Das liegt aber nur daran, dass die Midi-Schnittstelle aus der RS-232 hervorgegangen ist, daher eine geringe Bandbreite hat und intern Optokoppler zur galvanischen Trennung einsetzt. Hängst Du mehrere reale Keyboards über Midi-Thru hintereinander, kannst Du die Verzögerung genau hören. Dazu gibt es als Lösung eine Midi-Thru-Box im Handel, die grob(!) vergleichbar mit einem Netzwerkswitch ist. Ich habe hier ein Win7 64 Bit (mit allen gängigen Midi/Audio Sequenzern) in Betrieb und hab keinerlei nennenswerte Latenz, weder bei Software Instrumenten (VST), noch bei realen Keyboards oder Synths. Die Latenz, die heute eine Rolle spielt, ist die Audio Latenz und die hat heute eigentlich nur was mit der Qualität der Soundkarte (Hardware DSP-Unterstützung), dem Soundkartentreiber und der Rechnerleistung zu tun. Vergiss also die Ammenmärchen über die Midischnittstelle, die manche DJs in ihren Youtube Tutorials verbreiten (und die sich leider hartnäckig halten), ganz schnell wieder. So wie oft auch behauptet wird, dass ein Keyboard über MIDI an den Rechner angebunden, angeblich weniger Latenz hat, als wenn es über USB angeschlossen wäre. Das ist schon vorgekommen, hatte allerdings weniger mit dem OS oder der Hardware zu tun, als mit schlampigen Treibern eines bekannten Herstellers....
[/OT]]
Bitte warten ..
Mitglied: brammer
19.09.2011 um 17:11 Uhr
Hallo,

Platte abstecken, Rechner mit einem Offline Scanner, wie von mrtux empfohlen, reinigen, dann erst die Platte wieder anstecken.
Und wenn du Daten auf einer Externen Platte ohne Backup hast, bist du erhlich gesagt selber Schuld.
Noch eine Platte hinlegen und die nur als Backup Medium benutzen.

Wenn du Glück hast kommst du so an die Daten wieder ran.
Versuche mal die Platte an einen anderen Rechner anzustecken.

Aber, wenn der andere Rechner feststellt das die Platte nicht formatiert ist, im eigenen Interesse, die AKtion sofort beenden.

Dann brauchst du die professionelle Datenrettung.

brammer
Bitte warten ..
Mitglied: Clos3r
19.09.2011 um 20:20 Uhr
Danke für die schnellen Antworten! :) face-smile
Habe den Offlinescan durchgeführt, du hattest anscheinend recht: Das Programm hat einen Trojaner gefunden und gelöscht oder behoben, wie es das Programm nennt.. Dann via Windows Update das Service Pack 3 installiert. Die Verzögerung beim Start der explorer.exe ist jetzt weg, hoffentlich auch behoben. Doch den Zugriff auf die neue sowie die alte Festplatte funktioniert immer noch nicht. Schließe ich sie an, dann stockt die explorer.exe. Sie werden nicht im Arbeitsplatz und auch nicht in der Datenträgerverwaltung angezeigt.

PS.: Ich weiß nicht, warum mein Midiprogramm (Reason 4) auf Service Pack 2 besser läuft, aber sobald ich mehrere Spuren anlege bekommt das Programm Probleme beim Abspielen, wo bei Service Pack 2 alles glatt und problemlos lief. Habe die Latenz vermutet, weil ich nicht weiß, was es sonst sein soll.
Bitte warten ..
Mitglied: Pago159
19.09.2011 um 21:34 Uhr
Also,

ich würde nochmal einen OfflineScan machen,
allerdings diesmal mit eingesteckten externen HDD´s,
wenn diese denn erkannt werden,
dann bitte auch mal mit unterschiedlichen Scannern den Reinigungsprozess durchführen,
da manchmal nicht alle Viren/Trojaner/Malware erkannt werden.

Dann könntest du glück haben,. dass die Platten wieder erkannt werden,
dann bitte auch direkt die anderen PC, an denen du die Platten hängen hattest
Virenscanns unterziehen, da sich der Virus vermutlich verbreitet hat.

Lg GRapper
Bitte warten ..
Heiß diskutierte Inhalte
Windows 10
Windows 7 pro Lizenz nutzen für Windows 10
lukas0209Vor 1 TagFrageWindows 1016 Kommentare

Hallo Community, ich versuche seit einigen Wochen unser Netzwerk von Windows Server 2008 R2 Standard auf Windows Server 2016 Essentials um, welches eine städtische ...

Microsoft
Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys
kgbornVor 1 TagInformationMicrosoft5 Kommentare

Nur zu Info für die Käufer der eBay-Schnäppchen - neuer Fall Staatsanwaltschaften verschicken Vorladungen in Sachen Windows 10 Lizenzkeys

Windows Netzwerk
Telefone im Netzwerk bekannt machen
jannik0205Vor 1 TagFrageWindows Netzwerk13 Kommentare

Hallo Zusammen, In unserem Unternehmen gibt es eine Telefonanlage mit eigenem Telefonienetz (192.168.5.X). Schließe ich ein Telefon an eine Netzwerkdose, bekommt es vom DHCP- ...

Microsoft
Microsoft Teams - "bitte wenden Sie sich an (. . .) um Teams für "domäne" zu aktivieren" nur bei einem Benutzer
eastfrisianVor 1 TagFrageMicrosoft6 Kommentare

Hallo zusammen! Wir haben bei uns Teams als Hybridversion eingeführt (Exchange on premise, AD-Sync in die Cloud) und nutzen Teams über das basic-Abonnement. Während ...

Netzwerke
Keine Versand von Mails von der Firmen zur Privaten E-Mailadresse möglich
blaub33r3Vor 1 TagFrageNetzwerke6 Kommentare

Hallo zusammen, wieso kommt der User keine Mails mehr? Der Sender wird als Spamer betrachtet? 1. Mailing an andere Privaten Adressen / Firmen Adressen ...

Netzwerke
Netzwerklaufwerk - Nur Lesen (Streamen)
CryexXVor 1 TagFrageNetzwerke8 Kommentare

Hallo, ich hab mal ne Frage und hoffe auf Lösung. Mir schießt aktuell keine in den Kopf :( Ich möchte ein Netzlaufwerk freigeben. Auf ...

Router & Routing
Vodafone Kabel: Eigenen Router an den Kabelanschluss oder einen WLAN-Router ohne Modem hinter die Vodafone Station?
DyingWordsVor 1 TagFrageRouter & Routing6 Kommentare

Hallo zusammen, da wir demnächst in eine Wohnung mit Kabelanschluss von Vodafone einziehen werden, frage ich mich, ob es sinnvoller ist einen eigenen Router ...

Linux
Knoppix 9.1 verfügbar
sabinesVor 1 TagInformationLinux6 Kommentare

Klaus Knopper hat eine neue Version zum Download bereitgestellt. Achtung in der Übersicht ist noch die Version 8.6.1 aus 2019 genannt, im Downloadverzeichnis ist ...