Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Explorer startet nach Security Update von W2K-Server nicht mehr

Mitglied: wabata

wabata (Level 1) - Jetzt verbinden

23.02.2005, aktualisiert 24.02.2005, 7517 Aufrufe, 2 Kommentare

Desktop ist nach der Anmeldung leer und ohne Icons. Programmaufrufe gehen nur über den Taskmanager. Explorer.exe startet nicht.

Nach einem security update eines W2K-Servers bei Microsoft startete nach dem reboot der Server zwar normal, alle Dienste laufen aber nach der Anmeldung bleibt der Desktop leer (keine icons) und die explorer.exe lässt sich auch über den Tasksmanger nicht starten. Habe die explorer.exe auch schon ausgetauscht, half aber nichts.
Kann jemand helfen. Problem ist nur, dass ich den Server praktisch nur Sonntag nachts rebooten kann ...

Vielleicht weiß auch noch jemand/jefrau Rat für ein Folgeproblem: Ich müsste die individuelle Zugriffsrechte eines Users auf ein Verzeichnis von "nur lesen" auf "lesen und schreiben" abändern. Mit Explorer kein Problem, aber ohne ...
Vielleicht geht das auch anders, z.B. über die Kommandozeile.
Wer hilft ? Thanks
Mitglied: fritzo
23.02.2005 um 23:58 Uhr
Nach einem security update eines W2K-Servers
bei Microsoft startete nach dem reboot der
Server zwar normal, alle Dienste laufen aber
nach der Anmeldung bleibt der Desktop leer
(keine icons) und die explorer.exe
lässt sich auch über den
Tasksmanger nicht starten.

Überprüf doch mal die NTFS-Zugriffsrechte auf dem Ordner "Dokumente und Einstellungen" mit dem Explorer - und zwar remote von einem anderen Rechner aus. Wenn Du es lieber lokal einstellen willst, dann kannst Du zB "cacls" oder "xcacls" in der Dosbox verwenden.

Wenn Du es gar nicht hinkriegen solltest, dann würde ich die Sicherheitseinstellungen des Servers auf default zurücksetzen; bin mir relativ sicher, daß es fehlende Zugriffsrechte sind.

Grüße,
fritzo
Bitte warten ..
Mitglied: wabata
24.02.2005 um 11:24 Uhr
Mit dem Explorer komme ich remote nicht auf die Freigaben. Ich habe zwar das Laufwerk C des Servers für mich freigegeben und kann es mappen, sodass ich die Dateien im Explorer sehe, aber eine Freigabe- / Rechtebearbeitung ist mir so nicht möglich.
Ich habe dann mit cacls die Rechte angesehen, aber der Administrator hat Vollzugriff auf \Dokumente und Einstellungen. Ich kann da nicht sehen, dass irgendwelche Berechtigungen fehlten oder falsch eingestellt wären.
Ich fürchte es liegt nicht an den Zugriffsberechtuigungen des Administrators.

Wie könnte ich denn, wie von dir vorgeschlagen, die Sicherheitseinstellungen des Servers auf default zuückstellen und welche Auswirkungen hätte dies auf die Zugriffsberechtigungen der einzelnen Benutzer ?

Für weitere Hilfe immer offen. Rolf
Bitte warten ..
Ähnliche Inhalte
Sicherheits-Tools
Kaspersky Endpoint Security
gelöst Frage von padimonuSicherheits-Tools12 Kommentare

Hallo Zusammen, wir sind derzeit in der Beschaffung einer neuen Virenschutzlösung für unser Netzwerk und wollen unseren bisherigen Symantec ...

Windows 10
WMI - Firewall - Security
Frage von NetzwerkDudeWindows 104 Kommentare

Hi, die Idee ist an alle User im Netzwerk via WMI msg nachrichten zukommen zu lassen, z.B. um auf ...

Erkennung und -Abwehr

Trend Micro Worry Free Business Security - Security Agent offline

Frage von EpicFredErkennung und -Abwehr9 Kommentare

Hallo zusammen, wie haben uns gerade für unser Unternehmen den Trend Micro Worry Free Business Security angeschafft, Worry Free ...

Exchange Server

OWA Security Exchange 2013

Frage von DelPieroExchange Server5 Kommentare

Hallo zusammen Ich setze mich momentan mit der Sicherheits erhöhung von OWA bzw Exchange auseinander. Mich würde interessieren, was ...

Neue Wissensbeiträge
Windows Mobile

Support für Windows Mobile endet im Dezember 2019

Information von transocean vor 15 StundenWindows Mobile

Moin, Microsoft empfiehlt als Alternative den Umstieg auf iOS oder Android, wie man hier lesen kann. Gruß Uwe

Internet

Kommentar: Bundesregierung erwägt Ausschluss von Huawei im 5G-Netz - Unsere Presse wird immer sensationsgieriger

Information von Frank vor 2 TagenInternet5 Kommentare

Hier mal wieder ein schönes Beispiel für fehlgeleiteten Journalismus und Politik zugleich. Da werden aus Gerüchten plötzlich Fakten, da ...

Windows 10

Netzwerk-Bug in allen Windows 10-Versionen durch Januar 2019-Updates

Information von kgborn vor 2 TagenWindows 101 Kommentar

Nur ein kurzer Hinweis für Admins, die Windows 10-Clients im Portfolio haben. Mit den Updates vom 8. Januar 2019 ...

Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 3 TagenWindows 102 Kommentare

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Heiß diskutierte Inhalte
TK-Netze & Geräte
TAPI auf einem Win2016Server installieren und einrichten
Frage von wstabelTK-Netze & Geräte32 Kommentare

Hallo liebe Admins, ich habe folgende Situation: 1 Windows Server 2016 Standard als DC 1 SNOM 710 IP-Telefon 1 ...

Off Topic
Darf ich ein Forum erstellen das Produkte eines Herstellers betrifft?
Frage von cyberwallOff Topic9 Kommentare

Hallo Community, ich habe da eine "rechtliche" bzw. allgemeine Frage zum erstellen von Foren. Darf ich als "normale Person" ...

DNS
SFTP über DynDNS nicht OK - über ext. IP funktioniert es
Frage von C.MorgensternDNS8 Kommentare

Hallo zusammen! Ich habe Probleme beim SFTP Zugriff auf eine Linux Maschine vom WAN aus über eine DynDNS Adresse. ...

Router & Routing
Unbekannte IPv4 Adresse im Routerprotokoll(Portweiterleitung)
gelöst Frage von tklustigRouter & Routing7 Kommentare

Hallo Leute, folgender Screenshot(ScanVersusPortForwarding.jpg) zeigt die im Routerprotokoll aufgezeigten Portweiterleitungen und alle von einem IPScanner eruierten IPv4 Adressen in ...