Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst externe Mails kommen nicht bei uns an

Mitglied: MyKell

MyKell (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 20:02 Uhr, 18035 Aufrufe, 6 Kommentare

Meine letzte Hoffnung seid ihr!!

Situation:

-SBS 2003
-feste IP
-MX-Record gesetzt
-Reverse Mapping aktiviert

am 23.10.07 wurde unser Mailversand durch unseren Provider gesperrt, da unser Server zum spammen missbraucht wurde. Grund war wohl ein offenes Relay. Diese Fehler habe ich allerdings beseitigen können. Bis dato habe ich immer den SMTP-Server mit Authentifizierung unseres ISP genutzt.
Nun habe ich im SMTP Connector den Versand per DNS eingerichtet.

Bedeutet: Ausgehende Mails kommen bei den Empfängern just in time an.

ABER:

wir erhalten keine Mails mehr! es kommt nicht eine Mail hier an, Fehlermeldungen und Unzustellbarkeitsberichte werden auch nicht an die Versender verschickt.

Stehe da gerade auf dem Schlauch....

PS: Habe in diversen Blacklist-Anbietern mal geschaut, unsere IP ist nirgends geblockt. (Wäre ja auch nur für den Versand relevant wenn mich nicht alles täuscht)

G
MyKell
Mitglied: coxsrcrub
25.10.2007 um 19:34 Uhr
hast du eure Zoneneinträge mal überprüft?

Was passiert wenn du ein nslookup auf eure Domäne, explizit für euren Mailserver durchführt?

commandozeile öffnen

nslookup euer domainname - stehen dort die richtigen Adressen?

danach ein nslookup -quertype=mx euerdomainname - steht dort auch die richtige Adresse? (hier sollte eure öffentliche IP des Exchange wiedergegeben werden!)

wurden eure Mails nicht vorher vom Provider angenommen und dessen IP?
Habt ihr dies schon geändert?

Grüße Jörg
Bitte warten ..
Mitglied: MyKell
25.10.2007 um 19:39 Uhr
danach ein nslookup -quertype=mx
euerdomainname - steht dort auch die richtige
Adresse? (hier sollte eure öffentliche
IP des Exchange wiedergegeben werden!)

wurden eure Mails nicht Vorher vom Provider
angenommen und dessen IP?
Habt ihr dies schon geändert?

Grüße Jörg

jupp, mx-record ist korrekt, auch die IP-Adresse. Ja, Mails wurden bislang auch angenommen. An der Konfiguration habe ich (meines Wissens) nichts gravierendes geändert. Wüsste auch nicht, wo ich in SBS2003 überhaupt irgendwelche Einschränkungen einarbeiten könnte. Ich nehme aber an, das dort irgendwo ein Haken nicht richtig sitzt.
Nehme ja mal stark an, dass mein ISP den Mailempfang nicht unterbinden kann, dafür habe ich ja meinen eigenen Server....oder liege ich da falsch?

G
MyKell
Bitte warten ..
Mitglied: coxsrcrub
25.10.2007 um 19:48 Uhr
Nehme ja mal stark an, dass mein ISP den Mailempfang nicht unterbinden kann, dafür habe ich ja meinen eigenen Server....oder liege ich da falsch?

es gibt einige Konstellationen da ist der mx record auf den ISP gesetzt und dieser leitet dann über relay an auch weiter. Wenn dies bei euch der Fall gewesen sein sollte und der mx eintrag nun direkt zu euch gesetzt wurde kann es dazu führen das einige DNS Server den neuen Zoneneintrag erst später erhalten (diese arbeiten dann aus den Cache) und zur alten IP senden. Dort finden sie keinen mx Eintrag mehr und daher bekommt der Sender einen Unzustellbarkeitsbericht.

Könnte dies vielleicht bei euch so gewesen sein, dann verschwindet das Problem von allein in den nächsten Stunden. Ich wüßte auch nicht wie man dies beschleunigen könnte.

habt ihr euren Exchange mal über telnet auf Annahme getestet?

Grüße Jörg
Bitte warten ..
Mitglied: MyKell
25.10.2007 um 19:51 Uhr
habt ihr euren Exchange mal über telnet
auf Annahme getestet?

Grüße Jörg

*lach*.... da sitze ich gerade vor und stelle fest:
"454 5.7.3 Client does not have permission to submit mail mail to this server."

scheint als hätte ich die aussenwelt ausgesperrt...wo kann ich den empfang nachjustieren? fällt mir auf schlag nicht ein...

G
MyKell
Bitte warten ..
Mitglied: coxsrcrub
25.10.2007 um 19:57 Uhr
ok

virtuelle standardserver

eigenschaften

zugriff

Authentifizierung

dort muss der haken Anonymer Zugriff gesetzt sein!

- oder muss man sich bei euch in der Domäne anmelden um eine Mail an euch zu schicken ?

Grüße Jörg
Bitte warten ..
Mitglied: MyKell
25.10.2007 um 20:02 Uhr
- oder muss man sich bei euch in der
Domäne anmelden um eine Mail an euch zu
schicken ?

Grüße Jörg

...damit wäre das thema spam sofort beendet....*ggg*

super, hat auch geklappt....jetzt muss ich nur noch einen weg finden, dass nur interne User Mails über meinen Server schicken dürfen...ich denke, dass ich da den denkfehler gemacht habe und deshalb die Authentifizierung versehentlich eingeschaltet habe...

Vielen Dank nochmals!
G
MyKell
Bitte warten ..
Ähnliche Inhalte
Exchange Server

E-Mail Anzeigename wird extern über SMTP-Funktion nicht angezeigt

Frage von AndreasOCExchange Server3 Kommentare

Hallo zusammen, wir haben eine eigene SMTP Funktion geschrieben, welche Mails über unseren Exchangeserver 2013 versenden soll. Das klappt ...

Vmware

ESXi Backup - extern

Frage von kossabVmware8 Kommentare

Hallo Zusammen, wir haben 2 ESXi Hosts mit jeweils zwei V-Maschinen. Dazu gibt es ein 20TB NAS, auf das ...

Exchange Server

Exchange 2013 senden ungelesen gelöscht bei jeder Mail an extern mit Zustellbenachrichtigung

Frage von StefanKittelExchange Server4 Kommentare

Hallo, ich habe hier bei einem Kunden einen Windows 2012 R2 auf dem ein Exchange 2013 läuft. Die Clients ...

Instant Messaging

Skype4B soll nach extern und von extern erreichbar sein

Frage von IT-twakInstant Messaging1 Kommentar

Hallo, ich sags im Vorfeld: ich habe schon ein paar Quellen studiert, aber da ich noch recht neu mit ...

Neue Wissensbeiträge
Internet

EU Urheberrechtsreform: Eingriff in die Internetkultur

Information von Frank vor 1 StundeInternet

Liebe Besucherin, lieber Besucher, warum erscheint das obere Banner in allen Beiträgen? Aus Protest gegen Teile der geplanten EU-Urheberrechtsreform ...

Windows Server
Windows Backup - FilterManager Event 3
Tipp von NixVerstehen vor 22 StundenWindows Server

Hallo zusammen, ich bin kein gelernter ITler und auch beruflich nicht in dem Feld tätig. Wir setzen in unserem ...

Windows 10

Windows 10 - Programme laufen schneller, wenn Sie mit Administratorrechten ausgeführt werden

Erfahrungsbericht von 1Werner1 vor 2 TagenWindows 1013 Kommentare

Moin, das wollte ich erst nicht glauben, aber es ist so. Wenn Ihr ein Programm mit Administratorrechten unter Windows ...

Sicherheits-Tools
Putty hat heftige Bugs korrigiert!
Information von Lochkartenstanzer vor 3 TagenSicherheits-Tools8 Kommentare

Moin, Wie man aus herauslesen kann, sind in den Versionen vor 0.71 gravierende Bugs, die es angeraten erscheinen lassen, ...

Heiß diskutierte Inhalte
Hardware
Telefonanlagen - Welche gibt es
Frage von Xaero1982Hardware38 Kommentare

Nabend Zusammen, ich suche eine neue TK Anlage und mein Auftraggeber will jetzt was völlig neues - State of ...

Server-Hardware
Kompatibilität Tray für HP Proliant DL385 G10 vs. G8, G9
Frage von chris123Server-Hardware19 Kommentare

Hallo, weiß einer der hier anwesenden, ob die Trays für 2,5 " HDDs zwischen einem DL 385 G10 und ...

Outlook & Mail
Office 365 mit Email-Profil installieren
gelöst Frage von 139221Outlook & Mail18 Kommentare

Hallo, kurz zu meiner Person: Vor ungefahr 10 Jahren habe ich eine Umschuldung zum Fachinformatiker für Systemintegration gemacht aber ...

LAN, WAN, Wireless
Intel(R) PRO Wireless 3945ABG
gelöst Frage von Leon509LAN, WAN, Wireless15 Kommentare

Hallo, habe ein Laptop Fujitsu (Intel, 4GB, 2GHz, Windos10, Intel(R) PRO/Wireless 3945ABG ) ein O2 DSL Anschluss Home50. Leider ...