Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst externe Mails kommen nicht bei uns an

Mitglied: MyKell

MyKell (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 20:02 Uhr, 17881 Aufrufe, 6 Kommentare

Meine letzte Hoffnung seid ihr!!

Situation:

-SBS 2003
-feste IP
-MX-Record gesetzt
-Reverse Mapping aktiviert

am 23.10.07 wurde unser Mailversand durch unseren Provider gesperrt, da unser Server zum spammen missbraucht wurde. Grund war wohl ein offenes Relay. Diese Fehler habe ich allerdings beseitigen können. Bis dato habe ich immer den SMTP-Server mit Authentifizierung unseres ISP genutzt.
Nun habe ich im SMTP Connector den Versand per DNS eingerichtet.

Bedeutet: Ausgehende Mails kommen bei den Empfängern just in time an.

ABER:

wir erhalten keine Mails mehr! es kommt nicht eine Mail hier an, Fehlermeldungen und Unzustellbarkeitsberichte werden auch nicht an die Versender verschickt.

Stehe da gerade auf dem Schlauch....

PS: Habe in diversen Blacklist-Anbietern mal geschaut, unsere IP ist nirgends geblockt. (Wäre ja auch nur für den Versand relevant wenn mich nicht alles täuscht)

G
MyKell
Mitglied: coxsrcrub
25.10.2007 um 19:34 Uhr
hast du eure Zoneneinträge mal überprüft?

Was passiert wenn du ein nslookup auf eure Domäne, explizit für euren Mailserver durchführt?

commandozeile öffnen

nslookup euer domainname - stehen dort die richtigen Adressen?

danach ein nslookup -quertype=mx euerdomainname - steht dort auch die richtige Adresse? (hier sollte eure öffentliche IP des Exchange wiedergegeben werden!)

wurden eure Mails nicht vorher vom Provider angenommen und dessen IP?
Habt ihr dies schon geändert?

Grüße Jörg
Bitte warten ..
Mitglied: MyKell
25.10.2007 um 19:39 Uhr
danach ein nslookup -quertype=mx
euerdomainname - steht dort auch die richtige
Adresse? (hier sollte eure öffentliche
IP des Exchange wiedergegeben werden!)

wurden eure Mails nicht Vorher vom Provider
angenommen und dessen IP?
Habt ihr dies schon geändert?

Grüße Jörg

jupp, mx-record ist korrekt, auch die IP-Adresse. Ja, Mails wurden bislang auch angenommen. An der Konfiguration habe ich (meines Wissens) nichts gravierendes geändert. Wüsste auch nicht, wo ich in SBS2003 überhaupt irgendwelche Einschränkungen einarbeiten könnte. Ich nehme aber an, das dort irgendwo ein Haken nicht richtig sitzt.
Nehme ja mal stark an, dass mein ISP den Mailempfang nicht unterbinden kann, dafür habe ich ja meinen eigenen Server....oder liege ich da falsch?

G
MyKell
Bitte warten ..
Mitglied: coxsrcrub
25.10.2007 um 19:48 Uhr
Nehme ja mal stark an, dass mein ISP den Mailempfang nicht unterbinden kann, dafür habe ich ja meinen eigenen Server....oder liege ich da falsch?

es gibt einige Konstellationen da ist der mx record auf den ISP gesetzt und dieser leitet dann über relay an auch weiter. Wenn dies bei euch der Fall gewesen sein sollte und der mx eintrag nun direkt zu euch gesetzt wurde kann es dazu führen das einige DNS Server den neuen Zoneneintrag erst später erhalten (diese arbeiten dann aus den Cache) und zur alten IP senden. Dort finden sie keinen mx Eintrag mehr und daher bekommt der Sender einen Unzustellbarkeitsbericht.

Könnte dies vielleicht bei euch so gewesen sein, dann verschwindet das Problem von allein in den nächsten Stunden. Ich wüßte auch nicht wie man dies beschleunigen könnte.

habt ihr euren Exchange mal über telnet auf Annahme getestet?

Grüße Jörg
Bitte warten ..
Mitglied: MyKell
25.10.2007 um 19:51 Uhr
habt ihr euren Exchange mal über telnet
auf Annahme getestet?

Grüße Jörg

*lach*.... da sitze ich gerade vor und stelle fest:
"454 5.7.3 Client does not have permission to submit mail mail to this server."

scheint als hätte ich die aussenwelt ausgesperrt...wo kann ich den empfang nachjustieren? fällt mir auf schlag nicht ein...

G
MyKell
Bitte warten ..
Mitglied: coxsrcrub
25.10.2007 um 19:57 Uhr
ok

virtuelle standardserver

eigenschaften

zugriff

Authentifizierung

dort muss der haken Anonymer Zugriff gesetzt sein!

- oder muss man sich bei euch in der Domäne anmelden um eine Mail an euch zu schicken ?

Grüße Jörg
Bitte warten ..
Mitglied: MyKell
25.10.2007 um 20:02 Uhr
- oder muss man sich bei euch in der
Domäne anmelden um eine Mail an euch zu
schicken ?

Grüße Jörg

...damit wäre das thema spam sofort beendet....*ggg*

super, hat auch geklappt....jetzt muss ich nur noch einen weg finden, dass nur interne User Mails über meinen Server schicken dürfen...ich denke, dass ich da den denkfehler gemacht habe und deshalb die Authentifizierung versehentlich eingeschaltet habe...

Vielen Dank nochmals!
G
MyKell
Bitte warten ..
Ähnliche Inhalte
Multimedia & Zubehör

E-Mail von Web-Kamera komm nicht bei Mailserver an

gelöst Frage von eisbeinMultimedia & Zubehör25 Kommentare

Guten Morgen! Ich habe von China mehrere Web-Cams bestellt: Die Teile funktionieren wunschgemäß bis auf ein Problem bei der ...

Exchange Server

E-Mail Anzeigename wird extern über SMTP-Funktion nicht angezeigt

Frage von AndreasOCExchange Server3 Kommentare

Hallo zusammen, wir haben eine eigene SMTP Funktion geschrieben, welche Mails über unseren Exchangeserver 2013 versenden soll. Das klappt ...

Vmware

ESXi Backup - extern

Frage von kossabVmware8 Kommentare

Hallo Zusammen, wir haben 2 ESXi Hosts mit jeweils zwei V-Maschinen. Dazu gibt es ein 20TB NAS, auf das ...

Exchange Server

Exchange 2013 senden ungelesen gelöscht bei jeder Mail an extern mit Zustellbenachrichtigung

Frage von StefanKittelExchange Server4 Kommentare

Hallo, ich habe hier bei einem Kunden einen Windows 2012 R2 auf dem ein Exchange 2013 läuft. Die Clients ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 1 StundeWindows 10

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 4 StundenSicherheit1 Kommentar

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 4 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 8 StundenWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...