Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eine externe Website kann nicht aufgelöst werden - alle anderen gehen

Mitglied: Larz

Larz (Level 2) - Jetzt verbinden

28.03.2006, aktualisiert 29.03.2006, 6832 Aufrufe, 9 Kommentare

Hallo zusammen,

ich habe einen kleinen 2003 SBS mit allem drum und dran, der auch wunderbar läuft. Nur ein kleines Problem: es gibt eine Website die er einfach nicht auflösen kann, auch ein nslookup bringt kein Ergebnis. Jegliche andere Seite funktioniert, weshalb ich denke dass DNS grundsätzlich funktioniert. Ich habe ein Domäne á la meinedomäne.local. Erst nachdem ich von woanders aus die IPs der Website herausgefunden und beim SBS in den hosts hinterlegt hatte, konnte ich die Seite aufrufen... wie kann man das in DNS realisieren? Und die große Frage, warum ist das nur bei dieser einen Website und nur bei diesem Server so? Überall sonst geht es...

Danke & Gruß
Larz
Mitglied: 27119
28.03.2006 um 16:39 Uhr
Welche Seite ist es denn?

Konntest du die Seite per IP Addresse erreichen?
Oder ging das auch nicht?
Bitte warten ..
Mitglied: Larz
28.03.2006 um 17:04 Uhr
...wie gesagt, wenn ich die IPs der Seite in die Hosts eintrage geht es...
Bitte warten ..
Mitglied: win-admin
28.03.2006 um 17:15 Uhr
Hallo!

Paar mehr Infos wären net schlecht...

Wenn meine Ahnung stimmt, betreibst du auf deinem Server nen DNS?
Wenn ja, wohin zeigt deine Weiterleitung? Sprich welcher DNS Server ist für Anfragen nach extern zuständig?
Und wie ist deine Netzwerkverbindung konfiguriert? Welche DNS Server stehen da drin?
Auf welchen DNS Server zeigen deine Clients? Haben die das gleiche Problem?

Ich würde deinen Server zeitweise auf nen andren DNS Server zeigen lassen. Vielleicht fehlt deinem aktuellen einfach der Eintrag oder die IP der Seite hat sich vor kurzem geändert aber der DNS hats noch nicht gemerkt.

Mfg
Bitte warten ..
Mitglied: Dani
28.03.2006 um 17:16 Uhr
Hi,
wäre vielleicht gut zuwissen, die Adresse. Dann habn wir au die Chance, ob bei uns das Gleich passoert.

Gruß
Dani
Bitte warten ..
Mitglied: Larz
29.03.2006 um 09:34 Uhr
http://www.americasarmy.com
Habe bisher keinen ausserhalb des Netzwerkes gehabt, bei dem die Adresse nicht ging...
Bitte warten ..
Mitglied: Larz
29.03.2006 um 10:28 Uhr
Hallo!

Paar mehr Infos wären net schlecht...

Wenn meine Ahnung stimmt, betreibst du auf
deinem Server nen DNS?
Das ist korrekt
Wenn ja, wohin zeigt deine Weiterleitung?
Sprich welcher DNS Server ist für
Anfragen nach extern zuständig?
Und wie ist deine Netzwerkverbindung
konfiguriert? Welche DNS Server stehen da
drin?
siehe Bilder:
http://www.scubapirates.de/temp/server1.jpg
http://www.scubapirates.de/temp/server2.jpg
Auf welchen DNS Server zeigen deine Clients?
Auf 192.168.100.10, also den SBS
Haben die das gleiche Problem?
Ja

Ich würde deinen Server zeitweise auf
nen andren DNS Server zeigen lassen.
Was nimmt man da am besen für einen? Einen aus der Liste der root-Server?
Vielleicht fehlt deinem aktuellen einfach
der Eintrag oder die IP der Seite hat sich
vor kurzem geändert aber der DNS hats
noch nicht gemerkt.
Habe einmal ipconfig /flushdns gemacht, hat aber nicht geholfen

Mfg


Danke & Gruß
Larz
Bitte warten ..
Mitglied: win-admin
29.03.2006 um 16:20 Uhr
Hallo!

Also zuerst mal trag in der Weiterleitungs-IP-Adressliste deinen Router ein.
Der sollte die DNS IPs deines Providers haben.

Bist du sicher dass deine Clients auf DEINEN DNS zeigen? Und nicht vielleicht auf deinen Router? Ohne eine IP in der Weiterleitungs-IP-Adressliste funktioniert deine ganze Konfig nämlich gar net. Außer natürlich deine Clients umgehen deinen DNS und zeigen direkt auf deinen Router....

Dann schreibst du einmal dein SBS hätte die IP 192.168.100.10, in deiner Hardcopy steht aber 192.168.178.10 - Tippfehler?

Für DNS-IPs würde ich mich an meinen Provider wenden. Der bietet dir meistens mind. 2 verschiedene an. Bei ner normalen DSL Verbindung erhält dein Router die automatisch übermittelt. Die kommen bei deiner Konfig aber nur zum tragen, wenn dein Server Anfragen nach extern, die er nicht beantworten kann, an deinen Router weiterleitet. Deswegen IP eintragen!

Mfg
Bitte warten ..
Mitglied: Larz
29.03.2006 um 17:57 Uhr
Hi,

eigentlich klar, es war die fehlende Weiterleitungsadresse im DNS, mich wundert nur warum das bisher nie aufgefallen ist, womöglich haben die Clients von früher noch irgendwas in den Hosts stehen. Habe jetzt die 192.168.178.1 (ja, die 100 war ein Tippfehler) als Weiterleitungsadresse eingetragen und den Haken bei "keine Rekursion" gesetzt.
Sollte dann ja jetzt so passen, oder?

Vielen Dank für das 'heranführen an einen offensichtlichen Fehler', da hab ich gar nicht drauf geachtet, weil alle anderen Seiten gingen... *peinlich*

Gruß
Larz
Bitte warten ..
Mitglied: win-admin
29.03.2006 um 18:48 Uhr
Hi!

Kein Problem, kann passieren. Manchmal sinds halt die kleinen Sachen...

Mfg
Bitte warten ..
Ähnliche Inhalte
Vmware
ESXi Backup - extern
Frage von kossabVmware8 Kommentare

Hallo Zusammen, wir haben 2 ESXi Hosts mit jeweils zwei V-Maschinen. Dazu gibt es ein 20TB NAS, auf das ...

Instant Messaging

Skype4B soll nach extern und von extern erreichbar sein

Frage von IT-twakInstant Messaging1 Kommentar

Hallo, ich sags im Vorfeld: ich habe schon ein paar Quellen studiert, aber da ich noch recht neu mit ...

Windows 7

SSD Festplatte extern Booten

Frage von ThierryHenryWindows 76 Kommentare

Hallo Ich hoffe ihr könnt mir weiterhelfen oder sagen ob dies überhaupt möglich ist. Was bringt mir eine Portable ...

Router & Routing

Interner Webserver von extern

gelöst Frage von petermarcRouter & Routing11 Kommentare

Hallo zusammen, mein interner Webserver mit der IP 192.168.156.200:8080 soll aus dem Internet erreichbar sein. Auf meiner Firewall ist ...

Neue Wissensbeiträge
iOS
WatchChat für Whatsapp
Tipp von Criemo vor 1 TagiOS3 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor !!!
Tipp von Criemo vor 2 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Off Topic
Avengers 4: Endgame - Erster Trailer
Information von Frank vor 4 TagenOff Topic2 Kommentare

Ich weiß es ist Off Topic, aber ich freue mich auf diesen Film und vielleicht geht es anderen hier ...

Webbrowser
Microsoft bestätigt Edge mit Chromium-Kern
Information von Frank vor 4 TagenWebbrowser5 Kommentare

Microsoft hat nun in seinem Blog bestätigt, dass die nächste Edge Version kein EdgeHTML mehr für die Darstellung benutzen ...

Heiß diskutierte Inhalte
Windows Netzwerk
Kerio. Kann keine Mails empfangen aber senden. Wer ist schuld. Kerio oder Windows domäne?
gelöst Frage von frosch2Windows Netzwerk33 Kommentare

Hallo, es existiert ein Problem bei uns mit dem mailen. Alle bestehenden Nutzer können mailen. Raus wie rein. Neuen ...

LAN, WAN, Wireless
WLAN und Ausmessung - Eine Glaubensfrage?
Frage von ptr2brainLAN, WAN, Wireless23 Kommentare

Liebe Experten, als Sys-Admin habe ich mir schon öfter die Frage gestellt, ob es sich beim Thema WLAN und ...

Hosting & Housing
VMware VM mit über 1TB RAM für S4HANA
Frage von Leo-leHosting & Housing22 Kommentare

Hallo zusammen, wer hat Erfahrng und kann mir einen Tipp zum sizing von S4HANA Systemen geben? Wir möchten, zunächst ...

Virtualisierung
Gebrauchte Server Hardware als Virtualisierungs-"Spielwiese"?
Frage von NixVerstehenVirtualisierung19 Kommentare

Einen wunderschönen guten Morgen zusammen, ich möchte mich gerne etwas tiefer mit dem Thema Virtualisierung beschäftigen und dazu ein ...