Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Extremes Problem mit Raid 0,hängt sich auf,Bluescreen....trotz austausch

Mitglied: WINFO2105

WINFO2105 (Level 1) - Jetzt verbinden

02.02.2010 um 17:09 Uhr, 3467 Aufrufe, 9 Kommentare

Hi,
und zwar habe ich ein Problem mit meinem Raid 0.
Ich habe 2 Festplatten jeweils 500GB und die hängen an einem von zwei Raidcontrollern an einem ASUS P5E64 WS Evolution Motherboard. Der wo die Platten dran hängen ist von Intel und der andere von Marvell.
Nun besteht folgendes Problem, die Installation von Win7 hat einwandfrei geklappt.
Nach dem ich alles Installiert hatte, hat sich der Pc nach einigen Tagen aufgehangen oder sich mit einem Bluescreen verabschiedet.
Er fuhr nicht mehr hoch und hing beim booten.Nach einer halben stunde warten fuhr der Rechner wieder hoch und er sagte mir im Raidmanager beim booten bei der einen Memberdisk vom Raid "error occurred". Das Spiel ging ewig so weiter bis ich die Festplatte wo es angezeigt worden ist umgetauscht habe. Am Anfang ging alles doch nun ist dieses Problem wieder aufgetreten.
Ich bitte um Hilfe, da ich nicht mehr weiter weiß.

Gruß Winfo
Mitglied: IT-Duggi
02.02.2010 um 17:20 Uhr
Hast du deinen Bluescreen mal mit dem Bluescreen Viewer ausgewertet`?

Gruß Duggi
Bitte warten ..
Mitglied: 2hard4you
02.02.2010 um 17:24 Uhr
Moin

RAID 0 ist kein RAID !!!!

wenn da eine Platte von denen abschmiert ist ein Bluescreen das mindeste, was passieren kann, normalerweise passiert da gar nix mehr

ggf. würde ich die 0 noch mal überdenken...

Gruß

24
Bitte warten ..
Mitglied: WINFO2105
02.02.2010 um 17:29 Uhr
@IT-Duggi nein habe ich noch nicht...geht schnell wieder weg

@24 Warum ist Raid 0 kein Raid........das macht doch striping...beschleunigung ohne redundanz......

Ist ja eigentlich egal, dass Problem muss doch lösbar sein....kann ja nicht sein wenn es nicht funkioniert das ich dann denke"ok raid 0 geht nicht, nehme ich ein anderes"..das kann es ja nich sein....


Gruß Winfo
Bitte warten ..
Mitglied: SamvanRatt
02.02.2010 um 17:29 Uhr
Hängen beide HDs am selben Controller? Gehe mal davon aus; nun RAID0 ist schon recht gewagt. Den selben Speed würde eine Velociraptor auch bringen läuft aber ohne "RAID" Emulation (gut kostet ein paar Scheine). Die HDs sollten bei RAID auch immer gleich sein, also keine 500GB von Hitachi mit xy von anderem mischen noch dazu wenn die beiden im Teaming (=RAID0) laufen....
Gruß
Sam
Bitte warten ..
Mitglied: WINFO2105
02.02.2010 um 17:36 Uhr
ja sie hängen an dem selben Controller, das Raid 0 gewagt ist, ist mir bewusst aber in diesem Fall wär ein Datenverlust nicht so gravierend. Denn der Rechner ist haupsächlich zum zocken.
Die HDs sind genau identisch.....
Bitte warten ..
Mitglied: 2hard4you
02.02.2010 um 17:46 Uhr
Zitat von WINFO2105:
@24 Warum ist Raid 0 kein Raid........das macht doch striping...beschleunigung ohne redundanz......

Der Begriff RAID steht für englisch redundant array of independent disks (deutsch: redundante Anordnung unabhängiger Festplatten

Quelle - Wikipedia

damit hast Du Deine Frage schon selber beantwortet

Gruß

24
Bitte warten ..
Mitglied: 2hard4you
02.02.2010 um 17:49 Uhr
und um es noch mal deutlich zu sagen

es muß nur ein BIT auf der anderen Platte liegen, die abgeschmiert ist, was Dein PC zum Booten oder Laufen braucht, und Dein PC himmelt sich....

Gruß

24

P.S. /edit - es kann auch ein Betriebssystem drauf sein, welches das Filessystem nebenbei checked - da reichen dann schon null BIT zum GAU
Bitte warten ..
Mitglied: SamvanRatt
02.02.2010 um 18:05 Uhr
Du kennst die risiken und lebst damit. Die Onboard Controller sind halt gewöhnungsbedürftig; der Marvell ist gar nicht so übel wenn nur die Software was taugen würde. Lösch dein Array aus der Konfig und mache nach einem reboot ein neues, das sollte reichen; ich würde den Marvell nehmen; war zuverlässiger (habe das P5WDG auch mit ICH RAID und MV61xy; bei RAID´0/1/5 machen aber auch beide keinen spaß; nicht wenn man richtige kennt)
Gruß
Sam
Bitte warten ..
Mitglied: WINFO2105
02.02.2010 um 18:16 Uhr
na dann werd ich mal den Marvel ausprobieren......
vielen Dank .......
werde dann berichten was bei rausgekommen ist.....

Gruß Winfo
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

Nach Netzteil austausch Startet Windows extrem langsam bis garnicht

gelöst Frage von Basti2Festplatten, SSD, Raid12 Kommentare

Hallo , ich habe soeben mein neues Netzteil (Combat Power Netzteil 550Watt plus) erhalten und eingebaut. Dies hat soweit ...

Windows Update

WSUS Datenbank trotz Timeout 0 immer noch Fehler

Frage von M.MarzWindows Update22 Kommentare

Hallo, ich habe schon seit längerem bemerkt, dass wenn ich den Assistenten des WSUS laufen lasse mit allen Häkchen, ...

Festplatten, SSD, Raid

SBS 2011 auf einem Raid 0 clonen

Frage von Atti58Festplatten, SSD, Raid12 Kommentare

Hallo an Alle, ich habe einen (noch) funktionierenden SBS 2011 auf einem HP Proliant ML150 G6, der fälschlicherweise auf ...

SAN, NAS, DAS

QNAP Raid Level Migration von RAID 0 (TS-651) möglich?

gelöst Frage von StefanKittelSAN, NAS, DAS3 Kommentare

Hallo, weiß Jemand ob man bei einem TS-651 von QNAP von RAID 0 auf RAID 5 Migrieren kann. Die ...

Neue Wissensbeiträge
Vmware

Which four application services are delivered by VMware Horizon 7

Erfahrungsbericht von erichamm vor 2 StundenVmware2 Kommentare

Which four application services are delivered by VMware Horizon 7? A. Packaged apps with VMware ThinApp B. Virtualized apps ...

Windows 7
Updategängelung auf Windows 10, die zweite
Information von Penny.Cilin vor 3 TagenWindows 71 Kommentar

Hallo, da Windows 7 im kommenden Jahr nicht mehr supportet wird, werden Nutzer von Window 7 home premium wieder ...

Internet
EU-Urheberrechtsreform: Zusammenfassung
Information von Frank vor 5 TagenInternet1 Kommentar

Auf golem.de gibt es eine Analyse von Friedhelm Greis, der das Thema EU-Urheberrechtsreform gut und strukturiert zusammenfasst. Zwar haben ...

Microsoft Office

Office365 Schwachstellen bei Sicherheit und Datenschutz

Information von Penny.Cilin vor 6 TagenMicrosoft Office9 Kommentare

Auf Heise+ gibt es einen Artikel bzgl. Office365 Schwachstellen. Das ist noch ein Grund mehr seine Daten nicht in ...

Heiß diskutierte Inhalte
Utilities
Teamviewer 9.x "out of date" ??
gelöst Frage von keine-ahnungUtilities15 Kommentare

Moin at all, mein topaktueller teamviewer (alles 9.x - releases) verweigert seit heute die Arbeit und bemeckert: "the remote ...

Peripheriegeräte
PS2 Y-Kabel für Maus+Tastatur an PS2 Combo-Anschluss ASUS Prime X370-A
gelöst Frage von Windows10GegnerPeripheriegeräte12 Kommentare

Hallo, ich bin am Überlegen das o.g. Motherboard anzuschaffen. Da ich aber noch PS/2 für Maus+Tastatur benötige (bei optischen ...

Windows 10
Netzlaufwerk verschwindet (aber nur bestimmter Laufwerksbuchstabe)
gelöst Frage von survial555Windows 1010 Kommentare

Hallo, ich habe ein ganz seltsames Problem. Systemumgebung: Server 2012 R2 als DC und Windows 10 Pro als Clients ...

Windows Server
RDP Meldung vor erzwungener Abmeldung
Frage von DOCTRLWindows Server9 Kommentare

Hallo, Situation: Remotedesktop Farm mit mehreren Servern und einer Domäne. Nutzer werden Montags und Donnerstags automatisch abgemeldet. 15 Minuten ...