Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

falsche datentranferrate bei seagate festplatte

Mitglied: hans09

hans09 (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 20:22 Uhr, 3921 Aufrufe, 9 Kommentare

hallo

ich habe ein medion 95500 notebook. die 100GB Seagate HD schafft normalerweise eine datentranferrate von ca. 91MB/s ( mit HD Tach gemessen )
komischerweise setzt sich die geschwindigkeit immer auf 3,6 MB/s runter, ca 3 wochen nachdem ich windows xp pro ( SP 2 ) neu installiert habe.

ich habe schon alles mögliche ausprobiert komme aber nicht weiter.
Mitglied: BartSimpson
31.01.2006 um 18:41 Uhr
Haste geschaut, da der DMA statt PIO Modues aktiviert ist?
Bitte warten ..
Mitglied: hans09
31.01.2006 um 18:51 Uhr
da steht DMA modus wenn verfügbar.
aktueller übertragungsmodus ist PIO.
was jetzt?
Bitte warten ..
Mitglied: 14078
31.01.2006 um 19:05 Uhr
evtl. hast du nicht alle treiber installiert ( motherboard/chipsatz hauptsaechlich ) und ohne treiber wird die platte nicht erkannt, zumndest nicht richtig.

war vorher das medion eigene image installiert ?
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 19:06 Uhr
das ist nicht gut. Haste den neusten Chipsatztreiber installiert?
Bitte warten ..
Mitglied: hans09
31.01.2006 um 19:11 Uhr
ja voher hatte ich die win xp home edition installiert die beim laptop dabei war.
jetzt habe ich win xp pro installiert.
das komische ist : am anfang ging es ja, erst nach einiger zeit wurde die festplatte langsamer.
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 19:35 Uhr
Kannst im BIOS was einstellen?
Bitte warten ..
Mitglied: hans09
31.01.2006 um 19:48 Uhr
danke habe das problem gelöst.
es lag am pio modus.
könn ihr euch ja mal ankucken ist interressant

http://www.michna.com/kb/WxDMA_D.htm
Bitte warten ..
Mitglied: 10545
31.01.2006 um 20:11 Uhr
Moin,

ziehe Dir mal die Chipsatztreiber von Intel. Das NB müsste den 915 PM PCI-Express-Chipsatz haben, dann sollten die IDE-Channel auch wieder richtig unterstützt werden.

Gruß, Rene
Bitte warten ..
Mitglied: Basti39
31.01.2006 um 20:22 Uhr
hallo rene
genau das hat doch der maurizio schon geschrieben? das ist doch genau das thema. die chipsatztreiber.

greets basti
Bitte warten ..
Ähnliche Inhalte
Administrator.de Feedback
Messagetimestamp falsch?
gelöst Frage von nepixlAdministrator.de Feedback4 Kommentare

Guten Morgen, irgendetwas stimmt mit den Uhrzeiten nicht. Eben eine Message von einem Admin.de-Kollegen erhalten mit dem Timestamp um ...

DNS
DNS Antworten falsch
Frage von MasterSchlumpfDNS12 Kommentare

Hallo Community, ich habe ein schwieriges DNS-Problem. Wenn ich einen PC mit Namen PC-Meyer anpinge erhalte ich eine Antwort ...

Webbrowser
Hyperlink arbeitet falsch
Frage von 129914Webbrowser16 Kommentare

Hallo, Mein Betr.system ist Win.7 Ich habe eine PPT mit PowerPoint mit Office 2003 erstellt und als PPS abgespeichert. ...

Batch & Shell
Powershell rechnet falsch?
gelöst Frage von functionstrutBatch & Shell3 Kommentare

Hallo, ich bin schon seit Stunden am verzweifeln :-( ich habe mir ein Script geschrieben was von mehreren Festplatten ...

Neue Wissensbeiträge
Humor (lol)
Administrator.de Perlen
Tipp von DerWindowsFreak2 vor 5 StundenHumor (lol)2 Kommentare

Hallo, Heute beim stöbern auf dieser Seite bin auf folgenden Thread aus dem Jahre 2006 gestossen: Was meint ihr? ...

Erkennung und -Abwehr
OpenSSH-Backdoor Malware erkennen
Tipp von Frank vor 1 TagErkennung und -Abwehr

Sicherheitsforscher von Eset haben 21 Malware-Familien untersucht. Die Malware soll Hintertüren via OpenSSH bereitstellen, so dass Angreifer Fernzugriff auf ...

iOS
WatchChat für Whatsapp
Tipp von Criemo vor 4 TageniOS5 Kommentare

Ziemlich coole App für WhatsApp User in Verbindung mit der Apple Watch. Gibts für iOS sowohl als auch für ...

iOS
IOS hat nen Cursor!
Tipp von Criemo vor 4 TageniOS5 Kommentare

Nette Funktion im iOS. iPhone-Mauszeiger aktivieren „Nichts ist nerviger, als bei einem Tippfehler zu versuchen, den iOS-Cursor an die ...

Heiß diskutierte Inhalte
Server-Hardware
WS 2016 Essentials Hardware
Frage von ChefknechtServer-Hardware23 Kommentare

Moin welche Hardware würdet ihr empfehlen? Dell Poweredge HP Proliant Fujitsu Ich bin total konfus was nun nötig ist, ...

Windows Server
Welche Option fürs Windows Server Installations besser
Frage von backitWindows Server20 Kommentare

Hi Zusammen, ich werde unserer AD (SBS 2011) und Exchange 2010 Servern auf neuen physikalischen Server umziehen. ich habe ...

Ubuntu
Installation freerdp 2.0.0-rc4
Frage von kristovUbuntu19 Kommentare

Hallo, möchte freerdp 2.0.0-rc4 auf linux mint 18.3 installieren, habe aber keine Ahnung, wie das funktioniert. freerdp 1.1 ist ...

Windows Update
Fehler bei Updates über WSUS
Frage von Hendrik2586Windows Update19 Kommentare

Guten Tag liebe Kolleginen und Kollegen, lang lang ist meine letzte Anfrage her. Hier etwas das mich nun schon ...