Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehler: Blue-Screen unter WIN 98 SE

Mitglied: duckek

duckek (Level 1) - Jetzt verbinden

12.08.2005, aktualisiert 13.08.2005, 5821 Aufrufe, 8 Kommentare

Folgende Fehlermeldung tritt beim Start des PCs auf.

Den Speicher habe ich bereits getauscht. Ohne Erfolg!

Der schwere Ausnahmefehler 0E ist an Adresse 0028:C0005338 in der VXD Datei VMM(01)

00004338 aufgetreten. Die aktuelle Anwendung wird beendet.


Beim drücken einer beliebigen Taste, bleibt der Rechner voll hängen.



Wer hat eine Lösung..

Danke GRuss Thomi
Mitglied: fritzo
13.08.2005 um 00:01 Uhr
Hi,

das ist sehr wahrscheinlich ein Hitzeproblem, das Deine CPU betrifft.

Check mal diese <a href="http://www.techadvice.com/w98/errors/1/er_00010.htm;>Beschreibu ...", den dazugehörigen <a href="http://support.microsoft.com/default.aspx?scid=kb;en-us;192841;> ..." bei MS</a> und lad Dir außerdem den <a href="http://download.microsoft.com/download/win98SE/update/1/w95/EN-US/Amdk6 ..." für AMD-Systeme</a> herunter. Viel Erfolg.

Grüße,
fritzo
Bitte warten ..
Mitglied: duckek
13.08.2005 um 01:22 Uhr
Hi,

der Fehler, tritt immer auf. Selbst wenn die CPU "kalt" ist, es kommt Windows wird gestartet, dann der Bluescreen. Habe keine Möglichkeit in Windows reinzukommen. Der abgesicherte Modus funkt. auch nicht.
Bitte warten ..
Mitglied: fritzo
13.08.2005 um 04:19 Uhr
Hast Du denn mal gecheckt, ob der CPU-Lüfter es überhaupt tut? Ansonsten würde ich dazu raten, mal so langsam nach Möglichkeit ein Betriebssystem zu kaufen ;) SCNR

Schurz beiseite, check mal den Lüfter.

Wenn es der nicht sein sollte - check nochmal das RAM und außerdem die Einstellungen zu Speichertiming etc. im BIOS.

Oder Du versuchst das hier - starte mit Dosdisk und versuch, ins System zu kommen. Starte dann msconfig und deaktiviere hier das "schnelle Herunterfahren". Daran könnte es im Prinzip auch liegen.

Du könntest dann noch unter DOS booten und den Gerätetreiber ersetzen. Wenn Du unter DOS booten kannst, dann kommst Du so auch an die Daten dran.

Kann mich auch erinnern *kram_im_Hinterkopf* daß es Fehler im Zusammenhang mit Viren und VMM gab. Das ist übrigens der Gerätetreiber für das virtual memory management.

Hast Du denn etwas verändert / installiert; lief es vorher, seit wann läuft es nicht mehr, gibt es Hinweise auf einen Virusbefall, hast Du sonstige Infos?

Grüße,
mostly
Bitte warten ..
Mitglied: duckek
13.08.2005 um 15:01 Uhr
Hi,

das AMD K6 Update lässt sich nicht installieren, da es nur für WIN 95 ist.....

Allerdings lässt sich das System im Abgesicherten Modus starten. (WIN98SE)

Jedoch beim neuen Start "normal" kommt derselbe Fehler erneut.

Speicher hab ich nochmals getauscht, ohne Erfolg.

Meinst ich soll mal WIN ME oder 2000 installieren??



Gruss Thomi
Bitte warten ..
Mitglied: fritzo
13.08.2005 um 16:59 Uhr
Hi,

hm... solange Du nicht sicher bist, daß es nicht die Hardware ist, würde ich kein neues System installieren. Hast Du dosbasiertes Spiel? Wenn ja, starte das mal und zock ne Runde. Oder boote in den Safe Mode oder in DOS und laß den Rechner eine Zeit lang laufen. Wenn die Maschine dabei nicht wegsemmelt, dann ist es wahrscheinlich nicht die HW. Wenn Du sichergehen willst, besorg Dir entsprechende Testsoftware im Netz und teste die Komponenten mal durch.

Dann hast Du die Wahl - entweder reparierst Du das Win98 oder ein ME, die Anforderungen für ME sind in etwa gleich. 2000 - ich weiß nicht, ob die Kiste (ist ja wahrscheinlich relativ alt, oder?) nicht etwas zu schmalbrüstig dafür ist. Normalerweise repariere ich eher das vorhandene System, als einfach ein neues drüber zu installieren aber evtl. ist es hier weniger zeitaufwendig und es lohnt sich nicht wirklich, in ein so altes System viel Gehirnschmalz zu stecken.

Du könntest auch parallel ein ME installieren und wenn das funktioniert, dann das alte platt machen.
Bitte warten ..
Mitglied: duckek
13.08.2005 um 17:19 Uhr
hi,

im dos funkt. der Rechner ohne probleme.
seitdem ich windows neu installiert habe kam der fehler bisher 2x und ich komm wieder in den Normalen Modus. Ich denk da evtl. an ein Treiberkonflikt....
Bitte warten ..
Mitglied: duckek
13.08.2005 um 17:19 Uhr
hi,

im dos funkt. der Rechner ohne probleme.
seitdem ich windows neu installiert habe kam der fehler bisher 2x und ich komm wieder in den Normalen Modus. Ich denk da evtl. an ein Treiberkonflikt....
Bitte warten ..
Mitglied: fritzo
13.08.2005 um 22:46 Uhr
Hi,

direkt zwei Postings, hehe. Ok, dann verfahre wie folgt (wie bereits oben beschrieben):

Entweder reparierst Du das Win98 oder ein ME, die Anforderungen für ME sind in etwa gleich. 2000 - ich weiß nicht, ob die Kiste (ist ja wahrscheinlich relativ alt, oder?) nicht etwas zu schmalbrüstig dafür ist. Normalerweise repariere ich eher das vorhandene System, als einfach ein neues drüber zu installieren aber evtl. ist es hier weniger zeitaufwendig und es lohnt sich nicht wirklich, in ein so altes System viel Gehirnschmalz zu stecken.

Du könntest auch parallel ein ME installieren und wenn das funktioniert, dann das alte platt machen.

Grüße,
fritzo
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Synolgy NAS mit win 98
Frage von meister00Windows Netzwerk4 Kommentare

hallo, wir haben eine alte cnc maschine die muss auf ein share im netzwerk zugreifen, da die windows server ...

Windows 10

Win 10 Build 1607 OEM Key Aktivierung schlägt fehl

Frage von STITDKWindows 108 Kommentare

Schönen guten Morgen, vielleicht könnt ihr mir helfen , oder habt das schonmal beobachtet. Von vorne weg: Es geht ...

Windows Update

Monatliche Sicherheitqualitäsrollups für Windows Server R2 64bit + Win 7 schlagen fehl

Frage von chhadmWindows Update5 Kommentare

Hallo zusammen, ich habe in letzter Zeit das Problem, dass nur bestimmte MS Updates nicht installiert werden können. Ich ...

Windows Server

Hochstufung von RODC schlägt fehl "Replikationszugriff wurde verweigert" (Win 2012 R2)

gelöst Frage von hagenharryWindows Server2 Kommentare

Hallo zusammen, für unsere Außenstandorte plane ich aus sicherheitstechnischen Gründen den ersten Read-only Domänencontroller zu installieren. Dieses Jahr hatte ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 1 TagHumor (lol)5 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 2 TagenSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 2 TagenWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 2 TagenAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft25 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...

Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
VM wächst schnell von 14 auf 35 GB an - warum?
Frage von degudejungWindows 1018 Kommentare

Hallo, ich bin ein Freund schlanker VMs und setze daher gerne mit dem Erscheinen einer neuen Win10 Version - ...

Internet
Google-Suchergebnisse, Schnelleinblendung, woher kommt der Inhalt?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Ich bin der Systembetreuer einer kleinen Gemeinde in Süddeutschland. Wir betreiben auch eine Leihbücherei. Eine Kundin hat letzten ...