Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Fehler beim Laden des Betriebssystem Kein Linux

Mitglied: mccracker

mccracker (Level 1) - Jetzt verbinden

08.05.2006, aktualisiert 11.05.2006, 12074 Aufrufe, 9 Kommentare

Hi Leute.

Ich verzweifel hier echt an einem blöden PC.
Ich habe einen PC bei Ebay ersteigert (PIII, 600MHZ, 384MBRam, Brenner und CD-Romlaufwerk)
Bei diesem PC war die 8GB Festplatte defekt.

Also habe ich mir bei Ebay gleich eine neue 40GB Festplatte von Samsung ersteigert die Freitag ankam.

Nun habe ich das Problem, dass ich immer die Meldung erhalte "Fehler beim Laden des Betriebssystems".

Was ich schon alles gemacht habe:
  • Partition mit WIndows XP-CD gelöscht, neu angelegt und formatiert,
  • Partition win WIN98 Startdiskette - Fdisk gelöscht und erstellt (FAT32) und dann versucht per XP installation mit NTFS formatieren zu lassen.
  • Mit dem Programm S0Kill.exe die Festplatte gelöscht
  • FIXMBR und FIXBOOT in der Reperaturkonsole von XP angewendet


Was kommt immer:
  • Jedes mal kann ich eine Partition anlegen, Xp formatiert diese auch und kopiert die Systemdateien. Nur nachdem er den neustart gemacht hat und von der HDD booten soll, kommt die besagte Fehlermeldung.


Was kann ich machen? Da ich nicht weiß ob vorher was auf der HDD druff war kann ich nicht sagen ob ein Bootloader von Linux schuld ist. Wenn ich aber versucht habe FIXMBR in der Reperaturkonsole bei der WIndowsXP installation dann wurde mir gesagt, das der vorhandene MBR ungültig sei. Wenn ich dann aber einen neuen erstelle bringt das auch nichts.

Bin echt seit fast 10 Stunden dabei und habe zich Seiten darüber im Internet durchgepaukt. Habe wie schon erwähnt auch dieses SoKill.exe-Programm auf eine Bootdiskette geschmissen und dann den Text von der HDD löschen lassen aber es brachte alles nichts.
Ich kann partitionieren, formatieren und die Dateien werden am ende in die Windowsordner geschrieben. Dann kommt der Neustart und ich kriege diese Fehlermeldung. Habe auch die Bootreihenfolge im BIOS auf Festplatte gestellt.

Gruß,
Mario
Mitglied: cykes
09.05.2006 um 07:05 Uhr
Hi,

könnte es sein, daß die Festplatte nicht als "Master" per Jumper gesetzt ist?
Falls diese auf Cabel Select oder Slave steht, fest auf Master einstellen udn am besten am
Primary IDE (IDE 1) betreiben.

Gruß

cykes
Bitte warten ..
Mitglied: Majestro
09.05.2006 um 09:01 Uhr
...oder hast du vieleicht eine Platte ausner Xbox oder nem MAC, da musst du vorher was patchen, damits läuft!
Bitte warten ..
Mitglied: cykes
09.05.2006 um 09:05 Uhr
Hi,

alternativ kannst Du die Platte auch noch mal mit einem Tool vom Plattenhgersteller LowLevel
formatieren, dann sollte wirklich alles weg sein.

Gruß

cykes
Bitte warten ..
Mitglied: mccracker
09.05.2006 um 16:09 Uhr
Hi.

Also die Platte ist als Master gejumpert. Habe Sie auch schon unter Windows (Slave) partitionieren und formatieren lassen mit der hoffung, dass dann echt alle Daten weg sind.

Habe jetzt mal versucht so ein tool zu finden aber ist ja richtig schwer.
Die Paltte hat den Typ SV0411N

Ob die Platte vorher in anderen Geräten war weiß ich nicht, da ich Sie als Neu gekauft habe bei Ebay.

Gruß,
Mario
Bitte warten ..
Mitglied: mccracker
09.05.2006 um 18:53 Uhr
Habe nun mal die Festplatte an meinen anderen PC gehangen, weil ich per DOS und per Reperaturkonsole nirgends eine BOOT.INI gefunden habe.

Es ist aber eine druff mit diesem Inhalt:

[boot loader]
timeout=1
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

ist das so richtig?

Ich hatte nun folgendes gemacht:
Festplatte gemastert, bootreihenfolge a:cdrom:c und dann mit SoKill.exe die Platte geleert.
Dann von CD booten lassen und neue Partition angelegt und formatiert. Nachdem Neustart wieder der gleiche Fehler. Habe dann wieder von CD booten lassen und bin in die Reperaturkonsole gegangen und habe fixmbr, fixboot und bootcfg gemacht.
Mir viel auf, wenn ich zweimal fixmbr gemacht habe, dass auch beim zweiten Mal gesagt wurde der vorhandene MBR sei ungültig oder beschädigt. Vorher wurde ja gesagt, dass er erfolgreich erstellt wurde.

dann habe ich per Startdiskette nach der BOOT.INI gesucht aber die nirgends gefunden. Tja und nun habe ich die Platte als Slave bei meinem Hauptrechner rangehangen und der findet die Boot.ini mit oben stehenden Inhalt.

Was soll ich jetzt machen? Ist die Platte defekt?

Gruß,
Mario
Bitte warten ..
Mitglied: cykes
09.05.2006 um 19:31 Uhr
Hi,

das Samsung Harddisk Utility für Deine Platte findest Du hier:
http://www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm
Das packst Du auf eine bootfähige DOS Diskette und lässt die Platte mal testen bzw.
komplett leeren.

Gruß

cykes
Bitte warten ..
Mitglied: Ickmus
10.05.2006 um 22:59 Uhr
Hallo,

vielleicht kann das BIOS des Mainboards auch nur mit max. 32GB-Platten umgehen.
Evtl. Firmwareupdate, so hat es zumindest bei mir dann mit der 40er Platte funktioniert.

Karsten
Bitte warten ..
Mitglied: mccracker
11.05.2006 um 01:40 Uhr
Hi Leute.

Nachdem 20igsten Mal partitionieren und formatieren hats dann endlich mal geklappt.
Das Tool hat ware wunder gewirkt denn da war wohl noch jede Menge müll drauf.

@Karsten:
Danke für den Tipp aber es wurden außer bei FDISK die vollen 40GB erkannt. Also vom BIOS her.

Ich danke Euch alle für Eure Hilfe und werde hier noch häufiger verkehren *ohschreckdenktihrjetzt*

Gruß,
Mario
Bitte warten ..
Mitglied: art4core
25.01.2013 um 18:40 Uhr
Zitat von cykes:
Hi,

das Samsung Harddisk Utility für Deine Platte findest Du hier:
http://www.samsung.com/Products/HardDiskDrive/utilities/hutil.htm
Das packst Du auf eine bootfähige DOS Diskette und lässt die Platte mal testen bzw.
komplett leeren.

Gruß

cykes

Ist zwar schon ein alter Thread,aber rein Interesse halber mal die Frage:

Vermutlich war auf der Platte auch ein Linux installiert!?

Würde das komplette Löschen mit Ranish Partition Manager (bootfähig) auch klappen?
http://www.ranish.com/part
Bitte warten ..
Ähnliche Inhalte
Vmware

VMWare 6.5 - Einrichtung SuSE Linux 8.1 Netzwerk schlägt fehl

gelöst Frage von windowsxpVmware4 Kommentare

Servus, folgender Sachverhalt. Bei einem Kunde muss der Server SuSE Linux 8.1 auf VMWare 6.5 umgezogen werden. Da wir ...

Router & Routing

Openvpn mit Linux Server. Routing ins interne LAN schlägt fehl

gelöst Frage von trallerRouter & Routing3 Kommentare

Hallo, ich habe ein Problem mit dem Routing von OpenVPN in das lokale LAN. Das VPN Netzwerk ist 10.0.10.0 ...

Windows Systemdateien

Sysprep schlägt fehl

gelöst Frage von next01deWindows Systemdateien10 Kommentare

Hallo, wir möchten von unseren Computern ein neues Image machen (neuer Typ von PC). Allerdings schlägt der Sysprep ständig ...

Windows Installation

Windows Upgrade schlägt fehl

Frage von ratzekahlxWindows Installation11 Kommentare

Hallo zusammen, ich habe ein Problem, welches schon seit Tagen ungelöst ist. Simples Upgrade von Windows 7 auf Windows ...

Neue Wissensbeiträge
Windows 10

Windows 10 V1809: Rollout ist gestartet - kommt per Windows Update

Information von kgborn vor 18 StundenWindows 101 Kommentar

Eine kurze Information für die Admins, die Windows 10 im Programm haben. Microsoft hat die letzte Baustelle (die Inkompatibilität ...

Sicherheit

Heise Beitrag Passwort-Sammlung mit 773 Millionen Online-Konten im Netz aufgetaucht

Information von Penny.Cilin vor 20 StundenSicherheit5 Kommentare

Auf Heise Online ist folgender Beitrag veröffentlicht worden: Heise Beitrag passwörter geleakt Ich bin mir jetzt nicht ganz sicher, ...

Microsoft Office
TEAMS - Skype for business
Tipp von Nebellicht vor 20 StundenMicrosoft Office

Hallo, ms ersetzt Skype for business durch TEAMS. Also, nicht wundern wenn mit der OFFICE365 Umgebung kein Skype for ...

Windows 10

Windows 10: Cortana und die Suche gehen bald wieder eigene Wege

Information von Frank vor 1 TagWindows 102 Kommentare

Microsoft hat einen neuen Insider Build von Windows 10 veröffentlicht (Fast Ring, Version 18317), wo die digitale Assistentin "Cortana" ...

Heiß diskutierte Inhalte
Windows Server
Uhren gehen immer wieder falsch
Frage von killtecWindows Server23 Kommentare

Hallo, ich habe folgende Konstellation: 1. Physischer DC Div. Virtuelle DC's auf Hyper-V Servern Die Hyper-V-Server, der Physische DC ...

Switche und Hubs
Medienkonverter mit 12 oder 24 Ports gesucht
Frage von wmuellerSwitche und Hubs22 Kommentare

Guten Morgen, ich bin auf der Suche nach einem größeren Medienkonverter, der "stumpf" 1:1 die Ports auf über ein ...

Windows Server
Client in die Domäne einbinden - Allgemeine Frage dazu
gelöst Frage von RalphTWindows Server19 Kommentare

Moin, ich habe 2 DCs in einer Hauptstelle und 2 DCs in einer Nebenstelle. Ich bringe in der Hauptstelle ...

Debian
OpenSSH Login mit Public Key schlägt fehl, mit Passwort funktioniert
gelöst Frage von DKowalkeDebian19 Kommentare

Hallo zusammen, ich hatte hier schon nach einer Anleitung für einen SFTP Server mit Linux gefragt, habe dort auch ...