Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Fehlermeldung bei der Netzwerkschlüssel Eingabe

Mitglied: 29024

29024 (Level 1)

22.04.2006, aktualisiert 06.10.2008, 18936 Aufrufe, 5 Kommentare

Sehr geehrte Damen und Herren,

versuche jetzt seid einiger Zeit eine Verbindung mit meinem Router (FRITZ!Box Fon WLAN 7050 (UI), Firmware-Version 14.03.89) herzustellen. Ich besitze einen Vaio FS115-M mit der WLAN Hardware Intel(R)Pro/Wireless 2200BG Network Connection. Die Treiberversion ist 9.0.0.60 und an den Einstellungen habe ich nichts verändert, wenn ich jetzt nach drahtlosen Netzwerken suche finde ich meine Fritzbox. Drücke ich auf Verbinden und gebe dannach meinen Netzwerkschlüssel ein erhalte ich diese Fehlermeldung:

Das Netzwerkkenwort muss zwischen 40 Bit oder 104 Bit, abhängig von der Netzwerkkonfiguration sein. Das Kennwort kann in der Form von 5 oder 13 ASCII-Zeichen oder 10 oder 26 Hexdezimalzeichen eingegeben werden.

Würde mich freuen wenn mir jemand weiterhelfen könnte und mir erläutern würde wie ich eine funktionierende Verbindung herstellen kann.

vielen vielen Dank im voraus

gruß emre
Mitglied: brammer
22.04.2006 um 20:24 Uhr
Welchen Schlüssel verwenden Sie denn ?

den auf der Fritzbox abgedruckten ?

oder haben Sie einen Neuen Schlüssel kreiert ??
Bitte warten ..
Mitglied: 29024
22.04.2006 um 20:42 Uhr
Ersteinmal möchte ich mich herzlich bedanken das Sie mir so schnell geantwortet haben.

Ich verwende einen WEP Schlüssel, der Schlüssel ist eine 26-stellige Zahlenkombination und der Schlüssel war schon drinnen als ich mich verbinden wollte.
Bitte warten ..
Mitglied: aqui
22.04.2006 um 22:19 Uhr
Sehr geehrter emre164

Zuallererst würde ich erst einmal eine WLAN Verbindung herstellen OHNE Verschlüsselung um die generelle Funktionalität der WLAN Verbindung zu verifizieren !
Danach ist man dann sicher das technisch alles ok ist und nicht noch andere Hürden bestehen. Im zweiten Step dann Verschlüsselung einschalten.
Bei WEP ist es immer abhängig ob man den Key hexadezimal oder in ASCII (alphanumerisch) eingibt. Die meisten Probleme einstehen wenn der Client nur hex kann und der WLAN Router aber einen alphanumerischen hat oder vice versa. Diesen muss man nun umsetzen. Damit es da nicht zu Zeichenmissverständnissen kommt, immer das gleiche Eingabeformat wählen ! Achtung bei WEP "Passwörten" das sind Hilfen für Benutzer die nicht genau wissen was sie tun. Diese Passwörter generieren aus dem Passwort String einen Key den man dann wieder abschreiben und auf den Client oder Router in korrekter Schreibweise übertragen muss. Meist sind das dann schon gleich Keys in hex Schreibweise....ist aber herstellerspezifisch.
Bitte warten ..
Mitglied: tmade
23.04.2006 um 08:55 Uhr
hallo emre,
darauf achten, dass am ende des codes kein versehentliches lehrzeichen steht und man somit nicht 10 oder 26 zeichen hat!
ansonsten wurde schon alles gesagt.
liebe grüße
tom
Bitte warten ..
Mitglied: ravekind
06.10.2008 um 13:46 Uhr
Hallo,

also, ich habe das gleiche Problem mit ungefähr der gleichen Hardware. Ich habe alle Artikel gelesen, aber immer noch nicht verstanden, wie das mit dem Netzerkschlüssel gehen soll... Egal ob ich im hexadezi oder asci den Fritzbox- Schlüssel eingebe, ich erhalte immer die oben genannte Fehlermeldung. Es liegt auch kein technischer Defekt vor, da ich bereits 2 Rechner mit xp home Betriebssystem angemeldet habe und das einwandfrei funktioniert.
Daher meine Bitte: Könnte mir jemand erklären wo ich bei windows xp pro, den Netzwerkschlüssel so eingeben kann, wie bei windows xp home? Also mit, ich wähle mein Wlan aus, dann kommt Netzwerkschlüssel eingeben und Netzwerkschlüssel bestätigen und fertig... Den mein Wlan wird gefunden und verbunden, es wird nur kein Zertifikat erkannt um mich anzumelden.

Im voraus besten Dank für Ihre freundlichen Bemühungen.

ravekind
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Fehlermeldung Powershell
gelöst Frage von 121103Windows Userverwaltung17 Kommentare

Hi zusammen, ich möchte im AD-Modul für Powershell die Telefonnummer einer OU von extAttr7 & extAttr8 in die OfficePhone ...

Linux Netzwerk
Squid Fehlermeldung
gelöst Frage von AKillerInHellLinux Netzwerk5 Kommentare

Naben liebe Admins Habe folgendes Problem auf meiner CentOS VM mit Squid und Webmin. Es ist erstmal nur eine ...

Netzwerke
RoboCopy Fehlermeldung
Frage von Daoudi1973Netzwerke15 Kommentare

Hallo Zusammen, ich möchte mit RoboCopy einen Ordner vom Server1 auf Server2 kopieren. Ich habe : robocopy \\Server1\T:\\Ordner1 \\Server2\I:\ ...

Windows 7
Sfirm Fehlermeldung
Frage von Dpole86Windows 711 Kommentare

Guten Morgen Liebe Community Ich hatte gestern den Fall, dass ich Sfirm von 3.2 auf 4.0 Aktualisieren sollte. Dies ...

Neue Wissensbeiträge
Humor (lol)
Und wie seid Ihr gegen Cyberattacken gewappnet?
Information von DerWoWusste vor 18 StundenHumor (lol)4 Kommentare

aber wo ist der Hammer? :-)

Sicherheit
Ein weiterer Microsoft-Stirnklatscher
Information von DerWoWusste vor 1 TagSicherheit7 Kommentare

Habe gerade einen Artikel zu einem Sicherheitsproblem gefunden, welches mir zu seiner Zeit (gepatcht 2015) wohl durchgerutscht ist. Es ...

Windows 10
Upgradepfade Windows 10 LTSC
Erfahrungsbericht von Datenreise vor 1 TagWindows 10

Nur eine kurze Info, für diejenigen, die es interessiert, da es hierzu im Netz aus nachvollziehbaren Gründen nicht allzu ...

Administrator.de Feedback
Wartungsarbeiten heute Nacht (Update)
Information von Frank vor 1 TagAdministrator.de Feedback10 Kommentare

Hallo User, durch Umbauarbeiten in unserem Rechenzentrum (am Backbone) kann es heute Nacht (14-15.01.2019) zu kurzen Ausfällen unserer Seite ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 - kein Boot mehr nach Domänenaustritt
gelöst Frage von Ghost108Windows 1025 Kommentare

Hallo zusammen, habe hier eine Windows 10 Maschine, die ich gerne aus der Domäne austreten lassen möchte. Nach Austritt ...

Windows 10
Windows 10 1803 - nicht identifiziertes Netzwerk - kein Login an Domäne möglich
Frage von Tomy389Windows 1021 Kommentare

Hallo Zusammen, ich hoffe zu dem Thema gibt es nicht schon einen Thread aber ich sollte eigentlich schon alles ...

Exchange Server
Microsoft Exchange Ser ver 2016 CU 8 auf den neuesten Stand bringen
gelöst Frage von Hendrik2586Exchange Server20 Kommentare

Hallo an euch alle. :) Kurze Frage. Ich habe hier einen Exchange Server wie o.g. Problem ist das wir ...

Microsoft
SFirm 4.0 auf Terminalserver startet für jeden angemeldeten Benutzer diverse Dienste
Frage von Frank84Microsoft17 Kommentare

Hallo zusammen, wir verwenden Sfirm 4.0 auf einem Terminalserver (der SQL Server ist auf einem separaten Server), das Problem ...